Islamic Financial Instruments

Books of Islamic Faith

courtesy: As-Sidq (The Truth) Montral Canada

http://www.as-sidq.org/


A BRIEF HISTORY OF THE MAWDUDI CALAMITY

In order to master any subject, it is incumbent that one remain in the company and benefit from the master of that subject. It is an accepted fact that for any simple or artistic occupation a teacher or even a guide is necessary. Without these even an intelligent and genius cannot reach the desired stage, be it in the fields of engineering, medicine, or any other subject for that matter. For every occupation or trade it is necessary and incumbent that one should at least earn the basics from a teacher. In this manner, when it is necessary to seek knowledge and guidance in materialistic fields, how can it be possible to attain the Uloom of Nubuwwat - teachings of the Ambiyaa (Alayhis salaam) - and the intricacies of the Shari'ah without the guidance of a tutor? The sciences of this nature are beyond the grasp of human intelligence. They have reached the Ummah through the Wahi (revelation) of the Almighty, and continues through heavenly training, rearing, divine commands, instructions and guidance. Then in these Divine Sciences the attention and considerations of the tutor and guide; and the practical participation in his company has a more important bearing than words. The attaining of correct thinking, understanding and practical Tarbiyah (rearing#) is more important than only attaining knowledge. On that ground, the longer the companionship of a master, the more benefit and experience one will reap. The more perfect the tutor, the more benefit and excellence will be attained. As the purpose of the Uloom-e-Nubuwwat is the guidance of the creation of Allah, in its understanding, there is a strong probability, through the enmity of the accursed Shaytaan, to be led astray. The Shaytaan does not interfere where one strives to attain perfection in material aspects. The Shaytaan sits in comfort. He does not need to interfere, nor is it necessary for him to show his enmity. However, where the hereafter and religion are concerned, the Shaytaan becomes restless in creating mischief. He uses his strength in every possible manner, where success and Hidaayat may be turned into ruin and to cause deviation from the straight path. The greatest asset of the accursed Iblis is 'Talbis', that is to mix the truth with falsehood in such a manner, that where a thing outwardly appears to be beneficial, in reality it becomes a source of wrong doing and detriment. Then too, bearing in mind that the tricks of the human Nafs supercedes this, it is human nature to be arrogant, haughty, deceptive, show-off and have love for rank and high status. These are such diseases that it is difficult to eradicate them even after lengthy training and discipline.

For this reason, it is incumbent to remain in the companionship of a master for quite some time, in order to save oneself from the effects of the Shaytaan.

If Allah's grace and mercy are present, then surely one reforms, otherwise, the human just wanders around in the desert of knowledge and intellectualism. After studying the Educational History of the world, this point becomes very clear that all the mischief and chaos that were created, were all at the hands of intellectuals and geniuses. During the period of Ilm (knowledge) a greater portion of Fitna (mischief) appeared by the way of Ilm. Even among the Ulama-e-Haqq, many geniuses due to their sharp intelligence ad accentricity became victims of their wrong thoughts and ideas. This fact became evident that by completely relying on their own acuteness and flowing intellect, they became entangled in Ilm Kibr (educational arrogance), and self-conceited of their own views. They were not fortunate enough to undergo a beneficial amount of spiritual training. As a result, this led them to great lengths. In our times, there exist many such examples. Since thy possess Ilmi acumen and, as many a time they say or write excellently, they become a cause for additional Fitnah. Those individuals who were not fortunate enough to attain a deep knowledge or a spiritual training, easily become their adherents and quickly begin supporting and endorsing their new ideologies. The Shaytaan is always busy in his occupation. A personality that may be of use to guide and direct the Ummah, becomes a means of deviation and ruin for the Ummah. There are examples of these in every era. Imaam Ghazzaaliy (Rahmatullaah Alayhi) has written in his 'Maqaasidul Falaasifah' that after observing the correctness in the elementary and mathematical sciences of the Greeks, the people began to accept all their teachings as correct. They accepted the teachings of the Greeks even in the subjects of Theology and natural philosophy, which led they astray. These words of Imaam Ghazzaaly are very suprising and true. The Shaytaan finds in these situations an ideal opportunity to lead people astray. Well, when the very learned, geniuses and capable can become entangled in such Fitnahs, then those personalities who possess very little Ilmi capabilities and have a tremendous ability to write, and are quick witted and intelligent, but void of a spiritual training under an accomplished master they very quickly become engulfed in self-counceitedness and begin to degrade the Ummah. All the scholarly researches of the Ummah are despised; all the great deeds of the Salafus-Saaliheen are made a joke of and a laughing stock; and by criticising every personality from beginning till the end, falls in deep and dangerous pit, becoming a means of leading all humanity into destruction. Among such people today is a famous personality by the name of Janab Abul-A'ala Maududi Saheb, who was acute and quick witted since childhood, but was troubled by economic difficulties. In the beginning he was employed by the Medina Periodical at Bijnor. Thereafter, he was attached to the 'Muslim', a magazine of the Jamiat Ulama-e-Hind. After a few years, he was employed by the 'Al-Jamiat', Delhi, a journal of the Hamiat Ulama-e-Hind, which was then probably published every third day. His articles captioned, 'Tarikh ke Jawaahir Paaro' appeared with great lustre. In this manner, Maududi Saheb was trained as a writer by Mawlana Ahmad Saeed Saheb. After the death of his father, Maududi Saheb was unable to complete his studies, but had to leave studies during the early Arabic primary stages, nor was he fortunate enough to attain a secular education. He later studied English and attained some competence in it. He greatly benefited from the books, magazines and writings of reputable authors of those days. His writing ability increased by the day. Unfortunately, he was unable to benefit from any religious institution, neither became a graduate of modern education, nor did he gain the company of an experienced and proficient Aalim of the Deen. He has admitted this in an article published during the era of United India in reply to some question posed to him by Mawlana Abdul-Haq Madani Muradabadi. He was unfortunate to experience the company of Niyaaz Fatehpuri, an atheist and infidel.

By this association and friendship many incorrect tendencies and inclinations were adopted. In 1933 he began publishing the 'Tarjumanul Quraan' fro Hyderabad, Dacan, wherein he published spending articles. Some Ilmi and literary things began to appear using the best style and methods. At that time, the political situation in the country was very shaky. The movement to free India was in its decisive stages. The best intellectuals of the country were involved in the freedom struggle of India from the British. Mawdudi Saheb adopted a different stand from the rest and engendered the cry of 'Iqaamat Deen' and 'Hukumate Ilaahiyya'.

He strongly and forcefully criticised all the factions involved in seeking the freedom of India. His simple and innocent pnygyrists thought that Mawdudi Saheb was the last straw for the valuable Deen. As a result, very quickly praises began to be showered upon him from the pens of Mawlana Sayyid Sulaymaan Nadwi, Mawlana Manaazir Ahsan Gilani and Mawlana Abdul-Majid Daryabadi. Evidently, at that time Mawdudi Saheb was only a name of an individual. As yet, he had no missionary aim, nor an association or movement. Due to his forceful writings and statements, some among the Ahle Haqq began having great hopes in him. By virtue of his preparedness and through the encouragement of Chaudri Muhammad Niyaaz, the foundation of Darul Islam was laid in Pathankot. The Muslim League and Congress began to be degraded.

Such articles were written by him, as well as book on the political turmoil of the time appeared whereby he began receiving praises from his followers. The political causes stimulated its acceptance. A meeting was held in Lahore, and the foundation of his Imaarat was formally laid. A speech prepared by him was read out, wherein the duties of a present-day Ameer were outlined. Among the participants were also such famous personalities as Janab Mawlana Manzoor Nu’maani, Mawlana Abul-Hassan Ali Nadwi, Mawlana Amin Ahsan Islaahi and Mawlana Mas’ud Aalam Nadwi. Mawdudi Saheb was elected the Chief Ameer and the abovementioned four personalities were elected deputy Ameers. The Jamaat Islami formally came into existence. Its constitution and charter were published. The public looked forward to it, and from every side hopes began to be attached. Six months had not passed by when Mawlana (Manzoor) Nu’maani Saheb and Mawlana Ali Mia Saheb (Abdul Hasan) resigned.

They had observed his Ilmi deficiencies and lack of sincerity. They were unable to continue their relationship. These gentlemen kept silent and did not inform the Ummah openly and clearly about their reason for disassociating themselves. I was at that time teaching at Jamia Islamia Dabhel. I enquired from these two personalities about their reason for quitting. They said many things, but no satisfactory clarification was given. I understood the view of Marhum Mawlana Mas’ud Aalam and Mawlana Amin Ahsan Islaahi were quire similar as far as beliefs and conduct were concerned. Hence, they remained for some time as Mawdudi Saheb’s right hand men. Mawlana Mas’ud Aalam assisted through the medium of Arabic literary writings and magnificently translated into Arabic the writings of Mawdudi Saheb. He also trained a few pupils in this field. Mawlana Islaahi through his special style and way assisted the Mawdudi moveent, a few excellent books were written on communism and a few other subjects, i.e. interest, alcohol, Purdah, etc. A few good books were also written for the modern youth. Some worthy articles were published in the ‘Tafheemaat and Tanqeehaat’. Ways and means were adopted to impress the Arabs, especially the Shaykhs of Saudia Arabia.

Successful strategies were adopted. All those writings that were contributed by Mawdudi Saheb’s associates were published in such a manner as if all these writers were indebted to him. As a result, the personality of Mawdudi Saheb gained fame. He reaped fame from the writings of his associates. He is incapable of composing in Arabic or English. The names of translators do not appear on his books that are translated in other languages. It is not mentioned that this book is translated by Ma’ud Aalam or Aasim Haddaad. People get the notion that this literally intellectual of the Urdu language, is also an Imaam of the Arabic language. A short period has passed when Mawlana Gilani Saheb and Sayyid Sulaymaan Nadwi Saheb became aware and foresaw its detrimental effect; that these writings were a means of creating a new Fitnah. He (Mawlana Gilani) ceased to address him by the titles conferred on him, such as ‘Mutakallim e Islam’, etc. Mawlana Gilani Saheb wrote critical articles under the headings of ‘Khaarijiyyate Jadidah’ in Mawlana Daryabadi’s ‘Sidqe Jadid’. Mawlana Sayyid Husain Ahmed Madani Saheb was perhaps the first among the Ulama who pinpointed this Fitnah in his correspondence. Gradually, other Ulama began to air their views. Shaykhul Hadith Mawlana Muhammad Zakariyyah Saheb studied all the available printed Mawdudi literature and wrote a valuable booklet on this subject. It is regretted that this booklet has not been printed yet. In this connection, an Ustaadh of Madrasah Mazaahirul Uloom, Saharanpuri, Mawlana Zakariyya Quddusi Saheb became inclined towards Mawdudi Saheb. Taking this into view and trying to correct him, Shaykhul Hadith Saheb wrote a letter to him, explaining all Mawdudi Saheb’s errors and incorrect interpretations of the Deen.

This letter has been published in a booklet form titled, ‘Fitnah Mawdudiyyat’ (It is now reprinted under the title ‘Jamaat Islamiyyah, ek lamanah Fikriyyah’).

I admired many things about Mawdudi Saheb and detested many. For a long time I did not wish to degrade him. I felt that from his innovated style of presentation, the modern generation could benefit. Although at times such compositions appeared from his that it was not possible to endure it, but taking into consideration the Deeni well-being, I tolerated it and kept silent. I did not forsee that this Fitnah would spread worldwide and have a detrimental effect on the Arab world; that every day from his master pen new bud would keep on blossoming and indecent words would be used regarding the Sahaaba Kiraam (Radhiallaahu Anhum) and the Anbiyaa (Alayhimus salaam). Later on, such things appeared daily in the ‘Tafhimul Qur’aan’.

Now it has become known without doubt that his writings and publications are the greatest Fitnah of the present time, notwithstanding a few beneficial treatises that have appeared, it is the case of ‘and the sin of them is greater than their usefulness.’ (Surah Baqarah 219). Now that stage has been reached where to keep silent seems to be a great crime. It is regretted that for forty years an offensive silence was kept. Now the time has dawned, where without fear of rebuttal and censure all his writings from A to Z should be thoroughly studied with a view to fulfil the demands for the preservation of the Deen with Haqq and justice.

Wallaahu Waliyyut Tawfeeq

Moulana Muhammad Yusuf Binnori

Last modified: March 23, 2002

Related Reading:

  • A Letter to a Pious Friend


A LETTER TO A PIOUS FRIEND
CRITICISM AND THE RIGHT OF CRITICISM

A literal translation of a letter entitled: "Tanqeed aur Haqqe Tanqeed" which appeared in the Dhul-Hijjah of the Bayanaat - Karachi

by Maulana Muhammad Yoosuf Ludhianwi

Dearest,

Assalamualaykum,

You have a high regard for Maulana Sayyid Abdul Aa'la Maududi. This question may be surprising and shocking to you that why the respected elders of the Ummah are up in arms against Janab Maulana Sayyid Abdul Aa'la Maududi and his 'Islamic Movement'. I ask you that why did the Ulama oppose Sir Sayyid Ahmed Khan's 'Islaah Islam' move- ment, Abdullah Chackralwi's 'Qur'aanic Movement', Ghulam Ahmed Parvez's 'Tulu Islam' movement, Dr. Fazkyrragnab's renewal of Islam movement and the progressive Islam movement of the socialists?

In answer you will say that each of these, according to their understanding, created a blueprint in their minds and made this their basic standard and foundation. Thereafter, whatever suited and met their standards from the Islam of Muhammad Sallallahu alaihi wa Sallam was incorporated into it, and whatever was unsuitable or against their mode of thinking was either abused, ridiculed, jeered, made a joke of and explained away or far-fetched meanings and interpretations were given so that the original meaning was erased. Obviously their thoughts, senses, feelings, and hearts were not subordinate to Islam, but rather the acceptance or rejection of the tenets of 'Islam' was at the mercy of their set-standards. It was incumbent upon the Ulama to tear apart this 'Is- lamic Talisman' and bring forward the original Islam of Muhammad SallalLahu alaihi wa Sallam, which has been preserved for the last fourteen hundred years in people against this new calamity of 'Islamic Thinkers'. You know that the Ulama of this Ummah have carried out their duties whilst disregarding all obstacles. They have been sworn at; they have been painted with all types of labels; they have been ridiculed; they have been pierced with the arrows of accusations; but they (the Ulama) had to carry out their duty, and have verily tried to do so. As long as they have life and the power of speech in them, it must not be expected that they will refrain from committing the "offence" of calling a spade a spade, or day a day, and night a night.

Now listen! In the same manner Janab Maududi Saheb conceived and created a blueprint, which he presented as the 'Islamic Movement', and on which foundation the 'Jamaat Islami' came into existence. Today his 'Jamaat Islami' has an imprint on the big and small. Allah forbid, my intention is not to convey this, that the law that applies to the previously mentioned individuals also applies to Janab Maududi, as there is a difference in rank and grade The reason for giving the examples of 'layer upon layer of darkness' is only to stress that these people fail to under- stand the True Islam.

They are unanimous in creating a new path and a new map for Islam. It is a different question that the path of some are totally different from the teachings of Muhammad Sallallahu alaihi wa Sallam and some have a few differences. What doubt is there in this that all of them have, through the medium of their understanding and thinking, put forward 'their Islam' to the masses. They have proclaimed it to be the truth and have invited the people towards it.

There is a proverb in Arabic: 'For everything that falls, there is one who will find it'. Everyone surely finds someone with whom one shares common ideas and thoughts. This is a brief answer to pour Question. But 1 feel this will not satisfy you, hence I will have to elaborate on it. In today's discussion 1 invite you to think and ponder on one point only. You must have read in the constitution of the Jamaat Islami this sentence from the pen of Janab Maududi Saheb:

"No human should be made a 'Measure of Truth' besides Rasulullah Sallallehu alaihi we Sallam, no one should be regarded as free from 'criticism', no one should be engrossed in the 'mental slavery' of anyone. As Allah has shown, everyone should with a complete standard examine and inspect every person, and according to that measure, whatever grade befits a person, that person should be regarded as such".

In this constitutional belief, Janab Maududi Saheb has induced every member of the 'Jamaat' - whatever position one holds - not to think that any human Is above criticism besides Rasulullah Sallallahu alaihi wa Sallam, nor should one fall under the sway of another's 'mental slavery', and with the examining powers that Allah Ta'aala has given Maududi Saheb and his 'Jamaat', everyone should be pecked at and examined. After attaining the results, whatever grade one attains should be con- ferred on that person. Now let us read from the 'Maududi Mazhab' and see that while criticizing, how Maududi Saheb has peeled and skinned the Salaf (pious predecessors). Listen, Maududi Saheb says that:

1. The example of Moosa Alaihis salaam is of that hasty victorious commander, who marches forward without strengthening and estabil- ishing his authority, and behind him mutiny spreads in the conquered lands like wild fire in a jungle. Maududi Mazhab, page 23.

2. The danger of the highway robbery of a mischievous soul also con- fronts the Ambiyaa. An illustrious Prophet like Dawood Alaihis salaam. was werned on an occasion that."............and follow not desire that beguile thee from the way of Allah'. Surah Saad: 27 Ibid page 21

3. Dawood Alaihis salaam became influenced with the customs of the Israeli society of his time and requested Orya to give a divorce. Ibid page 24

4. Dawood Alaihis salam had a speck of carnal desire in his deeds. Ibid Page 25

5. Human weaknesses overcame Nuh Alaihis salaam snd he became a prey to the passion of Jahiliyyah. Ibid page 26.

6. Actually Ismat (chastity) is not a requisite with the soul of the Ambiyaa. This is a Lateef (delicate) point. Allah Ta'aala had intentionally lifted His protection at some time or the other from every Nabi, so that one or two trangressions are committed, hence the people may not regard the Ambiyaa as Gods, and will know that these are human too. Ibid page 30.

7. The Ambiyaa trangress too, they are even punished. Ibid page 31.

8. Younus Alaihis salaem committed a few deficiencies in the fulfilling of the Faraa'id of Risalat, and probably became Impatient and left his position before time. Ibid page 35.

9. The Sahaabah were at times overcome with human shortcomings; they reviled one another (read the balance of this paragraph on page 56. I am ashamed of copying it further).

10. The Sahaabah Kiraam many a time erred in understanding the original spirit of Jihaad fi Sabilillah. Ibid page 59.

11. Once a humble person like (Abubakr) Siddique Akbar who was immersed in Lillahiyyat (the way of Allah) erred (blundered) in fulfilling a delicate demand of islam.

12. Personal greatness overcame and made Umar Radhiallahu Anhu helpless for a few moments at the time of the demise of Rasulullah Sal- lallahu alaihi wa Sallam. Ibid page 60.

13, Hazrat Uthman, on whom the burden of this great duty (of Khilafat) was placed, did not possess the qualifications that were granted to his noble predecessors. Therefore, Jahiliyyah found an inlet to creep into the social code of Islam. Ibid page 65.

14. The verdicts of the Khulafaa Raashideen, which they issued as Qadis, did not become law in Islam. Ibid page 66.

15. Hadhrat Uthman, one after the other, appointed tiis relatives to high posts, and gave them other such concessions, which generally became a source of criticism among the people. Ibid page 71.

16. For example he bequeathed on Marwan one fifth (5 lakh Dinars) from the booty of Africa. Ibid page 71.

17. History reveals, and it truly shows, that Marwan and Yazeed are despised personalities among the Muslim Ummah. These are the softest words that could be said regarding Marwan and Yazeed. Faraan monthly September 1976, page 42.

18. These policies of Uthman Radhiallahu Anhu are without doubt, erroneous. A wrong will remain a wrong, irrespective of who commits it. To try and prove it correct by oratory or fabrications is not the demand of logic and justice, nor is it the requirement of the Deen, that an error of a Sahaabi should not be called an error. Maududi Mazhab, page 73.

19. One very despicable Bid'ah began during the reign of Hadhrat Mu'aawiyah, that he himself, and by his orders, all his governors, while delivering Khutbas on the minbars reviled Hadhrat Ali Radhiallahu Anhu. To revile and swear a person after his demise, forget the Shari'ah, it was against human etiquette to do so, and especially to soil the Jum'ah Khutbah with such filth is a very debased act according to the Deen and etiquette. Ibid page 75.

20. The effort of joining together (Istilhaaq) Ziyaad bin Simayyah are also among those acts of Hadhrat Mu'aawiyah Radhiallahu Anhu, wherein because of political reasons he contravened an accepted law of the Shari'ah. Ibid page 76.

21. Hadhrat Mu'aawiyah Radhiallahu Anhu in trying to make him (Ziyaad) his supporter and helper took evidence on the adultery of his father (Abu Sufyaan). And after concluding proof therof, made Ziyaad his (Abu Sufyaan's) illegitimate son, and on that source made him his brother and a member of the family, This and in whatever manner it may be despised morally, is evident. But according to law --- this is an illicit thing, because in the Shari'ah paternity is not proven from adultery. ibid page 77.

22. Amr bin Al'aas committed two such acts, that there is no way out but to call if wrong. Ibid page 84.

23. Hadhrat Ali appointed Malik bin Haarith and Muhammad bin Abu- bakr as governors, whereas, these two people had a hand in the murder of Unman. This is known to everybody. During the entire reign of Ali Radhiallahu Anhu this is the only deed that it seems, cannot be called anything else but wrong. Ibid page 85.

24. Hadhrat Aysha Radhiallahu Anha and Hafsah Radhiallahu Anha became bold, and began to 'stretch their tongues' in the presence of Rasulullah Sallallahu alaihi wa Sallam. Ibid page 88.

25. After studying History it is found that until now, no thorough Mujaddid was Dorn. It was near that Umar bin Abdulaziz attained that position, but he was not successful. Ibid page 91.

26. In the reviews of Immam Ghazali, there are a few llmi and Fikri flaws, and that may be distributed into three portions, One type is those flaws, that resulted in his works due to the poor knowledge of Hadith, The second type from among those flaws is due to the Aqliyyah overpowering his mind. And the third type from among these flaws is his leening towards Tasawwuf more than that which was necessary. Ibid page 92.

27. The first thing that rattles in me regarding the revival mission from the time of Hazrat Mujaddid Alf Thaani to the time of Shah (Waliyullah) Saheb and his disciples, in this, thar, in Tasawwuf they did not estimate the illness of the Muslims. They prescribed for them the same food from which they should have been completely kept away. Ibid page 92.

28. Neither Hadhrat Mujaddid Seheb nor Shah (Waliyullah) Saheb was unaware of this 'Illness'. Criticism regarding this is found in the writings of both. It is possible that they did not truly estimate the serious- ness of this 'disease'. For this reason these two venerable personalities gave these sick people the same food, which had proven to be fatal. The outcome of this was that gradually, both circles became influenced by the same disease. Ibid page 94.

29. Although Maulana Ismail Shaheed R. Alayhi understood this reality well and adopted the same course as that of Ibn Taymiyyah, but, as this was present in the literature of Shah Waliyullah Saber, the effects of which remained in the writings of Shah (smail Shaheed R. Alayhi, tlute chain of Peer/ Mureedi continued in the movement of Sayyid Saheb Therefore, this movement could not be free from the germs of the 'dis- ease of sufiyyat.' Ibid page 95.

30. And we note this 'Jahalah' - with the exception of a very small Jamaat - among the general Muslims from East to West, be they from il- literate pvblic; or graduate Ulama; or mendicant Mashaa'ikh; or grad- uates of colleges or universities. The thoughts, ways and manners of all these are different, but they are unanimous in not knowing the truth and soul of Islam. Ibid page 19.

I have presented a few drops from the enraged ocean of Janab Maududi Saheb's criticism. All this, according to his own assertion, is written after examining by the 'standards' shown by Allah. I do not wish to discuss or debate each point. Think for yourself that after all these criticism what picture is formed of Islam in the mind. Nevertheless, I feel that for your convenience a few basic points should be presented

The instruction of Janab Maududi Saheb that besides Rasulullah Sallallahu alihi wa Sallam no human is above Tanqeed (criticism). Before thinking of its outcome, first ponder that what is Tanqeed (criticism)? (The Oxford dictionary says it is judging of merit; critical observation). Tanqeed is an Arabic word which means to gauge, assay, examine, inspect, test and to ascertain the truth from untruth. In the Urdu asuage it means to be catious, seize on trifling faults, reveal shortcomings: i.e. Tanqeed will mean that after examining a thing, an error is ascertained, then its weak precints are proclaimed. When we say that a certain per- son criticised someone, then nothing else will be understood besides that the weak points of the person criticised are brought to light. That person was examined and all faults and shortcomings were revealed.

Whatever thing or person that is the centre of criticism, the first pic- ture that comes to mind regarding that thing or person is that it or that person is not reliable, hence it or that person needs examining. Only after an examination could it be ascertained whether this thing or per- son is reliable, because that which is hundred percent reliable does not necessitate an examination. I am sure you have not yet seen a wise person in this world, who goes around examining reliable things. It is an accepted fact that, there is no necessity to test or inspect reliable things or personalities. Those things that are wothy of criticism, are not reliable. For example, regarding weights and meausres that are stamped by the government and used in commerce, one will not find people while purchasing articles going around, asking merchants: "Mister, are these measures and weights used by you correct or not?". After being stamped by the government these weights and measures are above criticism, and do not need any further examination. After all this, if one is found to do so, what shall be said of him?

Now, when Maududi Saheb tells us that no human besides Rasulullah Sallallahu alaihi wa Sallam is above criticism, then, nothing else is meant, but, that save Rasulullah Sallallahu alaihi wa Sallam, no human is reliable before us. Janab Maududi Saheb labels this reliability as 'mental slavery', and that none should be influenced by the 'mental slavery' or any human besides that of Rasulullah Sallallahu alaihi wa Sall am.

For this reason, according to his own picture of Islam, he has not granted the verdicts of the Khulafaa Raashideen as legally lawful, whereas, Rasulullah Sallallahu alaihi wa Sallam has in strong terms ad- vised his Ummah to strongly hold onto the Sunnahs of the Khulafaa Raashideen. You must have read this Hadith in the Mishkaat Shareef:

'Irbaad bin Saariyah Radhillahu Anhu reports: "Rasulullah Sallalla- hu alihi wa Sallam after leading the salaah, turned his face towards us, and delivered a very dynamic lecture, (as a result of which) tears flowed from the eyes, and hearts were moved. (Thereafter) a person said: "0 Messenger of Allah, this was like a farewell lec- ture, please advise us." He said: "I advise you to fear Allah, and obey and accept (your leaders), even if he be a Habshi slave, be- cause the one among you who will live after me, shall witness many discords. It is incumbent on you (to hold fast) onto my Sunnah and the Sunnah of the Guided Khulafaa Raashideen. Hold fast unto it, and keep it tight with the teeth. Beware and stay away from new (modern) ideas and acts. For every new act (that is thought to be a part of religion) is Bid'ah, and every Bid'ah (leads) astray". Musnad Ahmad, Abu Dawood, Tirmizi; Ibn Majah, Mishkaat page 29.

Do you know that when one criticises another, what is meant by this? Listen, if the knowledge of a person is criticised (even if it is regarding one Mas'alah or an affair), it will mean that in this Mas'alah the opposite person's view is incorrect, or the knowledge of the criticiser is superior. If the understanding of one is attacked, it will mean the criticiser's un- derstanding is superior. If the deeds of a person are attacked, it will mean that the deed-s of the criticiser is of a higher standard. In short, for whatever reason the next person is criticised, it will mean that the knowledge, deeds, intelligence and understanding of the criticiser is superior.

At times the criticiser is truly better than the opposite, but the criticiser in self vain imagination and aggrandisement regards himself to be su- perior. In Islam this is called 'Kibr' or 'Takabbur'. This is the same 'Kibr' which overtook Iblis, and through this wrang self aggrandisement, in- stead of being a 'Muallim Malakut', he was cursed till the day of Qiyaamah. Now put these Usul (principles) before you, and ponder over the criticism, and the Usul of Maududi Saheb's criticism. He gives every Tom, Dick and Harry the right to criticise everybody from among the Salf Saaliheen except Rasulullah Sallallahu alaihi wa Sallam. You tell me what would this be called? According to Maududi Saheb, does every member of his Jamaat have better knowledge and understanding than the Salaf Saaliheen? If not, then what else can his motive be besides self conceited imaginations and notions? When Maududi Saheb says that Younus Alaihis salaam committed a few errors in fulfill- ing the Risalat, at that time his claim would tantamount to this, that he understood the responsibilities of the Risalat more than Younus Alaihis salaam, and possibly (Na Uzubillah) more than Allah, because the least, that is expected from Maududi Saheb is that he will not confer an im- portant post In his Jamaat to someone that he knows will not diligently carry out the duties. But according to Maududi Saheb Allah Ta'aala conferred the Risalat on Younus Alaihis salaam and did not take this precaution. In like manner when he says that the passion of Jahiliyyah overcame Younus Alaihis salaam, then it is, as if he is claiming that his foresight on the passions of Jahiliyyah is greater than that of Younus Alaihis salaam, and that he has the strength to withstand the passions of Jahiliyyah. He says regarding himself:

'It is Allah's faith that I did not commit any deed or say any word under the influence of my passions, nor did I commit it. Every word that I uttered in my lectures, I measured each one of them before saying them, remembering that I would have to account for it before Allah and the creation. Therefore, I am assured in my position that I did not utter a word against Haq'. Maududi Mazhab, page 29.

When he says that Dawood Alaihis salaam was influenced by the customs of the Israeli society and committed certain acts, he forgets that Lhe one that is captivated by the 'mental slavery' of one's society can never be a Nabi. With all this, it gives one the impression that if Hazrat Maulana Abdul Aa'la Maududi was in the place of Dawood Alaihis sa- laam, he would never had asked 0rya to divorce his wife.

When he says that in certain matters Hadhrat Mu'aawiyah Radhiallahu Anhu did not even take into consiaeration human morals, at that time he thinks of himself as a greater Aalim in human morality than Mu'aawiyah Radhiallahu Anhu. When he says that Mu'aawiyah Radhiallahu Anhu openly disobeyed a certain fundamental of the Shari'ah, at that time he presents himself as a greater Aalim of Shari'ah than Hadhrat Mu'aawiyah Radhiallahu Anhu.

When he says that from the time of Umar bin Abdulaziz Rahmatullahi alaih till the time of Sayyid Ahmed Shahid Rahmatullahim aiayht, there was a shortcoming in the Tajdeedi missions of all the Mujaddids, at that time he tries to make believe that he understands Tajdeed and revival of the Deen more than all those pious elders. And when he very proudly claims this:

'Instead of understanding the Deen from the present or previous personalities, I have always tried to understand it from the Qur'aan and Sunnah) Therefore, always when trying to know what the Deen of Allah wants from me and every Mu'min, I never try to see what certain Buz- rugs have said, but rather, I try to see what the Qur'aan says and what Rasul says'.* Maududi Mazhab, page 98.

* [Who taught you the Quraan and Sunnah? People of the present or the past! The Angels of the Mala Aalaa?, or like Ghulam Ahmed Qadiani, he came with it from the stomach of his mother? It is the height of ungratefullness. Those through the Barakah of whom a few correa or incorrect words were learnt, are being rejected and discarded.2 Fundamentally, these are the same viewpoints of Mirza Ghulam Ahmed Qadiani and Ghulam Ahmed Parwez]

He is actually trying to show to the people that in the long History of the Ummah there was not born anyone besides himself who understood the Deen. Well, this is a different subject, on which Insha'Allah, when time permits, I will say something. Briefly, I would say this, that the mo- tive of criticism is always that one feels 'Ana khayrum minhu' (I am bet- ter than him). It one is really superior to another in knowledge, under- standing, deeds and morals, then verily one has the right to criticise an- other who has a lower standard. If one on his own accord feels supe- rior, and if this is his motive, then every Mu'min should beseech Allah for His protection.

Now in reality if Janaab Maududi Saheb is superior in knowledge, understanding, deeds, Taqwa etc than these whom he has criticised, then, without doubt he has the right to cirticise them, But if in comparison to these gentlemen, he really is lower, and has the urge to criticise, then what can his motive be besides high mindedness, arrogance, self- conceit and Takabbur?

According to the viewpoint of Janab Maududi Saheb, when no individual of the 1400 year old Ummah is above criticism, nor can anyone be rehed upon, and according to the standards shown by Allah, it is incumbent to examine every person, then this question arises, that the Deen that has reached the Ummah of today through the Naql Riwaayah, knowledge and deeds of the Salaf Saaliheen, could it be relied upon? Do you know that the proofs and arguments of our Deen are taken from four sources:

(a) The Kitaab of Allah
(b) The sunnah of Rasulullah Sallallahu alaihi wa Sallam
(c) The Ijmaa of the Ummah
(d) and the Qiyaas of the Mujtahideen.

The Fiqhi Masaa'il of the A'immah Mujtahideen have been abrogated in such a manner, that Mashaa'Allah, Maududi himself is a Mujtahid Mut- laq. He is not in need of benefitting from any present or past tutor to understand the Deen. When the whole Ummah is in need of a critical examination and are thought to be unreliable, then it is clear that Ijmaa will be of no value The dependance of the Kitaab and Sunriah are on Riwaayat and Diraayat, especially when according to the research of Janab Maududi Saheb the Sahaabah Kiraam Radhiallahu Anhum at- tacked one another and (Na Uzubillah) called one another liars If in re- ality, Na Uzubillah, the Sahaabah Kiraam Radhiallahu Anhum were as pictured by the crrticism of Maududi Saheb, then it is evident that the Ummah that will come after this will be even worse The result will be that beginning from the Qur'aan and Hadith till the Ijmaa and Qiyaas, everything will be doubtful and will be regarded as unreliaLilv, until Mau- dudi Saheb will show us through the standards shown to I;am by Allah, that liow reliable a certain thing is and how unreliable others are In all fairness, please tell us, what else besides this did Mirza Gtiwlam Ahmed Qadiani and Mr. Ghulam Ahmed Parvez say? Where did Maududi Saheb attain this 'Allah's Standard', in the light of which every indwidual from the Salaf Saaliheen have been examined and graded' What! will Wahi again be revealed to him, or will he leap back fourteen hundred years and personally hear the Ov,r'aan and Sunnah from Rasulullah Sal- lallahu alaihi wa Sallam? When he does not accept the connections of any personality of the past or present, nor is he prepared to shoulder the 'mental slavery' of anyone, then from which cave will he recerve the 'Standards of Allah'?

You may also know that Allah Ta'aala has taken upon Himself to safeguard this last Deen of ours till the Day of Qiyaamah. The Deen can only be safeguarded when the words of the Nusus of the Deen are preserved without any changes. Its meanings are also preserved. Then the manner in which Rasulullah Sallallahu alaihi wa Sallam had practised and demonstrated it himself, and how the Sahaabah Kiraam Radhialiahu Anhum practised these in his presence, should also be preserved Then through these deeds the proficiency in Islamic thought arC pleasure; the path of Ihsaan; and the understanding of the Deen that is created, should also remain preserved. Briefly, four things are mentioned here: words, meanings, deeds and Islamic thought. We who are engrossed in 'mental slavery' do not think, but it is our belief that Allah Ta'aala has without any break or interruption preserved these four things, and we are indebted to those through whom these were preserved. They are our guides and leaders. We have complete reliance on them. We are their 'mental slaves', and we are thankful for their kindness and benevolence. If hypothetically these great personalities are removed from in between, and .". is thought that in a certain period of words, meanings, deeds and Islamic thought could not have been preserved, or it could not be relied upon, then, be- cause of this, the entire structure of the Deen is being put into a nega- tive light. But, according to the viewpoint of Maududi Saheb, not one of the four things mentioned remains credible, because the disgrace of being 'mentally enslaved' to the personalities of the past or present periods is totally unacceptable in his lofty court, nor will he accept in any way. Even if we give him the benefit of the doubt, that the words of the Qur'aan and Sunnah are preserved, then too the stages of interpre- ting the words and giving them their proper meanings, and through practising them, for one to reach the stage" of Islamic thought, will yet have to be covered. Since Maududi Saheb does not accept the 'mental slavery' of any human, therefore he will have to traverse this whole path on his own, and in the same manner he will also have to cover the path through his own intellect and understanding The result that will ensue and the picture that one will form of the Deen needs no comments. It is a fact that a person that wants to remain in the Deen of Muhammed Sallallahu alaihi wa Salam, will have to become a 'mental slave' of those Salaf Saaliheen who had upheld the Deen. The person that cannot withstand this 'disgrace' or does not want to follow it, cannot attain true Islam (The Islam brought by Muhammed Sallallahu alaihi wa Sallam), even if one reaches the highest of positions. After refuting the reliability of the sayings and conditions of the Salaf Saaliheen and not becoming engrossed in their 'mental slavery', if Janab Maududi Saheb has in- vented some scientific way, we will be looking forward to know about it, on condition that it is a bit different from the styles and modes of Mr. Parvez and Mirza Qadiani.

I accept that Janab Maududi Saheb is a good author and has a fiow- ing pen, but I feel that he in his lofty thoughts, sometimes uses such words that according to the situation are utterly out of context. For example, take the words ' above criticism' and 'mental slavery'. These, according to their coherence are meaningless. Ponder, that if 'mental slavery' is not a shortcoming in the Islamic religion, but is a thing to be proud of a thousand times, then should one not be proud of following the path of the Salaf Saaliheen and those who have shouldered the burden of Islam? What shall be the meaning of this saying of Rasulullah Sallallahy alaihi wa Sallam.:

'That my Ummah will never unite on falsehood'.

Picture a child of the grades who went to Madrasah or school for the first time. The Ustaaz began teaching him the alphabets, and taught him that this is 'Alif' and that is "Ba'. In reply to this the pupil says: 'Sir, I am a thinker of the fourteen century (or nineteen century AD.), why should I accept your 'mental slavery'? It is apparent what type at edu- cation this 'thinker' will attain. We do not even hold this position in rela- tion to the Sahaabah and Salaf Saaliheen, as the relation of the modern 'thinker' had with his Ustaaz. We learned the rudiments of Deen from these noble personalities. The result of the revolt against conforming to their 'mental slavery' is not different from that pupil who claimed to be a 'thinker'. may Allah forgive me. I am of the opinion that those who severe their links from the Salaf Saaliheen, and throw off the yoke of their 'mental slavery', and are trying to map out a new path of Islam, in essence they do not acknowledge Islam, but repeatedly use the words of the Qur'aan and Sunnah, because there is no other way to spread their Kufr and disbelief among the Muslim public. I do not regard Janab Maududi Saheb among. them, but it is regretted that he has, by reject- ing the 'mental salvery' of every personality among the Salaf Saaliheen, given preference to the 'mental slavery' of the orientalist western dis- believers, and he has adopted the 'mentality of the free thinkers' after whom the modernists of today are running.

Janab Maududi Saheb has satirized and ridiculed the following of the path of the Salaf Saaliheen as 'mental slavery' which the Qur'aan pro- daims as 'Sabilul Mu'mineen' (a way for the believers) and has warned those who disregard it of a severe punishment in Jahannam. This is the same 'mental slavery' that the Qur'aan describes as "As Siraatal Mus- taqeem' (The straight path), and instructs one to supplicate for its guid- ance. Also, this is the same 'mental slavery' for which the Muslims rub their noses five times a day and make du'aa. What a bad and distateful interpretaiton this is, that the path on which countless caravans of pious people have trodden, the following of whom is today labelled as 'mental slavery'.

If you have studied the emergence of all the false sects dunng the Is- lamic period, then this truth will dawn upon you that the Foundation of all these sects are on "Ana wala ghayri" (Me and no one besides me) All these heve felt ashamed of the 'mental slavery' of the Salaf Saali- heen, and have floated their lofty thoughts in the jungles of their own in- telligence and understanding. Thereafter, whichever way their heads rose their thoughts began to float in that way.

The first fitnah in Islam was introduced by Abdullah bin Saba, a Jew, whose basic thinking was founded on that no one is above criticism besides the noble personality of Rasulullah Sallallahu alaihi wa Sallam Then from the stomach of this Saba'iyyah the fitnafi of the Khawaarij was born, who exclaimed aloud that Ali Radhiallahu Anhu and the other Sahaabah did not understand Islam "We understand more than them". Then on the same basis the sects of Mu'tazilah, Murjiyyah, Qadriyyah, etc took root. Each one of them potrayed! the following of the Salaf as 'men1al slavery/'. They went astray and led others astray. In our mod- ern times the new sects that emerged, although their basis and view- points differ, you will find that they are more or less unanimous on the above point. It is fashionable today to satirize the Saiaf Saaliheen; to extract worms from their deeds; injure their personalities; shoot arrows of criticism at them; and label their following as, revisionism, out moded, obsolete, orthodoxy, mental slavery, etc. etc It is sad that Janab Maududi Saheb has also based his 'Islamic Movement' on these lines. When we read the history of the Khawaarij, we were surprised at their boldness. They claimed to understand the Deen more than such a personality who had seen with his own eyes the Sun of Islam rise, and who had been an associate and confidant of Rasulullah Sallallahu alaihi wa Sallam during his 23 year period of Nubuwwat, who had eye- wit- nessed every incident of the Nazule Wahi; who had spent his whole life from childhood till old age in the service of Islam. We fail to understand what has happened to their senses? They vehemently criticise his relig- ious understanding. History repeats itself. Today the criticisms of Janaab Maududi Saheb (his attack on Uthman Radhiallahu Anhu and other Sahaabah) has removed our astonishment and surprise regarding the Khaarijis. Maududi Saheb tries to make us understand that Uthman Radhiallahu anhu was not able to upkeep the 'Islamic system', nor did anyone after him have!he guidance and power to do so. Now Janab Maududi Saheb's 'Islamic movement will spear the Islamic System. 'In hiya illa Khaarijiyyatun Jadidatun' (Verily it is a new Khaariji order) The angels of Allah are modest in presence of Uthman Radhiallahu Anhu.

Rasulullah Salallahu alaihi wa Sallam says:
'Should I not feel modest before that person, in the presence of whom the Malaa'ikah feel modest' Muslim, Mishkat page 56).

Maududi Saheb does not feel a jerk by this, but showers licentious criti- cism on him. Rasulullah Sallallahu alaihi wa Sallam in recognising the great sacrifices of Uthman Radhiallahu Anhu says:

'Whatever Uthman Radhiallahu Anhu does after this, there shall be no accusation upon him' Tirmizi, Mishkat.

But Maududi Saheb feels it an honour to heap accusations on him Rasulullah Sallallahu alaihi wa Sallam advises the Ummah:

'Fear Allah regarding my Sahaabah (companions), fear Allah re- garding my Sahaabah. Do not make them a source of criticism after me. That person who has loved them, has loved them be- cause they love me, and those who hate them, have hated them because they hate me'. Tirmizi.

But Maududi Saheb deems it important to criticise them by sifting them all through a sieve. It grants every Tom, Dick and Harry the right to criticise. By criticising them it instructs the Ummah to despise and hate them, so that people may keep away from becoming their 'mental slaves'. This is the same Khaarijiyyah in a new colour, which surfaced during the time of Sahaabah It is stated in the Hadith that the 'Later one's among this Urnmah will curse its forebearers'.

I end this letter, by mentioning the command of the Faqihul Ummah, Abdullah bin Mas'ud Radhhllahu Anhu. You may compare the 'standard of truth' between that of this great Sahaabi and that of Maududi Saheb.

He says:
'If you wish to follow anyone, then follow the path of those who have passed away, because one is not safe from the fitnah of a living person. I mean those who are among the Sahaabah of Muhammed Sallallahu alaihi wa Sallam. They were the best among this Ummah; they possessed the clearest of hearts; they attained the deepest of knowledge; and had the least formalities. Allah Ta'aala had chosen them as companions of His Nabi and to up- keep His Deen. Therefore, recognise their virtues, and follow their footsteps. As far as possible hold fast unto their characters and qualities, because they are on the straight path'. Razeen.

May Allah Ta'aala give us and the entire Ummah the Towfeeq of following this golden advice, and keep us on the straight path. (Aameen).

Muhammed Yousuf Ludhianwi

Last modified: March 23, 2002

Related articles


Character and Conduct of Holy Prophet Muhammad by Imam Ghazzali

Character and Conduct of Holy Prophet (Sallallaho alaihe wasallam)
(Source: Ihya-Ulum-Id-Din by Imam Ghazzali (r.a.) Revival of Religious Learnings-
English Translation by Fazlul Karim Publisher Darul-Ishaat Karachi Pakistan)
DATE: 450-505 (A.H.) 1058 -1111 A.D.

All praise is due to Allah who created the universe and taught. His greatest Prophet Muhammad (Sallallaho alaihe wasallam) (peace be upon Him) the best good manners, purified his character and conduct and adopted him as His friend. He gives grace to follow the Holy Prophet (Sallallaho alaihe wasallam) to one who wishes to make his character and conduct beautiful. He deprives one to follow whom he wishes to destroy. Open good conduct is the fountain of secret good conduct. The movements of the bodily limbs are the results of thoughts of mind and the external actions are the result of character and conduct. To make efforts in recognizing Allah and the acquisition of wonderful secret powers are the fountains of actions.

The light of this secret power is expressed outwardly and makes the body beautiful and gives rise to good attributes after removing evils. The man who has got, not fear in mind, has got not fear expressed in his bodily limbs. The beauty of the conduct of prophethood is not expressed in a man whose mind is not illumined with the light of Allah. I intended to gather together in this chapter the ways of the life of his ways in the first and second parts of this book. I do not wish to repeat them here.

Holy Prophet (Sallallaho alaihe wasallam)’s Learning Through the Quran

The Holy Prophet (Sallallaho alaihe wasallam) used to invoke and pray to the Almighty Allah to grant him good manners and good treatment with the people and to adorn him with good character and conduct. He use to say in his invocation: "O Allah, make my constitution and conduct good. He used to pray: O Allah, save me from bad character and conduct. Acceptance of his prayer is seen in the following verse. Invoke me, I will respond to you 2:186. Allah revealed the Quran on him and through it He taught him good manners. His character is the Quran. Sa’ad (Radihiallaho Anho) reported: Once I went to Ayesha (Radihiallaho Anha) and her father and asked them about the character and conduct of the Holy Prophet (Sallallaho alaihe wasallam) to which Ayesha (Radihiallaho Anho) replied: Don't you read the Quran? I said: Yes. She said: The character of the Messenger of Allah is the Quran. His conduct is expressed in the following verse:

  • Take to pardon, enjoin good and turn away from the illiterate.
  • Allah says: Allah enjoins justice, kindness, giving charity to the relatives and prohibits indecencies, evils and rebellion -16:90.
  • Have patience at the disasters that befall on you. It is a difficult task. It is difficult to have patience and to forgive.
  • Allah says: Pardon and forgive them. Allah loves the doers of good. Allah says: Don't you like that Allah should forgive you?
  • Allah says: Remove evil with what is good, as a result the enmity that exists between you and him will be removed and he will become your friend.
  • Allah says: Those who appease their wrath, those who pardon people, Allah loves the doers of good.
  • Allah says: Give up conjectures in most cases, as some conjecture is sin. Don't spy and don't back-bite one another.
In the battle of Uhud, when the cover of the head of the Prophet fell down and he became separated from his companions, blood was oozing out from his face and he said wiping his blood: How will the people get salvation who dyed the face of the Holy Prophet (Sallallaho alaihe wasallam) with blood while he calls them towards their Lord? Then Allah revealed this verse:
"‘You have got no hand in the matter. This was only for teaching him good manners.

The verse concerning the teaching of good manners to the Holy Prophet (Sallallaho alaihe wasallam) are many in the Quran. It was the first object of Allah to teach the Prophet good manners and good character and conduct. For this reason, the Holy Prophet (Sallallaho alaihe wasallam) said: I have been sent to completed good conduct. Allah praised the character of the Holy Prophet (Sallallaho alaihe wasallam) by saying! You are surely on sublime character. The Holy Prophet (Sallallaho alaihe wasallam) explained it to the people: Allah loves good character, hates bad character.

Ali (Radhiallahho Anho) said: I wonder for a Muslim who does not do benefit to his brother Muslim who stands in need of it. If he hopes for rewards and fears punishment, he should hasten towards good conduct as it shows the path of salvation.

A man asked Ali (Radhiallahho Anho): Have you heard it from the Holy Prophet (Sallallaho alaihe wasallam)? He said: Yes, I have heard better advice from him. When the prisoners of the tribe of Hatem Tai were brought to him, a girl came to him out of them and said: O Muhammad, if you wish, release me, but don't dishonour me before the tribe of the Arabs. I am the daughter of the leader of my people and my father was the caretaker of my people. He used to set free the captives, feed the hungry, spread peace and did never return any beggar at the time of his need. I am the daughter of Hatem Tai. The Holy Prophet (Sallallaho alaihe wasallam) said: O girl, what you have mentioned about his qualities are the attributes of a believer. The Holy Prophet (Sallallaho alaihe wasallam) said to his companions. Let her be free as her father lewd good character and conduct.

Abu Burdah-b-Niyar stood up and said: O Messenger of Allah, does Allah love good conduct? The Holy Prophet (Sallallaho alaihe wasallam) replied: By One in whose hand there is my life, None shall enter paradise except one who has got good conduct.

The Holy Prophet (Sallallaho alaihe wasallam) said: Allah adorned Islam with good character and beautiful actions. Good company, good manners, modest talk, doing good to others, feeding, spreading peace, visiting the ill pious or sinner, following the bier of a Muslim, treating good with a neighbour believer or non-believer, showing honour to a Muslim having honour to accept invitation, to forgive, to set disputes among the people, to give charity, to greet first, to pardon the faults of the people, to give up songs, instrument of songs and jests which Islam prohibited not to backbite, to speak truth, to give up miserliness, greed, deceit, to give up bad treatment with enemy, not to cut off blood tie, to give up bad conduct, pride, glory, haughtiness, indecencies, hatred rebellion, enmity, oppression, etc., all these are the attributes of a believer.

Anas (Radhiallahho Anho) reported that the Holy Prophet (Sallallaho alaihe wasallam) did not give up good advice and enjoined us to stick to it. He used to warn us from backbiting and prohibited it. The following verse is sufficient to prove it: Allah loves justice and doing good to others. Muaz (Radihiallaho Anho) said: The Holy Prophet (Sallallaho alaihe wasallam) advised me thus: O Muaz, I advise you: fear Allah, speak the truth, fulfil promise, pay up trust, give up breach of trust, save your neighbour, show kindness to orphans, be modest in talk, spread peace, do good deeds, hope less, stick to fifth earn knowledge about the Quran, love the next world, fear rendering of accounts and lower your aim. O Muaz, I forbid you: Don't tell a truthful man lair, don't follow any sin, don't disobey any judge, don't be a leader, don't disobey a just judge, and don't create disorder in land. I give you instruction: Fear Allah while passing by each stone, tree, and heaps of earth. Make repentance anew after committing any sin. Repent secretly for secret sin and openly for open sin.

Holy Prophet (Sallallaho alaihe wasallam)’s Character and Conduct

The Holy Prophet (Sallallaho alaihe wasallam) was the most patient among men, the bravest, the best judge, and one who pardoned most. His hand did not touch any strange woman. He was the greatest charitable man. He did not pass a single night hoarding any dirham or dinar. Whenever any excess money came to him and if he did not then get anyone to accept it as charity, he did not return home till he gave it to the poor and the needy. He did not store up for more than a year the provision of his family members which Allah was pleased to give him. He used to take one fifth of what easily came to him out of dates and wheat. What remained in excess, he used to give in charity. He used to give away in charity to one who begged anything of him, even out of his stored up provision.

He used to repair his shoes, join his wives in their labours and cut meat with them. He was the most shy among men and could not stare at anyone for long. He accepted invitation of slaves and free men and presentation of even a cup of milk. He did not use the properties of Zakat and used to accept the invitation of the widows and the poor. He used to speak the truth even though it was sometimes a cause of trouble to himself and his companions. He used to say: I Don't accept any invitation of any infidel. He used to bind stones in his bell for appeasing his hunger and eat whatever he got. He did not return any present and did not take precaution in any lawful food. If he got dried grapes in lieu of bread, he ate them. If he got baked meat, he ate it. He used to eat whatever he got of bread, wheat, sweets, and honey. He considered milk as sufficient if he did not get any other food. He used not to take food leaning against a pillow or upon a high table. Soles of his two feet served as his towel. He used not to eat bread consecutively for three days till he met Allah. it was a voluntary act on his part. He used to accept invitations of marriage, attend the sick and the diseased and attend the funerals. He was the most modest without pride and his tongue was most eloquent without prolongation of his speech.

His constitution was the most beautiful. No worldly duties could keep him busy. He used to put on whatever he got. His ring was made of silver and he used to put it on in the little finger of his right or left hand. He used to take his servant behind his back on any conveyance, whether it was horse, camel or ass. Sometimes he walked bare footed, sometimes he had no turban or cap on his head.

He used to go even to a distant place to see sick, love scents and hate stench or bad smell, sit with the poor and the destitute, eat with them, honour those possessing honour, advise them to do good deeds and show kindness to the relatives. He did not treat harshly with anybody and accepted excuse offered to him. He used at times to cut jokes without falsehood and not burst into laughter.

He held innocent sports and plays as lawful, played with his wives and held races with them. He used to drink milk of camels and goats along with his family members and give them equal shares in foods and dresses. He passed no time uselessly except for Allah. He used to walk in the gardens of his companions for recreation. He did not hate the poor for their poverty, not fear the kings for their mighty power. He used to call the people, high or low, towards Allah. Allah adorned him with all the qualities, and good administration although he was illiterate. His boyhood was spent along with the shepherds and he used to graze sheep and goats. He was an orphan and his parents died in his infancy.

Holy Prophet (Sallallaho alaihe wasallam)’s Good Manners

If the Holy Prophet (Sallallaho alaihe wasallam) abused anybody, he used to give him compensation and show him kindness. He did never curse any woman or slave. Once when he was in the battle field, he was asked: O Messenger of Allah, it would have been better if you had cursed them. He said: Allah sent me as a mercy and not as a great curser. When he was asked once to curse a particular person or an unbeliever, he did not curse him but on the contrary prayed for his welfare. He never beat anybody with his own hand except in the way of Allah. he did not take any revenge for personal wrongs but he used to take it for preservation of the honour of Allah.

He used to select the easier of two things and kept away if there was any sin there in or anything to cut off relationship. He used to fulfill the needs of anyone who required his help, whether a slave or a freeman. Anas (Radhiallahho Anho) said: By One who sent him as a Holy Prophet (Sallallaho alaihe wasallam), he never said to me. Why have you done this or why have you not done this? His wives also did not rebuke me. If there was any bed of the Holy Prophet (Sallallaho alaihe wasallam), he used to sleep on it or else he used to sleep on the ground. Allah described the Holy Prophet (Sallallaho alaihe wasallam) in the Torah Muhammad the Holy Prophet (Sallallaho alaihe wasallam) of Allah, His chosen servant, without harshness, not roaming in the streets, not returning evil for evil. He is prone to pardon. He is forgiven. His birth is at Mecca, his migration to Ta’ba and his reign in Syria. He and his companions put on Ijar around their waists and call towards the Quran and wisdom. He makes ablution of his bodily limbs. Similar is his description in Injil (New Testament).

Another trait of his characters is that he used to salute first one whom he met with. He used to wait at a place where he was to meet a man. He used not to withdraw his hand from anybody till he first withdrew his hand. When he met with any of his companions, he used to handshake with him, hold his hand, enter his fingers unto his fingers and hold them firmly. He did not stand up or sit without remembering Allah. When anybody sat by him at the time of his prayer, he used to make it short and say to him: Have you got any need? When he fulfilled his need, he returned to his prayer.

His assembly was not different from that of his companions, as he sat where he went. He was not found sitting among his companions spreading out his legs. He used to sit mostly facing the Ka’ba and honour one who came to him. Even he used to spread his own sheet of cloth for one with whom he had no relationship. He used to give his pillow to one who came to him and everyone thought that the Prophet honoured him more . Whoever came to him could see his face.

He used to call his companions by their surnames with honour and he used to give one surname to one who had no surname. He used to call the women by the names of their issues and call others by their surnames. He used to call the boys by their surnames for which their hearts were inclined to him. He used to get angry last of all and was very affectionate and kind in dealing with the people. Nobody could speak loudly in his assembly. He used to recite: O Allah, Thou are pure, all praise is for Thee. I bear witness that there is no deity but Thee. I seek forgiveness from Thee and turn to Thee.

Holy Prophet (Sallallaho alaihe wasallam)’s Words and Laughter

The Holy Prophet (Sallallaho alaihe wasallam) was the greatest of the Arabs in oratory and sweet speech. He said: I am the greatest orator among the Arabs. He used to speak little. When he talked, he did not talk much. His talks fell gradually from his lips like pearls. Ayesha (Radhiallahho Anha) said: the Messenger of Allah used to talk like you. They said: The Messenger of Allah used to talk little and everything was expressed in this short talk. In his speech, there was no defect of excess or shortness. The words come one after another like pearls. Whoever heard them remembered them. He was sweetest in talk among his companions. He said to keep silent for long and have no talk without necessity. He used not to talk evil words and what he talked was just. He did not use ornamental words. His companions did never dispute before him. He used to say: Don't beat one verse of the Quran by another as it has been revealed for many purposes. He used to smile much before his companions and teeth then were exposed to view.

It was reported: Once a desert Arab came to the Prophet whose face became changed at seeing him. Seeing anger in his face, the Arab said: By One who sent him as a true Holy Prophet (Sallallaho alaihe wasallam), I will not ask him till he smiles. Then he said: O Messenger of Allah, we heard that Dajial (Anti-Christ) will come with Sarid for the people. Then the people will remain hungry. My parents be sacrificed to you. Do you forbid me to eat it till I am destroyed? Do you order me to eat it with satisfaction? Shall I talk infidelity after faith in Allah? The Holy Prophet (Sallallaho alaihe wasallam) laughed at this, so much so that his teeth were exposed to view. Then he said: It is not that, rather Allah will make you free from the food from which he made the believers free.

At the time when the Quran was being revealed to him, he used to smile most when something happened, he entrusted it to Allah, kept himself free from his own strength and ability and said in invocation: O Allah, show me truth in a true manner or give me grace to give it up, save me from doubt so that I may not follow my passion without Thy guidance. Make my desire to obey Thee. Take pleasure from the peace of my mind. Show me the different shades of truth. Thou guidest to the straight path whomsoever Thou willeth.

Holy Prophet (Sallallaho alaihe wasallam)’s Manners in Eating

The Holy Prophet (Sallallaho alaihe wasallam) eat whatever he got. To him, the best food was what all partook of. When the dining cloth was spread, he used to say: In the name of Allah, O Allah, make it a sift to express gratefulness that there might be gifts in paradise. Whenever the Holy Prophet (Sallallaho alaihe wasallam) sat to eat, he used to sit as praying man sits, not placing one leg upon another and say: I am a mere servant, I eat as a servant eats. He used not to take any hot food and said: There is no grace in it and Allah will not feed us with fire, so make this food cold. He used to eat whatever was presented to him with three fingers with the help of the fourth finger at times. Once a tiffin made of clarified butter, honey and wheat presented to him. He eat it and said: How good it is. He used to eat bread, curry, dates and salt. Of all the fresh fruits, the dearest to him was grapes, cucumber and water melon.

He used to eat gourd with bread and sugar and sometimes with dates. His ordinary meal consists of dates and water. Sometimes he mixed milk with dates. Meat was his most favourite curry. He said: Meat increase the power of hearing and is the king of foods in this world and the next. Had I prayed to my lord for eating meat everyday, He would have granted it. He used to eat cooked meat with gourd. He liked gourd and said: It is the fruit of a plant of my brother Jonah. The prophet said to me: O Ayesha (Radhiallahho Anha) when you cook meat, mix therewith much water as it makes the broken hearted strong. He used to eat the meat of hunted birds but he did not himself hunt or follow game.

He used to eat bread with butter and like goats neck and thigh. He liked gourd among curries, vinegar condiment, dried dates among dates. He prayed for three things and said: These have come from paradise and they are medicines for poison and insomnia. He liked among curries creepers of yellow newer and carrot. He disliked the meat of reservoir of urine. He did not eat several things of goat genital organ, female organ, blood, urinal meat, goitre, gall bladder, etc. He did not eat onion and garlic, nor condemned them. He used to eat what he liked and did not eat what he did not like. He did not like to eat the meat of lizard and cockroach, neither did he prohibit them to be eaten. He used to lick up his dish with his hand and said: Most blessing is in the remnants of food.

He used to lick up his fingers after meal so much so that they assumed reddish hue. He used not to cleanse his hands with towel till he licked up his fingers well and said: Nobody knows in which food there is blessing. When he finished his meal, he used to say: O Allah, for Thee is all praise. You have given me food and drink and given me satisfaction. So praise to Thee without expiation and farewell and being not free there from. He was accustomed to wipe his hand well and then wash his hands and mouth with excess water and take the name of Allah each time. He used to drink water in slow degrees and not hastily in one breath. He used not to blow breath in the cup of water at the time of drinking and supply food to one by his side.

Once he was given milk and honey mixed together but he refused to drink it saying: Two drinks at the same time and two curries at the same time! He said: I don't make them unlawful but I consider them bad for rendering accounts on the resurrection day as they are additional things in this world. I like modesty and Allah raises up one who humbles himself for Allah. He lived in his house more bashful than an unmarried girl. He used not to order for preparation of any food and eat whatever was given to him and remain silent if not given.

Holy Prophet (Sallallaho alaihe wasallam)’s Manners in Dress

The Holy Prophet (Sallallaho alaihe wasallam) use to put on sheet, gown, shirt and whatever he got. Green dress used to please him but most of his dresses were white. He said: Give your living men to dress with white garments and dress your dead therewith. He used to put on gown for Jihad. His shirt was long up to his thigh. He had only one shirt dyed with saffron with which he led prayers. Sometimes he put on only one shirt up to his thigh and say: I am only a slave. I put on garment as a slave puts on. He had two special garments for Jumma prayer which he did not put on at other times. Sometimes he had only one garment with which he cohabited with his wives. He had a black garment which he gifted away.

Omme Salma said: What fault has this black garment committed? He replied: I had put it on. She said: You look more beautiful if the black garment mixes with your beautiful constitution. Sometimes, he used to go out putting on a seal tied with thread in his hand. He used to impress his letters with seal and say: It is better to put seal in letter than back-biting. He used to put on cap under his turban. If he had no turban, he used to put on cap. Sometimes, he took off his cap from his head and fixed it in front as a prayer-stake. When he had no turban and cap, he covered his head with a sheet of cloth. He had a turban named Sahhab which he presented to Ali. (Radhiallahho Anho)

Whenever he put on a garment, he began from his right side and said: All praise is due to Allah who has given this garment to cover my private parts and to express adornment. When he wished to put off his garment, he began from his left side. When he put on a new garment, he gave his old cloth in charity to a poor man and said: If a Muslim gives his wearing garment to another Muslim, nobody except Allah will dress him. He remains in the custody of Allah till that cloth remains with him, be he alive or dead. His bed was made of grape-covers and refuges. It was two yards long and one yard and one cubit board.

He had the habit of naming animals, arms and properties. The name of his standard was Iqab, he had his swords named Zulfiqer, Makhzam, Rejab, and Kazib. The middle portion of his swords was moulded with silver. He used to wear belt of leather which had three rings of silver. The name of his arrow was Katum, of his shield Kafur, of his camel Qaswah, of his ass Duldul, another ass Ekab and of his goat Aynah whose milk he used to drink. He had an earthen pot, which he used as an ablution pot and drink water therefrom.

Holy Prophet (Sallallaho alaihe wasallam)’s Pardon

The Holy Prophet (Sallallaho alaihe wasallam) was the most patient among men and the most forgiving inspite of having power to take retaliation. If anybody presented to him any necklace of gold or silver, he used to give it to some of his companions. One day, a desert Arab stood up and said: O Muhammad , if Allah ordered you to do justice, I don't see you doing it. He said: Woe to you! Who will do better justice to you after me? When he was about to go, the Holy Prophet (Sallallaho alaihe wasallam) said: Take him to me with humility. The Holy Prophet (Sallallaho alaihe wasallam) was taking silver coins for the people in the cloth of Bilal in the battle of Khaiber. One man said to him: O Messenger of Allah, do justice. The Holy Prophet (Sallallaho alaihe wasallam) said to him: Woe to you, if I don't do justice, who will do justice after me? If I do not do justice, I shall be ruined and suffer loss. Omar (Radhiallahho Anho) then said: Should I not kill him as he is a hypocrite? He said: May Allah save him! In that case, people will say that I kill my companions.

Once the Holy Prophet (Sallallaho alaihe wasallam) was in a certain jihad. At one time, the unbelievers found the Muslim heedless. So one of them raised a sword upon the head of the Holy Prophet (Sallallaho alaihe wasallam) and asked him: Who will prevent me to kill you? He at once replied: Allah, immediately the sword fell down from his hand and the Holy Prophet (Sallallaho alaihe wasallam) took it up and said: Who will prevent me to kill you? He said: Hold it firmly. The Holy Prophet (Sallallaho alaihe wasallam) said: Say, I bear witness, that there is no deity but Allah and that I am His Messenger. He said: I have got no envy against you, I shall not kill you. I shall not go with you and I shall not join those who fight against you. Then the Holy Prophet (Sallallaho alaihe wasallam) set him free. The man went to his tribe and said: I have come to you today from the best man.

Anas (Radhiallahho Anho) reported that a Jewess mixed poison in the food of the Holy Prophet (Sallallaho alaihe wasallam) at Khaiber. When he began to eat it, he got smell of the poison and stopped eating. The woman was brought to the Holy Prophet (Sallallaho alaihe wasallam) who asked her about the poisoned food. The woman said: I intended to kill you. He said: Allah will not give you that power. The companions exclaimed: Should we not kill her? The Holy Prophet (Sallallaho alaihe wasallam) said: Don't kill her. One day a Jew enchanted the Holy Prophet (Sallallaho alaihe wasallam), Jibril gave this information to the Holy Prophet (Sallallaho alaihe wasallam). He took out the enchanted thing and came round, but took no revenge against the Jew.

Ali (Radhiallahho Anho) said: The Holy Prophet (Sallallaho alaihe wasallam) sent Jubair, Meqdad and myself to a certain place and said: Go on till you reach Raojakhak where you will find a woman with a letter which you must take from her. We then reached the place and told the woman to deliver the letter so us. The woman denied knowledge of any letter. She was then compelled to deliver the letter to us. We then came therewith to the Prophet. It was written therein, from Hateb-b-Ali Bala’a to the polytheists of Mecca, etc. This letter was written to inform them secretly the affairs of the Holy Prophet (Sallallaho alaihe wasallam). The Holy Prophet (Sallallaho alaihe wasallam) said: O Hatib, what is the matter? He said: O Messenger of Allah, don't hasten inflicting punishment on me. I have mixed with my people. the Refugees who are with you have got at Mecca their relatives who look after their families there. It was my object that though I have got no relationship with the Quraish, I would find such a man among them who will take care of my relatives there if I show kindness to them. I have not done it in a state of infidelity. I have not done it after accepting Islam being satisfied with infidelity. I have not done it being a retrograde. The Holy Prophet (Sallallaho alaihe wasallam) said: This man has spoken the truth. Omar (Radhiallahho Anho) said: Give us order to kill this hypocrite. The Holy Prophet (Sallallaho alaihe wasallam) said: He joined the battle of Badr with us. Who will inform you that the Almighty Allah addressed the warriors of Badr saying: Do whatever you like. Allah has forgiven you.

Once the Holy Prophet (Sallallaho alaihe wasallam) distributed the booties when an Ansar stood up and said: Allah is not pleased with this distribution. When it was mentioned to the Holy Prophet (Sallallaho alaihe wasallam), his face turned red and he said: May Allah show you mercy. My brother Moses was given such troubles, but he remained patient. The Holy Prophet (Sallallaho alaihe wasallam) said: Let nobody communicate any thing of my companions, as I wish that at the time when I come to you, I come with a sound mind.

Holy Prophet (Sallallaho alaihe wasallam)’s Objects of Dislike

The skin of the Holy Prophet (Sallallaho alaihe wasallam) was thin and his interior and exterior were clean. His pleasure and wrath were exposed in his face. When he got very angry, he used to touch his head repeatedly. He used not to disclose to anybody what appeared to him bad. One day a man dyed his body with yellow colour came to the Holy Prophet (Sallallaho alaihe wasallam). He dislike it but did not say anything till he went. When he departed, he said to the people: If this man is asked to give up yellow colour, it would be better. Once a desert Arab passed water in presence of the Holy Prophet (Sallallaho alaihe wasallam) within the mosque. The companions were about to assault him when the Holy Prophet (Sallallaho alaihe wasallam) said to him: These mosque are not for passing urine and for uncleanness.

Once a desert Arab came to the Holy Prophet (Sallallaho alaihe wasallam) and begged something from him. He gave it to him and said: I have treated well with you. The desert Arab said: Never, you have not treated well with me. At this, the companions got angry but the Holy Prophet (Sallallaho alaihe wasallam) prohibited them to do any harm to him. Then he went to his room and brought something for him to eat and said: I have done you benefit. Then he said: May Allah bless your family and relatives. The Holy Prophet (Sallallaho alaihe wasallam) said to him: What you said first seemed unpleasant to my companions. If you like, say to them what you have said to me just now. What is in their mind will then vanish. He said: I shall say it to them. At another time, when the desert Arab came, the Holy Prophet (Sallallaho alaihe wasallam) said: I added what the desert Arab told me. It seemed to me that he was pleased with it. I asked him: Are you satisfied: Yes, may Allah bless your family and relatives. The Holy Prophet (Sallallaho alaihe wasallam) said: The smile of the desert Arab in relation to me is like that of a man who had a camel which went out. It went faster fearing the people who followed it. The driver of the camel hinted: You all go away and leave the camel and myself alone. I know it better and shall show kindness to it. The driver of the camel gave it some food and called it towards him. When it came, he loaded it and rode upon it. When the desert Arab used harsh words, he would have entered Hell had I not prohibited you to take revenge upon him and assault him.

Holy Prophet (Sallallaho alaihe wasallam)’s Generosity

The Holy Prophet was the greatest charitable man. His charity during Ramadan was greatest. Nothing could prevent him from it. Ali (Radhiallahho Anho) narrated the qualities of the Holy Prophet (Sallallaho alaihe wasallam) and said: His hand of charity of spread to its utmost and his tongue was the most truthful. His conduct was the most modest and he was the most honourable in lineage. Fear struck one who saw him first. Whoever mixed with him loved him. One who praised man begged something to the Holy Prophet (Sallallaho alaihe wasallam) in the name of Islam and it was given to him. He begged him something further and it was also given to him, and that was one flock of sheep which were grazing between two hillocks. He went to his people and said: Accept Islam because Muhammad gives so much that he does not fear poverty for that. He did never deprive one who begged something from him.

Once 10,000 dirhams were brought to the Holy Prophet (Sallallaho alaihe wasallam) which he distributed among his companions. After that, a man came to him and begged him something. He said: I have got now nothing, but still I am giving you something after purchasing it. It was done accordingly. Omar (Radhiallahho Anho) said: O Messenger of Allah, Allah has not imposed burden on you over which you have got no control. His words did not appear pleasing to the Holy Prophet (Sallallaho alaihe wasallam). That man said: Spend and do not fear poverty from Allah. The Holy Prophet (Sallallaho alaihe wasallam) then smiled and pleasure was visible in his face. Once when he returned from the battlefield of Hunain, the desert Arabs came to him and begged from him so much that he was compelled to take shelter to a corner of a tree. They caught his sheet and he said: Give back my sheet to me. Had I had sheep to the number of these thorny plants, I would have distributed them all to you and you would not have found me a miser or a coward.

Holy Prophet (Sallallaho alaihe wasallam)’s Bravery and Heroism

The Holy Prophet (Sallallaho alaihe wasallam) was the greatest hero and brave man. Ali (Radhiallahho Anho) said: In the battle of Badr, we all stood surrounding the Holy Prophet (Sallallaho alaihe wasallam). He braved the enemies and we found him bravest on that day. He said: When fight began and friends and foes met with one another, we feared for the Holy Prophet (Sallallaho alaihe wasallam) as he was closest to the enemies. Nobody went so near the enemies than him. When he passed order for fighting, he got pleased and prepared himself. He was seen at that time most superior in strength. Imran (Radhiallahho Anho) said: The Holy Prophet (Sallallaho alaihe wasallam) attacked the enemy who came to him first. The companions said that the Holy Prophet (Sallallaho alaihe wasallam) had then a firm hold on the enemy. In the battle of Hunain, when the Holy Prophet (Sallallaho alaihe wasallam) was surrounded by the enemies, he alighted from his mule and said: I am surely the Messenger of Allah. There is no untruth in it. I am the descendant of Abdul Muttableb. He was on that day the bravest of all.

Holy Prophet (Sallallaho alaihe wasallam)’s Modesty and Humility

Inspite of the lofty position of the Holy Prophet (Sallallaho alaihe wasallam), he was the most humble and modest. Ibn Amer (Radhiallahho Anho) reported: I saw the Holy Prophet (Sallallaho alaihe wasallam) throwing stones at Jamrah riding on a camel. There was no assault in it, no driving out and no saying: Go aside, go aside. He sat on a sheet of cloth on the back of a mule and took someone behind him. He used to visit the sick, follow the biers, accept invitations of servants and slaves, repair shoes and sew garments. He used to help his family members in their household duties. His companions used not to stand up in his honour as they know his dislike for it. He used to salute the children when passing by them.

One day a man was brought to the Holy Prophet (Sallallaho alaihe wasallam) and he was afraid to see him. The Holy Prophet (Sallallaho alaihe wasallam) said: Be quiet, I am not a king. I am a son of an humble Quraish woman who used to eat gourd. He used to sit with his companions like an ordinary man. Whenever any stranger came to see him, he could not at first recognize him till he was introduced to him. Ayesha (Radhiallahho Anha) said: May Allah sacrifice me to you, eat learning as it easier for you. The Holy Prophet (Sallallaho alaihe wasallam) leaned towards the ground so much that it seemed that his head would touch the ground. He used to say: I shall take meal like the eating of a slave and sit like the sitting of a slave. He used not to eat in plates while he lived.

Holy Prophet (Sallallaho alaihe wasallam)’s Figure and Constitution

The Holy Prophet (Sallallaho alaihe wasallam) was neither long stature nor short. When he walked alone, he appeared like a middle stature man. If a man of long stature walked with him, his figure looked longer. When two men of long stature walked by his two sides, he appeared longest, but when they became separate from him, the people called them long men. The Holy Prophet (Sallallaho alaihe wasallam) was of middle stature. He was pretty, neither too white, nor too brown. He was of pure reddish hue. Some one praised him saying. His limbs which confronted the sun, such as face and neck, appeared more whitish than reddish colour. The sweats of his face were like pearls and more perfumed than musk. His hair was very pretty, neither straight nor curly. When he combed them, they appeared like lines in sands. It is said that his hair was kept flowing up to his shoulders, sometimes he parted his hair into four parts and each two parts were let off through his two ears. Sometimes he kept his hair above his ears and his neck then appeared shining like pearls. Grey hairs were found in his head and beard. Their number was not more than seventeen. The Holy Prophet (Sallallaho alaihe wasallam) had a most pretty constitution. Some gave the smile of his beauty to that of the full moon. His forehead was wide and the place between his eyebrows was bright like pure silver and eye-balls were black tinged with reddish hue. The hair of his eye lashes were profuse. His nose was thin and his teeth were neither separated, nor united. When they were exposed at the time of his smile or laugh, they shone like lighting. His lip was most beautiful and the ends of his face was the most soft. His face was smooth and nose not long. His beard was thick and he did not trim it. He used to clip his moustache. His neck was the most beautiful, neither long, nor short. If the rays of the sun fell on his neck, it appeared like a cup of silver mixed with gold. His chest was board. It was even like a mirror and white like the moon light. There was a thin line of hair extending from his chest up to the navel and there was no other hair over his belly. There were three lines in his belly. His apparel covered one line. His shoulders were wide and there was hair over them. The place between his shoulders was wide and therein there was impression or seal of prophethood inclined a little towards the right shoulder. There was a spot mixed with black and yellow colours. There was hair around it which appeared like the hair of a horse. He had hands full of flesh and his fingers were like silver sticks and his palms were softer than wool and were so full of scent that it seemed that otto was applied to them. Sweet scent was attached to the hand of a person who handshake with the Holy Prophet (Sallallaho alaihe wasallam). If his pure hand touched the head of a boy, he could be recognized among boys owing to the sweet scent of his hand. His thighs were full of flesh and his constitution was proportionate and beautiful. In his latter days, he became rather fleshy but he was without grease like his first stage of life.

The Holy Prophet (Sallallaho alaihe wasallam) walked firmly and steadily. He said: concerning constitution I am similar to Adam but in character and conduct I am similar to Abraham. He said: I have got ten names near my Lord, (1) Muhammad (praised), (2) Ahmad (most praised), (3) Maui (remover of infidelity), (4) Aqeb (coming last), (5) Hasher (all appearing after me), (6) messenger of mercy, (7) messenger of repentance, (8) messenger of fights, (9) Muqfi (last of all prophets) and (1) Qasem (embodiment of all virtues).

Holy Prophet (Sallallaho alaihe wasallam)’s Miracles

The character and conduct of the Holy Prophet (Sallallaho alaihe wasallam), his actions, his habits, management of affairs, his treatment with the different classes of people, him showing the straight path to them, his wonderful answers to different difficult and subtle questions, his untiring efforts for the good of people, his good guidance regarding the open laws of Shariat all these matters lead one to the conclusion that these were beyond the power of a man without help of an unseen hand. It is impossible on the part of a hypocrite or a liar. The people testified by seeing his constitution and qualifications that he was a great truthful man sent by Allah.

Allah gave him these qualities though he was illiterate and had no education and lived always with the illiterate Arabs. Being illiterate, orphan and weak, how could he acquire such good character and conduct, such knowledge about Allah without worldly knowledge? His true and correct knowledge about the earlier Holy Prophet (Sallallaho alaihe wasallam) show that he is a true messenger of Allah, because he knew these truths by revelations. How could he know what was beyond man unless he received revelation? His miracles prove that he is a true Holy Prophet (Sallallaho alaihe wasallam) of Allah.

Some of his Miracles with Help of Allah

(1) When the Quraish of Mecca told the Holy Prophet (Sallallaho alaihe wasallam) to divide the moon into two parts, the Holy Prophet (Sallallaho alaihe wasallam) invoked Allah who split the moon into two portions and it was clearly visible to the people present.

(2) At the time of the siege of Medinah by the allied armies for more than one month, the Holy Prophet (Sallallaho alaihe wasallam) supplied provision to all the people.

(3) At another time, he satisfied eighty people with food with only four muds of maize and one little goat.

(4) Once the daughter of Basher had a few dried grapes with which the Holy Prophet (Sallallaho alaihe wasallam) fed all his soldiers to their satisfaction and there remained also something in excess.

(5) Once water began to gush forth from the fingers of the Holy Prophet (Sallallaho alaihe wasallam), so much so that his soldiers drank to their hearts content and also made ablution therewith.

(6) Once there was no water in a well at Tabuk and it dried up. The Holy Prophet (Sallallaho alaihe wasallam) threw a little water from his ablution to the well and immediately it gushed forth so profuse water that thousands of soldiers drank it to their satisfaction.

(7) At another time, there was no water in a well at Hudaibiyah. The Holy Prophet (Sallallaho alaihe wasallam) threw the remaining ablution water into it which immediately gushed forth abundant water. Fifteen hundred men drank it to their satisfaction.

(8) Once the Holy Prophet (Sallallaho alaihe wasallam) threw a handful of dust towards the faces of his enemies as a result of which they instantly became blind. Soon after this verse was revealed: When you throw, you did not throw, but Allah threw it.

(9) The Holy Prophet (Sallallaho alaihe wasallam) used to deliver sermon standing on the trunk of a palm tree in the mosque, when it was replaced by another, the trunk began to emit mild sound which was heard by all his companions. When he touched it with his hand, it became calm.

(10) Once the Holy Prophet (Sallallaho alaihe wasallam) told the Jews to make Mobahala (that is whoever is a liar, he will die), but the Jews gave the news next morning that they feared to make it for fear of their lives. This is mentioned in the Quran.

(11) The Holy Prophet (Sallallaho alaihe wasallam) warned Osman (Radhiallahho Anho) of a great danger as a result of which he would enter paradise. History bears testimony that he was murdered in his very house while he was reading the Quran. The Holy Prophet (Sallallaho alaihe wasallam) told Ammer that a rebellious party would kill Osman. It is true that they murdered him.

(12) Once a man joined Jihad in the way of Allah. The Holy Prophet (Sallallaho alaihe wasallam) said about him that he would enter Hell. Then it was seen that he committed suicide.

(13) When the Holy Prophet (Sallallaho alaihe wasallam) was on his way towards Medina on migration, one Suraqa-b-Malek was following him to capture him in expectation of a reward, but the feet of his horse was sunk in dust in the act. When he sought the Holy Prophet (Sallallaho alaihe wasallam)’s help to escape from the danger, he prayed for him. This continued for three times and the Holy Prophet (Sallallaho alaihe wasallam) prayed for him each time. After being released for the third time, the Holy Prophet (Sallallaho alaihe wasallam) gave him this prophecy in his almost helpless condition, that he would soon wear the bangles of Persian King Khosroe. After the conquest of Persia by the Muslims, these bangles were procured from the kind and were given to him for wearing.

(14) Aswad Ansari was a liar and claimed prophethood during the life time of the Holy Prophet (Sallallaho alaihe wasallam). He was a resident of Sana’a in Yemen. One night he was found assassinated in that town. In that very night, the Holy Prophet (Sallallaho alaihe wasallam) gave his death news to the people and he named Feroze Daifami as his murderer.

(15) During the night of migration to Medina, one hundred Quraish surrounded the house of the Holy Prophet (Sallallaho alaihe wasallam) to kill him, but he went out of their clutches throwing dust on their heads for which they could not see him going out.

(16) Once the Holy Prophet (Sallallaho alaihe wasallam) gave the prophecy to some of his companions: The last man among you will die of arson. It after wards occurred that it came true.

(17) Once the Holy Prophet (Sallallaho alaihe wasallam) called two trees to cover him to give him the opportunity of urinating. The two trees shifted from their sites, covered him from public view and went away to their old sits after he finished his call of nature.

(18) The Holy Prophet (Sallallaho alaihe wasallam) was of middle stature, but when he walked, two long men by his sides, he was seen the longest of them.

(19) The Holy Prophet (Sallallaho alaihe wasallam) said: I will kill Abu-b-Hani in the battle of Uhud. In the battle, the Holy Prophet (Sallallaho alaihe wasallam) inflicted a minor injury on him and as a result he expired.

(20) Once the Holy Prophet (Sallallaho alaihe wasallam) was given food mixed with poison to eat. He who ate it first expired, but the Holy Prophet (Sallallaho alaihe wasallam) lived for four years even after taking that food. That food told the Holy Prophet (Sallallaho alaihe wasallam): There is poison in me.

(21) In the battle of Badr, the Holy Prophet (Sallallaho alaihe wasallam) mentioned the fate of the leaders of the Quraish. This happened exactly as he said.

(22) The Holy Prophet (Sallallaho alaihe wasallam) said to his daughter Fatema: You will meet me first after my death. She died six months after the Holy Prophet (Sallallaho alaihe wasallam).

(23) Once the Holy Prophet (Sallallaho alaihe wasallam) said to his wives: She who is longer in hand will meet me first after my death. Jainab (Radhiallahho Anha) was the most charitable among his wives and she died first after the Holy Prophet (Sallallaho alaihe wasallam).

(24) A certain camel had not milk in its udder. As soon as the Holy Prophet (Sallallaho alaihe wasallam) touched its udder, it began to give milk. Abdullah-b-Mausd embraced Islam on seeing this miracle of the Holy Prophet (Sallallaho alaihe wasallam).

(25) Once one eye of a companion went out of its socket. The Holy Prophet (Sallallaho alaihe wasallam) restored it to its site and his eye sight increased more.

(26) The greatest living miracle of the Holy Holy Prophet (Sallallaho alaihe wasallam) is the Quran which stands even today. He threw challenge to the people to produce a chapter like it. The Quran says: Say, if jinn and mankind gather together to bring a book like this Quran, they won't be able to bring like it even though they help one another. So nobody was successful to bring a book or even a sentence like it, up to this time. This alone is a sufficient and living testimony that the Holy Prophet (Sallallaho alaihe wasallam) Muhammad (peace be upon Him) is a true messenger of Allah.

by Imam Ghazzali's , Prophet's good manners, conduct, his word and laughter,manner of eating,his dress,his pardon and forgiving, his objects of dislike,his generosity,his bravery and heroism, his modesty and humility, his figure and Prophet's miracles


Essential of Imaan - Islamic faith (Imaan) has more than seventy branches

Islamic faith (Imaan) has more than seventy branches- Islam is not the name of a caste or community so that anyone who is born in it automatically becomes a Muslim without having to do anything on his own part. Islam is not only the name of a faith but complete way of life

Essential of Imaan (Confirmation by Heart) 30

Believe in Allah | Believe in His Creation | Believe in Angles
Believe in Reveled Books | Believe in Apostles | Believe in Destiny
Life after Death | Believe in Paradise | Believe in Hell
Love Allah | Love or dislike Pleasure of Allah | Love Prophet Muhammad
Practice Sincerity | Repentance | Fear Almighty Allah
Hope & Mercy of Allah | Not to despair | Remain Thankful
Keep Promise | Exercise Patience | Show Humility
Show kindness | Dependent on Allah | Refrain from Self-praise
Refrain from Jealousy | Cultivate modesty | Restrain from Rage
Refrain from deceive Cheat |  |
Essential of Imaan ( Confirmation by tongue)
Recitation of Kalimah | Recitation of Quran | Acquisition of Islamic knowledge
Propagation of Islam | "Duaa" Supplication | "Zikr" Allah's Remembrance
Abstain from useless talk |  |
Essential of Imaan ( Bodily Actions)
  • Personal Responsibility
Cleanliness | Offering Salaat | Giving Charity | Fasting
Hajj | Aitikaaf | Defense for Islam | Offerings
Steadfast in Oaths | Payment of due | Covering of body | Sacrifice of Animals
Funeral | Payment of Debt | Business Dealings | Giving evidence
  • Family Responsibility
Getting Married | Obligation | Treatment of Parents
Bringing up children | Terms with Relative | Obeying elders
Social Responsibility
Justice | Support right party | Obey Rulers
Mutual relationship | Help others | Enjoin good and Forbid evil
 | Jihad | Return of Trust
Help needy | Obligation of neighbors | Business dealings
Wasteful/Miserliness | Wish Salam |
 | Avoid useless pursuits | Remove Obstacle

As-Sidq (The Truth) Montreal Canada, a Non-Profit Organization, Serving Islam
http://www.as-sidq.org/
info@as-sidq.org
Return to main page

I


ESSENTIALS OF IMAN ( IMAN MUFASSAL) Mufti Muhammad Kifayatullah

ESSENTIALS OF IMAN ( IMAN MUFASSAL)

There are seven (7) essentials to basic Islamic faith not believing in one of these essentials a person remained outside the fold of Islam

( IMAN MUFASSAL)

"I believe in Allah, in His Angels, His Scriptures, His Prophets, the Day of Judgement, and in the fact that every thing good or bad (in the world) is pre-destined by Allah the Exalted, and in the resurrection after death."

In summary the Muslims believe in Allah, in His Angels, Holy Scriptures (Quran, true bible and Torah etc.), the Prophets, believe in the life after death, including interrogation in the grave, punishment in the grave, Distraction of this Universe one day (doom day) resurrection, the Day of Judgement, rendering account of ones deeds, and passing over the Siraat Bridge, believe in the existence of Paradise, and the believers will live in it for ever, believe in the existence of Hell, with its severest punishments, and that it will last for ever. All the seven things stated in Iman Mufassal are quite evident from the sacred text of the Holy Qur'an, as well as, from the holy words of The Holy Prophet Muhammad (Peace be on him)

FIVE (5) PILLARS OF ISLAM

The Prophet (Peace be on him) has described five fundamentals article (pillars) of Islam.
Which are (1) Believe in oneness of Allah (2) Five time daily Salaat (3) Payment of Zakat poor due (4) Fasting in month of Ramadhan (5) Hajj ( pilgrimage to Mecca).

The five (5) fundamental pillar of Islam do not include: belief in angels; the Divine Scriptures; the Day of Judgement and Fate (Taqdir) etc. The simple explanation is that the five pillars of Islam are supported by the Holy Quran and saying of the Holy Prophet Muhammad (Peace be on him). Therefore believing in them (7 essential Iman Mufassal) a muslim is obliged to believing in their saying i.e. Holy Prophet and Holy Quran.

Believes in the seven (7) essentials of Iman Mufassal from the core of his heart, and also affirms these to be true with his tongue but fails in performing the prayers; giving the Alms (Zakaat); observing the Fasts; not going for the holy pilgrimage (Hajj) remain a Muslim, but a big sinner, and disobedient to Allah. A person of this description is called Faasiq (transgressor). Such a person will be taken into task and might get salvation after undergoing punishment for the sins.

1. THE BELIEFS OF MUSLIMS REGARDING ALLAH

Muslims should have the belief about Allah:

    1. Allah the Most Exalted is One.
    2. None is worthy of worship and devotion except Allah.
    3. There is no partner of Allah.
    4. He Knows everything; nothing is hidden from Him
    5. He is All Powerful and Mighty.
    6. It is He who created the earth, the sky, the moon, the sun, the stars, the angels, human beings, genies and the entire universe.
    7. He gives life and death. In other words, life and death of all creatures take place by His command.
    8. He feeds all His creation.
    9 He does not eat, drink, or sleep.
    10. He is Self-existent from eternity and will last till eternity.
    11. No one has created Him.
    12. He has no father, no son, no daughter, no wife, or other relations. He is above all such relationships.
    13. All depend on Him. He does not depend on anyone, and He has no needs.
    14. He is Peerless. There is nothing like Him. Nothing resembles Him.
    15. He is free from all imperfections.
    16. Unlike His creatures, He does not have hands, legs, nose, ears, face and shape.
    17. After creating the angels He has appointed them to carry out specific tasks, and to manage the affairs of the universe.
    18. He sent messengers for the guidance of His creatures; to teach people how to follow the true religion, do good deeds, and forbid them from the evil things.
2. THE ANGELS (MALAAIKAH)

Angels are a creation of Allah, the Almighty, created from light (NUR). They are invisible to us. They are neither male nor female. They do not disobey Allah and do not commit acts of sin. They are always busy in doing their task, assigned to them by Allah. The angels are many . No one except Allah know their exact number. We, however, know that there are many angels. Four of them are very famous and close to Allah. The first one of them is Angle Jibra'il (Gabriel) who brought Allah's Scriptures, Messages, and Commands to the prophets. The second is Angle Israfil who will blow the trumpet on the Day of Judgement. The third is Angle Mika'il who is appointed to manage the rains and to deliver livelihood to Allah's creatures. The fourth is Angle Izra'il, responsible for ending the life of Allah's creatures.

3. THE BOOKS OF ALLAH (The Divine Scriptures)

The Divine Scriptures (Books of Allah) are big and small. They were revealed to the Prophets. The big ones are called the Books, and the small ones are known as the Scrolls (Sahifas). The four famous Divine Books, and who are the Prophets upon whom these were revealed?

    1. The Holy Taurat (Torah) was revealed to Prophet Musa (Moses) (Peace be upon him)
    2. The Holy Zabur (Psalms) was revealed to Prophet Da'ud (David) (Peace be upon him).
    3. The Holy Injil (The New Testament) was revealed to Prophet Isa (Jesus) (Peace be upon him), and the
    4. The Holy Qur'an, was revealed to our Holy Prophet Prophet Muhammad (Peace be upon him).
The exact number of the Divine Scrolls (Sahifas) is not known. Nevertheless, some of them were revealed to Prophet Adam (Peace be on him), some to Prophet Sheeth (Peace be on him) and some to Prophet Ibrahim (Abraham), peace be on him. Apart from theses there are other Scrolls that were revealed to some other prophets.

4. THE MESSENGERS OF ALLAH (peace be on them)

The Allah's Messengers (Rasuls) are human beings, and Allah's servants. Allah appointed them to convey His messages to the other human beings. They were truthful; never lie, and did not commit sin. They showed miracles on Allah's commands; convey His messages in full, without adding, or leaving out anything from the orders of Allah. Nor did they withhold any of His messages. The Prophets (Nabi) were also human beings, and Allah's servants, They convey the commands of Allah to His beings; were truthful and never told a lie, nor committed any sins. They did not subtract or add anything in the commands of Allah, nor did they hide any Divine orders.

There is a minor difference between a Messenger (Rasul), and a Prophet (Nabi). A Rasul is that Messenger, who is given a new Shariat (Divine Law) and a new Book. All Messengers are also known as Prophets, whether or not they are given a new Shariat (Divine Law). Thus, a Nabi may followed the previous Shariat and the Book. The prophet were appointed only by Allah's choice; meaning that there were no role for human effort, or intentions in this regard. This bestow, solely, depends on Allah's will. Many Messengers and Prophets came to this world only Allah knows their exact number. A Muslim should believe and testify that all of them were true and right Messengers of Allah. The first Prophet was Prophet Adam (Peace be on him)., The last Prophet was The Holy Prophet Muhammad Mustafa (Peace be on him). The Muslims believe that the appointment of the Prophets and Messengers ended with The Holy Prophet Muhammad Mustafa (Peace be on him). No new Prophet will come until the Day of Judgement. After Prophet Muhammad (Peace be on him), whosoever claims to be a prophet, is a liar. Prophet Muhammad (Peace be on him) is the most exalted and glorious of all the Messengers and Prophets. He, too, is Allah's servant and obedient to Him. He is the most exalted after Allah, the Almighty.

5. The Day of Judgement

The most single certain and uncertain event in this world is related to the death, everyone certain that he or she will die one day but they are not certain when they will die. It is a fundamental belief of a Muslim that one day this universe will perish on the day of Qiyamma (Doomed day) when Angel Isra'fil (Peace be on him) will blow the trumpet. Its sound will be so frightening and intense that it's shock will kill every living thing and every material will be shattered and destroyed. That day all human beings and living souls Shall die; the entire universe will perish. Mountains will fly like cotton flakes, and the planets and stars etc. will disintegrate and fall down. The Day of Judgement (Qiyamat) is about to come. But no one known its exact time. except Allah. All that is we known is that it will be on (a) Friday, the 10th of Muharram. Our Holy Prophet Muhammad (Peace be on him) has foretold some signs of Qiyamat. By observing those signs, nearness of the Day of Judgement can be determined. they are:

    1. Sins begin to increase in the world.
    2. People begin to disobey their parents, and become harsh towards them.
    3. There is breach of trust.
    4. Singing, dancing, and revelry is in abundance
    5. The new generation begins to find fault in their forefathers.
    6. Uneducated, and the ill-educated become the leaders.
    7. Shepherds etc. and lowly placed people begin to build lofty buildings.
    8. Incompetent and unworthy persons are appointed to high positions.
    When the above things happen, take that the Qiyamat is near.
6. THE FATE (TAQDIR)

Allah knows the good and bad of every thing, and He has full knowledge of His creation even before He brings them into existence. This prior knowledge of Allah is known as Fate or Destiny. Nothing good or bad is beyond Allah's knowledge.

7. Resurrection after death

The On the Day of Judgement Angel Israfil (Peace be on him) will blow the trumpet for the second time when all things would re-emerge. The human beings, too, will come to life and presented before Allah, the Almighty, in the Plain of Resurrection (Maidan-e-Hashr). All shall be called to account, and good and bad deeds Will be paid for. The day when all this takes place is called 'Day of Reckoning' (You-mul-Hashr) i.e. when all are gathered; 'Yau-mul-Jaza' i.e. the Day to repay and 'Yau-mul-Hissab' i.e. the Day of Reckoning.

Ref: Talimul Islam by Mufti Muhammad Kifayatullah

As-Sidq (The Truth) Montreal Canada, a Non-Profit Organization, Serving Islam
http://www.as-sidq.org/
info@as-sidq.org
Return to main page

There are seven (7) essentials to basic Islamic faith not believing in one of these essentials a person remained outside the fold of Islam


Etiquettes of Islamic Social Living By Maulana Ashraf Ali Thanavi

MUSLIM WAY OF LIFE
ETIQUETTES OF ISLAMIC SOCIAL LIVING
THE FIVE BRANCHES
By Maulana Ashraf Ali Thanavi
Published by Darul-Ishaat Karachi-Pakistan Translated by Iqbal Husain Ansari

Of the five constitutional branches of Islam, Muslims in general nowadays regard only two branches as being integral parts of the Islam These are Aqaa-id (beliefs) and Ibaadaat (worship). The Ulama (scholars)- - Zaahir (those Ulama (scholars) concerned only with the external dimension of Islam with only the letter of the law) consider the third branch, viz., Muamalaat (mutual dealings and transactions) also an integral part of the Islam. The Mashaaikh (of Tasawwuf -Sufi ) consider the fourth branch, viz. Akhlaaq (Moral character) also part of the Islam. However, the fifth branch, viz, Aadaabul Muasharat (Social Etiquette) (Social Etiquette) has been excluded from the Islam by all three groups(Muslims in general, Ulama (scholars)-Zaahir, Sufi ) excepting a few among them. In fact, it is believed that this branch is totally unrelated to the Islam. This is the view of the majority. It is precisely for this reason that the other branches of the Islam are more or less all dealt with and discussed in lectures and discourses. On the contrary, no mention whatever is made of this fifth branch (Muasharat (Social Etiquette). Hence, this branch has been assigned to the limbo of oblivion both theoretically and practically.

The main cause for the break up of mutual love and affection is corrupt behavioural attitudes. As a result of such corruption of behaviour and manners mutual resentment and dislike for one another have set in among people. This state of affairs hindrance and eliminates tranquillity of heart which is of pivotal importance for mutual love in the members of society. The Qur'aan, Ahadith and the statements of the Wise men refute the claim that this branch ( Social Etiquette) has no relationship with the Islam. Some of these statements shall be cited here in support.

Allah (s.w.t- The Exalted) says: " O' People of Imaan! When it is said to you to give space in a gathering, then make space. When it is said to you: Stand up! then stand up" (Quraan)

O' People of Imaan! Do not enter homes besides your own homes as long as you have not sought permission and greeted the inmates of the houses. That is best for you so that you ponder

Then;, if you do not find any one therein (in the homes), do not enter therein unless permission is granted to you. And, if it is said to you: 'Return!', then turn back. That is purest for you. Allah knows well what you are doing."

These verses advise consideration for others, for those who happen to be present in a gathering and for the inmates of the house.

The Holy Prophet (sallallahu alayhi wasallam) ordered that while eating in company one should not take two dates at a time without having obtained the consent of one's friends. Such an insignificant act has been prohibited solely on account of disrespect and because of dislike which this act will engender in others.

The Holy Prophet (sallallahu alayhi wasallam) said that the one who eats raw garlic and onions should remain aloof from us. Since the odour will be annoying to others, The Holy Prophet (sallallahu alayhi wasallam) forbade this insignificant act.

The Holy Prophet (sallallahu alayhi wasallam) said that it is not lawful for a guest to stay for such a length of time which imposes a difficulty on the host. In this prohibition, an act which causes inconvenience to others has been proscribed.

The Holy Prophet (sallallahu alayhi wasallam) said that when eating in company one should continue eating until the others have completed even though one has eaten to satisfaction.

By discontinuing to eat, those who are still eating are put to shame. It is thus clear that one should not act in any way which embarrasses others. Some people on account of natural shame, refrain from taking something in a gathering although they wish for it. Others again feel it difficult to refuse a request in a gathering although they have no desire of giving. Such persons should not be given things in a gathering nor should anything be asked of them in a gathering.

In the Hadith it is narrated that once- Jaabir (radhiallahu anhu) came to the house of The Holy Prophet (sallallahu alayhi wasallam). On knocking at the door, The Holy Prophet (sallallahu alayhi wasallam) enquired: "Who is it?" Jaabir (radhi allahu anhu) replied: "It is me." The Holy Prophet Sallallahu alayhi wasallam) in annoyance, said: "It is me. It is me." From this we learn that statements should not be made ambiguously. One should speak with clarity to enable the listener to fully understand. Ambiguous statements which cause confusion or upset people.

Anas (radhiallahu anhu) stated that there was no person dearer to the Sahaabah (The Prophet's companions) than The Holy Prophet (sallallahu alayhi wasallam). Inspite of this, he says, the Sahaabah (The Prophet's companions) would not stand in respect for The Holy Prophet (sallallahu alayhi wasallam) because of his aversion for this mode of respect. This establishes that any etiquette, way of respect or any form of service which is displeasing to a person should not be rendered to him. One should give priority to the wishes and feelings of others not to one's own desires. Some people by their insistence to render certain acts of service to the Auliya (the friends of Allah) are in actual fact inconveniencing them.

The Holy Prophet (sallallahu alayhi wasallam) said that it is not permissible for a person to intrude in the company of two people without obtaining their consent. Such intrusion divides the hearts. Thus, it is necessary to abstain from such acts and attitudes which inhibit or cause inconvenience to others.

According to the Hadith, The Holy Prophet (sallallahu alayhi wasallam) would cover his mouth with his hand or a handkerchief when sneezing. In this way he stifled the sound to avoid causing annoyance to others. This establishes that one should not annoy or scare or inconvenience one's companions by means of loudness and shouting.

Jaabir-(radhiallahu annu) narrates that the Sahaabah (The Prophet's companions) would sit down in any place where they reached in the gathering of The Holy Prophet (sallallahu alayhi wasallam). They would not pass through others in order to obtain seating place ahead. This attitude of the Sahaabah (The Prophet's companions) establishes the aadaab (etiquette) of a majlis (gathering). The slightest inconvenience to others was avoided.

Ibn Abbaas, Saeed Bin Musayyib and Anas (radhiallahu anhum) narrate in ahadith of different categories that when visiting the sick one should not remain for a long time. The visit should be short. This narration indicates the degree to which one should go in refraining from inconveniencing others. Sometimes a sick person due to his condition suffers inconvenience by the lengthy presence of others. However, the presence of such persons who are a source of comfort or console to the sick are excluded from this prohibition.

Ibn Abbaas (radhiallahu anhu), explaining the reason for the need to take ghusl (Bath) on Fridays, says that in the initial period of Islam most people were poor labourers. Soiled garments and perspiration caused bad odours. Hence ghusl was decreed waajib (obligatory) in the beginning. Later, the incumbency (waajib) was abrogated and ghusl for Jumma (Fridays) was retained as a Sunnat act. It thus transpires that it is incumbent to refrain from causing the slightest inconvenience and annoyance to anyone.

In Sunan Nisaai there appears a narration in which Aishah (radhi allahu anha) speaks of The Holy Prophet's (saliallahu alayhi wasallam) exit from the house on the Night of Baraa'at. He opened the door silently so as not to disturb the sleeping ones. Similarly, he closed the door silently. He did not commit any act which produced the slightest noise. He totally abstained from any disturbance to ensure that no one's sleep is disturbed nor anyone be suddenly awakened.

In a lengthy hadith in Sahih Muslim, Miqdaad (radhiallahu anhu) says that once a group of them were the guests of The Holy Prophet (sallallahu alayhi wasallam). After Isha (late night prayer) the guests would go to bed. The Holy Prophet (sallallahu alayhi wasallam), on arriving much later, would make Salaam (greet) in such a whisper that if anyone was awake he could hear and if anyone was asleep he would not be disturbed thereby. This Hadith as well indicates the lengths to which The Holy Prophet (sailallahu alayhi wasallam) would go in order to refrain from causing the slightest inconvenience to others.

Numerous similar narration's bear ample testimony to this fact. In the narration's of Fiqh (Jurisprudence) it is categorically stated that one should not greet a person who is engaged in eating, teaching, etc. From this it emerges that according to the Shariah (Islamic legal Code) it is detestable to divert the mind or attention of a person who is engaged in some necessary activity.

The Fuqaha (Islamic Jurist) have ruled that it is permissible to prevent from the Musjid a person who suffers from the disease of bad odours emitting from the mouth. It is quite clear from these examples that it is essential to prevent anything which is a cause of inconvenience or annoyance to others.

A comprehensive perusal of these proofs (of the Quraan and Hadith) very clearly shows that the Shariat (Islamic legal Code) has established a very noble system of life in which no facet of man's behaviour, attitudes and actions will constitute the slightest difficulty, harm, displeasure, detestation and ill feeling to another fellow being. His behaviour should not be a cause of worry, confusion or fear to anyone. In this regard The Holy Prophet Sallallahu alayhi wasallam) did not confine this noble attitude and behaviour to only his own statements and acts, but whenever any among his close companions displayed the slightest neglect in this matter, he would compel them to observe correct behaviour. Furthermore, The Holy Prophet (sallallahu alayhi wasallam) practically demonstrated this noble degree of behaviour by the imposition of tasks and duties on the Sahaabah (The Prophet's companions).

A Sahaabi (a male companion of Holy Prophet) once presented a gift to The Holy Prophet (sallallahu alayhi wasallam). However, he entered the presence of The Holy Prophet (sallallahu alayhi wasallam) without permission and without greeting. The Holy Prophet (sallallahu alayhi wasallam) ordered:

"Go out" and say Assalamu Alaikum, and (ask permission) "may I enter?"

In actual fact the secret underlying beautiful conduct with people is to save them from inconvenience and annoyance. The Holy Prophet (sallallahu alayhi wasallam) summed up this nobel concept of behaviour and conduct most beautifully and comprehensively in the following Hadith:

The true Muslim is he "from whose tongue and hand Muslims are safe."

Any act which causes inconvenience, annoyance or difficulty is an act of misbehaviour even though it may ostensibly be financial aid, physical labour or honour and respect according to general prevalent custom because comfort is the soul of good character, and this has priority over service which in actual fact is the outer shell. The shell minus the kernel is obviously useless. Although the Branch of Muasharat (Social Etiquette) comes after to the Branch of Aqaaid (Beliefs) and Ibaadaat-e- Fareedhah (Compulsory acts of worship), nevertheless, since a rupture in Aqaaid and Ibaadaat brings about personal detriment while a rupture in Muasharat (Social Etiquette) results in harm to others, the latter will enjoy priority over the former two from this angle. Harming others is graver than harming oneself.

In Quraan Surah Furqaan Allah (s.w.t- The Exalted) says:

"They walk on earth in humility and when the ignorant ones address them, they say: Salaam."
This aayat indicates Beautiful Conduct Husn Muasharat (Beautiful Conduct) and it appears before mention is made of Salaat (Daily Prayers), Fear, Tauheed and moderation in spending. After all, there must be some reason for the Qur'aan according it priority over the Branche of Aqaaid and Ibaadaat-e-Fareedhah. This priority over Fardh (compulsory acts of worships is in regard to certain matters. However, in so far as Nafl acts of Ibaadat are concerned, Muasharat (Social Etiquette) has greater emphasis in all respect. Thus, the condition of two women was explained to The Holy Prophet (sallallahu alayhi wasallam). One woman while engaging in abundant Salaat (Daily Prayers), Saum (Fasting) and Thikr (Remembrance of Allah) was in the habit of causing difficulty and inconvenience to her neighbours. The other woman, although not engaging in an abundance of Salaat (Daily Prayers) and Saum, refrained from harming her neighbours. The Holy Prophet (sallallahu alayhi wasallam) described the first woman as an inmate of Jahannam(Hell) and the second woman as an inmate of Jannat (Paradise).

Although Muasharat (Social Etiquette) does not take precedence over Muamalaat (mutual or business dealings) ,transactions and contracts, in this respect since a rupture in Muamalaat (mutual or business dealings) also results in harm to others, the Muasharat (Social Etiquette)) nevertheless enjoys priority over Muamalaat (mutual or business dealings) from another angle. Only the elite (the Ulama (scholars)) consider the Branche of Muamalaat (mutual or business dealings) to be an integral part of the Islam. On the other hand, only the special among the elite regard Muasharat (Social Etiquette) to be included in the Islam. Many among the elite do not regard Muasharat (Social Etiquette) as being part of the Islam. Although some among them do consider Muasharat (Social Etiquette) to be part of the Islam, they do not regard it as important as the Branche of Muamalaat (mutual or business dealings). It is for this very reason that very little practical acceptance is accorded to Muasharat (Social Etiquette).

The reformation of the baatin (the nefs; control of one's desire) has the same order (hukm) as compulsory acts of Ibaadat. The angle of priority which was explained earlier applies in this case as well, i.e., priority of Muasharat (Social Etiquette) over Muamalaat (dealings).

Inspite of the great importance of Muasharat (Social Etiquette), numerous people among the general public and some among the Ulama (scholars) as well offer extremely little attention to it for practical purposes. Even those who give practical expression to Muasharat (Social Etiquette), totally abstain from instructing others in this regard. This state of affairs engendered in me the desire some time ago to write something on Aadaab-e-Muasharat (Social Etiquette) with which I am confronted at most times. For quite a long time now I have been verbally admonishing and directing those associated with me. In most lectures too I emphasise on these matters. There has been a great delay in preparing this arguments. In the Knowledge of Allah (s.w.t- The Exalted) the time for this arguments has been ordained for the present. I have compiled this rules without according much regard to systematic order. I wrote as things came to mind. If this rule is taught to children and even to elders, then, Insha'Allah, the pleasure of Jannat will be experienced right here on earth.

THE FIVE BRANCHES OF THE SHARIAT (ISLAMIC LEGAL CODE)

The Shariat (Islamic legal Code) consists of five branches or parts: Aqqa-id, A'maal, Muamalaat, Akhlaaq, Husn-e-Muasharat (Social Etiquette).

1- AQQA-ID {Beliefs), e.g., beliefs in the Oneness of Allah (s.w.t- The Exalted) and the Risaalat (Prophet hood) of The Holy Prophet (sallallahu alayhi wasallam).

2- A'MAAL (righteous deeds), e.g., Salaat (Daily Prayers), Saum.

3- MUAMALAAT (Transactions, Contracts), e.g., trade and commerce.

4- AKHLAAQ (Moral character), e.g., humility, generosity, etc.

5- HUSN-E-MUASHARAT (SOCIAL ETIQUETTE) (Beautiful social conduct, i.e., good relationship with people, e.g., abstention from acts which cause others inconvenience, such as disturbing a person in his sleep.

The above mentioned five Branche are collectively known as the Shariat (Islamic legal Code). It is essential for Muslims to adopt all five Branche of the Shariat . But, in the present age people have abbreviated the Shariat. Some have taken only Aqaa-id, believing that only the proclamation of La ilaaha il lallaahu (There is no one worthy of worship except Allah) suffices for immediate entry into Jannat(Paradise). Such persons, while they believe Salaat (Daily Prayers), Saum(Fasting) , etc., are Fardh, do not obtain the good fortune of practically executing these acts of worship. Others again, along with Aqaa-id-observe Salaat (Daily Prayers), Saum, etc., as well. However, they have discarded Muamalaat (mutual or business dealings). In their transactional dealings they are not concerned with the Islam, whether their acts are lawful or not. They are indifferent to the question of halaal and haraam (lawful or unlawful) regarding their earnings and dealings. Then there are those who maintain their Muamalaat (mutual or business dealings) on a healthy footing, but are unconcerned with the reformation of their moral character. Those who are concerned Akhlaaq are exceptionally few. In fact, there are even such persons who spend considerable time to reform others while others are inconvenienced and annoyed by their behaviour and attitude. They remain unaware of the difficulty they are causing others by their actions and behaviour. They are completely uncaring about their own detestable condition. There are numerous such persons who will not venture to offer Salaam to a poor Muslim along the road. On the contrary, they (those well off) wait in expectation of the Salaam to be initiated by the poor. Some people, along with Aqaaid, A'maal and Muamalaat (mutual or business dealings), are concerned about the reformation of Akhlaaq, hence they adopt ways and measures for the treatment of their morals. But, they have discarded Husn-e-Muashrat (beautiful conduct), In fact, they have excised (remove) it from the Islam. They assert that there is no relationship between the Shariah (Islamic legal Code) and social conduct with people. They therefore, behave as they please, thinking that the Shariah (Islamic legal Code) has no say in such matters. Many people are pious with good qualities such as humility, but in Muasharat (Social Etiquette) they are lacking. They are not concerned whether they annoy and inconvenience others by their behaviour. In most insignificant things they bring about difficulty and inconvenience to others. Their attention is totally diverted from little things which cause difficulty to others while in the Hadith there are numerous incidents narrated which show that The Holy Prophet (sallallahu alayhi wasallam) cared for the little things just as much as he cared for important matters.

MUASHARAT (SOCIAL ETIQUETTE) AN INTEGRAL PART OF THE ISLAM

It should now be realised that Muasharat (Social Etiquette) is an inseparable part of the Islam. A perfect Muslim will, therefore, be one who adopts all the branches of the Islam. In all aspects he has to behave like a Muslim. There has to be no resemblance with the non-believer. People have generally understood Muamalaat(dealings) and Muasharat (Social Etiquette) to be beyond the scope of the Islam. It is indeed surprising that a person regards his dealings and his social conduct beyond the confines of Divine Law, but at the same time he acknowledges that his dealings and social conduct are governed by the laws of worldly governments. No one ever ventured to tell the state authorities that the government has no right in our private business enterprises, etc. People readily submit to governmental laws and restrictions applicable to their trade and commerce. etc.

BEAUTIFUL SOCIAL CONDUCT IS MORE IMPORTANT THAN BEAUTIFUL DEALINGS OF COMMERCE

The need for proper observance of Muasharat (Social Etiquette) is of greater importance than Muamalaat (mutual or business dealings). Rectitude in Muamalaat (mutual or business dealings) largely ensures the protection of material wealth while Husn-e-Muasharat (Beautiful conduct with others) ensures the protection of the hearts of the Muslims. It is quite obvious that the rank of the heart is greater than that of material wealth. In the rectification of Muasharat (Social Etiquette) is also the protection of the honour and reputation of others. After the protection of Imaan, safeguarding honour and reputation is of the greatest importance. Man is prepared to sacrifice everything in the endeavour to safeguard his honour. On the occasion of Hajjatul Wida,(at the time of Hajj) The Holy Prophet (sallallahu alayhi wasallam) declared the sanctity of the blood, honour and wealth of the Muslims. Until the Day of Qiyaamah (last day) the honour and reputation of the Believers have been declared sacred. This sanctity cannot, therefore, be violated.

THE MUASHARAT (SOCIAL ETIQUETTE) OF ISLAM IS UNIQUE

Islamic Muasharat (Social Etiquette) has no parallel. There is absolutely no need for Muslims to emulate the conduct of others. Muasharat (Social Etiquette) should not be confused with pompous styles and the possession of material goods of pride and show. Takabbur (pride) and pomp destroy the roots of Muasharat (Society). The proud man desires to be the superior of others. He will, therefore, not deal with others sympathetically and Justly. The Islamic teaching of Muasharat (Social Etiquette), in contrast, inculcates humility in man. Without humility, sympathy and unity are not possible. These are, in actual fact, the foundations of Muasharat (Social Etiquette). True Muasharatis(Social life), in fact, only Islam. Consider for example, the Islamic conduct pertaining to eating and drinking.

The Holy Prophet (sallallahu alayhi wasallam) demonstrated this conduct both verbally and practically. Thus, he said:"

I eat as a slave eats"

It was the noble character of The Holy Prophet (sailallahu alayhi wasallam) to eat sitting in a humble position with his body bent. He would eat quickly with relish. In contrast, we eat in great pomp and style. There is not a sign of humility on us when we eat. This type of proud conduct is the consequence of the reality (of life) being hidden from us. When the reality becomes revealed to a person and he realises that whatever we are eating is from the Court of the King of kings (Ahkamul Haakimeen) and He is observing our every act, then automatically the humble manner of The Holy Prophet (sallallahu alayhi wasallam) will be adopted. When the greatness of a being is rooted in the heart' then all stages will be traversed with ease. The fact is that we lack the ability to realise that Allah (s.w.t- The Exalted) is watching us. He observes our every act. Now when Islam possesses its code of Muasharat (Social Etiquette) in a state of perfection, then what need is there for Muslims to follow the way of the non-believer ? Honour, self-respect and our claim of the superiority of our Islam demand that even If our Muasharat (Social Etiquette) was imperfect (on assumption), then too, we should not direct our gaze at other cultures. Our old and tattered blanket is better than the borrowed shawl of another.

ISLAMIC AND NON-ISLAMIC SOCIAL CONDUCT: A COMPARISON

Even in dressing, our brethren have adopted the conduct and styles of non-believer whereas there is no culture which can compare with Islam in matters of dress. Many rules and restrictions govern the dressing styles and garments of non-Muslims. They are supposed to be liberal and they always proclaim the slogan of freedom. But, in actual fact, they are fettered to numerous restrictions in both dress and eating habits and styles. While the Islamic style of dressing and eating is one of simplicity, the methods and styles of the non-Muslims have many restrictive etiquette's. Indeed, their styles are veritable prisons for those imprisoned in elaborate customary rules pertaining to dressing and eating styles. There are wonderful barkaat (blessings) in simplicity. A simple person is saved from many difficulties and hardships. Pomp and pretence bring in their wake numerous difficulties. In contrast, there is sweetness and comfort in simplicity. While everyone desires simplicity and a simple life-style, pride and the thought of disgrace prevent them from adopting a simple conduct of life. Reformation of Muasharat (Social Etiquette) is imperative since it is an essential branch of the Islam. Just as Salaat (Daily Prayers) and Saum are compulsory, so, too, is Muasharat (Social Etiquette) incumbent. Nowadays Muasharat (Social Etiquette) is not even considered to be a part of the Islam whereas in the Hadith many chapters have been compiled in this sphere of life. But, no one was prepared to pay any heed to this vital branche of the Shariat (Islamic legal Code). After ages Allah (s.w.t- The Exalted) has now opened the avenue of reformation. The Aadaab (etiquette's) of Muasharat (Social Etiquette) are continuously disappearing by the day although these are natural things. But, goodness and morality (rectitude) has in fact vanished from the hearts of people. "A greater evil is the laxity of attitude". The capacity to ponder and reflect is absent. If Muslims contemplate, their gaze will reach all sides.

THE REMEDY FOR FRUSTRATION

The Shariat (Islamic legal Code) aims to eliminate frustration. In every condition, the Shariat endeavours that man is at peace. Whether it be in sorrow or in happiness, it is the Shariat's aim that one should be in the state of peace, not of frustration. The Shariat teaches the way of lightening grief and sorrow. Its teachings regarding peace augment the factors of peace so that these are not destroyed. If the correct principles are adopted, no one will become frustrated. There is no frustration in the Islam whether it be in the realm of Ahkaame-Zaabhirah (the external laws) or Ahkaam-e-Baatinah (the internal laws) pertaining to soul.

As-Sidq (The Truth) Montreal Canada, a Non-Profit Organization, Serving Islam
 http://www.as-sidq.org/
info@as-sidq.org
Return to main page

five constitutional branches of Islam, Muslims in general nowadays regard only two branches as being integral parts of the Islam These are Aqaa-id (beliefs) and Ibaadaat (worship). The Ulama (scholars)- - Zaahir (those Ulama (scholars) concerned only with the external dimension of Islam with only the letter of the law) consider the third branch, viz., Muamalaat (mutual dealings and transactions) also an integral part of the Islam.


JUMMU'AH GUIDELINES - GAMBLING

Allah Subhanahu Wa Ta'ala says in the Qur'an al-Karim: "Yas'alunaka 'anil khamri wal maysir, Qul fihima ithmun kabirun wa manafi'u linnasi, wa ithmuhuma akbaru min naf'ihima?." (Al-Baqarah: 219)
(They ask you (Prophet Muhammad SAW) concerning wine and gambling; say: "In them is a great sin and some profit for men, but the sin is greater than the profit)

Assalamu 'Alaikum Wa Rahmatullahi Wa Barakatuhu,

Respected and honourable brothers and friends,

Introduction
The S.A. national lottery, which had been in the pipeline for quite some months now, has been finally implemented by the government with much fanfare, celebration, and promise to instant wealth. Thursday, the 2nd of March 2000, will be remembered in S.A. history as the day when this scheme was launched, a day which the government will remember as one which promises to alleviate it's financial crises and prevent an economic collapse with the millions of rands generated from it on a daily basis. It is only time that will tell if the rationale of the government to increase it's revenue by introducing a national lottery will prove worthy, or will it bring more misery and social evils in it's wake, adding to an already long list of social ailments which has sunk this country as well as all western countries to the lowest form of animalism and barbarism.

The Qur'an and Sunnah on gambling
Let us examine the Qur'an and the Sunnah to see what Islam has to say about gambling. In the verse mentioned above, Allah clearly decries the evil practice of gambling and wine-drinking. The correlation between wine and gambling as sister social-evils merit a topic of it's own, but what concerns us today is only the aspect of gambling. In this verse, the word 'maisir' is used to describe qimar or gambling. 'Maisir' is derived from the root word 'ya sa ra' which literally means 'easy' and 'something attained with no effort.' Gambling is termed 'maysir' because of the element of earning money or winning something without any effort at all. This element is one of the reasons for the prohibition of gambling. The form of gambling most familiar with the pagan Arabs was by casting lots by means of arrows on the principle of a lottery: the arrows were marked and served the same purpose as a national lottery ticket. Something, for example, a carcass of an ox was divided into unequal parts. The marked arrows were then drawn from a bag: some represented no share at all, some a small share, and some a bigger share. Whatever arrow you drew was pure luck. In the S.A. situation, six numbers between one and forty-nine will be chosen from a conundrum which mechanically throw up six balls. Whichever six numbers appearing on the ball happens to coincide with the six numbers appearing on the bearer of such a lottery ticket, will be an instant millionaire. Allah Ta'ala forbids this form, as well as all other forms of game of chance, on the basis that a person loses by means of pure chance; whilst if he is fortunate to have gained anything, it would be gained by pure luck having not earned it, thus not even deserving it. It is for this reason that the Holy Prophet Muhammad (SAW) forbade backgammon, chess, the rolling of dice, and all types and games in which the element of chance and easy gain is present.

The above verse also mentions one interesting aspect, viz. there is some benefit in gambling, but it's harms far outweigh it's goodness. One group of Mufassirun like Imam Mujahid and Suddi have said that the paltry goodness mentioned in this verse refers to the portion won by the lucky gambler. The pagan Arabs would regard their winning as a 'divine gift' from Allah, and whenever a person would be afflicted with a disease or paralysis, they would use their winnings to cure such a person. However, according to Imam Qatadah and Sha'bi, the prohibition gambling, like that of wine, was revealed in stages, and the above verse was soon abrogated by another verse in the Qur'an. In this verse, Allah explicitly mentions gambling as 'rijzum min 'amalish shaitan' (an abomination from the evil practices of the devil), and Allah categorically forbade it saying 'fahal intum muntahun' (will you not then shun it?) The abrogation of this verse surely meant that now what ever little benefit or advantage which was to be gained from gambling was passed off as completely forbidden, and it was made to be understood that there is absolutely no benefit in gambling. After all, what enjoyment is there in winning something when there has been unfair loss and disappointment for the other party?

Reasons for prohibiting gambling
When the verse which prohibited gambling in it's entirety was revealed, the reason was also given by Allah Ta'ala: "Innama yuridus shaitanu an yuqi'a bainaqumul 'adawata wal baghda'a fil khamri wal maisiri wa yasuddakum 'an dhikrillahi wa 'anis salat" (The devil only wishes to create disparity and enmity amongst you by means of wine and gambling, and hinder from remembering Allah and from prayers - Ma'idah: 91) In fact, Sayyidina 'Umar (RA) realized the unsure nature of the first verse, and he made the following du'a: "O Allah! Give us clear guidance as to wine and gambling, for it wastes away our intelligence and money." Upon this, Allah revealed the verse which clearly prohibited these practices. When it was revealed, and Allah asked: "Fahal antum muntahun?," Sayyidina 'Umar (RA) loudly exclaimed: "Inthayna intahyna" (We have surely abstained from it, we have surely abstained from it)

In the jahiliyyah, a person would gamble away his wealth, possessions, and even his wife. When losing them, he would be much disappointed at his quick and unexpected loss, his anger would be inflamed, and he would be infuriated to see his belongings suddenly in the hand of the winner. This situation created much hatred between the two parties so much so that fights and quarrels would erupt between the two. More than often, these fights would involve an entire tribe, and it would last for many years. Although in the national lottery, a person who does not win will think that he has only lost a mere R2-50, but let it be known that his small R2-50 along with the R2-50 of millions of others make up the millions. This in turn sustains the industry, and the person is not much disappointed at his loss. Then along comes the grand announcement of the winner, maybe dressed in expensive clothing, a super-sized three-million rand cheque across his/her chest, a set of keys to the latest BMW, title deeds to a new modern townhouse, vouchers to shop till you drop at the Sandton mall, and just maybe a ticket to the Caribbean Islands for three weeks. Isn't this a dream many of us nurture? For many of the working class in this country (including the Maulanas!), it can not be achieved in even five lifetimes.

The temptation is simply too great

Spiritual ruin of greed and desire for easy wealth
A temptation is then created within a person which is fuelled by his own greed and the desire to earn a quick and easy buck. His attention shifts from hard work and an assured income to the remote possibility of winning with six numbers which a conundrum spews up at random in some studio broadcasted by SABC 2.

He loses again and again, but tries again and again. He then buys two tickets, maybe five or ten or twenty to increase his chances. As his frustration mounts, he buys more and more tickets, all the while nursing his fantasy that one day he will hit the jackpot. Before he knows it, he has developed an obsession, all his money is spent, he loses his house and his car, his family life is thrown in tumult, and he is left a helpless person on the street. He makes promises to reform himself, but the appeal and enticement of trying just one more time is too strong to ignore. He tries his hand again, loses again, and before long a hard working and industrious man is reduced to an outcast from his family. His friends reject him, he feels too ashamed to mix with the people for fear of being labelled as the 'gambler,' he does not perform his salat in the Masjid nor attend any family or social events, he goes into a depression, and more than often his end is tragic. This scenario has been witnessed time and time again in our community and needs no further elucidation.

A person in the clutches of gambling surely has no desire to roll up his sleeves, don his overalls, and get to work. Gambling enslaves one who then becomes a mute slave in the hands of gambling and seldom succeeds in abandoning it. He thinks there is no need for working since he will eventually win, and win 'big time' one day. The Holy Prophet Muhammad (SAW) said: "To earn an honest livelihood is a duty ranking only next to the chief duty (of offering prayers)." (Mishkat al-Masabih) Islam seeks to address poverty by means of hard work, and not by luck or chance. In this light, gambling only produces a nation of opportunists, a nation devoid of any resourcefulness, and a nation bereft of any form of motivation and intuition. It makes people dependent on some sluggish whimsical impact of winning. Even if he happens to win, his greed for more increases. After having lost all his earnings, does still does not deter him from stopping, but he will gamble more in the vain hope of recovering his losses.

Gambling has both spiritual and physical harms

According to Imam Suddi, the spiritual harm is preventing from the truth, and the physical harm is the oppression of others. Allah says that gambling diverts one's attention from Allah and from Salat. According to Mufti Shafi, a subtle message is given here that a gambler should not be deceived by the lucrative winnings he achieves from gambling. The reward of Allah found in Salat and in remembering Him far outweighs such material winnings which is but temporary in nature. The fact that gambling has the power to actually distract a person in itself shows how great obsession and fascination it has. The possibility of instant gain is foremost in the mind of the gambler, he neglects all other avenues of gaining a lawful living, and this obsession soon drives him to concentrate all his efforts on gambling and gambling alone. His obsession mounts his back like a sack of lead, and he is bogged down by it. Remember that this is an obsession for gaining the world in an unlawful and easy way, his outlook turns materialistic and he thinks that will have achieved his goal in life if he wins those millions. In such a situation, it is only logical that he would not remember Allah, and seek His bounty, because for the gambler, his bounty is in gambling. He thus ruins himself spiritually. On the other hand, the person content with his lot and engaging in the in the remembrance of Allah has a carefree life, free of the worry of earning possible gains, and free from the worries associated with materialism and committing sin. Such a person knows that his rewards are secure with Allah Himself.

Economic imbalance

The biggest physical loss a man incurs by gambling is oppression: economic oppression. In a material world, gambling is seen as one solution to poverty, economic imbalance, and recession, but in reality it only worsens these problems. Islam forbids gambling like interest, not because it is against material gain, but because of the economical imbalance it creates. In dealing with interest, the rich become richer and the poor become poorer; in gambling too, the fortunate become richer, whilst the less fortunate become poorer. In both instances, a greater economic imbalance is created, but in the case of gambling, the loss is complete, whilst in interest, one loses in proportion to the amount borrowed.

In Islam, every Muslim has the duty of seeing to the eradication of poverty, and this can not be achieved through gambling. It is narrated by Sayyidina ibn 'Umar (RA) that the Holy Prophet Muhammad (SAW) said: "A locality in which has to starve a night is deprived of Allah's protection." (Mustadrak of Hakim, vol. 2, pge. 12) Sayyidina 'Ali (RA) is also reported to have said: "Allah has levied upon Muslim in their wealth, an amount which would suffice for the poor. If the poor go hungry and unclad, it is because of the misdoings of the rich?." (Tabrani's Mu'jam al-Saghir, pge. 91) These verses point out to the fact that gambling is nothing but a convenient excuse for the state or for the wealthy to keep their wealth, whilst allowing institutions like gambling to flourish in order to let problems look after themselves and even worsen.

Gambling: the biggest economical farce in history
Gambling, far from a being scheme designed to benefit humanity, is nothing but a farce designed to usurp the wealth of all and transfer it to the hands of a select few who control the industry. Thus, far from solving any problems, it worsens it. The only pleasure a gambler attains is some transitory pleasure when winning, but this is short-lived once he loses it again. If it is argued that our roads will be upgraded, medical and education facilities improved, and the proceeds will go to welfare with such money, let it be known that such money spent on good works have been acquired through unlawful means. Allah does not accept charity through unlawful means, for He is pure, and He only accepts what is pure. At the end, the grim reality is that gambling only brings about benefit for a small segment of the community, whilst it causes crushing loss to the majority.

In conclusion, the greatest harm of gambling is that it makes a wealthy man a pauper overnight, and a pauper a wealthy person overnight. When a person's condition is changed overnight, he does not know how to handle it. This usually drives the rich to commit suicide or live in perpetual shame and humility, whilst it engages the poor in a wild spending spree that leaves even the rich agape at the amount of wastage and reckless spending being committed. At the end, the economic problems are still there, and only more social evils are created.

May Allah safeguard our iman, grant us the strength to abstain from gambling and all forms of social vices, and protect our children from an environment deliberately designed to turn our attention away from Allah Ta'ala, the Most Mighty - Amin.

Wa akhiru da'wana anil hamdu lillahi Rabbil 'Alamin.

Last modified: March 22, 2002

Related Reading:


HALAL HARAM DOUBTFUL THINGS IN ISLAM I. GAHAZZALI

HALAL AND HARAM (lawful and unlawful things)
(Source: Ihya-Ulum-Id-Din by Imam Ghazzali (r.a.) Revival of Religious Learnings-
English Translation by Fazlul Karim Publisher Darul-Ishaat Karachi Pakistan)

Rasulullah (sallallaho alaihe wasallam) said : It is compulsory on every Muslim to seek lawful earnings. He termed this compulsory subject as a thing of wisdom for a wise man out of other compulsory things. Lawful things are clear and unlawful things are also clear. between these two , there are doubtful things which are not clear and difficult to know. All things are limited within these three things.

MERITS OF LAWFUL EARNINGS AND CONDEMNATION OF UNLAWFUL

In Holy Quran Allah says:

  • Eat of the good things and do good deeds- 2:168.
  • Allah ordered for eating good things before doing good deeds. The object of this order is eating of lawful things.
  • Don't eat properties of one another unjustly-2:188.
  • O believers, fear Allah and give up what remains of interest (usury) if you are believes-2.278.
  • If you do not do it, then be prepared to fight with Allah and His Prophet-2:289.
  • Then He says : If you repent, then for you is the capital. Then He said: Those who turn away from that are the inmates of Hell. They will abide therein. At first, eating of interest (usury) , then call for fight with Allah and His Apostle and last of all residing in Hell have been mentioned. There are innumerable verses regarding lawful and unlawful things.

    Rasulullah (sallallaho alaihe wasallam) said :

    • It is compulsory on every Muslim to seek lawful earnings. Rasulullah (sallallaho alaihe wasallam) said : He who makes efforts to maintain his family out of lawful earnings is like a fighter in the way of Allah and he who seeks lawful earnings after restraining himself will get the rank of a martyr
    • If a man eats lawful food for forty days, Allah illumines his heart and lets flow wisdom from his heart through his tongue.
    • Allah grants him renunciation in the world. Once Sayyidna Sa'ad said to Rasulullah (sallallaho alaihe wasallam) Pray to Allah that He may accept my invocation. Rasulullah (sallallaho alaihe wasallam) said : Eat lawful food and for that your invocation will be accepted.
    Rasulullah (sallallaho alaihe wasallam) mentioned about the worldly addicted men and said :
    • There are many men who have got dishevelled hairs, dust laden dresses, are tired in journey, whose food is unlawful, whose dress in unlawful, and who have been maintained by unlawful food. If they raise their hands and say: 'O Lord ' O Lord how can their invocation be accepted ?
    • :An angel residing in Baitul Muqaddas proclaims every night: Saraf and Adal will not be accepted from a person who eats unlawful food. Saraf means optional and sunnat actions and Adal means compulsory duties. In other words, compulsory duties and optional duties will not be accepted from him.
    • : If a man purchases a cloth with ten dirhams and if one dirham out of them is unlawful, his prayer will not be accepted till a portion of that cloth remains in his body. The fire of Hell is fit for the flesh which has been grown by unlawful food.
    • if a man does not care where from he earns his wealth, Allah will not care by which path he will enter Hell. He said : There are ten shares of worship, nine of which are in lawful earnings.
    • He who passes times upto evening in search of lawful earnings passes the night in a state of his sins being forgiven and rises at dawn when Allah remains pleased with him.
    • If a man earns by sinful acts and gives it in charity or action of an kindness or spends it in the way of Allah. Allah will throw him into Hell after collecting everything.
    • :The best of your religion is to keep away from unlawful things. He said : If a man meets Allah after refraining from unlawful things. Allah will give him reward of the entire Islam. In an earlier scripture, Allah said with regard to those who refrained from unlawful food : I feel ashamed to take their accounts.
    • One dirham of interest (usury) is more serious to Allah than thirty fornication.
    • : Stomach is the fountain of body and the veins come out of it. When the stomach is sound, the veins come out with health, and when it is unsound, they come out with disease. Food in religion is like the foundation of a building. When the foundation is strong and firm, the building stands straight and it can be raised up, and if the foundation is weak and curved, the building inclines to a side.
    Allah says: Is not he who establishes Fear of Allah and Allah's pleasure in the foundation of his religion better than he who lays foundation by the side of Hell fire ?

    Rasulullah (sallallaho alaihe wasallam) said

    • :The wealth which a man earns from unlawful things will not be accepted from him even if it is given in charity. If he leaves it after his death, he will increase the fire of Hell therewith.
    Wise and pious men saying.

    It has been reported that once Sayyidna Abu Bakr drank a little milk given by his female slave and asked her about it. She said : I prophesied to a people who gave it to me for that. Then he thrust the fronts of his fingers into his throat and vomited in such a way that his life was in danger. Then he said :O Allah, I pray to You for forgiveness of what remains attached to my throat and to my stool. In another narration, it is said that when Rasulullah (sallallaho alaihe wasallam) was informed of it, he said : Don't you know that Abu Bakr does not allow anything to his belly except lawful food ?

    In a similar way, Sayyidna Omar drank the milk,by mistake, of a camel that was belongs to Zakat fund. He thrust his fingers into his throat and vomited it, Sayyida Ayesha said : You are heedless of the best divine service. That is to be safe from eating unlawful food.

    Sayyidna Fuzail said : He who takes care of what thing he admits in his belly, Allah records him as Siddiq. So, O needy man, look with what thing you break fast. Sufiyan Saori said : He who spend in charity out of unlawful wealth is like the person who washes impure clothes with wine. Impure things cannot be purified except with water and there is no expiation of sins without lawful things.

    Sayyidna Ihya-b-Muaz said :To perform religious duties is Allah's secret treasure, invocation is its key and lawful food is its teeth . Sayyidna Ibn Abbes said ;The prayer of a man in whose belly there is unlawful food is not accepted by Allah.

    Sayyidna Sahal Tastari said : The truth of faith does not reach a man who does not possess four qualities
    (a) Performance of compulsory duties along with sunnat,
    (b) carefulness in eating,
    (c) giving up the prohibited things openly and secretly and
    (d) observing those rules with patience upto death.

    He said : He who likes that the signs of a Siddiq should be opened up for him should not eat except lawful things and should not follow except the ways of the Prophet . It is said that the heart of a man who eats doubtful things for 40 days becomes enveloped with darkness. That is the meaning of the following verse : Never, rather rust has fallen upon their hearts on account, of what earned 43:14. The Abdul Mobarak said : To return a coin of doubt to its owner is better than charity of one hundred thousand dirhmas.

    Sahal Tastari said : The limbs of a man become disobedient who eats unlawful food willingly or unwillingly, knowingly or unknowingly. The limbs of man who eats lawful food become obedient to him and help him in doing good deeds. There is a well-known Hadis :

    • There is account of lawful things in the world and punish for unlawful things. The narrator added to it: There is rebuke for a doubtful thing.
    A certain religious man served food before an Abdal. Without eating it, man asked Abdal about it and said :Who don't eat except lawful food for which our hearts remain firm, our conditions become lasting, the affairs of heaven are disclosed to us and we see the next world. If we eat only three days what you eat, knowledge of our sure faith will disappear, and fear and actual vision will go from our hearts. The man said to him : I fast throughout the year and recite the Quran 30 times every month. Abdal said to him :The water which I drink at night and what you see are dearer to me than your reciting the Quran thirty times in three hundred rakats of prayer. The milk of deer was his drink. There is written in the Torah : If a man does not care wherefrom he eats food, Allah also will not care by which door of Hell He will throw him in Hell.

    CLASSES OF HALAL AND HARAM

      (1) Things which are naturally unlawful.
      (2) Earnings which are unlawful.
    (1) Things which are naturally unlawful.

    The things which are naturally unlawful are wine, blood, meat of pigs, dead animals, etc.

    Naturally lawful

    The things fit for eating in the world are of three kinds,

    • (A) Minerals and Natural Resources
    • (B) Vegetation
    • (C) Animals or similiar kind
    (A) Minerals and Natural Resources

    Minerals are of different kinds. What grows out of earth; is lawful for eating ( and drink) i.e. salt, water etc. except what causes harm. There are things which have got the effect of poison. They are unlawful as they are injurious things.

    (B) Vegetation

    They are lawful for eating such as vegetable, grains, fruits etc. except those which remove intellect, take life and ruin health. The things which destroy intellect are wine and intoxicants. The things which destroy life are poisons. The things which ruin health are medicines used out of time (out dated or inappropriate).

    (C) Animals or similiar kind

    They are of two kind

    • (a ) What is eatable
    • (b) What is not eatable.
    Birds, beasts and animals in land and water which are fit for eating and which, if sacrificed according to the rules of Shariat, become lawful . What is not sacrificed according to the rules of Shariat and what is dead are unlawful,

    However out of dead animals , two kinds are lawful--fish and locusts.

    The following animals are lawful according to this rule worms in food-stuffs and fruits, etc. What is not liking to a particular person is Makruh for eating.

    • Rasulullah (sallallaho alaihe wasallam) said : Immerse a fly if it falls in food.'
    If an ant falls in food, it does not become impure. if a portion of flesh of a dead man falls in food, the whole food becomes unlawful. It is not on account of impurity, as man does not become impure after death, but it is out of horror.

    Animal (except fish and locusts) if sacrificed according to Shariat, becomes lawful except its blood and what is attached to its impurities. Regarding vegetables, what produces intoxication in unlawful and what removes intellect is unlawful .One drop of an impure thing renders food unlawful.

    (2) Earnings which are unlawful.

    There are two kind of earning-- what is taken willingly or unwillingly and what comes to the owner spontaneously. What is taken willingly or unwillingly are of two kinds.

      (A) One kind is what is taken without the knowledge of the owner, such as minerals underneath the ground.
      (B) Another kind is what is taken from the owner himself. The latter is of two kinds.
        (a) What is taken by force from him, What is taken by force is again of two kind
          (i) what is taken from the maintenance and care of the owner, such as quadrupeds,
          (ii) what is taken from him by virtue of power of the ruling authorities, such as Zakat and other economic liabilities
        (b) What is taken with his permission. . What is taken with the permission of the owner is of two kinds
          (i) What is taken from him in exchange, such as buy and sale, dower, wages,
          (ii) what is not taken in exchange, such a gift, waist??.
    Thus the things of earnings are of six kinds.
      (1) To become owner of the things of which there is no owner such as minerals and natural resources, to make barren land fertile, to gather fuels and woods from jungles, to take water from river, to take grass, etc. To take these things are lawful provided there is no owner of these things.
      (2) What is taken by force and what is not prohibited are the properties gained after battle and without actual battle. They are lawful for all Muslims when one-fifth is taken out from the war booties and divided justly among those who are entitled to them. It is unlawful to take booty from those unbelievers with whom there is treaty.
      (3) What can lawfully be taken by force inspite of prohibition of the owner, such as Zakat . It can only be taken by the ruling authorities.
      (4) What is taken in exchange of things with the consent of the owner is lawful, such as buy and sale transactions.
      (5) What is taken simply with permission without exchange of things, such as gifts, will, etc, is lawful.
      (6) What comes spontaneously in possessions, such as properties by inheritance after deduction of necessary expense such as funeral expenses, death instructions by will or otherwise, expenses of expiation of religious duties, expenses of pilgrimage, etc. They are lawful.
    D1FFERENT STAGES OF HALAL AND HARAM (PIETY)

    Every thing unlawful is bad, but there are different stages of illegality of things of which one is worse than another. All lawful things are good and there are different stages of legality therein and one thing is better than another . There are four stages of legality of things.

    (1) First stage is lowest and it is forbearance of just and ordinary Muslims. It is to save oneself from the unlawful things prescribed by Shariat. This is the lowest stage of piety.

      No example is necessary in the case of the first stage, as the unlawful things are clear and a religious man must keep himself distant from these unlawful things.
    (2) Second stage is the forbearance of the pious. They refrain from lawful things bounding on illegality. A faqih will give its decision as lawful as it is a subject of doubt but the pious men keep away even from these doubtful things.
      EXAMPLE: In the second stage, there is the forbearance of the pious from every doubtful things bordering on illegality. It is not compulsory to give them up, but it is commendable. Rasulullah (sallallaho alaihe wasallam) said : Give up what raises doubt in your mind and take what does not raise doubt in you. Rasulullah (sallallaho alaihe wasallam) said : Eat the games of hunting on which there are marks of shooting and which die in presence. Don't eat what goes beyond sight being wounded and then it is presented dead in front.' Though it is not unlawful, it is the forbearance of the pious men. It is an order of the Prophet Give up what raises doubt in your mind.
    (3) Third stage. This is the stage of forbearance of Allah. fearing men. Allah-fearing men keep aloof from even such things as are lawful and free from doubt. If these are always practised, these may turn into Halal and as a result they have Chance of falling into doubtful things. For this, Allah-fearing men keep aloof even from things free from doubt. Rasulullah (sallallaho alaihe wasallam) said :If a man cannot reach the stage of Allah-fearing men till he gives up things free from doubt for fear of falling into things in doubt.
      EXAMPLES: it is the forbearance of the Allah-fearing people. This Hadis bears witness :A man cannot reach the stage of a Allah-fearing man till he gives up things free from doubt for fear of things of doubt. Sayyidna Omar said : We have given up nine portions of lawful things out of ten portions for fear of falling into unlawful things. Sayyidna Abu Darda'a said : Allah-fear gains perfection at the time when a servant fears a very small thing. Even when he sees a lawful thing, he gives it up for fear of falling into unlawful things. Some examples are given below
        (1) A certain religious man took- loan of one hundred dirhams. When he brought the dirhams for payment, the creditor took only 99 dirhams. Ali-Ma'bad said :I took a house on rent. I wrote a letter thought that I should take a little earth from its wall and soak the ink of the letter and I did accordingly. When I slept, I dreamt that a certain man was saying ;O Ali-Ma'bad, you will know tomorrow on the Resurrection Day that the owner of the house will demand the little earth you used. By this act he fell from the rank of Allah’s fear.
        (2) During the Caliphate of Sayyidna Omar, the musk of Bahrain gained as result of battle reached him. He wife began to measure it when Sayyidna Omar said: I don't want that you should place your hands on it and say afterwards that something of it remained in your hands on account of touch. This is the property of the Muslims in general and you can't get more than what you are entitled to from the property of the general Muslims.
        (3) Once musk was measured before Caliph Abdul Aziz. He kept his nose shut up lest its smell entered his nose. He said : What benefit has it got except its scent ? This benefit only is sought from it.
        (4) Once the Prophet's grandson Hasan put into his mouth one dried grape out of the grapes of Zakat. Rasulullah (sallallaho alaihe wasallam) said : Throw it off, Throw it off.
        (5) Once a man went to see his friend at night. Soon after his death, he put out the light and said : The right of inheritance has occurred in the oil.
        (6) Sayyidna Omar gave to his wife some musk for sale. She sold it to another seller. At the time of sale, she began to break one piece by her teeth for which something was attached to her fingers. Sayyidna Omar smell scent from her and said: You have taken the scent of the Muslim in general. This he did to become a truly Allah -fearing man though i t is not unlawful.
        (7) Imam Ahmad-b-Hambal said : To smell sent of a tyrant ruler destroys the piety of a man.
        (8) When Sayyidna Omar became Caliph, he had only one wife whom he loved very much. He, however, divorced her for fear the she might intercede to him for an unlawful thing and perchance he might accept her intercession. For this reason, things free from doubt were even given up for fear of falling into doubtful things. Being habituated to many lawful things, one is led to-unlawful things, such as too much eating, excessive use of scent, etc. If too much food is eaten, sexual passion rises high and it leads to unlawful cohabitation. Similarly to look at the beautiful buildings and the pomp and grandeur of the rich may tempt one to follow them.
        (9) There is no benefit to white-wash the walls of a building. Imam Ahmad held it as Makuh or a abominable. When the Rasulullah (sallallaho alaihe wasallam) once was asked about painting in the mosque. He said: There is no Arish like the Arish of Moses. Arish is a pearl-like antimony with which a thing is painted. The Prophet did not hold it lawful.
        (10) The ancient wise men said : The life religion of a man whose cloth is thin is also thin.
    (4) Fourth stage: In this stage, these Allah-fearing men give up even lawful things free from doubt even if there is no feat of falling into doubtful things, because they fear that those things may not be for Allah. They are called Siddiq.
      EXAMPLE: Fourth stage is the forbearance of the Siddiqs. To them, those things are lawful in which there is no transgression and which do not help the commission of sin. The object of their every action is to please Allah and they have Fear of Allah in all their deeds. They live for Allah and they think that what is done except for Allah is unlawful. They follow this verse: Say Allah and then leave them sporting in their useless talks. This is the rank of those who follow Tauhid. The following are some examples of their piety.
        (A) Once the sage Ihya-b-Quran used a medicine. His wife said to him: Walk for a while within the house, so that the medicine may work. He said : I don't know of such walk. I am counting my breaths for the last thirty years. He d id not consider it connected with religion.
        (B) Sayyidna Sufiyan Saori said : Once I got upon a hill and saw a fountain and vegetables. I wished to eat something of the vegetables and to drink water. Then I thought that I would eat a lawful thing today . An unseen voice said :Wherefrom has the strength which has taken you to this stage come ? Then I became repentant and begged forgiveness.
        (C) The sage Zunnun Misri was once imprisoned and began to pass time without food. He then became hungry. A woman sent some food to him through the hand of one of the men of the prison, but he did not eat it on the ground that the hand of an oppressor took it to him.
        (D) The sage Bashar Hafi did not-drink water of a canal dug by a tyrant ruler although this was lawful. For this reason. Sayyidna Abu Bakr vomited the milk he drank for fear that the strength of unlawful thing would increase therefor.
        (E) Once a servant of a sage took some fuel that belongs to a transgressor. He put it off on the ground that the fuel was unlawfully earned.
    These are some of the instances of Fear of Allah of the early wise,and pious men. Fear of Allah reaches its climax in the fourth stage of the Siddiq or greatly truthful man.

    DIFFERENT STAGES OF DOUBTFUL THINGS

    • Rasulullah (sallallaho alaihe wasallam) said: Lawful things are clear and unlawful things are also clear and between them there are the doubtful things. Most of the people do not know them. He who saves himself from doubtful things purifies his honour and religion. He who falls in doubtful things may fall in unlawful things like the shepherd who has got chance of falling into reserved grazing ground he grazes his nock of sheep round it. What is troublesome and unknown to the majority of the people are the doubtful things which should be discussed.
    A lawful things is what is naturally free from unlawful things, such as the water of sky. Before it goes into the possession of someone, The people take it and store it in their lands. An unlawful thing is that which is naturally unlawful for its own defect, such as intoxicant, wine, steal or that thing which is earned by unlawful method, such as the earnings by oppression, interest (usury), etc. These are fixed, open and clear. In between these Halal and Haram or lawful and unlawful things, there are doubtful things which change the condition of Halal and Haram. A lawful thing become unlawful-when it goes into possession of another for which doubt arises in most cases. If a man Set free a fish and thinks that it has come from the possession of another, there arises doubt in his mind whether it is lawful or unlawful for him. This doubt should have reason and not only mere conjecture. Doubt arises out of two conflicting beliefs which come into clash with each other.

    DOUBT ARISES OUT OF FOUR PLACES

    (1) First place is doubt in the course of Halal and Haram: It has got four classes

      (A) A man knows a thing to be unlawful before but doubt arises in the matter of its being lawful. It is compulsory to give up this doubt and to take it as unlawful. For instance, an hunted animal falls into water and it is lifted up as dead from water. To eat its meat is unlawful .There is no place of doubt in it. Rasulullah (sallallaho alaihe wasallam) said to Ad: Don't eat it. your dog perchance has not killed it. Whenever anything was brought to Rasulullah (sallallaho alaihe wasallam), he used to enquire if doubt arose in his mind, till he knew whether it was gift or Zakat.
      (B) Though a thing is lawful, yet one doubts that it may be unlawful. The thing is basically lawful but owing to peculiar circumstances, one doubts whether the legality of that thing still remains. For instance, two men quarrelled with each other, one man said to another :Your are a hater. A Allah-fearing man should leave them on doubt :
      (C) A thing is basically unlawful but a cause prevails upon it so strongly that it becomes lawful. It becomes a subject matter of doubt and becomes strong of its being legal. For instance, an animal after being shot disappeared. Afterwards it was found . with signs of only shooting in its body. It might be that it died owing to other reasons. Thus doubt arises weather its meat is lawful. A Allah-fearing man refrains from eating its meat. Rasulullah (sallallaho alaihe wasallam) said :Eat it although it disappear from you till you find the sign of your arrow on its body
      (D) A thing is knowingly lawful, but it becomes unlawful at last owing to the decision of Shariat. For instance, a pot is lawful but doubt arises whether there is any impurity in it. So to drink water from it becomes unlawful.
    (2) Second place of doubt-mixture of Halal and Haram: Halal and Haram become mixed and are not kept separate and therefore doubt arises whether it is lawful or unlawful .There are three kinds of this mixture of lawful and unlawful things.
      (A)One unlawful thing is mixed up with limited number of lawful things, for instance the meat of a dead goat is mixed up with the meat of some sacrificed goats. Doubt in these things are to be given up, as there is no sign therein that the meat of a dead goat has been mixed. If there is reasonable doubt that the meat of a dead goat has been mixed, it will be unlawful.
      (B) The second is the mixture of limited number of unlawful things with unlimited number of lawful things, for instance two foster sisters separated a town. One can marry any woman of the town if the foster sisters cannot be identified, or if there is prevalence of interest (usury) in a certain town, it is lawful to accept coins of that town.
      (C) The third kind is the mixture of unlimited number of lawful things with an unlimited number of unlawful things. In such a case, if the unlawful things can be identified, it will be unlawful to enjoy them, otherwise not, but to give up a doubtful thing is a sign of piety. The soldiers of Yezid looted the properties of Medina for three days, but yet the companions did not prohibit the people from buy and sale of the goods of the Medina market which consisted also the looted goods. If there is impurity on the path ways, prayer can be said on them, as the earth of pathways are pure. The companions sometimes prayed with their sandals and shoes.
    (3) Third place of doubt: Any sin found in any cause making a thing lawful relates to the thing itself, or to its end, or to its beginning or to another thing in exchange of the thing, but it is not such a sin which nullifies an agreement or any cause which makes a thing lawful. Sin relating to a thing itself is, for instance, buy and sale after Azan for Jumma prayer, cutting wood by a stolen axe, selling over the sale of another. These are not unlawful things. Sin relating to the end of a thing is all extravagant expenses which show the path towards sin, for instance, to sell grapes to those who prepare wine, to sell instruments to robbers. There is difference of opinion among the jurists whether these are lawful or unlawful. Sin relating to the beginning of a thing relates to three stages-highest, middle and lowest. The most detestable is to eat the meat of a goat which has eaten then the grass taken illegally. The less detestable than the former is not to use water of a canal dug by a tyrant. Still less detestable is to restrain oneself from lawful thing that has come through the hand of a tyrant. Sin relating to a thing of exchange has got also different stages-highest, middle and lowest. The most detestable is to purchase a thing on credit and to pay its price by unlawfully acquired money. The less detestable is to give grapes to a drunkard, to give instruments to a robbers in lieu of price. The least detestable is to accept the price of a n unlawful thing, such as wine.

    (4) Fourth place of doubt: This arises out of diversity of proofs of Shariat in order to distinguish between a lawful thing and unlawful thing. This doubt is of three kinds

      (A) Contradictory proofs of Shariat,
      (B) Contradictory signs,
      (C) Contradictory doubts.
    (A) Contradictory proofs of Shariat,
    EXAMPLES: the verses of the Quran or the sayings of the Prophet that contradict each other. This creates doubt in mind. In this case, what is strong prevails and if any proof does not become strong, it reverts to its original proof. If illegality of a thing is not strong, it becomes lawful. If there is doubt, it is better for piety to give it up and it is the subject matter of dispute between jurists and Ulema. It is better to accept the opinion of a Mufti who is well-known in a locality for learning and piety, just as it is better to go to a physician who is well-known in a locality for his knowledge of medical science. If the Ulema are unanimous with regard to a certain conclusion, all should accept it. If any proof of legality of a thing is not strong, he should better give it up. There are three stages with regard to this matter.
      (i)First stage: It is better to give up a matter which has got a weak proof in favour of a matter which has got a strong proof. Rasulullah (sallallaho alaihe wasallam) is reported to have said :A believer sacrifices in the name of Allah, whether he utters 'Bismillah' of not. This is contradictory to a clear verse of the Quran and some traditions in which it is said that to utter the name of Allah at the time of sacrifices is compulsory. So the former tradition shall have to be given up.

      (ii) Second stage: It is near baseless conjecture. For instance, to give up eating the young one of an animal found in its womb after lawful sacrifice. There is in authentic Hadis that the sacrifice of mother should be considered as also the sacrifice of its young one in its womb. So the former conjecture is to be given up.

      (iii)Third stage: A thing is authenticated as legal by only one tradition. It is better not to come to a decision relying on only a single Hadis on a particular subject if there are differences of opinion . It is not unlikely that the narrator might have committed mistake in narrating it or he might have committed mistake in hearing it. But there is no reason to oppose the tradition without a cause. 'There is no mention of a grandson becoming an heir to his grand father in the Quran, but the companions are unanimous in holding that a grandson becomes an heir to his grandfather in absence of his father. When difficulty arises in these matters, one should take decision according to his conscience as it does not dictate without truth. Rasulullah (sallallaho alaihe wasallam) instructed us to take decision according to our conscience in case of doubtful things.

    (B) Contradictory signs,

    If the is greater proof towards illegality, it should be considered as unlawful ;and if there is greater proof towards legality, it should be considered as lawful.

    (C) Contradictory doubts.

    Proof is equal towards legality and illegality and doubt is also equal in both the cases. For instance, a man is to distribute some money among the poor. There are poor persons who have got something but they are not rich. So doubt arises whether such persons are really poor fit for acceptance of the money. This is a very subtle (difficult)question. In this case if one possesses only necessary things, he can accept the charity but if he possesses more than what is necessary for him, it is prohibited. There is also no limit to necessity. For this reason, Rasulullah (sallallaho alaihe wasallam) said :Give up what raises doubt in your mind and take to what is free from doubt. For this reason, it is written in the Zabur that Allah revealed to David :Tell the children of Israil : I do not look to your prayers and fasts. I look to the person who gives up a thing when doubt arises in his, mind for My sake. I help him with My help and take glory for him before My angles.

    ARGUMENTS AND QUESTIONS

    Whatever comes to you as food or gift or whatever thing you wish to buy or to make gift, you should not raise questions in all cases or say this : I shall not accept it as lawful till enquire about it. On the other hand, don't give up enquiry in some matters. In some case, therefore, it is compulsory to enquire, in some cases unlawful ,in some cases praise-worthy in some cases not commendable. So there is place of doubt, in cases of questions and enquiries. The place of doubt has got connection (1) owner (2) Things

    (1) Doubt in Connection with the owner of a things:

    (a) The first state comes when the owner is unknown

      When you enter an unknown town or place, you meet with strangers and unknown persons and donot know their character and conduct and so you entertain doubt about them. Eusul-b-Asbat said : I used to give up doubt whenever it arose in my mind for the last 30 years. The rule is that if any of them gives you food or drink, you should enjoy it without doubt and you should not entertain evil conjecture about him as some conjectures are sins. If there is sufficient cause of doubt, it is unlawful to enjoy them. Rasulullah (sallallaho alaihe wasallam) used to accept any invitation without enquiry. Once a tailor invited him and he accepted it. Once a Parsee invited the Prophet to which he asked him :I and Ayesha ? The Parsee said :You and not Ayesha. Rasulullah (sallallaho alaihe wasallam) did not accept the invitation but when he invited both, he accepted it. Sayyidna Abu Bakr enquired about the earnings of a slave when a strong doubt arose in his mind. It is not good to ask ; Wherefrom his this thing been procured, as it gives pain to the mind of a Muslim. Allah says : Give up most conjectures. Some conjecture is sin. Don't spy and let not some of you backbite others. Once Rasulullah (sallallaho alaihe wasallam) ate the food of Barirah. He was informed that it was Zakat property. Rasulullah (sallallaho alaihe wasallam) said : It was Zakat property for her but for us, it is a gift . So baseless doubt should be given up.
    (b) The second state comes when there is doubt about the owner.
      It occurs when there is doubt about the owner owing to the causes of proof. The causes of proof that a thing is unlawful are the character of the owner, his dresses, his actions etc. or he is a well known robbers, thief, tyrant or his actions are opposed to the fundamental principles of Shariat. In such cases, two sorts of doubt arise in mind. One sort of doubt arises from the fact of possession of a thing which indicates ownership of the thing. It is lawful to accept the thing, from such possessor. The second sort of doubt arises strongly from the sign of a thing that it may not be lawful. In such a case, it is better to give it up. The Prophet said :Give up what raises doubt in your mind for what does not raise doubt. It is commendable ... Rasulullah (sallallaho alaihe wasallam) also said : Doubt of mind is a sin. Rasulullah (sallallaho alaihe wasallam) also enquired in case of doubt whether a thing is zakat or present. Sayyidna Omar enquired about milk and Sayyidna Abu Bakr about the earnings of a slave in case of doubt.
    (c) The third state is to know the condition of the owner by some sort of proof.
      Experience or news give indication of a thing being lawful or unlawful. if a man is honest pious and trustworthy, his thing can be considered as lawful even though it may be otherwise. In this case, it in unlawful to enquire about such a thing in his possession. To eat food of the pious was the rule of Prophet and friends of Allah. Rasulullah (sallallaho alaihe wasallam) said : Don't give your food to be eaten except by the pious and don't eat food except of the pious.
    (2) Doubt in connection with things:
    In this instance, lawful and unlawful things become mixed. In the market where the looted properties and properties gained by theft and robbers are mixed with lawful properties. A buyer should not enquire about the legality or otherwise of the properties of the market. If however, it is disclosed that most of the properties of the market are unlawful , the enquiry becomes compulsory, otherwise not. The companions used to do it. They did not enquire except in doubtful cases.

    Sayyidna Ibn Masud said : You are the inhabitants of such a town where there are the Magians also. So look to the meats of sacrificed animals and the hides of dead animals : If most of the properties are unlawful, it is not lawful to take them. If the meat of a sacrificed animals is mixed with the meat of ten unsacrificed animals, it becomes compulsory to give up the meat.

    Sayyidna Ali said :Take what a ruler gives you as he generally gives from lawful things.

    Sayyidna Ibn Masud was once asked by a man : Shall I take loan from a man whom I know to be a bad man ? Yes he replied. He was once asked by another :Shall I accept the invitation of a man who takes interest (usury) ? Yes he replied.

    Sayyidna Ali did not accept anything from the state treasury. He had only one wearing cloth and he had no-other cloth even for his bath.

    Once Sayyidna Abu Hurairah produced before the Caliph Omar abundant wealth of the state to which he enquired : Are these properties lawful ? In a similar way Sayyidna Ali said :There is nothing dearer to Allah than the justice and kindness of a Leader and nothing more hated than injustice and oppression of a leader.

    KNOWLEDGE OF LAWFUL AND UNLAWFUL THINGS

    If any man has got in his possession unlawful things mixed with lawful things, he should adopt two means--

      (1) To separate the unlawful things from the lawful things and

      (2) to know the modes of spending the lawful things. With regard to the first means, it has got two conditions-

        (a) mixture of lawful and unlawful things of the same kind, for instance crops, money oily things etc.
        (b) mixture of unlawful thing with a different kind of thing, such s dresses, houses etc. In such cases, quantity is either known or unknown. If for instance, half, of the thing is unlawful ,it should be separated . It is lawful to keep doubtful thing but to give it up is better and piety. The repentance of a man is not accepted till the total income of a property taken by oppression is returned to the rightful owner.
    The mode of spending unlawful things taken out of lawful things. It is compulsory to return the unlawful things to the rightful owner and in his absence to his heirs. It is also compulsory to return the income and profits arising out of these properties to them. If the owner or his heirs are unknown, they may be given in charity to the poor.

    Question may arise how can an unlawful thing be given in charity when he has got no right to do it ? In support of this, there are traditions of the Prophet.

    • When cooked mutton was presented to Rasulullah (sallallaho alaihe wasallam), the mutton informed him that it was unlawful. Rasulullah (sallallaho alaihe wasallam) then ordered it to be given in charity saying :Give it to the war prisoners for eating.
    • Once the property of gambling was brought by Abu Bakr to Rasulullah (sallallaho alaihe wasallam) who said : It is unlawful. Give it in charity.
      • Sayyidna Ibn Masud purchased a slave girl but he could not find her master inspite of continued search. Then he gifted away her price to the poor on behalf of the master. Imran, Ahmad . Hares and Mohasabi supported this view. Where the owner is not found, either such an unlawful property shall be destroyed or spent for the good of the people. The latter method is better.
    • Rasulullah (sallallaho alaihe wasallam) said : A cultivator or a planter of trees will get rewards for the crops and fruits which the people and birds and beasts eat. The rule that except the lawful things nothing can be given in charity applies to the case where we seek rewards for charity. In the case of charity of unlawful things, we seek salvation only for ourselves.
    The saying what we love for ourselves, we should love for others is true, but in case of charity of unlawful things, it is unlawful for our enjoyment, but lawful for the poor. If the receiver of unlawful property is himself poor, and the owner is not traceable, he can legally use it up to the limit of necessity for himself and for his family members. The Quran also allowed taking of unlawful foods like wine or swin flesh in case of extreme necessity to save life.

    ALLOWANCES AND GIFTS OF RULERS AND KINGS

    A man is required to look to three things, in accepting the allowances and gifts from the rulers and kings--(1) the source of wealth. (2) the right of acquiring it, and (3) the quantity of lawful and unlawful things there in.

      (1) The source of wealth of the rulers: The ruler has got right along with his subjects in reclaimed lands, booties gained in war and without war against the unbelievers, properties that have got no heirs and waqf properties which have got no mutawallis or managers. Besides these, all other properties are unlawful for him such as revenues, fines, taxes and other sources of income to the state. If a ruler gives any Estate, gift or rewards to any man, he gives them generally out of eight kinds of properties poll-tax, hairless property Waqf, reclaimed land, purchased property, revenue realised from the Muslims, wealth out of merchandise or specially fixed revenue. With regard to poll-tax on the unbelievers, four-fifth will be spent for the good of the people and one-fifth only for special purpose. With regard to the property without heir, it is to be spent for the good of the Muslims. Waqf property is to be spent for the purposes as fixed by the Wad for donor . In the lands reclaimed by the ruler, he has got freedom to spend it in any way he likes. Similar is his freedom in case of landed properties, dresses horses and other things purchased by the ruler. The taxes imposed upon the Muslims, the booties, fines etc, are all unlawful for a ruler except in case of the profits arising out of his personal business with others. The taxes specially imposed upon a person are unlawful for a ruler.

      (2) Right of acquisition: Some learned men say that if it is not established that there is any illegality in a property, it may be accepted. In support, they cite the following instances. There were many among the companions who lived up to the time of the tyrant rulers and used to accept properties from them. Such were Abu Hurairah, Abu Sayeed Khodri, Zaid-b-Sabet. Abu Ayyub Ansari, Jarir-b-Abdullah, Anas-b-Malek and others. Some of them received from Caliphs Merwan and Yezied-b-Abdul Malek.,

      (3) Quantity: some from the tyrant governor Hijjaj Imam Shafeyi received once from Caliph Harun Rashid one thousand dinars. Imam Malek also received them from different Caliphs. Sayyidna Ali said: Whatever a ruler gives you he gives out of lawful things. He himself did not accept it out of a greater sense of piety, When Imam Hasan came to Caliph Muwayiah, the latter gave him four hundred thousand dirhams which he accepted. These wise men used to accept the properties of tyrant rulers, The supporters of the above opinion say that some of the pious did not accept them out of greater sense of piety. This does not show that it is illegal. Such men were the-rightly guided Caliphs, Abu Zarr and other pious who renounciated the world.

    FOUR STAGES OF PIETY:

    There are four stages of piety in relation to the acceptance of properties from rulers.

      First stage of Piety: In this stage of highest piety, the rightly guided Caliphs and a party of extremely pious men did not accept anything from the state Treasure and rulers. The allowance which Sayyidna Abu Bakr received from the state Treasury as a ruler amounted to six thousand dihrams after accounting. He afterwards deposited it in the Treasury. Once when Sayyidna Omar was counting the wealth of the State Treasury, his young daughter concealed a dirham therefrom. When he found it on enquiry, he deposited it in Baitual Mal (Treasury). Sayyidna Abu Musa Ash'ari found dirham at the time of sweeping the house of the Treasur and gave it to the young daughter of Sayyidna Omar .The latter took it from her and deposited it in the Treasury. Sayyidna Omar said in connection with the wealth of State of Treasury I see myself in connection with this wealth as a care taker of an orphan's property. If I am solvent, I refrain from taking anything from it. If I am in want, I enjoy from it in a just manner.

      Second stage of Piety: Take from the ruler when you know that his wealth is legal. He will not suffer if anything unlawful in it is disclosed afterwards. This is supported by the companions. The companion Ibn Omar said about the tyrant ruler Hajjaj : I have not eaten to my satisfaction since he captured the seat of Khilafat ' till to-day . It is related of Sayyidna Ali that he had some wheat in a sealed cup out of which he used to eat and drink. On being questioned, he said :I don't wish to fill up my belly except with pure things
      Third stage of Piety: You can accept the gifts from a ruler and give them in charity to the poor or divide them among those who are entitled to them, even though the ruler is a tyrant. For this reason, many persons used to accept gifts from the rulers. Whatever Ibn : Omar got from the rulers was distributed by him among the poor. One day he distributed Sixty thousand dirhams among the 'poor. After' this, a poor man came to him and he gave him some dirhams after taking loan from a man. Sayyida Ayesha also used to do like that. Imam Shafeyi accepted. gifts from· Caliph Harun Rashid and distributed them among his relatives without keeping anything for him.

      Fourth stage of Piety : In this stage, the properties of the rulers have been established to be illegal and therefore cannot be accepted, nor can be given in charity. Accept from the rulers such properties as are mostly lawful.

    These are the four stages of piety. In our times, most of the properties of the rulers are unlawful, as Islamic State Treasury consisted of only Zakat and the properties gained by war and without war but now nothing of these items is found in the present State Treasuries. Besides there is difference of the people who received gifts from the rulers of past ages and the people who receive gifts now from the present rulers. The rulers of past ages used to make gifts to the learned and the pious who attracted their minds in their favour while the present rulers make gifts to the people who can make flattery to them by falsehoods.

    ELIGIBILITY OF RECEIPT OF GIFTS

    The receivers of gifts should be qualified to receive them according to Shariat. For instance, there are definite persons prescribed by the Quran to receive Zakat, war spoils, one fifth of properties gained without war, heirless properties. The properties fixed for the Muslims in general must be spent for them only and it will be illegal to spend them for others.

    Sayyidna Omar said : Every Muslim has got right to get money from Baitul Mal, because he is a Muslim and he increases the number of Islamic Brotherhood.

    The wealth of Baitul Mal is for good of the people. The good is connected with the religion and with the State. The learned men of the religion are the guards of the religion and the soldiers are the guards of the State. The religion and the state are interconnected, one cannot be separated from the other. So the learned men of the religions as well as soldiers of the state are entitled to receive wealth from the State Treasury .The officers of the state come under the category of the guardians of the state and so they have got right in it. The rightly guided Caliphs used to give allowances to the Refugees and Ansars from the State Treasury and did not see their wants. It rested on the wishes of the rulers regarding the amount.

    Sayyidna Muwayiah gave Hasan one day four Hundred thousand dirhams.

    Sayyidna Omar fixed twelve thousand dirhams yearly for particular persons including Ayesha, ten thousand dirhams for some persons and six thousand dirhams for some persons. Even there remained no thing after distribution in Baitual Mal.

    Sayyidna Abu Bakr used to distribute equally. Sayyidna Omar amended it and used to give more or less as he wished. He used to give to Ayesha 12 thousand dirhams. Zuairiyah six thousand, Zainab ten thousand, Sayyidna Ali a Estate, Sayyidna Osman five gardens. All the companions agreed to the distribution of these two Caliphs as they believed in their sense of justice and honesty of purpose.

    FREQENT VISIT TO RULERS

    Three conditions arise in frequenting the rulers (1) evil effects of frequenting them, (2) the manner to be observed, (3) and to keep aloof from them.

    (1) First conditions : It is not commendable to frequent the rulers and administrators according to Shariat. A great deal of warnings to this effect was given by the pious and learned men of the religion.

    • Rasulullah (sallallaho alaihe wasallam) mentioned about the tyrant rulers and said : He who keeps away from them will get salvation. He who keeps separate from them will be safe or near safety. He who falls with them in their worldly passions will belong to them.
    • Rasulullah (sallallaho alaihe wasallam) said : There will be false and oppressive rulers after me. He who supports their falsehood as true and helps their tyranny does not belong to my followers and I am also not of him. He will not be able to take drink from my Fountain.
    • Rasulullah (sallallaho alaihe wasallam) said . The learned man who frequent the rulers is an object of hatred near Allah. He said : The rulers who frequent the learned are good and the learned men who frequent the rulers are bad.
    • Rasulullah (sallallaho alaihe wasallam) said : So long as the learned men do not mix with the rulers. they become guardians of trust of the Prophet for the servants of, Allah ; when they mix with them, they commit treachery with the Prophet .So be careful of them and keep away from them.
  • Wise sayings :Sayyidna Huzaifa said : Be careful of ruinous places. He was questioned : What are those places ? He said : The Offices of the rulers.
  • Sayyidna Abu Zarr said to Salma : Don't frequent the office of the rulers, as the harms of religion will be greater than the benefits you get from them.
  • Sayyidna Sufiyan said : There is a valley in Hell. The learned men who frequent the rulers will live in it. Sayyidna Obadah-b-Swamet said : if a pious learned man loves the rulers, he commits hypocrisy and if he loves the rich he commits show.
  • Sayyidna Omar-b-Abdul Aziz appointed an officer. He was then informed that the was an officer of tyrant. Hajjaj. He dismissed him on this ground. The wiseman Fuzail said :The nearer a man goes to the rulers, the distant he becomes from Allah.

    From the above tradition and wise saying, it appears that many dangers and difficulties arise out of mixing with the rulers and frequenting their offices. He who frequents them faces sin, as by his actions, silence, words and invocations, he commits disobedience to Allah. If he bends his head to a tyrant ruler, or kisses his hand and does actions like that he commits sin. If he sees actions in the Offices of the ruler which are unlawful, he commit sin by his silence as it is his duty then to protest against such illegal actions. If one praises him and supports his illegal actions, he commits sin.

    If he invokes Allah for the long life of a tyrant, it is illegal.Rasulullah (sallallaho alaihe wasallam): He who prays for long life of a tyrant loves sins.

    Rasulullah (sallallaho alaihe wasallam) said :When any man praises a transgressor, Allah him??? He said : When a man honours transgressor, Allah hates him. He said. When a man honours a transgressor, he helps the destruction of Islam.

    A pious man Sayeed-b-Musayyeb was asked by Caliph Abdul Malek to swear allegiance to his two sons Walid and Solaiman. he said : I will not take allegiance to them till night and day turn as the Prophet prohibited allegiance to two persons. As a result, he was flogged and made to wear dress of disgrace.

    (2) Second condition: Salute a tyrant ruler and stand up in his honour as in the contrary case, disturbance may occur among the subjects. After interview, give him sound advice and inform him of the injunctions and prohibitions of Shariat. Once Caliph Muhammad-b-Solaiman went to the a pious man Mammad-b-Salam who had then before him a mat for sitting, one copy of the Quran, one bag for keeping books and a pot for ablution; The Caliph said : Whenever I see you my mind is filled up with fear. What is the reason ? Hammad said: The cause is this tradition of Rasulullah (sallallaho alaihe wasallam). Everything fears a man who seeks Allah's pleasure by his learning. The Caliph then placed before him forty thousand dirhams as a gift which he refused to accept.

    (3) Third condition. The learned men should not frequent the offices of the rulers. If anybody remembers their rewards and presents, he should recall to his mind the sayings of the sage Hatem Asem. He said : There is the difference of only one day between me and the rulers . They did not get the joys of yesterday and they and myself have got the fear of tomorrow. Only to-day remains. What is possible to occur by to-day?

    Once Caliph Hesham-b-Abdul Malek went to Mecca for pilgrimage. When he entered the sanctuary of the Ka'ba he called for a pious man Taus Yemeni. When he came to him, he took off his shoes and kept them by the side of the royal carpet. He said : O Hisham, peace be on you. He then sat by the side of the Caliph and asked him: O Hesham, how are you ? At this conduct of the sage, he was about to kill him but as he was in the sanctuary, he was not killed. The Caliph asked Taus :Why have you treated me like this ? (l)you have placed your shoes by my carpet (2) you have not kissed my hand, (3) you have not addressed me 'O Commander of the Faithful, (4) you have taken your seat by me without my permission, (5) you have asked me by my name : How are you ? The sage Taus replied : Regarding the placing of my shoes by your carpet, I put off my shoes daily five times when go to my Lord for prayer. He does not punish me for it. Regarding the kissing of your hand. I heard Sayyidna Ali say : Let nobody kiss the hand of anyone except his kissing his wife's hand out of passion and his kissing of his parents hand out of reverence, Regarding addressing you as Commander of the Faithful, the people are not satisfied with your rule and I don't wish to tell lies. Regarding my addressing you by your name, Allah even addressed His dear friends and Prophets by their names. Regarding my sitting by your side, I heard Sayyidna Ali say : If you wish to see anyone of the in mates of Hell, look to one who keeps himself seated with the people standing around him. Then Taus went away from him.

    Sayyidna Suhan said: I went once to Caliph Mansure. I said to the Caliph : You have reached to this honour by the help of Muhajirs and Ansars but their descendants are dying of starvation at present . So fear Allah and give them what they are entitled to.

    The sage Ibn Abi Shamilah went once to the office of Caliph Ahdul Malek who said to him :Give me some instruction. He said : The people will no t get salvation from the severe chastisement t of the Resurrection Day. Only those will get salvation who incur the pleasure of Allah causing displeasure to their baser selves. Abdui Malek wept and said : I will keep this advice before my eyes until my death.

    Once Caliph Solaiman came to Medina and called the sage Abu Hazem. When he came to him, he said : O Abu Hazem, why is death so disliking to me ? He said :It is because you have destroyed your hereafter and adorned your world with numerous adornments. The Caliph said : How shall we approach Allah ? He said : O Commander of the Faithful, the pious men will return to the families in happiness like one absent, and the sinners like a fugitive slave to his master. The Caliph then burst into tears and said :What will be my condition ? Abu Hazem said : Look. to this verse :The pious will be in bliss and the transgressors in Hell. Soliman asked : Where is the mercy of Allah ? He said: Near the pious. The king asked : Who among Allah's servants is the most honourable ? He said :The pious and the Allah-fearing. He asked :Who among the believers is the wisest ? He said :The believer' who obeys the religion of Allah and calls. the people towards it.

    ;The Caliph Omar-b-Abdul Aziz said once to Abu Hazem : Give me advice. He said : Place death near your head when you go to bed and then look to what you love; you will then give up what you do not like.

    Once a desert Arab came to the Caliph Soliman who said to him : Give me some advice. On being assured of his safety, he said , he said : O Commander of the Faithful, there are som men among your special friends who have adopted dishonest way and purchased the world in lieu of their next world and look to your pleasure by incurring the displeasure of their Lord. They fear you in the matters of Allah and they do not fear Allah in your matters. You are in good terms with the world after forgetting the next world. You have not given security to the people about the matters from which Allah has given you security. They are in dire wants and needs. You will be asked for what they do you will not do good to your world by selling your hereafter, as he is fool who sells his hereafter for his world. Solaiman said : O desert Arab, beware, the sharpness of your tongue is more than that of your sword. He said , O Commander of the Faithful that is true, but it is for you and not against you.

    Once Sayyidna Abu Bakr said to Sayyidna Muwayiah : O Muwayiah, fear Allah and know that the day which goes, out from you and the night which comes take you away from this world and near the hereafter. There is such as searcher behind you from whom you can never save yourself. You have got a fixed limit which you cannot cross. The sooner you reach the limit, the searcher will arrest you : The properties we are in will all pass away and what we proceed to still remains. Take to what is good and give up what is bad.

    Rasulullah (sallallaho alaihe wasallam) said: This community will not cease to be in the help and protection of Allah so long as the learned ??? men of Quran are not attracted towards the rulers. Allah says : Don’t be inclined towards the oppressors. In other words : Don't remain satisfied with their actions. Sunfiyan Sori said : Don't mix with the rulers and don't mix with those who mix with the rulers. The owners of pens, the owners of ink and the owners of papers are cosharers ??? . What he said is true,

    As Rasulullah (sallallaho alaihe wasallam) cursed ten persons in connection with wine. Sayyidna Ibn Masud said : Those who devour interest (usury), those who give interest (usury), those who are witnesses to it, those who write it are all cursed by the tongue of the Prophet,

    Allah said : When the angels will take the lives of those who have oppressed themselves this verse was revealed in connection with those Muslims who increased the numbers of polytheists by mixing with them. It has been narrated that Allah revealed to the Prophet Uusha : I will destroy forty thousands of the good people and sixty thousands of other people from among your followers. He asked Allah : What sin have the good people committed ? Allah said : They do not become displeased with actions of My displeasure. They eat and drink with the unbelievers. This proves that to love for Allah and hate for Allah is compulsory .

    Rasulullah (sallallaho alaihe wasallam) said :Allah cursed the children of Israil as they lived with the transgressors.

    SOME LEGAL DECISIONS

    Rasulullah (sallallaho alaihe wasallam) said :Give present to one another, you will then beget love for one another : Any present is lawful provided nothing is expected in return. If present is given to a man knowing that he is a poor man but in fact he is not poor, the latter's acceptance of the present is unlawful. So is the case in all similar matters. If any person has got any administrative and official power, such as judge, magistrate, Zakat collector, revenue collector, tax collector and others, and if any present is given to him, it will be considered as bribe as it is given for a special purpose. When any such officer is transferred, he is not given such present.

    The Prophet said A time will come over men when they will consider an unlawful present as lawful and will kill innocent people as being lawful in the form of carefulness, so that the general public become cautious.'

    two sons of Sayyidna Omar accepted some loans from the State Treasury. Sayyidna Omar took the profits of the loans from them and deposited them in the Treasury saying. These loans have been given to you as you are the sons of the Caliph .

    The wife of Sayyidna Abu Obaidah sent a casket of otto as present for the queen of Byzantium. In return, the queen sent her a valuable necklace decorated with jewels. Sayyidna Omar took it from her and deposited it is the State Treasury after giving the price of the casket to her. When the Caliph Omar-b-Abdul Aziz returned back his present, it was said to him that Rasulullah (sallallaho alaihe wasallam) used to accept present. He said : It was present for Rasulullah (sallallaho alaihe wasallam) but it is a bribe to us.

    Rasulullah (sallallaho alaihe wasallam) sent a man to collect Zakat from the tribe of Azad. When he collected Zakat and returned it to Rasulullah (sallallaho alaihe wasallam) he kept something which was given to him as present. Rasulullah (sallallaho alaihe wasallam) then said to him. Tell me with truth, whether it would have been given to you if you kept stay in your parents house. By one in whose hand there is my life, let nobody take from you except what is due to him. Beware, he will come to Allah with the thing he accepts. Let nobody come on the Resurrection Day bearing a high sound-making sound making camel on his back, or a bellowing cow or a sound-making goat. Then he raised his hands so high that the whiteness of his armpit was visible and he said : O Allah, have I communicated Thy message ?
    As-Sidq (The Truth) Montreal Canada, a Non-Profit Organization, Serving Islam
    http://www.as-sidq.org/
    info@as-sidq.org
    Return to main page

    Download Searchable important Islamic subjects

    Islamic Financial Instruments 1.1 MB file

Imam Ghazzali MERITS OF LAWFUL EARNINGS AND CONDEMNATION OF UNLAWFUL CLASSES OF HALAL AND HARAM


IMPORTANCE OF LIFE HEREAFTER DISSOCIATION OF THE HEART FROM THE WORLD CONSTANT REFLECTION ON THE A AKHIRAH

IMPORTANCE OF LIFE HEREAFTER (AKHIRAH)

DISSOCIATION OF THE HEART FROM THE WORLD AND CONSTANT REFLECTION ON THE A AKHIRAH

Despite the fact that man is in the world and is part and parcel of this material world, it is essential for his spiritual progress that his heart remains disassociated from the world and associated with the Life Hereafter (Akhirah). It is necessary that man at all times reflects on the Akhirah. Almighty Lord (Allah Ta'ala) has created us for a specific purpose, viz., His remembrance. We are to spend a short while in this transitory abode and then pass onto our next phase of life in our onward journey towards Allah Ta'ala. It is thus imperative that the heart of man does not cling to this world even though he physically is constrained to participate in worldly activities. Along with emptying his heart from worldly love, he has constantly to reflect and remind himself about the AKHIRAH. This attitude will produce strength in the heart. and his way of life (Deen) will become solidified and the Faith (Imaan) in the heart will start to glow. For attaining firmness of Imaan, if is necessary that one endeavors to meditate on the worthlessness of this world. Reflection is necessary. Always ponder on the fact of this earth being perishable and will one day pass into non-existence. Ponder especially on the shortness of one's own life. How swiftly the time flies by. Soon will one be called into the presence of Allah Ta'ala and a reckoning will be demanded. Reflect on the wonders and the everlasting nature of the Life Hereafter. Once death (Maut) arrives and in relation to man Maut arrives with great swiftness all the events of the period after death will occur in rapid succession. The Athaab (punishment) in the grave, the reckoning and the torments in dooms day (Qiyaamah), Paradise (Jannat), Hell (Jahannum), Bridge (Siraat), reward and punishment are all things on which it is necessary that the true believer (Mu'min) reflects continuously. Constant reflection on these issues will produce firmness of Imaan and the realization of the futility of this ephermeral (short) !life and the reality and permanence of the AKHIRAH will dawn on one. The Imaan and intelligence of the Mu'min will then discern actual truth and operate from an elevated platform. Some narrations in regard to this subject will now be related.

1. Allah Ta'ala says in the Holy Qur'aan :

    "Alluring (and adorned) has been made for mankind the love of desires regarding women, sons, mounds of gold and silver, beautifully marked horses, other grazing stock and farms. (But) these are things for use in this worldly life.. And, by Allah is a beautiful end. say (O Muhammad!): Shall I inform you of that which is better than these things? For those who fear (their Lord Rabb) are such Gardens by their Rabb, beneath which flow rivers; therein will they dwell forever; (and for them therein) will be pure wives and (greatest of all) The Pleasure of Allah. Allah is the Overseer of His servants." (Aayat IS, Aal Imraan)

2-5 Allah Ta'ala says in the Holy Qur'aan

    "Whatever you have (of worldly possessions) will (one day) come to an end, (But) whatever is with Allah will remain forever." (Sura Nahl)

    . "Wealth and children are a glitter of this world. And, righteous deeds which remain forever are best by your Rabb for obtaining thawaab and best for (pinning) hopes." (Sura Kahf)

    "Know (and understand well) that, verily, the life of this world is (but) play, amusement, adornment, mutual pride (viewing with one another in material possession and worldly pomp) and mutual rivalry in accumulating wealth and children. In the Hereafter is a dreadful punishment (for the rebellious ones) and (for the people of Imaan) will be forgiveness and pleasure from Allah." (Sura Hadeed)

    "You prefer the worldly life (to the AKHIRAH) whereas the Hereafter is best and everlasting." (Surah A'laa)

6.Mastoor Bin Shaddaad (May Allah please with him radiallahu anhu) narrates that Prophet Muhammad (Rasulullah .sallallahu alayhi wasallam) said

    "I take oath by Allah (and say) that the similitude of this life with the AKHIRAH is like the (quantity of water which remains on the finger after it was dipped into the sea."

The insignificance of this world in relation to the AKHIRAH is described in this saying of Prophet (pbuh) hadith. What quantity of water will there be on one's finger which has been withdraw from the sea after having dipped it in? Whatever comparison that slight bit of moisture on one's finger has with all the water in the oceans of the earth, that is the relation or comparison of this world with the AKHIRAH. The worthlessness and insignificance of this worldly life in relation to the wonderful and everlasting life in the AKHIRAH is quite apparent from this hadith.

7. Jaabir (radiallahu anhu narrates that Rasulullah (sallallahu alayhi wasallam) once on passing by a dead goat, said:

    "Who among you desires to obtain this dead and decomposing goat for the price of a dirham (a silver coin)?' The people said: 'We do not desire it for anything (leave alone a dirham). 'Rasulullah (sallallahu alayhi wasallam) said: "I take oath by Allah that the world is more contemptible to Allah that what this (dead) goat is to you. "

8 Sahl Bin Sa'd (radiallahu anhu) narrates that Rasulullah (sallallahu alayhi wasallam) said:

    "If the world had the value of even the wing of a mosquito by Allah, He would not have given any Nonbeliever (kaafir) even a drink of water." (Tirmizi, Ibn Majah)

9. Abu Musa (radiallahu anhu) narrates that Rasulullah (sallallahu alayhi wasallam) said:

    Whoever love his world will harm his AKHIRAH and whoever loves his AKHIRAH will harm his world.

Therefore, give preference to the abode which will be everlasting (i.e. AKHIRAH)." (Ahmad, Baihaqi)

10. Ka' b Bin Malik (radiallahu anhu) narrates that Rasulullah (sallallahu alayhi wasallam) said:

    "Two hungary wolves let loose in a flock of sheep do not cause so much damage to the flock as does the love of wealth and vanity cause to one's Deen (Tirmizi. Darmi)

Love of wealth and vanity or the desire for greatness and glory are spiritually destructive forces. They bring total ruin to one's Deen. Love of wealth drives one to indulge in all sorts of unlawful activities which utterly ruins one's Deeni life. The desire for name, fame and glory brings in its wake much corruption, hatred, revenge and other bestial qualities which also wreck one spiritually and harm one's worldly life considerably The desire for rank and position is evil. However, if high rank comes to one without hankering after it, then it will be a blessing (ni'mat) from Allah Ta'ala .

In this regard Abu Hurairah (radiallahu anhu) narrates that Rasulullah (sallallahu alayhi wasallam) said:
HOLY QURAN

    "Allah Ta'ala will say to a man on the Day of Judgment (Qiyaamah) : 'What! Did I not bestow leadership on you?" In the Holy Qur'aan , Allah Ta'ala. states: "And, he (Prophet (Nabi) Musa) was (given) joy Allah dignity. "(Surah Ahzaab)

    "And, he (Nabi Isa) was (given) dignity on earth and in the AKHIRAH." (Surah Aale Imraan)

From these narrations it is clear that rank, dignity and honor, if forth coming from Allah Ta'ala, are favors which have to be appreciated. Nabi Dawood and Nabi Sulaiman (alayhimas salaam) were even granted vast kingdoms. This was a great bounty from Allah Ta'ala.

Although it is improper to desire for rank and position for worldly and personal (nafsaani) motives, there is nothing wrong if such desire is motivated purely for Deeni purposes to render service to the Deen as was the case with Nabi Yusuf (alayhis salaam) who expressed the wish to be put in charge of the treasury of the land. However, it is not for everyone to express the wish for high posts and ranks. Inspite of such wishes being permissible if based on sincere motives, there is always the danger of spiritual corruption overtaking one.

11.Abu Hurairah (radiallahu anhu) narrates that Rasulullah (sallallahu alayhi wasallam) said:

    "Whoever had control over even ten persons (on earth) will be ushered (into the Divine Court) in such a way... that (if he had committed any injustice upon his subjects) his injustice will destroy him" Daarmi)

The grave danger attendant to leadership should thus be realized from this hadith.

12.Ibn Mas'ood (radiallahu anhu) narrates that once Rasulullah (sallallahu alayhi wasallam) slept on a mat. The imprint of the mat had formed on the auspicious (mubaarak) body of Nabi-e-Kareem (sallallahu alayhi wasallam). Ibn Mas'ood (radiallahu anhu) then said: "O Rasulullah! Grant us permission to prepare a (comfortable) bed for you. "Rasulullah (sallallahu alayhi wasallam) said;

    "What relationship have I with the world? My similitude with the world is like a traveler with a tree under which he halts after a tiresome journey. He halts a while under the shade of the tree and then leaves it again to continue his journey." (Ahmad, Tirmizi)

13. Aishah (radiallahu anha) narrates that Rasulullah (sallallahu alayhi wasallam) said:

    "The world is the abode of a person who has no home; it is the wealth of the person who had no wealth. He who has no intelligence accumulates the wealth of the world (i.e. more than what is necessary)." (Ahmed, Baihaqi)

14.Huzaifah (radiallahu anhu) narrates that he heard Rasulullah (sallallahu alayhi wasallam) said in his Sermon (Khutbah)
: "The love of the world is the root of all evil." (Tazeen, Baihaqi)

15.Jaabir (radiallahu anhu) narrates that Rasulullah (sallallahu alayhi wasallam) said:

    "This world is a continuous journey which recedes (further and further) while the AKHIRAH is a continuous journey which approaches (nearer and nearer). Both (this world and the AKHIRAH) have their sons. If you can, be not among the sons of the world. Today you are in the abode of practice Daarul Amal) and there is no reckoning here. Reckoning will be for you in the AKHIRAH and there will be no amal (practice)." (Baihaqi)

16.Ibn Mas'ood (radiallahu anhu) narrates that Rasulullah (sallallahu alayhi wasallam) recited the following aayat: Translation of the aayat):

HOLY QURAN

    "Allah Ta'ala expands the breast of the one whom He intends to guide, so that he accepts) Islam.

" Rasulullah (sallallahu alayhi wasallam) then said:

    "When Noor enters the breast, it (the breast) expands." Someone asked: "O Rasulullah! Is there a sign for this?" Rasulullah (sallallahu alayhi wasallam) said: "Yes. He saves himself from this abode of deception (the world); he inclines towards the everlasting abode (AKHIRAH) and he makes preparations fro the everlasting abode before the arrival of death. ' (Baihaqi)

17.Abu Hurairah (radiallahu anhu) narrates that Rasulullah (sallallahu alayhi wasallam) said.

    "Remember much the severer of delights, i.e. Death (Maut) (Tirmizi, Nisaai, Ibn Majah)

18.Hadhrat Abdullah Ibn Umar (radiallahu anhu) narrates that Rasulullah (sallallahu alayhi wasallam) said:

    "Maut (Death) is a gift for the Mu'min." (Baihaqi)

A gift is an object of pleasantness. The Mu'min should therefore be pleased with Maut. If there is fear for athaab (punishment) then arrangements should be made to be protected against such punishment (which follows after death). The protection against athaab is to be obedient to the commands of Allah and His Rasool (sallallahu alayhi wasallam) and to resort to taubah for deficiencies.

19.Abdullah Ibn Umar (radiallahu anhu) narrates that Rasulullah (sallallahu alayhi wasallam) took hold of his (Ibn Umar's) shoulders and said:

    "Stay on earth as if you are a traveler or like one walking along the road."

Like a traveler longs for his homeland and 1 traveler is continuously on the move anticipating a quick arrival home, so too should be the Mu'min. His heart should never be attached to this world. His gaze must be focussed on Jannat, his original and permanent home. He must prepare himself for his return home.

20.Ibn Umar (radiallahu anhu) would say: "When evening approaches do not wait for morning; when the morning approaches do not wait for the evening (Bukhari)

21.Baraa' Ibn Aathib (radiallahu anhu) narrates that Rasulullah (sallallahu alayhi wasallam) said:

    "When the Mu'min is about to depart for the Hereafter, Malaaikah (angels) with glittering faces come to him. They have with them kafan (burial shrouds) and fragrance from Jannat Malakul Maut (angles of Death) then arrives and explains to the dying Mu'min): "O pure soul! Come towards the forgiveness and the pleasure of Allah Ta'ala... The Malaaikah (with glittering faces) take possession of the soul and wrap it in the heavenly kafan and fragrance... They proceed with the (pure) soul upwards. Every group of angels living on earths by whom they pass, inquire: 'Whose pure soul is this?' The Malaaikah (in whose possession the soul is) inform them (the other angels) of the identity of the person and (in informing them) call the soul by various beautiful and honorable titles... They then reach the first heaven and the Doors thereof are opened up. The holy Malaaikah of the first heaven (a group among them) accompany the procession to the second heaven and he Doors are opened up. In this way the procession goes from heaven Allah Ta'ala then orders:

    "Enter the Book of Record of My servant in Ileeyeen and proceed towards the earth with him (for the questioning in the grave by Munkar and Nakeer)."

The soul is then returned to its body. The angels (Munkar and Nakeer) then come to the person and ask:

    1. Who is your Rabb? The Mu'min replies: "Allah is my Rabb."
    2. They ask: "What is your Deen?" He replies "Islam is my Deen." They then ask:
    3. "Who is this man who was sent among you?" he replies: "He is the Nabi of Allah.' A caller than (on the instruction of Allah Ta'ala) calls out from the heaven: "My servant has spoken the truth. Arrange for him the comfort of Jannat; Clothe him with the garments of Jannat and open up on him a window from Jannat. The sweet breezes and fragrances of Jannat thus come to him..." (Ahmad)

The same hadith continues and narrates the evil and terrible condition which overtakes the kaafir (Non-believer) soul.

After death and in Qiyaamah will occur the following events:

The sounding of the Trumpet (Soor), the resurrection of the dead, the torments of Qiyaamah, the reckoning, the fortunate will be given to drink from the Fountain of Kauthar, punishment in Jahannum for certain sins (or for those who were not forgiven), intercession for the people of Imaan, entry into Jannat and the Vision of Allah Ta'ala. These are all things to reflect on so as to create life in Imaan. If one is not able to set aside a specific time for such meditation, then at least when going to bed at night, think about these events.
As-Sidq (The Truth) Montreal Canada, a Non-Profit Organization, Serving Islam
http://www.as-sidq.org/
info@as-sidq.org
Return to main page

IN LIGHT OF HOLY QUR'AAN AND SUNNAH BY MAULANA ASHRAF ALI THANAVI (MUSLIM WAY OF LIFE) DISASSOCIATION OF HEART FROM THE WORLD.


Kitaabul-Imaan "The Book Of Islaamic Faith"

Kitaabul-Imaan (The Book of Islamic Faith)

"THE BOOK OF ISLAAMIC FAITH"

RASULULLAH (SALLALLAHU ALAYHI WASALLAM) SAID:

"IMAAN IS SUSPENDED BETWEEN HOPE AND FEAR"
Introduction

Definition of Imaan

Technical or Shar'i meaning

Difference between the two fundamentals

The effect of the existence of only one fundamental

The meaning of Tasdeeq (Acceptance)

Shar'i meaning of Tasdeeq

The verbal assertion of concise Imaan

The Usool (principles) of Deen

The position of Amal (practice) in Islaam

Hukm (effect) of Imaan

The Islaamic belief in Allah

Islaamic conception of Allah

Allah, the Creator of all actions

Belief in Rasulullah (Sallallahu Alayhi Wasallam)

Risaalat (Prophethood)- Is a requisite of Imaan

Axiomatic to belief

Salaat and Zakaat

The Kaafireen

The Arkaan or foundations of Islaam

The Quraan

The Malaa-ikah

The Divine Books

The Ambiyaa (Alayhimus Salaam)

Wahi (Revelation)

Ilhaam

Mu'jizah

Karaamat

Istidraaj

Aakhirah or the Hereafter

Commencement of Qiyaamah

Jannat and Jahannam

The belief of Jannat and Jahannum

Avicenna's (Ibn Sina) conception of paradise and hell

Imaam AI-Ghazali's refutation of Avicenna's conception of Kufr

Qadr (predestination)

The meaning of Imaan Bil-Qadr

Qabr or Barzakh

Athaab in the Qabr

Munkir and Nakeer

The signs of Qiyaamah

The lesser signs

The greater signs

Hazrat Imaam Mahdi (Alayhis Salaam)

The description of Imaam Mahdi (Alayhis Salaam)

Nabi Isaa (Alayhis Salaam)

Dajjaal (AntiChrist)

Ya'jooj and Ma'jooj (Gog Magog)

The 40 days fog

The night of three nights

The rising of the sun in the west

Daab-Batul Ardh or the beast from the earth

The breeze

The reign of Africans

The Soor

Shafaa-ah or intercession

Khulafaae Raashideen

The Sahaabah

The Sahaabah the criterion of truth

Ambiyaa and Auliyaa

Sahaabah and non-Sahaabah

Legalizing sin is Kufr

Jesting, mocking and thinking lightly of any Deeni matter are Kufr

Istihzaa and Istikhfaaf

Taqleed

Ilmul-Ghaib or the knowledge of the unseen

Dhurooriyaat-e-Deen or essentials of the Deen

Kaafir

The types of Kaafir

Munaafiq

Murtad

Mushrik

Kitaabi

Dahriyyah

Muattil

Zindeeq

The meaning of Ahle Qiblah or the people of the Qiblah

Some examples of Kaafirs

Ta'weele Baatil (baseless interpretation)

The four classes of Kufr

Creation

Arsh

Kursi

Sidratul Muntahaa

Baitul Ma'moor

Hayaatun Nabi

Creation of Hazrat Aadam (Alayhis Salaam)

Creation of mankind

Sihr (Magic)

Creation of earth

Embracing Islaam

Practical measures for improving the quality of Imaan and
for safeguarding Imaan

Deviate sects and false religions operating under Islaamic guise

Overcoming the dilemma of confusion

back to Index

BISMILLAH AR-RAMAN AR-RAHIM

shia1.jpg (7463 bytes)

INTRODUCTION

Aayat 2 Surah Taghaabun

"It is He Who has created you. However, (inspite of this) some among you are kaafir and some among you are Mu'min." (Aayat 2 Surah Taghaabun)

Aayat 124 Surah Nisa

"Whoever practises righteous deeds, be it male or female, while he (or she) is a Mu’min, verily, they (Believers) will enter Jannat." (Aayat 124 Surah Nisa)

Aayat 39 Surah Noor

"Those who are kaafir – their (good) deeds are like glittering sand in a plain, which a thirsty person thinks to be water (i.e. like a mirage). But when he (the thirsty one) reaches it, he finds it to be nothing…." (Aayat 39 Surah Noor)

The first Aayat cited above asserts that mankind is divided into two groups, viz., Kaafir and Mu’min. The Kaafir or unbeliever is the one who is ungrateful to Allah Ta’ala. His transgression is rebellion and treason against his Creator. For the kuffaar, the punishment is severe. The Quraan Shareef says:

Aayat 90 Surah Baqarah

"And for the kaafireen is a disgraceful punishment." (Aayat 90 Surah Baqarah)

About the disastrous punishment awaiting the kaafireen, the Quraan Shareef says:

imaan5.jpg (5800 bytes)

"They (the unbelievers) will remain therein (in the Fire) forever. The punishment will not be lightened for them…"

The Mu’min or believer is the one who is grateful to Allah Ta’ala. He submits to the command of Allah Ta’ala. For the Mu’mineen, the reward is great. Lofty mansions, peace and perpetual happiness are in store for Believers. The Quraan Shareef says:

Aayaat 22 Surah Shuraa

"Those who have Imaan and practise righteousness, they will be in the Gardens of Paradise."

(Aayaat 22 Surah Shuraa)

It is abundantly clear from the second aayat cited at the beginning, that righteous deeds are acceptable to Allah Ta’ala only if Imaan is present. Without Imaan, righteous deeds are not accepted for reward in the Aakhirah, hence the aayat says: "While he (or she) is a Mu’min." Thus the basis of acceptable virtuous deeds is Imaan. Entry into Jannat –Najaat in the Aakhirah- is dependent on Imaan according to the Quraan Shareef.

The third ayat cited at the beginning states explicitly that righteous deeds of the kufaar are of no significance in so far as the Aakhirah is concerned. Righteous deeds on the foundations of kufr resemble mirages. Such righteousness is not acceptable to Allah Ta’ala.

We realize from the Quraan Shareef and the Ahaadith that the most valuable treasure is Imaan and the greatest calamity is kufr. Everlasting bliss is the result of Imaan while everlasting damnation is the consequence of kufr.

What is Imaan and what is Kufr? It is of vital importance to understand properly the Islamic conceptions of Imaan and kufr. Salvation in the Hereafter pivots on Imaan while perpetual loss and disaster will be the compensation of kufr. A thorough understanding of these two concepts is thus imperative.

In these times of liberalism, ignorance and materialism great havoc has been wrought to the pure Imaan of numerous Muslims not versed in Islamic knowledge. The modernists, heavily influenced by westernism with its accompaniment of kufr theories, have thrown many Muslims into confusion and doubt by attributing fanciful interpretations to Imaan. The clear, explicit and well-defined Islamic concept of Imaan has been made to appear as incorporating all theories and views of kufr. On the basis of such ambiguous Imaan, one subscribing to kufr remains a Muslim in the opinion of modernists.

In view of this lamentable situation, there is a dire need for a thorough explanation of the Islamic concepts of Imaan and kufr so that Muslims become aware of the snares of deception strewn about them –snares which will entrap them, destroy their Imaan and their Aakhirat. This book, Kitaabul Imaan, by the grace of Allah T’ala, presents the correct Islamic meanings of Imaan and Kufr. In our opinion great advance in combating kufr will be made if Kitaabul Imaan is introduced to Madressah children. A child thoroughly grounded in the details of Imaan will, Insha’Allah, remain firm in Imaan when later exposed to the incessant torrents of kufr theories and kufr practices which accompany western education and technology.

Imaan is a very delicate entity. Its development and adornment are dependent on steadfast and constant adherence to all aspects of the Shariah. Hence, it will be observed that in almost all instances where Imaan is mentioned in the Quraan Hakeem, it (Imaan) is coupled with A’maal-e-Saalihaat (virtuous deeds), e.g.

imaan7.jpg (5385 bytes)

"Those who have embraced Imaan and practised righteous deeds, for them is Bliss and a beautiful(i.e. successful) Return (back home to Jannat)."

Minus virtuous deeds, Imaan is shorn off its glitter and vitality. It is weakened dismally. It is for this reason that Muslims in our day, bereft of piety and deficient in Imaan, behave with utter recklessness in the utterance of statements and conclusions –views and opinions which are in conflict with Imaan and Islaam.

By entertaining and uttering the notorieties of liberalism spawned by western material education, Muslims not only violently jar their Imaan, but in fact destroy and eliminate it. This destruction of Imaan manifests itself at the time of maut (death).

At times we find even a pious man, towards the end of his life, committing Kufr or on the threshold of maut he utters Kufr and dies as a Kaafir. People are surprised by such a calamitous event since the dying man was known to be a man of piety. What then induced him to utter Kufr at the moment of his meeting with Allah? What caused him to ruin his everlasting salvation after a lifetime of piety? In fact, his Kufr was not a last moment development. He did not in reality become a Kaafir at the end of his life. He was indeed a life-long Kaafir even though he performed Salaat, paid Zakaat, preformed Hajj and fasted. He had no Imaan in his heart. His Imaan was eliminated long ago by his beliefs of Kufr. Now at death the futility of his righteous deeds and the kufr latent in him became manifest. He was merely constrained by the reality of the post-maut realm to proclaim his hidden Kufr. It was finally revealed that his "righteous" deeds were nothing but mirages as the Quraan says:

"Those who commit Kufr, their (righteous) deeds are like glittering sand in a plain. A thirsty man thinks it to be water, but when he reaches there, he finds it to be nothing…"

May Allah Ta’ala protect our Imaan. Rasulullah (SAW) said:

"Imaan is suspended between hope and fear"

DEFINITION OF IMAAN

In terms of the Shariah the two words, Imaan and Islam, are inextricably interwoven. The Shar’I meaning of the one is incomplete without the meaning of the other. The two terms are complementary. The one is a necessary corollary of the other. The existence of the one is dependent on the existence of the other. Negation of the one implies the automatic negation of the other. A proper understanding of Imaan is, therefore, possible only by a study of the Shar’I definition of both words and their interrelationship to one another.

Literal Meanings

Imaan literally means: to verify, to accept, to attest with the heart imaan8.jpg (4505 bytes)

The acceptance by the heart with conviction is termed Imaan in the literal sense. Hence, Imaan is a state or an Internal (Baatini) condition.

Islaam literally means: to submit oneself to another; to make oneself lowly in the presence of another.

In the literal meanings of the two words have their share in the Shar’I definition of Imaan and Islaam. Basing the technical (i.e. the Shar’I) meanings on the literal meanings. Imaam Abu Muhammad Mas’ud Baghawi Rahmatullah Alay says: "Nabi (SAW) defined Islaam as the name for external acts and Imaan as the name of the internal beliefs."

TECHNICAL OR SHAR’I MEANING

For all practical purposes, Imaan and Islaam mean one and the same thing. Allamah Taftaazaani Rahmatullah Alay in sharhul Aqaa-id states: "Imaan and Islaam are on thing."

Imaam subki Rahmatullah Alay explaining the interrelationship between Imaan and Islaam, says that although Islaam applies to outward submission inward Imaan is a prerequisite or a condition (shart) for its (Islaam’s) validity. Similarly, although Imaan applies to inward submission (inqiyaad baatin), outward submission is essential for it.

It will now be clear that Islaam minus Imaan and Imaan without Islaam are of no consideration in the Shariah. Allamah Zubaidi rahmatullah Alay states that the *Ashaa’irah and Hanafiyah are unanimous on this view.

*Ashaa'irah: Imaam Ash'ari (Rahmatullah alayhi) is the Imaam in Aqaa-id (Beliefs) whom the Hanafi's follow.

The unity of the Shar’I conception of the two words is amply borne out by the following statements which appear in sharhul Aqaa-id:

"In the Shariah it is not proper, to proclaim the same person to be a Mu’min but not a Muslim or a Muslim but not a Mu’min."

"The one is inseparable from the other because of the unity of conception."

In short Imaan cannot be divorced from Islaam nor Islaam from Imaan.

The accepted and popular definition of Imaan is:

imaan9.jpg (6423 bytes)

"Acceptance with the heart and the declaration with the tongue."

Thus in terms of the Shariah, Imaan, viz. (that Imaan requisite for proclaiming one a Muslim) consists of two fundamentals:

  1. To accept with the heart.
  2. To declare with the tongue what has been accepted with the heart.

Should anyone of these two fundamentals be lacking, one will not be called a Muslim in the terminology of the Shariah.

DIFFERENCE BETWEEN THE TWO FUNDAMENTALS

Of the two fundamentals of Imaan or Islaam, acceptance with the heart (Tasdeeq bil Qalb) is the primary one, having greater importance, than declaration with the tongue (Iqraar bil Lissan). There is absolutely no possibility of the first fundamental, viz. Tasdeeq bil Qalb, ever being waived whereas the second fundamental, viz. Iqraar bil Lissan, can at times be waived, e.g. the circumstance of torture. Under torture concealing one’s Imaan by refraining from declaration with the tongue or by rejecting with the tongue will be permissible on condition that acceptance with the heart remains intact.

THE EFFECT OF THE EXISTENCE OF ONLY ONE FUNDAMENTAL

One who fulfills the first fundamental of Tasdeeq bil Qalb (acceptance with the heart) but refrains from the second fundamental of Iqraar bil Lisaan (declaration with the tongue) will be a Mu’min by Allah. However, in terms of the Shariah and in relation to this world he will not be called a Mu’min or Muslim. On the other hand, one who subscribes to Iqraar bil Lisaan while refraining form Tasdeeq bil Qalb will be a Kaafir by Allah Ta’ala, and in relation to the world he will be a Mu’min in the same category as a Munaafiq.

THE MEANING OF TASDEEQ (ACCEPTANCE)

Tasdeeq literally means firm acceptance and belief with the heart. A person who believes in the existence of a Creator without accepting the specific injunctions, e.g. Aakhirah, Malaa-ikah, Quraan, etc., will be devoid of Shar’I Tasdeeq or what is called, Imaan-e-Istilaahi (the technical Imaan envisaged by the Shariah). Such general and undefined acceptance is mere Tasdeeq-e-lughwi (literal acceptance) which does not qualify one to be a Mu’min or Muslim, neither in terms of the Shariah as applicable to man on this earth, nor in relation to Allah Ta’ala.

SHAR’I MEANING OF TASDEEQ

The Shar’I meaning of the Tasdeeq which is the primary fundamental of Imaan is stated in Sharhul Aqaa-id as follows: "The acceptance of all that which Muhammad(SAW) brought from Allah Ta’ala."

Thus Tasdeeq in the Shariah is to accept with the heart all and everything conclusively proven to have been delivered to the Ummah by Muhammad (SAW) from Allah Ta’ala.

When this is the meaning of Shar’I Tasdeeq, it will be readily understood that the conception of Istillahi (technical) Imaan or Shar’I Imaan is not confined to the acceptance of a few beliefs, tenets, laws or injunctions or the acceptance of a part of what has been brought by Muhammad (SAW). Such partial acceptance is not the full Tasdeeq demanded by Shar’I Imaan. Man will discharge his obligation of Shar’I Tasdeeq by acceptance, in a concise (Ijmaali) form, of whatever Rasulullah (SAW) brought from Allah Ta’ala. A concise acceptance qualifies man to be a Shar’I Mu’min or Muslim.

"Concise" in the context of Imaan’s validity means the acceptance in the heart of all and everything in a single statement without the necessity of outlining or enumerating the multitude of details brought by Rasulullah (Sallallahu Alayhi Wasallam). In other words, to affirm and believe with the heart:

I accept all and everything brought by Muhammad (Sallallahu Alayhi Wasallam), is sufficient to obtain discharge from the obligation of Imaan. This single sentence of affirmation by the heart is then the meaning of concise. It has no other meaning –no other construction or interpretation. It does not at all mean partial acceptance or acceptance of the beliefs, commands and prohibitions in general minus their details. Thus, if someone proclaims the concise formula of Imaan, declaring his Tasdeeeq while at the same time refuting any detail which is conclusively established to be the teaching of Rasulullah (Sallallahu Alayhi Wasallam), such "concise" Imaan and Tasdeeq are not valid and the proclaimer of such partial Tasdeeq, will not be a Mu’min nor a Muslim. An example of such incomplete and invalid Tasdeeq or Imaan is of a person rejecting the finality of Rasulullah’s (Sallallahu Alayhi Wasallam) Risaalat (office of Rasool or Nabi) while affirming the truth of his Risaalat. Such an acceptance or Tasdeeq does not make one a Muslim or a Mu’min. Similarly, a person who accepts the decree of Salaat, but denies, for example, the posture of Sajdah, will not be a Muslim or a Mu’min.

From this explanation it shall be clear that the concise affirmation and assertion of Imaan are the essence of Imaan are the essence of Imaan, which comprehends each and every detail taught by Rasulullah (SAW). Another way of putting it is that concise Tasdeeq is in relation to words, the conception of which is comprehensive.

THE VERBAL ASSERTION OF CONCISE IMAAN

The following is the Shar’I formula of the verbal assertion (Iqraar-bil-Lisaan) of Imaan:

imaankalima.jpg (7255 bytes)

There is no God but Allah. Muhammad is the Rasool of Allah.

This is Imaan or Islaam in a nutshell in the concise form. The affirmation by the heart of this concise or brief formula (known as Kalimah Tayyibah) and its verbal assertion render the person a Mu’min or a Muslim.

Since this brief Kalimah or statement is a comprehensive, allembracing and multidimensional conception and not an undefined and ambiguous concept, the Shariah makes imperative the acceptance of Allah and the Rasool – the two fundamental constituents stated in the concise formula – in the defined and restricted form elaborated by Rasulullah (SAW). Any meaning or interpretation short of the Shar’I concept of Tasdeeq is neither Imaan nor Islaam.

THE USOOL (PRINCIPLES) OF DEEN back to Index

The entire structure of the Deen of Islaam, i.e. of Imaan, is based on THREE fundamental principles which are known as Usool-e-Deen. These three Usool are:

TAUHEED: (The doctrine of Allah’s Unity)

RISAALAT: (The doctrine of believing in a Nabi)

AAKHIRAH: (The doctrine of the Hereafter)

These principles will be discussed in detail in the ensuing pages.

The deen having three Usool should not be construed to mean that belief in only those three doctrines makes one a Muslim. These three principles are common to the deen brought by all the Ambiya (alayhis salaam) from Aadam (AS) to Muhammad (SAW). The Shariat of each Nabi and Rasool was based on these three Usool.

THE POSITION OF AML (PRACTICE) IN ISLAM

Aml or practice broadly speaking signifies the external dimension of Imaan or Islaam. It refers to practice –to righteous deeds and abstention from prohibitions. It covers the physical acts of the body regarding virtue and vice.

Aml is of the greatest importance for the cultivation, nourishment and development of Imaan. In the absence of Aml, Imaan remains stunted, withered and shorn of vitality and spiritual effulgence and glitter (Noor). For the progress of Imaan, the existence of Aml is imperative. The role of Aml is to develop Imaan into perfection.

While Aml is vital for the development and perfection of Imaan it is not a fundamental constituent in the nature of Imaan or Tasdeeq. Aml is not an integral part of Imaan. Aml is, therefore, not conditional for the validity of Imaan although it is conditional for its development and perfection. This should not be understood to mean that the non-acceptance of Aml does not negate Imaan. Rejection of Aml will destroy Imaan whereas non-execution of Aml will weaken Imaan, not negate Imaan, e.g. rejection of Salaat will negate Imaan. However, if Salaat is accepted as Rasulullah’s (SAW) teaching, but is not practically executed, Imaan will be intact, albeit deplorably weak.

Since Aml is not a fundamental constituent part of Imaan, a person will remain a Muslim or a Mu’min even if he does not execute the practical side of Islaam as long as he subscribes to the Tasdeeq of the Shariah. Such Tasdeeq or Imaan as stated earlier exists with the concise assertion, viz. The Kalimah.

HUKM

The effect (hukm) of Imaan without Aml is delayed or postponed Najaat, i.e. the denial of immediate entry into Jannat. Immediate entry into Jahannum becomes incumbent. Incumbent in this context does not mean obligatory on Allah. Allah Ta’ala does not act under compulsion as Shi’I doctrine teaches. It is entirely a different matter if Allah Ta’ala decides to forgive any non-practising Muslims and grant them immediate Najaat. That is His Prerogative, Mercy and Generosity and is not within the scope of the Shar’I Hukm of Imaan bilaa Aml (Imaan without practise).

THE ISLAAMIC BELIEF IN ALLAH

Belief in Allah is not confined to belief in the mere existence of a Creator. This belief necessitates the affirmation of Allah Ta’ala with all His Attributes in the way in which these are expounded in the Quraan and Hadith. A conception of Divine Being differing from the Islamic conception of Allah will not be belief in Allah Ta’ala.

ISLAAMIC CONCEPTION OF ALLAH

Allah Ta’ala is The Being who is Waajibul Wujood which means that His existence is by Himself, i.e. He is self-existent. His existence is absolutely independent of all things.

He is Waahid, i.e. He is absolute unity in that it is impossible for the concept of Waajibul Wujood to apply to any other being, it being exclusively His attribute.

He is Qadeem, i.e. there is no beginning for His existence. In other words, He is eternal. He is Qaadir (omnipotent –All Powerful); Hayy (Alive); Aleem (One of Knowledge); Baseer (the One who sees); Samee’ (the Hearer); Mureed (the one who wills). He is Mutakallim (one who speaks).

Allah Ta’ala has neither form or shape nor body. He does not subsist in any substratum. Nothing can contain Him, but He encompasses everything. He does not consist of particles or atoms. He has no constituent parts and He has no limits. He has no end.

He has no comparison and He has no properties and states such as color, taste, odor, coldness, moistness, dryness.

Time does not pass over Him. Nothing, down to the slightest detail, is beyond His knowledge and power. He is aware of all the details and particulars of every atom and of all things in creation.

He does not beget nor was he begotten.

He is the Sustainer, the Nourisher and the Controller of all creation. He is the Overseer, the Guard and the Protector of all and everything, from the greatest creation down to the minutest atom. His Control, Command and Knowledge extends simultaneously and perpetually over every single aspect and atom of

creation. Not a leaf blowing in the breeze, blows without His command, control and knowledge. All things operate by His direction.

He creates and annihilates according to His Will and Wisdom. All His actions are based on Wisdom –on infinite divine Wisdom and not human wisdom.

Creation can never comprehend Him.

He is beyond description and conception. No mind can ever conceive or comprehend Him. He is recognizable only by the manifestations of His Attributes.

He never tires nor does He sleep. He is above human qualities and free of all weaknesses and defects. His State is the same at all times. No change ever occurs Him. Nothing can act against or on Him. His Attributes are external. His Attributes are inseparable from Him.

Allah is Omnipotent. Nothing can curb or reduce His Power. His Promise is true and He will act in accordance with His promise, but His promise does not curtail His omnipotence. His promise does not reduce His Power. A promise by Allah does not mean that His power to act contrary to His promise is destroyed, e.g. Allah has created Jannat and Jahannum, if He so wills. He is the Creator and Master of all His creation. No one can question His actions. He is The Sovereign of all creation. As the Quraan says:

"He does as He pleases."

ALLAH, THE CREATOR OF ALL ACTIONS

All actions of creation are created by Allah Ta’ala, be such actions kufr or Imaan, worship or sin, obedience or disobedience. Man has no power of creation. Allah Ta’ala is the Sole Creator. However, Allah does not compel man to act. He has given man aql (intelligence) and has guided him with the mission of Risaalat (sending of Rasools to him) so that man can distinguish between truth and falsehood, virtue and vice. Allah has further granted man will (iraadah) to enable him to choose and act voluntarily in matters of truth and falsehood, obedience and disobedience.

Man in this world is on a journey of trial. Recompense in terms of his actions will be in the Aakhirah. Hence, when he uses his volition to act in any particular direction, allah Ta’ala does not restrain him, but creates the actions of his volitional choice, be such acts evil or virtuous, be they Kufr or Imaan.

BELIEF IN RASULULLAH (SAW) back to Index

Belief in Muhammad (SAW) as the Rasool and Nabi of Allah is not confined to the mere acceptance or belief in the concise statement that Muhammad (SAW) is the Rasool of Allah. Belief in Muhammad (SAW) as the Rasool of Allah means to believe that:

  1. Muhammad (SAW) was appointed as the Rasool and Nabi by Allah Ta’ala.
  2. Wahi (Direct Revelation from Allah Ta’ala) came to him.
  3. Muhammad (SAW) is the final Nabi. After him will come no new Nabi.
  4. Muhammad (SAW) is the noblest and highest of rank in the entire creation of Allah Ta’ala.
  5. Muhammad’s (SAW) mission cancels all previous missions and shariats.
  6. It is obligatory to act in accordance with the Shariah of only Muhammad (SAW).
  7. Najaat (Salvation) in the Aakhirah is dependent upon the Risaalat of Muhammad (SAW).

From the aforegoing it will be clear that belief in Muhammad (SAW) and his Risaalat (his office of being a Rasool) envisages the compulsory acceptance of each and every aspect and teaching of Muhammad (SAW). Rejection of a single teaching which is conclusively established to be that of Rasulullah (SAW) negates belief in Muhammad (SAW). Such negation results in the negation of Imaan.

This detailed conception of belief in Risalaat is emphatically summed up in the following Quranic Aayat.

"By your Rabb!(Allah takes an oath). They can never believe (adopt Imaan) unless they appoint you (Mohammad) as the arbitrator in all their disputes. Then (i.e. after accepting you as the arbitrator) they find no rejection (or dislike) in their hearts regarding that which you have decided; and they submit whole-heartedly (to your verdict)."

Thus the meaning of imaan13.jpg (6179 bytes) (Muhammad is the Rasool of Allah) is to wholeheartedly accept-to accept without the slightest reservation –everything brought by Muhammad (Sallallahu Alayhi Wasallam).

This being the Shar’I belief of Risaalat, it should be well understood that:

  1. Rejection of the finality of Muhammad’s (SAW) Risaalat destroys Imaan. If someone says that he accepts that Muhammad (SAW) is a Divine Nabi and Rasool, but he rejects the finality of his Risaalat, then such a person is not a Muslim, but is a Kaafir (rejector of Imaan –an unbeliever).
  2. To claim that Risaalat of Rasulullah (SAW) is not requisite for Najaat in the Aakhirah is in fact rejection of Risaalat. Rasulullah’s (SAW) mission cancels all previous Divine Books and Deens. There now remains no route to Jannat besides the Deen as transmitted through the Risaalat of Muhammad (SAW).
  3. Regarding the fundamental importance of the Risaalat of Rasulullah (SAW) there exists a gigantic misconception in certain circles. It is claimed that belief in the oneness of God, belief in the Hereafter and righteous acts are sufficient for salvation in the Aakhirah. Risaalat of Muhammadur Rasulullah (SAW) is not regarded as a requisite for Najaat. In substantiation of this fallacious conception of Kufr, the following Quranic aayat is cited:

"Verily, those who have accepted Imaan and those who have become Jews, the Sabians and the Christians who have accepted Imaan in Allah and the Last Day and practice righteousness, for them is their reward by their Rabb. No fear will be upon them nor will they grieve." (Surah Baqarah, aayat 62)

To clear this misconception, a detailed explanation of this aayat is given in the ensuing pages.

RISALAT –IS A REQUISITE OF IMAAN

WESTERN LIBERALISM

Some people among Muslims believe that Najat (salvation in the Hereafter) is not dependent upon belief in the Risalat (Prophethood) of Muhammadur Rasulullah (SAW). This is indeed a grave misconception, which is a belief of open kufr. The holder of the belief ,which discards the Risalaat, as well as the Finality of Risalat of Rasulullah (SAW) is a kaafir in the unanimous opinion of the Ummah. There are no two opinions on this vital issue in the Shariah.

Those associated with this kufr belief are men who have been schooled in modernism. They lack Islaamic knowledge and are gripped by servile and inferior reasoning anchored to the attitude of western liberalism. Since their capacity to reason on the basis of Imaan has become crippled, they attempt to substantiate this belief of kufr on the following Quranic aayat:

"Verily, those who have accepted Imaan and those who have become Jews, the Sabians and the Christians who have accepted Imaan in Allah and the Last Day and practice righteousness, for them is their reward by their Rabb. No fear will be upon them nor will they grieve." (Surah Baqarah, aayat 62)

This verse has been grossly misinterpreted by the holders of the Kufr belief. This verse is not a negation of the belief in Risalat. Risalat of Rasulullah (SAW) is one of the fundamentals of Imaan. Minus Risalaat there is no Imaan. Without Risalat there is no Najat in the Aakhirah. Rejection of the Risalat of Rasulullah (SAW) is tantamount to the rejection of the Quran. Acceptance and belief of the Quraanic truths are based upon belief in the Prophethood of Rasulullah (SAW). If there is no belief in Muhammadur Rasulullah (SAW), there can be no belief on the Quraan. Belief in Tauhid, Belief in the Akhirah, in Resurrection, etc. are inextricably interwoven with the Risalat and Finality of Muhammad Rasulullah (SAW).

AXIOMATIC TO BELIEF

The above-cited Quraanic verse upon which the kufr belief is lamely based, merely states two fundamentals

of Imaan, viz., belief in Allah and belief in the Aakhirah. The verse briefly mentions Imaan. A brief description of Imaan cannot be interpreted as the negation of the detailed definition of Imaan. This verse further briefly mentions Allah and the Last Day. It cannot be claimed on the basis of this concise mention that Allah Ta’ala is devoid of the Attributes of Power and Splendour nor could it be said that the belief in the eternity of Allah Ta’ala is not a requisite of Imaan because in this verse no such mention of Allah’s Eternity is made –only mention of Allah is made. The verse in question merely states: "those who have believed in Allah." A sensible Believer will not claim on the basis of this concise mention of ‘belief in Allah’ that all the other beliefs, which are axiomatic to belief in Allah, do not constitute and integral part of Imaan. Any person who ventures to deny the Eternity of Allah, etc. and tenders as his proof this verse, is branded as an open kafir. Similarly, belief in the Akhirah (the Last Day) is a fundamental of Imaan which entails belief in all the other beliefs attendant and axiomatic to the belief in the Last Day. Belief in the Last Day necessarily implies belief in the Resurrection, Jannat, Jahannum, Siraat, Kauthar and the numerous other teachings of Islaam pertaining to Aakhirah. One who claims that belief in the Last Day means belief in a future existence without having to believe in Jannat, Jahannum and the rest of the Akhirah beliefs stated by the Quraan and Rasulullah (SAW) and then, as his bases of deduction, cites the aforementioned verse containing a concise reference to the Last Day, will undoubtedly be beyond the pale of Islaam and will be labelled a kafir.

SALAAT AND ZAKAAT

In a like manner, Imaan has been referred to in this verse briefly, not in detail. Two fundamentals of Imaan, viz, belief in Allah and belief in Akhirah are here mentioned. The other fundamental articles of Imaan, viz., belief in the Mala’ikah, the Divine Revelations, the Ambiyaa, Qadr, etc are not mentioned in this verse. But, the silence of this particular verse on these details is no negation of the fact that these are all integral constituents of Imaan, Minus any one of them, Imaan is negated and the negator becomes a kafir. Numerous verses refer briefly to Salaat – in fact all the verses speaking of Salaat and Zakaat, refer to these Ibadat in brief. No details of Salaat and Zakaat are furnished by the Quranic verses. It will be clear kufr if any person rejects the present form of Islaamic Salaat and Islaamic Zakaat, saying that any manner of worship is Salaat and any form of charity is Zakaat, and in substantiation for the misconception cites some Quraanic verse which makes mere mention of Salaat and Zakaat minus the detailed description of these Ibaadat.

The definition – the full definition – of Imaan as defined by Rasulullah (SAW) is obtained from the various Quranic verses and Ahadith pertaining to Imaan. This particular verse cannot, therefore, be divorced from the rest of the compulsorily to be read in conjunction with all other Islaamic matter defining the meaning of Imaan.

THE GREEK PHILOSOPHERS

All the Kuffaar –whether Hindu, Christian, Jew or Sabian – believe in Allah. But, their belief in Allah is not the conception of Tauhid as believed in by the adherents of Islaam. I.e. the Islaam brought by

Muhaamadur Rasulullah (SAW). Hence, if they believe in god, we cannot claim that they have fulfilled the Quraanic command of belief in Allah and cite as proof the verse containing a mere reference to belief in Allah. Belief in Allah does not mena mere belief in a divine being. Belief in Allah is the specific and particular concept of Tauhid as taught in its minutest detail by Rasulullah (SAW). Rejection of the detailed definition of Tauhid is nothing but a negation of belief in Allah. The Greek philosophers, as well as the later philosophers such as Farabi, Ibn Sina, etc., all claimed to believe in Allah. But, their belief in Allah was not the Islaamic concept of Belief in Allah , for they, while professing belief in one ‘first cause’ which they even referred to as "Allah" to beguile the masses, stripped Allah Ta’ala of His Attributes. They rejected, for example, that Allah Ta’ala had knowledge of all the particulars, etc. Imaan cannot be claimed for these philosophers merely because some deviated persons claim that mere belief in Allah minus the details, is sufficient, and as evidence cite the verse briefly referring to belief in Allah.

Let us now refer to the Quraan Majeed for the Ruling of the Shariah on the question of the Risaalat of Rasulullah (SAW).

The Quraan declares the purpose of Rasulullah (SAW) being dispatched by Allah Ta’ala:

"Verily, We have sent you (O Muhammad) as a witness and a warner so that they believe in Allah and in His Rasul (viz, Muhammad –SAW)."

In this verse, the Quraan refers to Imaan as ‘belief in Allah and His Rasul’. On the basis of this verse, non-acceptance of the Rasul will be tantamount to non-acceptance and rejection of Allah, since Allah Ta’ala, Himself states that He has sent Muhammad (SAW) so that mankind believe in Allah and in His Messenger.

This verse, like the verse cited by the negators of Risalat (i.e. negating Risalat as being a requisite for Najaat), refers briefly to the Islaamic concept of Imaan. It does not outline Imaan in detail. If the logic of the negators of Risalat is to be entertained, it could be claimed likewise that belief in the Last Day is not requisite to Imaan, since this verse speaks of only belief in Allah and belief in His Rasul. If someone had to argue that belief in the Ambiyaa besides Muhammad (SAW) is not a requisite of Imaan and cites as proof this verse wherein imaan is spoken of as only belief in Allah and belief in Nabi (SAW), then the error of such logic will be manifest. The kufr too, of the propounder will be manifest.

THE KAAFIREEN

Another verse of the Quraan reads:

"Verily, the Mu’min (those who have accepted Imaan) are ONLY those who believe in Allah and his Rasul (Muhammad), and then they entertain no doubt…." (Surah Hujurat)

The Quraan states:

"And whoever does not have Imaan in Allah and His Rasul (Muhammad)’ verily, we have prepared for the kaafireen (the rejectors of Imaan) a blazing fire."

The Blazing Jahannum awaits those who reject the Risalat of Rasulullah (SAW). This verse clearly states that those who do not believe in either Allah or Rasulullah (SAW) are the "Kaafireen"

Again the Quraan declares:

"Say (O Muhammad!), Obey Allah and the Rasul (Muhammad). And, if you turn away (from this belief), then verily, Allah does not love the kaafireen."

Again the Quran declares:

Those who refuse acceptance of Rasulullah’s Risalat are the "Kaafireen" according to this verse as well.

The following Quraanic verse presents the definition of Imaan in greater detail:

"O people of Imaan, believe in Allah, His Rasul and in the Book which Allah has revealed to His Rasul (Muhammad) and in the Book which He has revealed before. Whoever commits kufr (rejects) against Allah, His Mala’ikah, His Books, His Messengers and the Last Day, verily, he has gone far astray."

Risalat of Rasulullah (SAW) as well as belief in all the previous Ambiyaa (AS) are stipulated in this verse as requirements of Imaan. Whoever rejects any one of these ingredients of Imaan, is labelled by this verse as having committed kufr, and as a consequence has drifted far from the Hidayah of Islaam.

The verse No.62 of Surah Baqarah which the negators of Risalat cite in their support cannot be utilized to negate the above verse in which the details of Imaan are enumerated. In verse, No. 62 of Surah Baqarah, only two requirements of Imaan were referred to. However, this verse mentions a number of essential requirements of Imaan. Rejection of any one of these essentials will render one a kaafir.

The Quraan says:

"Verily, those who commit kufr (reject) with Allah and His Rasul (Muhammad) and desire to differentiate between Allah and His Messengers, saying: We believe in some (Messengers) and we reject some…Indeed, they are truly the kaafirun."

The Quraan in this verse explicitly states that differentiating between belief inAllah and belief in the Ambiyaa is kufr. Those who subscribe to any such incomplete ‘Imaan’ are "the kaafirun" according to this aayat. Those who believe in some of the Ambiyaa and disbelieve in others, are "the kaafirun" according to this aayat. Hence, in terms of this verse negators of the Risalat of Rasulullah (SAW) are the "kaafirun."

Again the Quran states:

"The Rasul (Mohammad) and the Mu’minun (Believers) believe in what has been revealed to him (Muhammad) from his Rabb. Everyone (of the Mu’minun) have Imaan in Allah, His Mala-ikah and His Messengers. We (Believers) do not differentiate (regarding belief in them) among any of His Messengers."

(Sura Baqarah)

The Mu’minun are those who do not reject the Risalat of any among the Ambiyaa. They believe in everything revealed to Muhammad (SAW). This verse states that the Mu’minun as well as the Rasul believe in all the ingredients and details of Imaan as contained in the Revelation of Allah. The Quraan commands in very clear terms belief in Muhammad (SAW). Those who deny belief in Muhammad (SAW) are not on the Guidance of the Quraan and are beyond the pale of Islaam. The Quraan says in this regard:

"Say (O Muhammad!) O People! Verily, I am the Rasul of Allah to all of you…Therefore, have Imaan in Allah and His Rasul (Muhammad), the Nabi who is the Ummi… And, follow him (Muhammad) so that you may attain guidance." (Surah Hujurat)

What could be clearer than this command to have Imaan in the risalat of Rasulullah (SAW)? The Quran emphatically describes the Mu’min (Believer) as the one who believes in all the essentials of Imaan, such as Allah, Ambiya, Maalai-kah, Aakhirah, Kutb, etc. "A’mal Salihat" (righteous deeds) without Imaan are of no significance in so far as Najaat (salvation) in the Aakhirah is concerned. Righteous deeds on the pivot of Imaan are acceptable for reward in the Aakhirah. Hence, the Quraan states:

"And, those who have accepted Imaan and practised righteousness, and have accepted Imaan in that which has been revealed to MUHAMMAD –and indeed it is the Haqq from their Rabb – Allah has forgiven their sins and rectified their condition."

The requisite of Imaan is belief in Muhammad (SAW) as this verse categorically declares. Allah Ta’ala states that the revelation to Muhammad (SAW) is "the Haqq from their Rabb" – he who then chooses to deny Muhammad (SAW), has rejected Imaan and has rendered himself a kaafir.

The Islaamic conception of Imaan is declared incumbent upon followers of all religions by the Quraan. The Quraan hinges the Success of the Hereafter, viz., Najaat, onto belief in Nabi (SAW), hence, it appears in Surah A’raf:

"(Those who will obtain the Reward of Allah) are those who have Imaan in Our Laws; those who follow the Rasul (Muhammad), the Nabi, the Ummi, he whom they (Jews and Christians) find written by them in the Taurah and Injeel… Therefore those who have Imaan in him (Muhammad who has been prophesied in the Taurah and Injeel)… they, indeed are the ones to attain Success."

This verse is clear that it is imperative for obtaining Najaat, that the Yahud and Nasara will have to accept Rasulullah (SAW). Practising righteous deeds will not avail them in the Aakhirah if they had rejected the Risalat of Rasulullah(SAW).

Who among the People of the Book (Yahud and Nasara) will obtain Najaat? The Quraan answers:

"And, verily, among the People of the Book (Ahle Kitaab) those who have Imaan in Allah and in that which has been revealed to you (Muslims) and in that which was revealed to them, fearing Allah – they do not trade the Verses of Allah for a miserable price – they, indeed are the ones who will obtain their Reward by their Rabb."

Hence, for the Reward by Allah – the Najaat in the Aakhirah – it is essential that the Ahle Kitaab subscribe to the Risalat of Muhammad(SAW). Verse No.62 of Surah Baqarah should be read in conjunction with this verse so that the definition of Quraanic Imaan is not distorted.

If every brief reference to a teaching of Imaan or practice had to be interpreted as a final and comprehensive definition of Imaan or a teaching, there would then not remain a single belief or practice of Islaam intact. Every belief and practice of Islaam would be the product of an individual’s understanding and fancy. It is, therefore, highly erroneous and dangerous to read a particular verse or hadith out of the context of its proper meaning and divorced from all other Islaamic material pertaining to the belief or teaching being dealt with.

Verse 62 of Surah Baqarah mentions three things essential for Najaat, viz., belief in Allah, belief in Aakhirah and practising of righteous deeds. The negators of Risalat attempt to substantiate their distorted conception of imaan by restricting the fundamentals of Imaan to these three factors contained in this verse. If this strain of reasoning be accepted, then a further restriction and shrinking of the fundamentals of Imaan will have to be accepted on the basis of other verses which also refer to Imaan. Verse II of Surah At-Talaq states:

"And whoever has Imaan in Allah and practises righteousness, He(Allah) will enter him (the believer in Allah and practiser of righteousness) into Jannat beneath which flow rivers. Forever wise they dwell therein…"

VERSE 62

This verse mentions only two things as essentials for Najaat, viz., belief inAllah and practising of righteousness. Can any sensible believer now argue that for Najaat in the Aakhirah, only belief in Allah and practising righteousness are necessary, belief in the Aakhirah, in the Ambiyaa, etc. not being requisites of Imaan? The fallacy and absurdity of such an argument are evident. This verse, by mentioning only belief in Allah as a requisite of Najat, does not mean that because only belief in Allah in mentioned in this verse, there is no need for believing in the other fundamentals of Imaan. This verse, like the verse 62 of Surah Baqarah, have to be understood in the light of the Quraan and Tafseer of Rasulullah (SAW). In fact,

The Quraan is explicit that belief in Allah, necessarily means belief in the Ambiyaa, in Aakhirah, in the Malaikah, etc. Without attesting to the truth of all the articles of Imaan, belief in Allah is not possible.

Besides these verses cited at random from the Quran Majeed, there are numerous other verses and Ahadith of Rasulullah (SAW) which unambiguously define the Imaan demanded by the Quraan Shareef for the obtainal of Najaat in the Aakhirah. This Imaan propagated by the Quraan stipulates unequivocally that the Risalat of Rasulullah (SAW) is a fundamental constituent part of Imaan. Anyone rejecting this Risalat or claiming that this Risalat is not essential for salvation in the Hereafter is himself a Kaafir. May Allah Ta’ala save us all from this calamity.

One who professes to be a Muslim – a believer and follower of the Quraan which is the Divine Message

delivered via the agency of the Risalat of muhammadur Rasulullah (SAW), but at the same time denies the need to subscribe to the Risalat and the Finality of the Risalat of Rasulullah (SAW), cannot be a Muslim. He, if he was a Muslim previously, will now be branded a Murtad –a renegade – one who has turned his back on Islaam. Allah preserve all Muslims from the disaster of kufr and irtdaad. Aameen.

THE ARKAAN OR FOUNDATIONS OF ISLAAM back to Index

Rasulullah (SAW) said that the structure of Islaam is erected on five things, which are called the Arkaan (foundations or fundamentals). These five Arkaan are:

  1. Belief in the Oneness of Allah Ta’ala and the Risaalat of Muhammad (SAW).
  2. The five daily Fardh Salaat.
  3. Zakaat.
  4. Saum: Fasting in the month of Ramadan.
  5. Hajj

These five fundamentals are also known as the Pillars of Islam. They are termed as such because of their great importance. It should not be understood that the obligatory acts of Islaam are confined to these five. There are numerous other obligatory acts, e.g. Jihaad in the Path of Allah, Commanding righteousness, Prohibiting evil, etc.

THE QUR'AAN

The Quraan is the uncreated Kalaam (speech ) of Allah Ta’ala. The Qur’aan being the uncreated Word of Allah Ta’ala refers to that Speech of Allah which is His Attribute and is refered to as Kalaamun Nasafi. The Quraan, which is ghair makhlooq (uncreated) is not composed of sound, and letters. One who asserts that the Quraan (i.e. Kalaamun Nasafi or the Quraan in the Speech of Allah ) is makhlooq (created) is a kaafir.

THE MALAA-IKAH

The Malaa-ikah or angels are a celestial creation of Allah Ta’ala. The substance from which Allah Ta’ala created them is called Noor which is a celestial or hallowed light. Its actual constituents and properties are unknown to us.

The Noor which is the original matter of the Malaa-ikah has its origin in water just as sand and fire have their origin in water. The Noor of the Malaa-ikah is thus a physical or material substance of an extremely fine and subtle nature.

Malaa-ikah are sinless. They have no propensity or nafs of evil in them. Disobedience never occurs to them. They are constant in the duties Allah Ta’ala has imposed on them.

Their number is innumerable. They inhabit the seven heavens and are present in countless numbers executing multitudes of duties on earth.

Belief in the existence of Malaa-ikah is an article of Imaan. The rejector of the existence of Malaa-ikah is a kaafir.

Among the Malaa-ikah the chief and most splendid is Hadhrat Jibraeel (AS). Wahi (Revelation) to the Ambiyaa(AS) came via the medium of Jibraeel (AS). Hadhrat Israeel (AS) is the Angel of Death and is known as Malakul Maut. He is in charge of the death of creatures. Hadhrat Meekaa-eel (AS) is the Angel appointed to e in charge of the rains. Hadhrat Israfeel (AS) is the Angel whose task it will be to sound the soor or the Trumpet which will be the material agency of the destruction of the universe at the advent of Qiyaamah. Munkar and Nakeer are the two Angels deputed to question the dead. Mulhim is the Angel of guidance. Every Muslim is at all times accompanied by Mulhim who inspires hidaayat into man’s heart.

Malaa-ikah have no gender, i.e. they are neither masculine nor feminine.

Among the Malaa-ikah to whom special reference has been made by the Quraan Shareef, are the Angels guarding Jahannam. The Quraan states clearly that nineteen Malaa-ikah stand guard over Jahannum. In recent times, certain people who have strayed from the Path of Imaan have refuted this Quranic fact. It is, therefore, essential that some explanation on the nineteen Malaa-ikah of Jahannum be given here so that Muslims may not fall into the Kufr of accepting the rejection of the aayat put forward by some modernists.

Regarding the group of Malaaikah guarding Jahanum, the Quraan Shareef states:

imaan14.jpg (4653 bytes)

"Over it (Jahannam) are nineteen."

The Quraan as well as the authentic ahadith make it abundantly clear that this aayat refers to the nineteen Angels appointed over Jahannam. However, some modernists reject the tafseer of this aayat presented by Rasulullah (SAW) and the Sahaabah-e-Kiraam. They contend that this aayat has a mysterious meaning which was not known to even Rasulullah (SAW) but, a man (R. Khalifah-The Submitters) in the twentieth century, living in the United States of America, managed to unravel the mystery. In brief, they contend that this aayat is a reference to some mathematical system in which the key number is 19 and on which pivots the miraculous nature of the Quraan-e-Hakeem. A detailed refutation of this fallacious theory has been published by the Mujlisul Ulama of S.A. in a book entitled "The Quraan and the Fallacy of Computer Concoction." *

*This book is available from Majlisul Ulama, P.O. Box 3393, Port Elizabeth, 6056 South Africa

THE DIVINE BOOKS

A number of books have been revealed by Allah Ta’ala to his Ambiyaa (AS). All Books revealed to the various Ambiyaa (AS) are the Kalaam (Speech) of Allah. It is incumbent to believe in the truth of all Books and Manuscripts revealed to the various Ambiyaa (AS). Rejection of any such book is kufr and renders one beyond the pale of Islaam. By rejection is meant: to refute the fact that these Books were true revelations from Allah Ta’ala.

Among the Divine Books, four are well-known. The Taurah was revealed to Nabi Musaa (AS); the Injeel to Nabi Isaa (AS) ; the Zaboor to Nabi Dawood (AS) and the Qur'aan to Nabi Muhammad (SAW).

The Quraan is the final Revealed Book of Allah Ta’ala. There will be no new revelaion. The Quraan is the most superior of all revealed books and it has abrogated all previous Books and Shariats of former Ambiyaa (AS). Abrogation (being mansookh) of all former Books applies to tilaawat (recitation), kitaabat (writing) and to certain laws. IT is no longer permissible to follow the previous Revelations.

In some modernist circles it is being asserted that the Quraan does not abrogate former Revelations, the latter remaining in force even today. This is a belief of kufr which nullifies Imaan.

THE AMBIYAA (Alayhimus Salaam)

An article of Imaan is belief in the Ambiyaa (AS). Allah Ta’ala has raised numerous Ambiyaa and Rasools (Messengers) for our guidance. The exact number of Nabi who came to this earth is known to only Allah

Ta’ala. Their number consists of many thousands. It is obligatory to believe in the truth of all Messengers of Allah Ta’ala, in those who are known to us as well as those who are unknown.

Belief in all the Ambiyaa (AS) does not mean practising in accordance with their respective Shariats. All Shariats of previous Ambiyaa (AS) have been cancelled by the Shariat of Nabi Muhammad (SAW).

Among the Ambiyaa (AS) are gradations. They all are not equal in rank. The highest in rank is Muhammad (SAW).

All Ambiyaa (AS) are ma’soom (sinless). They have been divinely protected against sin. Certain acts of the Ambiyaa (AS), which superficially seemed to e acts of disobedience, were not sin in actual fact. Divine Wisdom underlies such acts, which were rendered by the Ambiyaa (AS) in states of total forgetfulness. Such isolated acts of superficial disobedience do not negate the ismat (sinless state) of the Ambiyaa (AS).

The attribute of ismat is exclusive to the Ambiyaa (AS) Ismat (i.e. being divinely protected against sin) is a necessary corollary of only Nubuwaat. No person besides a Nabi enjoys this attribute. The Shiahs assert the attribute of ismat for their Imaams as well. But this is manifestly baatil (false).

The first among the Ambiyaa (AS) was Nabi Aadam (AS) and the last was Muhammad (SAW). Nubuwwat (the office of being a Nabi) has ended with Muhammad (SAW). No other Nabi will there be after Muhammad (SAW). The finality of Nubuwwat in the person of Muhammad (SAW) is a fundamental article of Imaan. The rejector of this finality is a kaafir.

All Ambiyaa (AS) were human beings. They possessed all human qualities. Nabi Aadam (AS) was created by Allah Ta’ala in Jannat without the agency of human parents. Aadam (AS) was the first man. He had no mother and no father.

NABI ISAA (AS)

Nabi Isaa (AS) was created without the agency of a human father. He was miraculously born of Hadhrat Maryam (AS). He had no father.

Nabi Isaa(AS) did not yet die a physical death. He was raised bodily – in the physical state – in awakefulness into the heavens where he is to this day.

He will again descend to earth prior to the advent of Qiyaamah. His prime mission during his second advent will be to slay Dajjaal. Nabi Isaa(AS) will live on earth for a period and will then die a physical death. He will be buried alongside Nabi Muhammad (SAW).

WAHI (REVELATION)

Divine Revelation are of two kinds, viz., Wahi and Ilhaam.

WAHI

Wahi is divine revelation exclusive with the Ambiyaa (AS). No human being, besides the Ambiyaa (AS) receives this form of revelation, viz., Wahi.

Wahi is protected by Allah Ta’ala, hence there is absolutely no possibility of the slightest baatil contaminating it. The Quraan Shareef declares emphatically the impossibility of Wahi being contaminated:

imaan15.jpg (8023 bytes)

"Baatil cannot approach it (Wahi), neither from the front nor from the rear. It is revelation from (Allah) The Wise, The Praiseworthy."

The connection of the Ambiyaa (AS) with Allah Ta’ala is thus direct, i.e. through the agency of Wahi which is the medium through which the Deen was communicated. The greatest and most authentic source of Ilm (Knowledge), is Wahi.

Wahi came to the Ambiyaa (AS) in different forms. Sometimes the Wahi was in the form of Speech by Allah Ta’ala (speaking directly with the Nabi) sometimes through the agency of the Angel Jibraeel (AS) the chief Angel in the transmission of Wahi; sometimes the wahi came in a book, i.e. written; sometimes in the form of a bell ringing; and sometimes in some other forms as well.

The Quraan Shareef is the highest product of Wahi bestowed upon man.

ILHAAM

Ilhaam is a revelation of a lesser category. This type of revelation comes to the Auliyaa (the Saints of

Allah). Ilhaam is not free from contamination. External influence can affect Ilhaam. For this reason the Ilhaam of a Wali is not a source of the Shariah nor is it binding upon others.

If the Ilhaam is in conformity with the Shariah, it will be accepted. If it is in conflict with the Shariah, it will be rejected.

MU’JIZAH

Mu’jizah is a miraculous demonstration by the Ambiyaa (AS). Such supernatural feats are exhibited by the permission of Allah Ta’ala and they serve to establish the authenticity of the Ambiyaa (AS).

Mu’jizah was not demonstrated by the Ambiyaa (AS) at will. They had no choice in the matter. Mu’jizah is in fact the creation of Allah Ta’ala manifested via the agency of the Ambiyaa (AS).

Rejection of Mu’jizah is kufr.

KARAAMAT

Karaamat is a miraculous demonstration by the Auliyaa of Allah Ta’ala. Such supernatural manifestation are also by the Permission of Allah Ta’ala. Rejection of Karaamat is also kufr.

ISTIDRAAJ

Istidraaj is a supernatural feat or act shown by a kaafir or an impious Muslim. Istidraaj is satanic deception, which is designed to confuse people.

The criterion by means of which ordinary people can distinguish between karaamat and istidraaj is the Shariat. If the supernatural feat is shown by a kaafir or a Muslim whose life is not in the strictest conformity with the Shariah and Sunnah then such demonstration is istidraaj.

AAKHIRAH OR THE HEREAFTER

Among the fundamental beliefs of Imaan is to believe in the Aakhirah or the Hereafter. Aakhirah refers to that period which will follow the destruction of the present order of the universe. The entire existence and system of the universe as is known to us will be brought to an end. Everything will be reduced to atoms (and possibly the atoms too will be annihilated). The earth, the sun, the moon, the stars, the planet, etc, will pass into nonexistence.

After the destruction of this order of our universe a period, the duration known to only Allah, will pass. After this period, Allah Ta’ala will once again resurrect creation. All mankind and jinnkind will be returned to life. This resurrection will be a physical resurrection in which both body and soul will be resurrected. Man and jinn will rise with their self-same personalities which they previously possessed. This resurrection on the Day of Aakhirah, also called Qiyaamah, is not some spiritual or abstract and mental state or experience as is propounded by those who have strayed form Islaam. Denial of the physical resurrection on the Day of Qiyaamah is kufr.

There is no difference of opinion among the authorities of the Shariah regarding the islaamic conception of Qiyaamah and Resurrection. The Quraan and the Ahadith are explicit in propounding a physical Qiyaamah and a physical resurrection. Islaam explains in great detail the events of the occasion of Qiyaamah. The detailed description of Qiyaamah and the great clarity of the explanation given by Rasulullah (SAW) admit no possibility for any interpretation, which differs with the only view presented by Islaam.

COMMENCEMENT OF QIYAAMAH back to Index

Qiyaamah will begin after all the signs, happenings and events mentioned by Rasulullah (SAW) have dom to pass. Allah Ta’ala will command Hadhrat Israfeel (AS) to blow the Trumpet (Soor). The Soor is a huge object having the shape of a horn. Hadhrat Israfeel (AS), the Angel in charge of the Soor, will blow the Trumpet. The thunderous and destructive sound emitting from the Soor, will destroy the entire universe. The heavens, the stars, the planets –everything will be reduced to atoms or bits and pieces. All creation excepting that preferred by Allah Ta’ala, will be utterly annihilated. The souls of those who had already died prior to this event, will lapse into annihilation. Only those and that of creation which Allah Ta’ala desires to remain will not be annihilated by the destructive force of the Soor.

After the annihilation of the universe, a long period of total silence and inactivity will pass by. At the appointed time, Hadhrat Israfeel (AS) will again sound the Soor. The second sounding of the trumpet will restore creation to life. This restoration to life is the Ba’th or Resurrection.

The dead will rise and gather on the Plain of Qiyaamah. The hardships of Qiyaamah will overwhelm all people. People will seek out the Ambiyaa (AS) and petition them to intercede on their behalf so that they may be released from the terrors of that Awful Day. Even the Ambiyaa (AS) will be so much overwhelmed by that fearful Day that they all will refuse to act as intercessors. Finally, the only one who will be the intercessor on this particular occasion will be our Nabi Muhammad (SAW). This initial intercession will be for the commencement of judgement. Rasulullah’s (SAW) Sifaarish (intercession) will be accepted and as a result, the Stage and affairs of Reckoning (Hisaab) will be set up.

The Mizaan or Scale in which deeds will be assessed will be set up. The nature and operation of this Scale are beyond our grasp. Its description is beyond us but, the Quraan and Hadith categorically state its existence and function which is to weigh the deeds of man and Jinn. Virtue and vice will be assessed on the Mizaan.

In Qiyyaamah is a wonderful pond, lake or sea called Haudh-e-Kauthar. On the Day of Qiyyaamah, Rasulullah (SAW) will gather his Ummah and give them to drink from the Haudh-e-Kauthar while all humanity will still be caught up in the terrors of Qiyaamah. According to the Hadith of Rasulullah (SAW), the water of Kauthar is whiter than milk and its fragrance sweeter than the fragrance of musk. It comes in the Hadith that on the Day of Qiyaamah, Rasulullah (SAW) and the Malaaikah will drive away the people of Bid’ah (innovation) from Haudh-e-Kauthar.

After the deeds of creation have been assessed on the Mizaan, the Record of Deeds of the righteous will be given in their right hands. This will signify their success. The Record of Deeds of the evil, will be given in their left hands, signifying their failure.

All will have to pass over Siraat which is the bridge passing over Jahannam. This Bridge is finer than a hair and sharper than a sword. The people destined for Jannat will pass safely over Siraat while those doomed to Jahannam will totter and slip into the Fire below. Those who will safely pass over the Bridge will do so in varying degrees of speed and comfort, which will be commensurate with their righteousness here on earth.

JANNAT AND JAHANNAM

Jannat and Jahannam are two abodes or places which have already been created. Both these abodes are physical and material places, which are developed to perfection in their respective spheres. Jannat is the world of luxury, comfort and pleasure while Jahannam is the abode of hardship, misery and punishment. The comforts of Jannat and the terrors of Jahannam are mentioned in the quraan and Hadith are literal, real and physical and not figurative expressions conveying some mental or spiritual state of pleasure and pain. The ancient philosophers as well as modernists who have strayed from the Path of Islaam give a figurative interpretation to Jannat and Jahannam. By such interpretation they argue away the Jahannam and Jannat stated and explained by the Quraan and Rasulullah(SAW).

All such figurative and allegorical interpretations denying the reality of Jannat and Jahannam are baatil and kufr. Muslims should, therefore, be alert and not barter away their Imaan by subscribing to kufr theories.

Jannat and Jahannam are everlasting abodes. Their inmates will never perish. Those in Jannat will remain therein forever. Their existence therein will never come to an end. The non-Muslims will remain in Jahannam forever, never emerging therefrom while those Muslims who were consigned to Jahannam will, after serving their sentence be taken out and sent to Jannat.

THE BELIEF OF JANNAT AND JAHANNAM

One of the essential beliefs of Islaam is the aqeedah (belief) of Jannat and Jahannam. Islaam teaches that Jannat (Paradise) and Jahannam (Hell) are two abodes, which have already been created. Jannat and Jahannam are two real physical abodes which have been prepared for the two physical species of Allah’s creation, vez., man and jinn.

Certain people are of the opinion that Jannat and Jahannam are mere spiritual states, allegorical conditions – abstract concepts. Such beliefs and opinions are kufr (disbelief). It is not permissible to entertain such

Unfounded beliefs will negate Imaan and eject one from the confines of Islaam.

There exists a mass of Islaamic evidence proving the real existence of the two physical realms of Jannat and Jahannam. The Quraan Shareef is replete with verses stating emphatically and categorically the real physical existence of these two abodes. Allah Ta’ala makes it very clear in the Quraan Shareef that Nabi Aadam (AS) was created in Jannat. Aadam (AS) and Hawwaa (AS) according to the Quraan Shareef and the many Ahadith of Rasulullah (SAW) were residents of Jannat. The Quraan is conclusive in claiming this. Aadam and Hawwaa(AS) were both expelled from Jannat. Further, Allah Ta’ala states very unambiguously in the Quraan Shareef:

"…Paradise which has been prepared for the pious."

And, about Jahannam, the Quraan Shareef states:

"…It has been prepared for the unbelievers."

On the Night of Mi’raaj, Rasulullah (SAW) was shown these two abodes.

The volume of divine proof establishing the belief in Jannat and Jahannam as two places already created is so great that it (the Islaamic proofs) has attained the designation of "tawaatur." Rejection of any teaching or belief belonging to the "tawaatur" category of narration renders one a kafir (unbeliever).

The Shariah teaches that these two abodes are physical, material realities, and not abstract conceptions as propounded by the Greek philosophers. This view of ‘kufr’ held by the Greek philosophers, aristotle, Socrates, etc. has been taken up over the centuries by many Muslims. Thus we find men like Ibn Sina (Avicenna), Farabi, Raazhes, etc. expounding the same doctrine of kufr viz., that Paradise and Hell are not material realities as propounded by the Ambiyaa, but are "spiritual" states. This abstract theory of kufr with regard to the belief in Jannat and Jahannam is even today being enunciated by some so-called Muslim intelligentsia. Muslim lecturers at universities in our midst are utilizing their entrenched positions to indoctrinate very subtly the Muslim youth with such theories of kufr. Muslim student studying at universities should be careful and wary of the Neo-platonic theories of kufr which are being disseminated by some university-lectures under the guise of "Islamic studies."

Avicenna’s (Ibne Sina) conception of paradise and hell

Ibne Sina whilst conveying the impression that he is a man believing in the Islaamic Belief of Jannat and Jahannam in a manner accepted and believed by the general body of Muslims, argued the superiority of the philosopher’s conception of heaven and hell. Whilst admitting the validity of physical pleasure and pain of the Life Hereafter, he lays greater stress on the abstract theory of heaven and hell – the conception of the Greek philosophers that Jannat and Jahannam are mere spiritual states or "experiences". According to this theory of kufr expounded by Avicenna, the souls of men at the time of death could be classified into four categories.

  1. Those souls who have become aware while still in the material body, of that spiritual perfection which is the object of its love, but have not attained it, though still yearning after it. This soul then is affected by pain at the loss of its cherished object. This then is the misery and the torment far exceeding the bodily pain and physical anguish of burning and freezing.
  2. If, however, the intellectual faculty has achieved a high degree of perfection in the soul, then the latter is able to realize that full "spiritual" perfection, which lies within the purview of its power. But the pleasure enjoyed by this soul at that moment is not the sensual kind. This then, according to Avicenna, is the destiny of the soul, which has become conscious in the physical body of the nature of intellectual perfection.
  3. "The Foolish Souls" which have not acquired a yearning for perfection, yet leave the physical body without having acquired any vicious or evil bodily disposition. These "Foolish Souls" pass to the wide Mercy of God and attain a kind of ease.
  4. If, however, these souls have acquired some evil disposition, and have no other condition but this vicious propensity, then they (the souls) will continue to yearn for the physical body, which is regarded by them (the vicious souls) as an absolute necessity. The souls in this category are acutely tormented by the loss of the physical body and its requirements without being able to attain the object of their desire (which is subsistence in the physical body).

Avicenna interprets the Islaamic concept of Jahannam and Jannat propounded by the Ambiyaa as a "possibility." In other words he holds the view that the Shariah- view of Jannat and Jahannam (i.e. the material existence of these two abodes) may also be true to certain extent regarding physical pleasure and pain. However, while conceding this possibility he interprets away the Islaamic Jannat and Jahannam as "states" (not real physical places) of "physical" pleasure and pain engineered by the imagination of man, which in turn is effected by some celestial body. Thus he says that pure souls whilst still in the physical body having fixed their gaze firmly on such beliefs (physical Paradise and Hell), after leaving the body may actually experience those "states" of physical pain and pleasure. This is so, he argues, since these souls (i.e. the Ambiyaa and the general body of Muslims) lack the force to draw supreme spiritual happiness. The baser souls (those who subscribe to the Islaamic Doctrines of Reality) experience such low and baser sorts of celestial happiness while the "blessed souls" (of the Greek philosophers and those "Muslims" philosophers who subscribe to these theories of kufr), being perfect, are united to the ESSENCE of Allah. This is Avicenna’s theory –Na-uzubillah min thaalik.

In his treatise, "Ar-Risaalatul Azhaawiyah fi amril Ma’aad." Avicenna argues that it would have been an exercise in futility if the Ambiyaa preached the doctrine of a spiritual resurrection to the masses since they are able to conceive only of physical pleasure and pain. He opposes the Islaamic Doctrine of the physical resurrection of the body and soul. After death it is only the soul which will experience either everlasting pain or everlasting pleasure. The sum total of this Neo-Platonic doctrine of the Hereafter is that happiness in the world to come, when the soul has been stripped of the physical body and of physical impressions, is the intellectual contemplation of the Essence of God, and misery in the Hereafter is the opposite of that.

The doctrine of Avicenna is essentially a theory of disbelief in the Truth preached by all the Ambiyaa (AS). Islaam rejects the theory as baseless and false. There is no sanction in the Quraan and Ahadith for this abstract theory which is nothing but a figment of the imagination of men who suffered from oblique "knowledge", men who have been misled by shaitaan, men who laboured under the satanic notion that the Deen was revealed for the ignorant masses, they themselves by virtue of their "special intelligence" being exempted from the ambit of the Shariah.

IMAAM AL-GHAZALI’S REFUTATION OF AVICENNA’S CONCEPTION OF KUFR.

Imaam Al-Ghazali (Rahmatullah alay) categorically refutes the view propounded by Ibn Sina as being in direct conflict with the Beliefs of Islam. He rejects the philosopher’s denial of the physical resurrection of the body and the soul; their denial of the existence of a physical Paradise and Hell, as well as their assertion that the Islaamic description of these entities are mere parables coined for the common people, designed to actually connote a spiritual reward and retribution. Imaam Ghazaali (R.A.) takes his stand on the basis of Wahi (revelation) and rejects Avicenna’s reliance on reason. He asks:

"Why should the two sorts of happiness and misery not be combined – the spiritual and the bodily?"

In answer to the philosopher’s view that the description of the Life Hereafter occuring in the holy Quraan is to be taken as parables for the rank and file of mankind, in the same way as the anthropomorphic passages relating to Allah Ta’ala, imaam Ghazaali (R.A.) claims that this argument is fallacious. It fails for the elementary reason that the parallel drawn is not a true parallel. In accordance with Arab usage of the metaphor, the anthropomorphic passages in the Holy Quraan can be interpreted metaphorically and esoterically whereas the descriptions of Paradise and Hell transcend the limit of legitimate allegorisation. To regard them (Paradise and Hell) as mere symbols is to suggest that Rasulullah (SAW) and all the Ambiyaa (AS) deliberately falsified the Truth for the benefit of mankind. The lofty office of Nubuwwat (Prophethood) is far too sacred to resort to such falsification of the Truth. The clinching proof in this matter is the irrefutable fact that Allah Azza wa Jal is Almighty and All-Powerful, hence it lies clearly within His Power to effect a physical resurrection wherein there will be the reunification of the body and the soul to receive retribution –pleasure and pain – in physical abodes.

Rasulullah (SAW), the Sahaabah (RA) and the entire body of the Ahle Sunna wal Jamma’ throughout the history of Islaam have held the firm belief that Jannat and Jahannam are physical abodes which have alread been created. It is therefore, a belief of kufr to entertain the Neo-Platonic theory of Avicenna. Even today some modernist Muslims operating from a variety of platforms – universities, the media, discussion groups, etc. – are disseminating this belief of kufr among the Muslim youth. Yet, these so-called "intelligentsia" lack the courage to declare their beliefs. Since the majority of these modernist kufr – propounders are men deficient in faith, morals and good actions, they operate under cover of dishonesty and very cunningly attempt to ensnare unwary Muslims – especially among the youth – into their beliefs of eternal perdition. Muslim students who study under such "professors" have to be doubly on their guard and not permit any contamination of their Imaan by acceptance of theories of kufr cunningly expounded by their lecturers.

Those who propagate theories of kufr among Muslims must know that Allah Ta’ala will most certainly expose them. They will be disgraced here on earth in the community of Muslims – as well as in the Aakhirah.

QADR

A fundamental requirement for the validity of Imaan is belief in Qadr or predestination.

The doctrine of Qadr is among the mysteries of Allah Ta’ala. It is not fully comprehensible to the human mind not can it be fully explained. Qadr is related toe the Eternity of Allah Ta’ala. Allah Ta’ala is the ONE and only uncreated, infinite Being. Hence, the conception of Qadr falls within the scope of Divine Eternity. Man and all creation are created, hence finite beings. Thus man’s intellect and understanding are also finite and limited. A finite entity will necessarily be subjected to limitations. Therefore, the finite and

limited mind of man cannot encompass or comprehend fully and in entirety a concept which in infinite and limitless.

It is because of the inability of the finite mind and intellect to grasp in totality the infinite, unlimited, uncreated and eternal realities and truths that Rasulullah (SAW) forbade probing into the concept of Qadr. The following hadith will indicate the Shar’I attitude in relation to Qadr.

imaan16.jpg (21916 bytes)

Hadhrat Abu Hurairah (RA) narrates; "Once while we were disputing about the concept of Qadr, Rasulullah (SAW) came upon us. (Seeing us debating the subject of Qadr) he became so much filled with anger that his face became red. His face reddened (with anger) to such an extent that it seemed that the seeds of a pomegranate were squeezed out on his cheeks. He exclaimed: ‘What! Have you been commanded with this?’ , or he said: ‘What! Have I been sent to you for this? Verily, those before you were destroyed when they disputed in this question. I give you an oath! I give you an oath! (i.e. I command you) Do not dispute in it’." (Tirmizi)

It is, therefore, not permissible to dispute about the mas’alah of Qadr which is a fundamental article of Imaan. The Mu’min should accept that Rasulullah (SAW) formed the Ummah of the fundamental importance of Qadr for the validity of Imaan. Hence, irrespective of our failure to comprehend it, we believe in it. Qadr is related to the Eternal Attributes (sifaat) of Allah Ta’ala. It is, therefore, only logical that it will not be fully comprehensible to our minds.

The absolute essentiality of belief in Qadr for the validity of Imaan will be borne out by the following statement of the Sahaabi, hadhrat Ubayy Bin Ka’b (RA).

imaan17.jpg (15087 bytes)

"If you spend gold to the extent of Mount Uhad in the path of Allah, Allah will not accept it from you unless you believe in Qadr, and you know that whatever has befallen you could not have missed you, and that whatever has missed you could not have befallen you. If you die while holding a contrary belief to this, you will most assuredly enter the Fire."

(Ahmad, Abu Dawood, Ibn Majah)

Many Sahaabah have narrated similar statements of Rasulullah (SAW).

THE MEANING OF IMAAN BIL-QADR

Belief in Qadr means to believe that whatever happened, happens or will happen (be it good or bad) is with the Command, Will and Knowledge of Allah Ta’ala. The entire scheme and operation of entire creation is in accordance with His, Will and Command.

The greater the Yaqeen in this belief in the nature stated above, the greater will be man’s submission to Allah Ta’ala and the greater will be his reliance on Allah Ta’ala while at the same time his hope and reliance on material agencies will be negated, i.e. he will not cherish any hope on anyone or anything besides Allah Ta’ala.

This, then, is the meaning of belief in Qadr. This is the belief of the Ahl-Sunnah Wal Jammat – the belief of Rasulullah (SAW). Denial of this belief in Qadr is kufr.

In obedience to the order of Rasulullah (SAW) we shall end the discussion on this belief. What has been stated above is sufficient for the understanding of the Mu’min and absolutely necessary for the validity of Imaan.

QABR OR BARZAKH

The qabr is the phase of existence which is after death and before Qiyaamat. This phase of life after death is termed Aalamul Barzakh. In this phase of life are both reward and punishment, comfort and hardship. The events of Barzakh occur to man in two forms:

  1. Sometimes to only the rooh (soul).
  2. Sometimes to both body and soul.

Thus punishment and reward affect sometimes only the soul and sometimes the body and the soul together.

The terms Qabr and Aalamul Barzakh apply to all those who have died irrespective of the way of death and the manner in which the body is disposed, be it burnt, eaten by wild animals or exposed on earth. All the events of the Qabr will occur to man. Thus man will be questioned, punished or rewarded in Barzakh, no matter how his body was disposed of.

ATHAAB IN THE QABR

Ahaab-e-Qabr or punishment in the grave is also among the beliefs of Islaam. Punishment in the qabr will be for two kinds of people:

  1. For the Kuffaar.
  2. For sinful Muslims.

MUNKIR AND NAKEER

Munkir and Nakeer are two angels who come to man after death to question him. They pose the following questions:

  1. Who was your Rabb?
  2. What is your Deen?
  3. Who is this Man?

This third question refers to Rasulullah (SAW). Rasulullah (SAW) will be shown to the deceased and if he/she had died with Imaan, he/she will recognize Nabi-e-Kareem(SAW).

The correct answers to these questions are dependent on Imaan. If the person had died with Imaan he will readily answer the questions. Upon passing this test the deceased will sleep in comfort in a blissful state until the Day of Qiyaamah. A window from Jannat will be opened to wherever his place is in Barzakh, and he will sleep enwrapped in the heavenly fragrance of Jannat coming from the window. Each morning and evening he will be shown his ultimate abode in Jannat.

The Kuffaar and such sinful Muslims who died without repentance or were not forgiven by Allah Ta’ala will fail to answer these questions. The worst of horrors and punishment will then overtake them. Punishment for them will endure until Qiyaamat or as long as Allah desires.

Denial of the state of Barzakh and the punishment and reward of Qabr is kufr.

THE SIGNS OF QIYAAMAH back to Index

The exact date of Qiyaamah is known to only Allah Ta’ala. The actual time of Qiyaamah has not been revealed to anyone and there is absolutely no way or means by which this time can become known to anyone. Recently some misguided elements have suggested that the exact date of Qiyaamah can be unravelled with the aid of computer. To subscribe to such a fallacy is kufr.

Although the exact date of Qiyaamah is unknown, Rasulullah (SAW) mentioned some events and signs by means of which the proximity of Qiyaamah may be deduced. The signs of Qiyaamah are of two kinds. The lesser signs and the greater signs.

THE LESSER SIGNS

The lesser signs of the proximity of Qiyaamah mentioned by Rasulullah (SAW) are:

  1. Waqf wealth and property will be regarded as private property. Those people or trustees in charge of trust, property and money will misuse these to suit their desires.
  2. Zakaat will be considered a fine or penalty. Those upon whom Zakaat is obligatory will be reluctant to pay up the Zakaat for which they are liable.
  3. The husband will be subservient to the wife. She will lead him and he will submit to her unlawful dictates.
  4. People will disobey their mothers and regard their fathers as strangers while considering friends to be their close associates.
  5. The Knowledge of Deen will be pursued and acquired for motives other than the pleasure of Allah Ta’ala.
  6. Such persons who are immoral, evil and the worst in character will assume the reigns of political power and government. Public and governmental leaders will be those smitten by greed and desire. They will be wholly unqualified for the posts they will be occupying.
  7. People will praise and honour tyrants so as to be saved from their persecutions.
  8. Alcohol will be consumed publicly.
  9. Dancing and singing women will become rampant.
  10. Musical instruments will be in abundance.
  11. Ignorance of the Deen will increase greatly. The Knowledge of the Deen will rapidly decrease.
  12. Speaking lies will be regarded as a profession. The western courts of laws with their prosecutors, lawyers and advocates are classical examples of this prophesy.
  13. Fornication will become rampant. Shame and modesty will be eliminated.
  14. The control and domination of the Kuffaar will be established all over.
  15. False ways and evil practices will be on the rise.
  16. People will expand their business to such an extent that they will introduce their womenfolk into their business ventures to assist them.
  17. Increase in natural disasters, e.g. earthquakes.
  18. Maskh or disfiguring of human faces.
  19. The female population will increase so much that a single man will be the overseer (seeing to the needs) of 50 women.

THE GREATER SIGNS

  1. The advent of Hadhrat Imaam Mahdi (AS).
  2. The second advent or Nuzool (Descent) of Nabi Isa (AS).
  3. The emergence of Dajjal.
  4. The emergence of Ya’jooj Ma’jooj.
  5. The forty day fog.
  6. The night of three nights.
  7. The rising of the sun in the west.
  8. The emergence of Daab-batul Ardh or the Reptile from the earth.
  9. The Breeze.
  10. The reign of Africans. These greater signs will now be explained in some detail.

HADHRAT IMAAM MAHDI (AS)

Imaam Mahdi(AS) will make his appearance at the time when Muslims will be at their weakest. The domination of the Christians will extend as far as Khaibar, which is a place near to Madinah Tayyibah. On all fronts the Muslim Ummah will be encircled by the forces of the kuffaar. At this juncture the yearning for Imaam Mahdi(AS) will be strong in the minds of Muslims.

At this time when the condition of the Ummah will indeed be pitiable, Imaam Mahdi(AS) will be present in Madinah Munawwarah. Hadhrat Imaam Mahdi(AS) will be loath to accept the reigns of leadership. Fearing that leadership of the Ummah will be thrust on him, he will remain in concealment. In an attempt to escape people and remain hidden, he will leave Madinah Munawwarah for Makkah Mukarramah.

All the Auliyaa of that period belonging to the class known as Abdaal, will be on the lookout for Imaam Mahdi (AS). At this juncture there will be false claimants as well. They will claim to be Imaam Mahdi(AS).

Imaam Mahdi (AS) will be engaged in Tawaaf and when he will be between Hajrul Aswad and Maqaam-e-Ibraheem some of the Abdaal will recognize him. He will immediately be surrounded. Allegiance (Bai’t) will be sworn to him and he will become the Ruler of the Ummah. While the process of Bai’t (people swearing allegiance) will be in progress a voice will call out from the heavens. All those who gathered there will hear the voice proclaiming:

"This is the Representative of Allah Ta’ala. This is Imaam Mahdi."

With the advent of Imaam Mahdi(AS) will commence the greater signs of Qiyaamah. Nabi Isaa(AS) will descend from the heavens during the time of Imaam Mahdi(AS).

A number of great and small battles will be fought with the kuffaar while Imaam Mahdi (AS) will be the Ameer of the Muslims. Finally, Imaam Mahdi (AS) will be victorious and the whole world will come under Islaamic domination. During this glorious Islaamic reign the world will be filled with justice and piety.

After the death of Imaam Mahdi(AS) the leadership of Islaam and the Ummah will pass to Nabi Isa (AS). After Nabi Isa (AS) several pious Muslim kings will rule one after the other. After this period of Islaamic rule, spiritual and moral decadence, evil and kufr will again assert control and domination in the world.

A DESCRIPTION OF IMAAM MAHDI (ALAYHIS SALAAM)

Rasulullah (SAW) gave the following description of Imaam Mahdi (AS).

  1. His name will be Muhammad.
  2. He will be from the progeny of Hadhrat Fatimah (RA).
  3. He will have a bright and broad forehead.
  4. He will have a long high-bridged nose.
  5. He will speak with a stutter.

IMPORTANT:The Shiahs or the majority group among them, viz., the Ithna Ashris (believers in the 12 Imaams) believe that Imaam Mahdi (AS) was born in the year 256 A.H./868 C.E. and went into concealment in the year 260 A.H./872 C.E. According to Shi’I belief Imaam Mahdi (AS) has been alive since then and will make his appearance when Allah Ta’ala wishes. This Shi’I belief is baseless. It has no sanction in the Shariah. Imaam Mahdi (AS) was not born as the Shias claim nor did he go into concealment. He will yet be born.

NABI ISAA (ALAYHIS SALAAM)

Nabi Isaa (AS) did not as yet die a physical death. During this time on earth the Jews conspired to murder him. Allah Ta’ala then raised Nabi Isaa (AS) physically –i.e. with his body while he was alive – into the heavens where he is to this day.

During the reign of Imaam Mahdi(AS), Nabi Isaa (AS) will descend to earth. His Nuzool (descent) from the heavens will be a marvellous event which all people will observe. On this occasion Imaam Mahdi (AS) will be in Damascus making preparation for battle against Dajjal who will have already made his appearance. One day at the time of Asr after the Muath-thin will have announced the Athaan and the congregation will be about to commence the Salaat, suddenly Hadhrat Nabi Isaa (AS) will descend from the heaven. His hands will be resting on the shoulders of two angels and his descent from the heavens will be visible to all. Nabi Isaa (AS) will alight on the eastern minaarat of the Jaame Musjid of Damascus. He will then descend down the Minaarat by means of steps.

Imaam Mahdi (AS) will propose to hand over all control to Nabi Isaa (AS), but he will decline saying that his special mission is to slay Dajjal.

Nabi Isaa (AS) will die a physical death and be buried alongside our Nabi (SAW).

THE ESSENTIALITY OF BELIEFS PERTAINING TO NABI ISAA (AS)

The following are important beliefs of Islaam pertaining to Nabi Isaa (AS).

  1. Miraculous Birth: Nabi Isaa (AS) was born miraculously, i.e. without the agency of human father. His mother was Maryam (AS) who was a virgin. She never married.
  2. Ascension: Nabi Isaa (AS) did not die, but was raised bodily to heaven while he was still alive. He remains there, alive to this day.
  3. When Qiyaamah is nearby, Nabi Isaa (AS) will descend from heaven to earth. After having accomplished his mission here on earth, he will die a physical death.

It is essential to subscribe to these beliefs regarding Nabi Isaa (AS). Rejection of any of these beliefs is kufr.

DAJJAAL

Dajjaal will be a man from the Jews. He will appear during the time of Imaam Mahdi (AS) and Nabi Isaa (AS) will descend from the heaven to slay Dajjaal. Nabi Isaa (AS) will kill Dajjaal at a place called Baab Lud which is in the land of Shaam.

On the forehead of Dajjaal will be inscribed the letters (Kaff, Faa, Raa). This is the stamp of KUFR which appears on his forehead. He will have only one eye which will be large and protruding from its socket. Dajjaal will lay claim to divinity. He will claim to be God and in support of his claim he will demonstrate many supernatural feats, e.g. he will cause rain to fall, plants to grow, raise the dead, etc. He will have a great following and spread mischief, strife and anarchy on earth. He will ransack, pillage and plunder many lands but he will not be able to gain entry into Makkah Mukarramah and Madinah Munawwarah. Special Malaikah are standing guard over these two holy cities. Dajaal will flee upon seeing Nabi Isaa (AS). Nabi Isaa (AS) will pursue him and kill him a Baab Lud.

YA’JOOJ AND MA’JOOJ

Ya’jooj and Ma’jooj are two tribes which have been imprisoned behind a mountain range by Zul Qarnain (AS). They are a powerful and wild people. They will emerge from their imprisonment during the reign of Nabi Isaa (AS), i.e. after the death of Imaam Mahdi (AS).

After their emergence, they will wrought great destruction and anarchy on earth. They are imprisoned in a land of ice, the location of which is hidden from our gaze. Allah Ta’ala will finally eliminate them by means of a natural disaster. After the destruction of Yajooj and Ma’jooj, Nabi Isaa (AS) will live a period of forty years.

IMPORTANT:Some commentaries on the Qur’aan written by modernists present some fanciful interpretations regarding the people, Yajooj and Majooj. Their interpretations being the product of their personal opinions refute the Shar’I teachings on Yajooj and Majooj. All such personal opinions and theories advanced by the modernists are baatil-baseless and false. Among such false personal opinions on the matter of Yajooj and Majooj is the commentary of Yusuf Ali.

THE 40 DAYS FOG

After the death of Nabi Isaa (AS) a man named Jahjaj from Yemen from the tribe of Quhtaan will be the Ameerul Mu’mineen. He will rule with great justice and piety. After him will follow several rulers. Slowly evil and corruption will once again set in. At this time the heavens will be covered with a dense fog which will envelope the earth for forty days. All Muslims will develop colds as a result of the fog and all kaafirs will lapse into unconsciousness.

THE NIGHT OF THREE NIGHTS

The above mentioned fog will occur close to the time of Eid ul Adhaa. After the fog has cleared, suddenly after the 10th of Zil Hajj, a night will become extended. The duration of the night will instill restlessness and fear into the people and animals. This night will be as long as three nights.

THE RISING OF THE SUN IN THE WEST

After the ending of the above mentioned long night, the sun will rise the following morning from the west. On this occasion the rays of the sun will be very dull. The sun will rise from eh west until it reaches more or less the meridian and then again set in the west normally.

When this event occurs, neither Imaan nor Taubah is valid. After this event if any kaafir repents and accepts Imaan, his repentance and belief will not be acceptable.

The rising of the sun in the west will happen only on one day. Thereafter, it will rise and set as usual.

DAAB-BATUL ARDH OR THE BEAST FROM THE EARTH

A short while after the event of the sun rising in the west, there will appear a strange animal. An earthquake will grip Mount Safaa in Makkah Muazzamah. The mountain will split open and a strange and wonderful animal will emerge. The animal will speak to people and will travel around the earth with great

speed. With the Asaa (staff) of Nabi Musaa (AS), the Daab-batul Ardh will draw a glittering line on the forehead of Muslims. As a result, their faces will glow in a halo of heavenly light. With the ring of Nabi Sulaimaan (AS), this animal will stamp the noses or necks of the kuffar. As a result, their faces will be blackened.

After performing this duty, the animal will disappear.

THE BREEZE back to Index

After the disappearance of Daab-batul Ardh, an extremely fresh and fragrant breeze will commence from the south. The effect of this sweet breeze will be a slight sore developing under the armpit of every Muslim. All Muslims will then die as a result of the sores under their armpits.

THE REIGN OF THE AFRICANS

After the death of all Muslims (in the way mentioned above), the world will be filled with Kuffaar. Now the world will come under the domination of Kuffaar Africans. They will destroy the Ka’bah Shareef.

The world will be plunged in immorality, evil, corruption, strife and anarchy. Along with the worst epoch of moral degeneration, it will be the greatest period of technological and scientific ascendancy. Science and technology will have reached their zenith.

Several years will pass in this state. Suddenly, on a Friday on the 10th Muharram at the time of Fajr, Hadhrat Israfeel (AS) will sound the Soor (Trumpet) which will bring about the destruction of the universe. Qiyaamah will now commence.

From the time the sun rose in the west until the sounding of the Soor will be a period of 120 years.

THE SOOR

The soor (Trumpet) is a gigantic horn-shaped object. The bearer of the Soor is the angel Israfeel (AS) who will blow the Soor at the advent of Qiyaamah and again at the advent of Resurrection.

The Soor is a physical or material object. The effect of its sound will be the destruction of the universe. The Soor is not an allegorical or metaphorical description of an abstract concept. It is a real and material object created by Allah Ta’ala. Rejection of its reality is kufr since the existence and description of the Soor are facts proven by the Qur’aan Shareef and Ahadith. Aakhirah or the Hereafter begins with the advent of Qiyaamah which commences after the universe will be annihilated by the Soor. The events of Qiyaamah have already been explained.

SHAFAA-AH OR INTERCESSION

Shafaa-ah or intercession on behalf of sinners by those whom Allah Ta’ala grants permission will take place in Aakhirah. Allah Ta’ala will grant permission of intercession firstly to Rasulullah(SAW), then to the other Ambiyaa(AS). The Ulama, Auliya, Shuhadaa and Huffaaz will also be granted permission to intercede on behalf of sinners.

Intercession will be only on behalf of sinful people of Imaan. The Kuffaar will not gain the benefit of Shafaa-ah.

The highest degree of Shafaa’ah will be the intercession of Rasulullah (SAW). Intercession will be of different kinds. The first Shafaa’ah will be for Hisaab (Reckoning) to commence in Qiyaamah. People will be overwhelmed by the hardships of that Day, and will be running hither and thither in agony. Rasulullah(SAW) will then intercede on behalf of the creation, asking Allah Ta’ala, to begin the Hisaab. The second Shafaa’ah will be for the obtainal of forgiveness for sinners. The third Shafaa’ah will be for the freedom of sinful Muslims who have already entered Jahannam.

KHULAFAA-E-RAASHIDEEN

The terms Khulafaa Raashideen or righteous Khalifahs (Representatives) refer to the first four Khulafaa of Rasulullah (SAW). They were Hadhrat Abu Bakr Siddique (RA), the first Khalifah who ruled after Rasulullah (SAW); Hadhrat Umar Farooq Ibn Khattab (RA), the second Khalifah; Hadhrat Uthmaan Bin Affaan (RA), the third Khalifah; and Hadhrat Ali Ibn Abi Taalib (RA), the fourth Khalifah.

Among the Khulafaa Rashideen, the rank of Hadhrat Abu Bakr (RA) is the highest. Next in rank is Hadhrat Umar (RA), then Hadhrat Uthman (RA) and then Hadhrat Ali (RA).

The Shiahs reject the first three Khulafaa, denouncing them as usurpers, hypocrites and murtaads, Nauthubillah! This is a great calumny and in total contradiction of the belief of the Ahle Sunnah Wal Jamaa.

THE SAHAABAH

The sahaabah (radiallahu anhum) are all those who saw rasulullah (sallallahu alayhi wasallam), embraced islam and died as muslims. Any person who was in the companionship of rasulullah (sallallahu alayhi wasallam) for even a minute is a sahaabi, provided that he/she died as a muslim. Rasulullah (sallallahu alayhi wasallam) said that all his sahaabah are just and pious. It is, therefore, obligatory to believe in the justice an piety of all the Sahaabah. It is not permissible to criticize or find fault with any Sahaabi. Criticising the Sahaabah – as Shiahs and modernists do – is among the gravest of sins and it leads one close to kufr.

Among the Sahaabah there were mutual differences and disputes. The Ummah is not permitted to revile or rebuke any among the Sahaabah for such differences. All the disputes among the Sahaabah were purely for the sake of the Deen and not motivated by the lowly nafs nor for any personal or worldly gain.

The highest ranking Sahaabi is Hadhrat Abu Bakr Siddique (Radiallahu anhu). His rank by Allah Ta’ala is only next to Rasulullah (SAW). His rank is superior to that of the combined Ummah right until the Day of Qiyaamah. Next in rank among the sahaabah is Hadhrat Umar Ibn Khattaab(RA). Then comes the rank of Hadhrat Uthmaan(RA) and then that of Hadhrat Ali (RA). After these four, the positions of the other Sahaabah are known to only Allah Ta’ala.

Among the Sahaabah is a group of ten Companions who are known by the title Ashrah Mubash-sharah which means the ten Sahaaba about whom Rasulullah (SAW) gave the glad tidings of Jannat. Rasulullah(SAW) informed that these ten Sahaabah have already been promised Jannat, hence we have to believe with certainty that the following ten Companions are Jannati: Hadhrat Abu Bakr Siddique. Hadhrat Umar Ibn Khattab, Hadhrat Uthmaan Ibn Affaan, Hadhrat Ali Ibn Abi Taalib, Hadhrat Talhah, Hadhrat Zubair, Hadhrat Abdur Rahman Bin Auf, Hadhrat Sa’d Bin Abi Waqqas, Hadhrat Saeed Bin Zaid and Hadhrat Abu Ubaidah Bin Jarraah (Radiallahu anhum).

After Rasulullah(SAW) the Sahaaba-e-Kiraam are the first authorities and foundation of Islaam. Understanding the quraan and Islaam is inextricably interwoven with the expositions given by the noble Sahaabah. It is essential to accept that the Sahaabah are the authorities of Islaam.

The following article explains the rank and importance of the Sahaabah in relation to Imaan and Islaam.

THE SAHAABAH THE CRITERION OF TRUTH

Today a critical situation has developed in the ranks of many of our modern and westernised Muslims. A severe epidemic of disbelief is sweeping amidst their ranks. The danger of Kufr –disbelief- has manifested itself in a symptom which clearly reveals the trend which the modernist Muslim is travelling towards. This grave symptom is their desire to REMOVE THE GREAT SAHAABAH OR COMPANIONS OF RASULULLAH(SAW) FROM THE LOFTY RANK ASSIGNED TO THEM BY ALLAH TA’ALA AND HIS RASOOL.

The seeds of this cancer have been sown deliberately by certain enemies of the Deen, and the processes of germination and development of these seeds of Kufr have been greatly facilitated by a society of loose morals and weak faith. Those who have become the slaves of desire and the followers of Shaitaan – yet calling themselves Muslims- have realized that the one and sure method of unshackling themselves from the Divine restrictions and commands of Allah Ta’ala, is to destroy the great and wonderful edifice of this Deen of Islaam. However, they have realized that it is not possible to succeed in this devilish task as long as the image of the Sahaabah remains shadowing this Deen of Allah. They have therefore deemed it a pre-requisite to annihilate the colossal and holy image of the noble Sahaabah. They are fully aware of the fact that should they succeed in effacing the Sahaabah’s image of glory and sanctity from the minds of Muslims the structure of the Shariah will come down tumbling. But these enemies of the Deen are in for a rude shock, for Allah Ta’ala has declared in His Holy Book:

"And, they desire to extinguish the Light of Allah with their mouths, but Allah will perfect His Light, even though the unbelievers detest it."

The Companions of Rasulullah (SAW) are the Criterion of the Truth. It was from the Sahaabah that the world learned what this Deen of Islaam was. It is from the Sahaabah that we obtained the Sunnah of our Nabi (SAW).

There is an accepted rule that if one desires to reject a narration, firstly discredit the narrator, and , automatically the narration will likewise be discredited. Employing this rule as their chief weapon the enemies of the Sahaabah are endeavouring to the best of their intellectual prowess to defile and distort the history of the illustrious and valiant sons of Islaam – the Sahaabah of our Nabi(SAW). They endeavour to cast reflections on the integrity and truth of the Sahaabah so as to eliminate the reverence the Muslim world has for these great upholders of Islaam. Because the Sahaabah were the very first narrators and disseminators of the Deen delivered to humanity by Muhammad (SAW), the mischief-makers, quite logically, made the Sahaabah their first and foremost target for their pernicious onslaught to dislodge the sacred and hallowed image and lofty pedestal which the Sahaabah occupy in the Ummah of Muhammad(SAW). But the modernist is doomed to a disastrous failure for Allah Ta’ala is the Protector of Islaam.

There exists one common factor in all the sects which have gone astray from the Seeratul Mustaqeem – the Path of the Sunnah. Yes, despite their mutual differences, all the sects which drifted from the Sunnah suffer from the same disease, viz., rejection of the Sahaabah and the desire to demote the sahaabah to the rank of ordinary members of the Ummah. It is therefore imperitave that Muslims be on their guard against all who attempt to belittle the position of the Sahaabah. The noble Companions of Rasulullah (SAW) whom the followers of lust desire to discredit are the very Men whom Allah Ta’ala has cited as the "Criterion of Imaan". Says Allah Ta’ala in the Holy Quraan:

"Believe like the people have believed…"

The term, An-Nass (the people) mentioned in this aayat refers to the Sahaabah(RA). The Mufassireen say that the aayat is a reference to the high degree of Imaan of the Sahaabah. Allah Ta’ala has, thus cited the Imaan of the Sahaabah as the standard of Imaan.

The followers of Satan desire to destroy the noble image of the Sahaabah who were those valiant sons of Islaam who spread and nourished Islaam with their sweat and blood. Allah Ta’ala bears witness to the truth and integrity of the Sahaabah. In the following verse of the Holy Quraan Allah Ta’ala cites the Sahaabah as the "Criterion of Truth and Integrity":

"They(the Sahaabah) are such Men who have fulfilled the pledge made with Allah. Some among them (Sahaabah) have sacrificed their lives, and others are waiting in expectation of sacrificing their lives. They have not changed in their steadfastness and resolution."

These are the Men(the Sahaabah) for whose truth and integrity Allah , Himself vouches. And, these are the Men whom our ignorant ‘Mujtahids’ and miserable ‘philosophers’ of today desire to discredit. It is very clear that should the enemies of the Sunnah succeed in their unholy task of destroying the integrity of the Sahaabah, it would be easier for them to rip apart the structure of Islaam because the entire Shariah – the Ahaadith and the Quraan- has been handed to us by the narration of the Sahaabah. We did not receive this Deen directly by means of revelation to us. The revelation was to our Nabi(SAW) alone, and this revelation was transmitted to us by the Sahaabah and then by the great authorities of Islaam – the Fuqaha and Muhaditheen. However, Allah Ta’ala had full knowledge of all this evil and mischief of the enemies of the Sahaabah, hence He declares in the Holy Quran:

"And, Allah will perfect His Noor (His Light) even though the unbelievers detest it."

The Sahaabah constitute the pivots of this Deen of Islaam. They were the upholders and the defenders of this Deen of Allah. History can not show another group which has sacrificed so much sweat and blood for the glory of Allah’s Name than the Sahaabah – may the pleasure of Allah be with them perpetually!

Precisely for this reason Allah Ta’ala reveals to the ummah time and again, the glorious and sacred pedestal occupied by the Sahaabah of Muhammad (SAW). Allah Ta’ala pays tribute to the glory of the Sahaabah in the following words:

"These are the people (Sahaabah) in whose hearts Allah has impregnated Imaan. And, Allah has strengthened them (the Sahaabah) with a special spirit from His side."

Allahu Akbar! Allah Ta’ala has fortified the sahaabah with a special power directly emanating from Him, yet the enemies of the Sunnah – the modern ‘revivers of the faith’ among us – the protagonists of so-called "enlightened reasoning" – venture to display their audacity and narrow-mindedness by casting doubts on the knowledge, truth and perfect integrity of the Sahaabah. Fie upon them!

Hazrat Shah Waliullah (Rah) has recorded in his book, "Izaalatul Khifaa", approximately one hundred verses of the Quraan which put the seal on the sanctity and the elevated position of the Sahaabah. The Holy Quran raises the Sahaabah to such a lofty status that to compare them (Sahaabah) with non-Sahaabah would be a grievous and a dastardly error relegating one’s Imaan to a despicable level of degradation. Allah Ta’ala speaks of the Sahaabah in the following glowing terms:

"They (the Sahaabah) are the ones who have received guidance."

"They (the Sahaabah) are those who have taken precedence and were the first (to accept Islaam) among the Muhaajireen and the Ansaar, and those who have followed them (the Sahaabah) with belief. Allah is well-pleased with them and they are well-pleased with Allah."

The Holy Quraan bears testimony to the fact that the Sahaabah of Muhammad(SAW) are the "Criterion of Truth". Who then is more despicable than that person who dares deny the testimony of Allah? The modernist must take notice of this fact. For safe-guarding his Faith, the modernist must beware of making the Sahaabah the target of his attacks and criticisms. When next the modernist (who believes that he is a Muslim) attempts to equate himself with the Sahaabah, he should bear in mind the following warning of our Nabi (SAW):

"Fear Allah! Fear Allah with regard to my Sahaabah. Do not make them a target after me. Whosoever loves the Sahaabah loves them because of my love. And, whosoever dislikes them, dislikes them because he dislikes me. He who harms them has harmed me. And, he who harms me has caused hurt to Allah. And, he who causes hurt to Allah, Allah will soon grab hold of him." (Tirmizi)

Our Nabi(SAW) has informed us that Allah Ta’ala, Himself has appointed the Sahaabah as the Helpers and Protectors of this Deen. The following Hadith of our Nabi (SAW) is recorded in Muatta Imaam Muhammad as well as in other books of Hadith:

"Verily, Allah Ta’ala gazed into the hearts of His servants and chose Muhammad whom He sent with His Message. Then, Allah gazed at the hearts of His servants and chose for Muhammad companions. Thus, Allah made these companions of Muhammad the Helpers and the Ministers of the Deen…"

The Sahaabah are the leaders of mankind no matter how much this fact may be detested by those present-day ‘revivers of the faith’; and, the Sahaabah will be Leaders on the Day of Qiyaamah as well. Says our Nabi(SAW):

"On the Day of Qiyaamah my Sahaabah will be raised as Leaders and as Light for the people of the land wherein they(Sahaabah) died."

The modernist Muslim must desist in colouring Allah Ta’ala’s Laws with his own fanciful interpretations. He must, for the sake of his own Imaan see the Laws of Allah in the light of the interpretation given by the Sahaabah of our Nabi(SAW). Nabi(SAW) has commanded so:

"Regard my Sunnah and the Sunnah of my righteous Khalifas as an obligatory duty upon you…"

If Muslims desire the safety of their Imaan, they have to follow the Sahaabah and not the slaves of ‘modernity’. Said our Nabi (SAW):

"Follow those (the Sahaabah) after me."

Our Nabi (SAW) commanded us to cling on firmly to the Sunnah by following in the footsteps of the Sahaabah. Thus Rasulullah(SAW) said:

"Hold on firmly to the Sunnah with your jaws."

The Imaan of Muslims has become today highly vulnerable because of lack of Islaamic knowledge and because of the un-Islaamic upbringing and environment to which they are subjected. Atheism, materialism and modernism operating under the garb of "progressive religion" and "enlightened thinking" are preying upon and plundering the Imaan of the unwary Muslim by trying to ensnare him away from the Sunnah of our Nabi(SAW). Pure Islaam is only the Sunnah of Muhammad(SAW). No brand of modernistic ‘Islaam’ is compatible with the Shariah – with the Sunnah of Rasulullah(SAW). In these difficult times of Kufr, Muslims must be doubly awake and guard themselves against the cunning and treacherous enemy of the sunnah who sets himself up as the guardian and custodian of the Deen of Islam.

Muslims must realise that knowledge of the English language, a couple of university degrees and diplomas do not qualify one to be a Faqih (Islaamic Jurist). No amount of western education –no amount of philosophy and theosophy – qualifies one to be an authority of Islaam. For this reason Muslims should not be misled by the modernist who endeavours to portray himself as an authority on Islaamic Law. In fact, the modernist is openly flouting and rejecting the Sunnah of our Nabi(SAW) and endeavours to sell his own desires and fancies as Islaamic Law. Therefore, should you follow him you will most assuredly go astray – far, far from the Path of Allah. Allah Ta’ala says about such false preachers:

"Verily many are the people who lead astray(others) by their desires because they have no knowledge. " (Surah An’aam)

"And, if you follow them you will become unbelievers."

(Surah An’aam)

Let us pray and supplicate to Allah Ta’ala to protect us from the mischief of the enemies of the Sunnah.

AMBIYAA AND AULIYAA

A Wali (plural-auliyaa) can never attain the rank of a Nabi. It is kufr to believe that a Wali is superior to or equal to a Nabi in rank. The Karaamiyah sect and the Shiah sect believe in the superiority of Saints and Imaams over some of the Ambiyaa.

SAHAABAH AND NON-SAHAABAH

A non-Sahaabi can never attain the rank of a Sahaabi. The difference in rank of Sahaabah and non-Sahaabah is so vast that the greatest Wali after the Sahaabah is not equal in rank to the lowest Sahaabi.

LEGALIZING SIN IS KUFR

Sin, whether it be sagheerah(minor) or Kabeerah(major), always is haraam. It is kufr to consider any sin to be permissible.

JESTING, MOCKING AND THINKING LIGHTLY OF ANY DEENI MATTER ARE KUFR

It is kufr to jest or mock at any matter, belief, concept or teaching of Islaam. In the same way it is kufr to consider any Deeni affair lightly or of little significance even if the matter is a mustahab.

ISTIHZAA AND ISTIKHFAAF

Istihzaa and Istikhfaaf are two dangerous attitudes which corrupt and eliminate Imaan. Since these corruptive and destructive attitudes are natural consequences of modernity, atheism and materialism, numerous Muslims of our times suffer from these two disastrous spiritual maladies. It is, therefore, imperative to discuss these ailments in some details so that Muslims do not destroy their Imaan, thereby bringing everlasting ruin and damnation on them in the Aakhirah.

Istihzaa means to jest, to mock, to make fool of. In the context of the Shariah it means to jest or to mock at any teaching, tenet, belief, concept, advice or exhortation of Islaam

Istikhfaaf means to consider lightly; to regard something as insignificant or of slight significance. In the context of the Shariah it means to regard lightly or insignificant any affair, teaching, belief, etc. of the Shariah. Istikhfaaf is also known as Istihaanah. The authoritative book on Islaamic beliefs, Sharhul Aqaa-id, states the following in regard to these evil attitudes.

imaan18.jpg (8566 bytes)

"Istihaanah is kufr, and Istihzaa of the Shariah is kufr because these are signs of rejection (of Islaam)."

imaan19.jpg (5074 bytes)

It is similarly kufr if a person laughs with pleasure at a statement of kufr made by another person.

Every teaching, belief and attitude of Islaam is linked with Allah Ta’ala. Hence, Islaam, its beliefs, practices, teachings, places and personalities are all objects of respect, honour and veneration. The slightest vestige of dishonour and disrespect is, therefore, intolerable. But, in our times Muslims are adversely affected by western and other materialistic cultures and systems of education. Muslims are sacrificing their Imaan under the impact of secularism and materialism. Under the yoke of western education they question, jeer, mock and jest at the beliefs and teachings of Islaam. They discard many of the Sharia’s practices and

beliefs in an attitude of light-heartedness (istikhfaaf). While even accepting the Deeni beliefs and practices, they consider these of slight significance, hence they feel themselves free to discard and neglect and to jest and jeer the affairs of the Shariah. In this attitude they bring destruction to their Imaan. They invite the displeasure and wrath of Allah Ta’ala. They annihilate their salvation of the Aakhirah.

Some will mock and jest with the beard; the Miswaak, the Sunnah way of eating and dressing; some will find fault with Taqdeer; some will discard mustahab and nafl acts because in their opinion such acts are of little importance; some will brand Islaamic ways, styles and practices as out-dated and incompatible with the times; some make a mockery of the Ahaadith and the authoritative tafseer of the Qur’aan. All of these are acts and attitudes which negate and destroy Imaan. Those who engage in such pernicious pursuits are not Muslims even if they perform Salaat, fast and go for Hajj. Marriage with such people is not permissible.

TAQLEED

Belief in the Islaamic concept of Taqleed is essential for the protection of Imaan. Without Taqleed, one cannot obtain a true understanding of Imaan and Islam.

The concept of Taqleed (to follow a particular Math-hab) is an obligatory injunction of the Shariah which arises out of the following Command of Allah Ta’ala:

"Ask the people of knowledge if you do not know." (Quraan)

After the Sahaabah, the most learned and knowledgeable persons in relation to the Shariah of Islaam were the Fuqahaa, the Aimmah-e-Mutjahideen, the foremost among whom were the illustrious Stars of Ilm, Imaam Abu Hanifah, Imaam Maalik, Imaam Shaafi and Imaam Ahmad Ibn Hambal (Rah). The Schools of Thought based on the Quraan and Hadith, remaining in our day, are the Math-habs of these four illustrious Imams. The Ahle Sunnah Wal Jama’ (the group on the Path of Nabi-e-Kareem Sallalahu Alayhi Wasallam) is confirmed to these four Math-habs. Anyone searching for the Haqq, for guidance and for the Sunnah beyond the confines of these four Mathaa-hib is bound to plod the path of deviation at the peril of his Imaan.

In our day there exists the disease of flitting from Math-hab to Math-hab or even shunning Math-hab on the basis of personal opinion and fancy. Regarding this dangerous practice and attitude, the Shariah rules as follows:

"When a person switches from one Math-hab to another Math-hab, he shall be inflicted with Ta’zeer." (Durrul Mukhtaar) Ta’zeer refers to punishment meted out by an Islaamic court. Such punishment may either be flogging or imprisonment. The following is recorded in Shami, the renowned Book of the Shariah:

"It is narrated that a man among the companions of Imaam Abu Hanifah (Rah) proposed marriage to the daughter of a man who belonged to the Ahle Hadeeth sect. This was during the time of Abu Bakr Al Jauzjaani. The girl’s father refused the proposal, but agreed to allow the marriage to take place on condition that the man give up his Math-hab (and adopt the way of the Ahle Hadeeth). The man accepted the condition and married the woman. The Shaikh, when questioned about this incident, lowered his head, reflected for a while, and said:

‘The Nikah is valid. But, I fear that his Imaan will disappear at the time of his death because he has trifled with his Math-hab which he believes to be the Haqq, and because he has renounced the Haqq for the sake of decayed carrion."

Shaami also records the following:

"It is evil and sinful from one Math-hab to another Math-hab for worldly reasons and motives of desire. Such action is a punishable offence since it is the commission of evil in the Deen and it amounts to trifling with one’s Math-hab and Deen."

Strict adherence to a particular Math-hab (i.e. anyone of the four official Math-habs of the Ahle Sunnah) is an essential requirement of the Shariah. Subjecting the Mathaa-hib to personal fancy and opinion and trifling therewith by flitting from one Math-hab to another spell the ultimate ruin of one’s Imaan.

There is no gain saying that the four Math-habs are all the Haqq since they all spring from the Qur’aan and Sunnah. The four Math-habs are based on the Quraan and Hadith, personal and individual opinion having no share in their formulation. Their founders are men of the highest Islaamic caliber. The Ustaads of some of the great Fuqahaa of Islaam were none other than the noble Sahaabah of Rasulullah(SAW). The Ummah down the long corridor of Islaam’s history has borne testimony to the truth of the four Math-habs of the Ahle Sunnah Wal Jama’. Taqleed, is, therefore, no new concept. It is not an accretion to Islaam. It is a command of Islam. Without the guidance and expositions of the Shariah offered by the great learned doctors of Islaam, it is not possible to follow the teachings of Islaam. Taqleed is the way of the Sahaabah, the way which they handed to the Fuqaha, the way which was then transmitted authoritatively and authentically from generation to generation until it reached us. And, in this way will it be transmitted to the Day of Qiyaamah.

The whole superstructure of Islaam has been raised neatly and expertly on the foundations of the Quraan and Sunnah by the noble Fuqahaa of Islaam. About such Fuqahaa, Rasulullah(SAW) said:

"A single Faqeeh is harder on shaitaan than a thousand Aabids."

An aabid is a pious worshipper- one who spends the greater part of his time in ibaadat- who is aware of the necessary rules pertaining to his ibaadat and daily life. An aabid does not refer to an ignorant worshipper.

After the Sahaabah, the Fuqahaa are the first true Heirs and Representatives of Rasulullah(SAW). Rasulullah(SAW) said:

"The Ulama are the Heirs of the Ambiyaa."

This conception stated in this hadith applies in the first instance and in the highest category to the Fuqahaa of Islam. Thus, the service rendered by the fuqahaa to the Ummah can never be compensated by the Ummah. No muslim can ever be independent of the Fuqahaa and the Mathaa-hib formulated by the Aimmah-e-Mujtahideen. One who attempts to stray from the Path of the Math-habs, deviates into destruction. In the words of Rasulullah(SAW), "he deviates into the Fire."

ILMUL- GHAIB OR THE KNOWLEDGE OF THE UNSEEN

ILMUL GHAIB is an attribute exclusive with only Allah Ta’ala. Knowledge of the past, present and future and of all this, from eternity to eternity is known to only Allah Ta’ala. The knowledge of many unseen things and events, e.g. Angels, Jannat, Jahannam, Qiyaamah, Siraat, Haudh-e-Kauthar, etc., has been conveyed to or granted to the Ambiyaa (AS) by Allah Ta’ala. Possession of the Knowledge of Ghaib is not the attribute of any created being. Thus, Ambiyaa and Auliyaa do not have Ilmul Ghaib.

Since Ilmul Ghaib is the Necessary attribute belonging exclusively to Allah Ta’ala, it is kufr to believe that any Nabi or Wali has Ilmul Ghaib.

It is kufr to believe in the predictions of fortune-tellers and astrologers since this implies that they have a share in Ilmul Ghaib.

DHUROORIYAAT-E-DEEN OR ESSENTIALS OF THE DEEN

DHUROORIYAAT –e-DEEN refers to all those beliefs and practices, the source of which has been established with absolute certainty to be Rasulullah (SAW). The certainty of such beliefs and practices is of such an absolute degree that it does not admit the slightest doubt.

Belief in all Dhurooriyaat-e-Deen is Fardh. Such belief is part of Imaan. Denial of any belief or practice among the Dhurooriyaat-e-Deen is kufr, even if it happens to be a Mustahab act, e.g. the Miswaak. The Miswaak is a Sunnat practice of Islaam. Rejection or denial of the Sunniyat (Sunnat nature or state) of the Miswaak is kufr although it is not compulsory to use the Miswaak.

Dhurooriyaat-e-Deen consists of ahkaam (law) of all categories, viz. Fardh, Waajib, Sunnat, Haraam, Mubaah, Mustahab, etc. The following points regarding Dhurooriyaat-e-Deen should be well understood:

  1. It is Fardh to believe in every belief and practice constituting the Dhurooriyaat-e-Deen even if such practices are Sunnat, Mustahab, Nafl or Mubaah.
  2. Denial of any belief or practice among the Dhurooriyaat-e-Deen is kufr.
  3. Neglecting or discarding any Fardh, Waajib or Sunnatul Muakkadah act is not kufr if one believes and accepts the act. But such neglect renders one a faasiq and liable for Allah’s Wrath.
  4. Omission of a Mustahab.

Dhurooriyaat-e-Deen is a technical term which, thus, covers all beliefs and acts which are for a certainty known to be part of Islaam. This term does not mean that it is Fardh to practise every act described as Dhurooriyat –e-Deen. From this explanation it will be clear that kufr does not imply only rejection or denial of a Fardh injunction as has been understood by some people. Denial even if by way of ta’weel(interpretation) –of any Deeni act which has reached us by way of tawaatur transmission, is kufr which renders the denier a kaafir. Thus, denial of the fact that Athaan an interpretation which differs with the popular understanding of Athaan as it has reached us. This ruling applies to all beliefs and practices which are described as Dhurooriyaat-e-Deen.

KAAFIR back to Index

Every person who is not a Mu’min or Muslim is described in the Shariah as a Kaafir.

THE TYPES OF KAAFIR

There are seven types of kaafirs:

Munaafiq, murtad, kitaabi, mushrik, dahriyyah, muattil and zindeeq. A zindeeq is also known by the names baatini and mulhid.

MUNAAFIQ:

One who verbally claims to be a Muslim, but in his heart is not so, is termed a Munaafiq.

MURTAD

A Muslim who renounces Islaam is termed a murtad.

MUSHRIK

One who subscribes to or believes in more than one Divine Being is termed a mushrik. One who associates another as a partner with Allah is also termed a mushrik.

KITAABI

One who follows a previously revealed, divine religion which Islaam has abrogated, is termed a kitaabi, e.g. Jews and Christians.

DAHRIYYAH

One who believes in the eternity of time and ascribes creation to time is termed dahriyyah.

MUATTIL

One who denies the existence of the Creator is termed a Muattil.

ZINDEEQ

A Zindeeq is a person who acknowledges the Nubuwwat of Rasulullah(SAW) and proclaims the Shiaar(salient features, e.g. Salaat, Hajj) or Islaam, but at the same time adheres to beliefs which are unanimously branded as kufr in the Shariah.

According to this definition the term zindeeq will apply to all persons who proclaim themselves to be Muslims while at the same time subscribing to kufr beliefs. The majority of baatil sects fall in this category of kufr.

THE MEANING OF AHLE QIBLAH OR THE PEOPLE OF THE QIBLAH

"We (i.e. the Ahle Sunnah Wal Jama’ah) do not brand the people of the Qiblah as kaafir."

There exists some confusion regarding this statement of the Ulama-e-Haqq. Some people who are not versed in the principles of the Shariah claim that it is improper to brand as kaafir a person as long as he accepts the Islaamic Qiblah (i.e. performs Salaat), no matter what beliefs he may be subscribing to. However, this notion is highly erroneous. The requirements for validity of Imaan and Islaam are not confirmed to belief in only the direction of the Qiblah or in any particular belief or practice of Islaam.

Islaam is a fully detailed, specific and unambiguous Deen or divine way of life comprising all facets of life.

Those who subscribe fully to all requirements of Islaam are termed Ahle Qiblah. Those who refute or deny even a single established belief or practice of Islaam are not among the people of the Qiblah, even if they perform Salaat, fast, go for Hajj, pay Zakat and render all practices of Islaam. In other words, only Muslims are called Ahle Qiblah. A Muslim who accepts even a single kufr belief or kufr practice leaves the fold of Islaam – he makes his exit from Islam and no longer qualifies for the designation of Ahle Sunnah. Example: A man subscribes to all beliefs and practices of Islaam, but he believes the universe to be eternal or he denies the physical resurrection of human bodies on the Day of Qiyaamah or he denies the physical existence of Jannat and Jahannum – such a person is undoubtedly a kaafir. He is not among the Ahle Qiblah even if he performs Salaat facing the direction of the Qiblah.

In the terminology of the Shariah the phrase "Ahle Qiblah" has technical application. It is not a literal term referring to anyone who faces the Islaamic Qiblah and performing Salat. In the language of the authorities of the Shariah, ‘Ahle Qiblah’ refers to only such people who accept all requirements of Imaan.

SOME EXAMPLES OF KAAFIRS

The following persons are kaafir:

  1. One who believes in a nabi after Muhammad Rasulullah (SAW), i.e. one who rejects the finality of the Nubuwwat of Rasulullah(SAW).
  2. One who believes any person to be equal or superior in rank to Muhammad Rasulullah(SAW).
  3. One who believes Nubuwwat to be an acquired office, i.e. able to be acquired by means of self-purification and piety. Nubuwwat is not acquired. It is bestowed by Allah Ta’ala on a man whom He chooses.
  4. One who claims that Wahi (Divine Revelation) comes to him even if he does not claim to be a Nabi.
  5. One who denies the Mu’jizaat (miracles) of the Ambiyaa(AS) even if such denial is not outright, but is by way of interpretation (ta’weel).
  6. One who rejects Rajm (stoning to death of adulterers). Modernists propagate this rejection which was first claimed by the Khaarji sect.
  7. One who refuses to accept that the believers in religions other than Islaam are kaafir.
  8. One who claims that Hadhrat Abu Bakr, Hadhrat Umar, Hadhrat Uthmaan (RA) are kaafir as the Shiahs do.
  9. One who brands the Sahaabah as kaafir or murtad.
  10. One who perpetrates an act which is a specific sign or feature of kufr, e.g. wearing a cross; standing with reverence in front of an idol.
  11. One who expresses satisfaction or support, or preference for any act or statement of kufr.
  12. One who considers anything of the kuffaar to be superior to that ordered by Islaam.
  13. One who utters kufr even in jest.
  14. One who speaks ill of a Nabi.
  15. One who attributes sin to a Nabi.
  16. One who legalizes haraam acts.
  17. One who makes unlawful the lawful acts of Islam.
  18. One who denies the attributes of Allah Ta’ala.
  19. One who denies the physical resurrection of the bodies in the Aakhirah.
  20. One who denies the belief of Taqdeer.
  21. One who denies the physical or material nature of Jannat and Jahannum.
  22. One who claims that Rasulullah’s (SAW) explanations of certain events and things were not in accord with reality, but were merely to entice the masses into acceptance of Islaam.
  23. One who claims that belief in Islaam is not a requisite for Najaat(Salvation in the Hereafter).
  24. One who finds fault with any belief, act, practice or teaching of Islam.
  25. One who jests or mocks with any teaching of Islam.
  26. One who believes in the unity or unification of all existing religions, claiming that the various religions existing today are all true, leading to Allah Ta’ala.

There are numerous examples of kufr. Here, a few prevalent kinds of kufr have been mentioned so that the Muslim remains on guard, protecting his Imaan.

TA’WEEL BAATIL (BASELESS INTERPRETATION)

In some quarters there exists the misconception that rejection of a teaching of the Shariah by way of ta’weel(interpretation is not kufr. This view is erroneous. A ta’weel which rejects or alters in any way any of the Dhurooriyaat-e-Deen(Essentials of the Deen) is baatil (baseless). Such interpretations produce kufr. For example:

  1. Belief in the fact that Nabi Isaa(AS) is alive and that he was physically raised into the heaven is among the Dhurooriyaat-e-Deen. Denial of this belief by any form of interpretation whatever, is baatil and kufr.
  2. The belief in Khatme-Nubuwwat (finality of the Nubuwwat of Rasulullah(SAW) is among the Dhurooriyaat-e-Deen. Denial of this belief on the basis of interpretation is baatil and kufr.
  3. Wudhu as an essential condition for Salaat or for touching the Quraan Shareef is among the Dhurooriyaat-e-Deen. If someone argues away the need of wudhu by some interpretation, it will be baatil and kufr.
  4. Belief in the physical resurrection of humanity in the Aakhirah is among the Dhurooriyaat-e-Deen. Denial of this belief by way of interpretation is kufr.
  5. Belief in the Mu’jizaat(Miracles) of the Ambiyaa(AS) is among the Dhurooriyaat-e-Deen. Whoever interprets the Mujizaat to mean anything other than what the Ummah has understood it to be for the past fourteen centuries, commits kufr.

These few examples will suffice to show that any ta’weel(interpretation) which conflicts with the beliefs as accepted and understood by the Ummah from the time of the Sahaabah is baatil and kufr. Such Ta’weel Baatil expels one from the fold of Islam.

THE FOUR CLASSES OF KUFR

There are four kinds of kufr, viz.,

  1. Kufr Jahl
  2. Kufr Juhood
  3. Kufr Shakk
  4. Kufr Ta’weel.

The one guilty of any of these types of kufr is described as a kafir in the Shariah.

Kufr Jahl: This means kufr occasioned by ignorance. Islam or the teachings of Islaam are denied on the basis of ignorance. The rejector believes that the claim of Islam is false. This was the type of kufr of Abu Jahl and his companions.

Kufr Juhood: This means deliberate kufr. The denial of Islaam or its teachings is occasioned deliberately,k inspite of realizing its truth. This type of kufr is the result of rebellion and obstinacy. This was the type of kufr of the Ahl-e-Kitaab(the Jews and Christians). This is also the kufr of Iblees (Shaitaan).

Kufr Shakk: This means kufr occasioned by doubt. The denier doubts the truth of Islam.

Kufr Ta’weel: This means kufr by way of interpretation. The kufr is not committed by outright rejection, but is rendered by means of interpretation. A belief or teaching of Islaam is distorted or given an interpretation or meaning other than what was the meaning ascribed to it by Rasulullah(SAW).

Of the four types of kufr, the last, viz., Kufr Ta’weel is the most common nowadays among those who were born Muslim. Corrupt interpretation is widely employed by Muslims to distort the true beliefs and teachings of Islam. By such baatil ta’weel (baseless and corrupt interpretation), Quraanic verses and Ahaadith are given meanings which conflict with their true and original meanings explained by Rasulullah(SAW). By means of this type of kufr numerous born Muslims have become kafirs.

It is imperative that Muslims exercise extreme caution and totally refrain fro interpreting the beliefs and teachings of Islam. The result of an interpretation which conflicts with the explanations of Rasulullah(SAW) is kufr.

Examples of Kufr Ta’weel are as follows:

  1. While accepting the Shariah’s narrations regarding the existence of Jannat and Jahannam, meaning other than the true meanings, are ascribed to these, e.g. It is claimed that Jannat and Jahannam are not real physical abodes, but are spiritual and abstract states.
  2. The Mu’jizaat (Miracles) of the Ambiyaa(AS) are given figurative or metaphorical meanings.
  3. The ascension of Nabi Isaa(AS) is described as bestowal of higher rank and not as physical rise into the heavens.
  4. The physical Mi’raaj (Ascension) of Rasulullah(SAW) is interpreted to be a spiritual condition and not a bodily ascension.
  5. The resurrection in the Aakhirah is interpreted to mean spiritual resurrection, thus denying the Islaamic belief of physical resurrection of the bodies.
  6. The Siraat, Mizaan, Haudh-e-Kauthar and other physical objects in the Aakhirah are metaphorically explained.
  7. The finality of Nubuwwat rejected by way of interpretation.
  8. The claim that wudhu was introduced for the rural Arabs and it is not, therefore, necessary for "clean" people to be with wudhu when performing Salaat.
  9. The reality of the Malaaikah(Angels) and Jinn is denied and metaphoric meanings are attributed to these beings.
  10. The reality of punishment in the grave is denied by way of interpretation.
  11. Denial of the physical heavens by way of interpretation.
  12. Denial of the miraculous birth of Nabi Isaa(AS) by way of interpretation.
  13. Performance of sajdah, ruku and tawaaf of the graves of the Auliyaa regarded as lawful on the basis of baseless ta’weel(interpretation).

The above are merely some examples of kufr ta’weel. In the present age, because of the bane of liberalism, kufr ta’weel is the commonest form of kufr. Muslims should always fear in matters of Imaan and kufr. Muslims should always fear in matters of Imaan and kufr. We should not believe and utter any opinion or view which the nafs dictates and which is propagated by men who have strayed from the path of the Ahl-e-Sunnah Wal Jama’. In accepting beliefs and interpretations offered by non-entities and men who are not Islaamic authorities, Imaan is annihilated. This in turn results in spiritual ruin and disaster in the Aakhirah. Countless Muslims, due to ignorance, have ruined their Imaan in this age of modernism and liberalism by acceptance of interpretations which are in conflict with the teachings of Islam.

It should be well understood that in relation to the Dhurooriyaat-e-Deen class of beliefs and teachings no interpretation whatever is accepted by the Shariah. Denial of such beliefs and teachings by means of any interpretation whatever, is open kufr which renders the interpreter a kaafir.

An example of such kufr is the interpretation presented by the followers of Mirza Qaadiani. Although they profess belief in the Islaamic doctrine of Khatm-e-Nubuwwat (Finality of Prophethood), they present their own brand of interpretation to accommodate their belief in the nubuwwat of Mirza Ghulam of Qaadian.

CREATION

NOOR –E-AQL (LIGHT OF INTELLIGENCE)

Of all created objects, the first to be created was Noor-e-Aql, which is also known as Haqiqat-e-Muhammadiyaah or Noor-e-Muhammadi. Its excellence surpasses that of the entire creation. It was created for the development of all creation. After Allah Ta’ala, the highest rank is that of Haqiqat-e-Muhammadi. This Noor was later created in human form, viz. Muhammad Rasulullah (SAW).

After having created the Noor of Aql, Allah Ta’ala created the Looh, then the Qalm(Pen), then Maad’dah(Matter), then the Arsh(Divine Throne) and then the Kursi. Thereafter, Malaaikah, Jinn, Jannat, Jahannum, the heavens , planets, etc. were created. The earth was created in six days. Besides the universe which we know of, there exist innumerable other universes.

Different universes are related to different Attributes(Sifaat) of Allah Ta’ala. The manifold effects of the various Attributes of Allah Ta’ala find manifestation in the creation of various universes, each of which is related to a specific Divine Attribute. Among the innumerable universes are three universes of greater significance. These are:

  1. Aalam-e-Nasoot (The physical universe of matter).
  2. Aalam-e-Malakoot (The universe of the Angels).
  3. Aalam-e-Laahoot (The metaphysical universe).

Aalam-e-Nasoot or the material world obtains its tarbiyat (development and sustenance) from Allah’s Sifat(attribute) of Ruboobiyat(Attribute of Development). Aalam-e-Malakiyyat or the realm of the Angels is related to Allah’s Attribute of Malakiyyat which sustains and develops this realm (of Angels). Aalam-e-Lahoot is the metaphysical or spiritual universe to which the highly developed personalities (i.e.the Auliya) are related. The close servants (Auliyaa) of Allah attain spiritual development by Allah’s Attribute of Uloohiyat (Divinity).

ARSH:

The glorious Arsh or Throne of Allah Ta’ala is an object, the splendor and grandeur of which are beyond description. It is the highest and loftiest physical object of creation. All universes are encapsulated by the Arsh. It is the source of control and direction for all creation. It is from the Arsh that all Divine Commands emanate and are transmitted. The Arsh of Allah Ta’ala is borne aloft by eight powerful and noble Malaaikah. The size, power and beauty of these Malaaikah boggle the human mind. Belief in the existence of the Arsh is part of Imaan. However, its description is beyond our knowledge.

KURSI:

The Kursi is a physical structure created after the Arsh. It is below the Arsh. It resembles a chair, hence it is termed Kursi(chair). Its splendour and size too are beyond description.

The Arsh as well as the Kursi being objects of creation, will also one day perish. Its reality and form are unknown to us. Only Allah Ta’ala, the Malaaikah and the Ambiyaa are aware of the actual nature of those wonderful and magnificent creations of Allah Ta’ala. Nevertheless, belief in the existence of the Arsh and Kursi constitutes part of Imaan. Rejection of this belief is kufr.

SIDRATUL MUNTAHAA:

The Sidratul Muntahaa is located on a level lower than the Kursi. This place is the final limit of the Malaaikah. They are not permitted to traverse beyond this point. At this point is located a tree of indescribable splendour, size and beauty. It is a tree of Noor(Celestial Light). All fortunate souls obtain their peace, happiness and tranquility from this source. At all times this Tree of Noor is surrounded by Malaaikah in the way in which a lamp is surrounded by mouths. Belief in the existence of Sidratul Muntahaa constitutes part of Imaan. Of all created beings only Rasulullah (SAW) was permitted to journey beyond Sidratul Muntahaa on the night of Mi’raj.

BAITUL MA’MOOR:

Below the Kursi is a structure which is the Qiblah of the Angels. This Qiblah of the Malaaikah is known as Baitul Ma’moor. Millions of Malaaikah are perpetually engaged in making Tawaaf of Baitul Ma’moor. The Ka’bah Shareef in Makkah Mukarramah is directly in line with Baitul Ma’moor. An imaginary perpendicular line rising from the top of the Ka’bah will strike the Baitul Ma’moor.

HAYYAATUN NABI:

It is necessary to believe that Rasulullah (SAW) is alive in his holy qabr. A special kind of superior celestial life has been bestowed to Rasulullah(SAW). His holy body is protected against decomposition. The belief that Rasulullah(SAW) is alive in his grave is know as Hayaatun Nabi.

CREATION OF HADHRAT AADAM (ALAYHIS SALAAM)

It is essential to subscribe to the following beliefs regarding Hadhrat Aadam(AS).

  1. Aadam(AS) was the first human being created by Allah Ta’ala.
  2. Aadam (AS) was created from sand which was taken from the earth.
  3. Aadam (AS) was created in Jannat.
  4. Hawwaa(AS) was created in Jannat from the left rib of Aadam(AS).
  5. The origin of mankind was with Hadhrat Aadam(AS).

CREATION OF MANKIND

The first humans on earth were Hadhrat Aadam(AS) and Hadhrat Hawwa(AS). Man appeared on earth by the creation of Allah Ta’ala and not by evolution as the kufaar scientists propagate. Man appeared on earth in a state of spiritual, moral, intellectual and physical perfection. Man is not the product of some evolutionary process, which posits apes as the ancestors of man who, in fact, is superior to the Malaaikah.

SIHR:

Sihr or magic is a reality. It is an evil science. It acquisition and practice are haraam and kufr.

CREATION OF EARTH:

The earth is the product of creation by Allah Ta’ala. It is kufr to believe in any of the many theories advanced by the scientists regarding the origin of the earth and the universe.

EMBRACING ISLAAM back to Index

Embracing Islaam is a simple matter. The non-Muslim who is convinced of the truth of Islam and wishes to enter the fold of Islam, can do so quite simply without any fanfare and indulgence in ceremonies and rituals which are sometimes imposed on a new convert by ignorant Muslims. In some places a non-Muslim who wishes to enter the fold of Islaam is subjected to a ceremony and rituals which have neither origin nor sanction in the Deen. Ignorant "imams" have invented some queer customs which the new Muslim is constrained to carry out. All such practices are not Islaamic and no one who enters Islaam should concern himself/herself with the ceremonies of ignorant persons.

Sometimes the convert is made to drink some "special" water, recite unnecessary incantations and observe some other rituals which are pure fabrications and which have absolutely no relationship with Islam. Many ignorant persons place greater insistence on circumcision than on the fundamentals of Islaam. The non-Muslim is required by some ignoramuses to first undergo circumcision before he is "accepted" in the fold of Islam. Circumcision although an important requirement and teaching of Islaam, is not a fundamental of the Deen. Embracing Islam should not be pivoted on circumcision. The non-Muslim who wishes to enter Islaam can do so even if he has not yet undergone circumcision.

The non-Muslim who desires to become a Muslim can do so quite simply. He does not have to go through any ordeal. There is no initiation ceremony which Islaam demands of him. Islaam is primarily BELIEF adorned by PRACTICE. If Islaamic BELIEF is accepted in the heart, one is a Muslim. When any person wishes to enter the fold of Islam and he/she is unable to locate any knowledgeable Muslim to guide him/her in the acceptance of Islam, the only things to be done are:

  1. Ghusl: A full bath, i.e. an Islaamic bath, should be taken. By ghusl is meant a bath under running water, not a bath in a tub as non-Muslims do. An Islaamic bath consists of only three fundamentals.(compulsory acts), viz.,

    a.Rinsing the mouth thoroughly.

    b.Applying water into the nostrils.

    c.Pouring water over the entire body in such a way that not a hair remains dry.

  2. Reciting the Islaamic declaration of Imaan, viz., Kalimah Tayyibah which is:

imaankalima.jpg (7255 bytes)

There is no God but Allah and Muhammad is the Rasool(Messenger) of Allah.

LAA ILAAHA IL LAL LAAHU MUHAMMADUR RASULULLAH.

Instead of Kalimah Tayyibah, the following declaration known as Kalimah Shahaadat may be recited:

imaanshahadah.jpg (7179 bytes)

I bear witness that there is no God but Allah and I bear witness that Muhammad is the Rasool (Messenger) of Allah.

ASHADU AL LAA ILAHA IL LAL LAAHU WA ASH HADU ANNA MUHAMMADAR RASULULLAH.

The non-Muslim wishing to enter the fold of Islam must acknowledge and believe in the truth of this Declaration with his heart and recite it verbally, i.e. with his tongue. Once this requirement has been fulfilled, the reciter will be a Muslim.

Immediately on becoming a Muslim, all the laws of Islaam become applicable. It therefore devolves on the Muslim to acquire the knowledge of the basic teachings of Islam to enable him to perform his Salaat, Fast, and conduct his day to day life in accordance with the Shariah.

It is imperative that the new Muslim makes a concerted and a sincere effort to improve his knowledge of Islam so that the quality of his Imaan improves. Without increasing such knowledge, the quality of his Imaan will not only remain static, but will weaken to a dangerous level.

The purpose of the ghusl(bath) mentioned here is for achieving purification from the state of jannabat(i.e. the state of impurity caused by sexual intercourse, emission of semen and menses). Non-Muslims are perpetually in such conditions of ceremonial impurity, hence the need for the ghusul. Although such a ghusl is important and obligatory, it is not a constituent part of Imaan. Thus, a person will become a Muslim by accepting and reciting the Kalimah even if ghusl has not been taken. Similarly, circumcision is not a constituent part of Imaan. Hence, its prior insistence by ignorant people is erroneous. The one who wishes to embrace Islam should not postpone his acceptance of Islam until he has undergone circumcision. Circumcision should be performed as soon as is possible.

PRACTICAL MEASURES FOR IMPROVING THE QUALITY OF IMAAN AND FOR SAFEGUARDING IMAAN

The quality of Imaan will improve only by means of giving practical expression to the teachings of Islam. All acts of Ibaadat must be correctly and promptly rendered. Refrain from all prohibitions and even from doubtful acts and things. By doubtful is meant such things which revolve between halaal and haraam. There is a possibility of its being halaal as well as possibility of it being haraam. Rasulullah(SAW) exhorted Muslims to abstain from such doubtful things which are known as Mushtabahaat. Endeavour to regulate live in strict accordance with the details of the Sunnah of Rasulullah(SAW). For this purpose, the new Muslim (as well as born Muslims) must acquire Islamic knowledge reliably either by studying under qualified Ulamaa or by reading authentic and reliable Islamic books- books written by Ulama. Abstain totally from books written by non-Ulama. Abstain totally from books written by non-Ulama, especially modernists since they project their personal opinion in Islamic hues.

The most effective way and the compulsory way of improving Imaan is to act in accordance with the teachings of Islam. It is for this reason that Allah Ta’ala couples Imaan with A’maal-e-Shareef. Along with Imaan, Allah Ta’ala speaks in abundance of virtuous acts. Righteous deeds create brilliance in the Imaan. Minus such deeds, Imaan loses its lustre and becomes dull and dark. Man then moves closer to kufr.

In additions to practising righteous deeds, it is highly beneficial for the development of Imaan to engage in Thikrullaah(Remembrance of Allah). Among the most efficacious forms of Thikr is to recite Laa ilaaha illallaah repeatedly and constantly. In this regard Rasulullah(SAW) said:

"Renew( i.e. refreshen) your Imaan with Laa ilaaha illallaah."

It is also very beneficial for the new Muslim to recite in abundance Surah Ikhlaas and Surah Inshiraah.

DEVIATE SECTS AND FALSE RELIGIONS OPERATING UNDER ISLAAMIC GUISE

In our time, as in times gone by, there exists a variety of sects, organizations and religions which purport to be Islaam or part of Islam. It is essential that the new Muslim be apprised of such groups so that he may not be a victim of the evil and pernicious schemes and machinations of such deviated sects and false religions operating under cover of Islam.

The groups which are astray, deviated or baatil (false) are enumerated hereunder for the benefit of those who wish to embrace Islam but find themselves confronted by the dilemma of a variety of groups all staking their claim to Islam. The false movements and religions from which the Muslim should distance himself are:

  1. The Qaadiani religion. Part of Qaadianism is also known as Ahmadiyyah.
  2. Shi’ism or the religion of the Shiahs.
  3. Ghair Maqallideen, i.e. those who reject the four established Math-habs of Islam, viz., the Hanafi, Shaafi, Maaliki and Hambali Math-habs. These four Schools of Thought are the following of Islam and constitute the Ahle Sunnah Wal Jama’ah. Those who reject these Math-habs have deviated from the Straight Path of Islaam.
  4. The Tijaani sect which operates mainly in North and West Africa.
  5. The Qabar Pujaari sect or the Grave-worshippers. This sect has its headquarters in Bareilli, India and is given to acts of grave and saint-worship.
  6. Maududi-ism. The followers of Maududi are known as the Jannat-e-Islaami.
  7. Ahl-e-Hadith.
  8. Ahle-e-Qur’aan.
  9. The "Black Muslim" cult of America was started by one Fard Muhammad, a Syrian rug-merchant. Fard propagated that he was Allah in human form –Nauthubillah! Fard’s disciple, Elijah Muhammad who is the father of this cult’s present leader, Wallace Elijah (known as W.Deen Muhammad) propagated that he (Elijah) was the Rasool (Prophet) of Allah. Thus, the Kalimah of the Black Muslims as proclaimed in the "Bilaalian News" is: "Laailaaha illallah, Elijah Muhammad Rasulullah". (There is no god but Allah; Elijah Muhammad is the messenger of Allah.)
  10. The Bilalians
  11. The Ansarullah
  12. American Muslim Mission
  13. Ahle Sunna Wal Jama

    IMPORTANT:The "Ahle Sunna Wal Jama" mentioned here does not refer to the actual AHLUS SUNNAH WAS JAMA’AH which is in fact the true Ummah of Rasulullah (SAW) and comprises of the four Math-habs of Haqq, viz,. Hanafi, Shaafi, Maaliki and Hambali. The baatil sect which has named itself "Ahle Sunna Wal Jama" is in fact the same group which initiated from Barelli, India, the group which is appropriately styled as the "Qabar Pujaaris" or the Grave Worshippers. This sect which is given to acts of grave and saint worship has falsely arrogated the title of Ahle Sunna Wal Jama to itself. Its salient feature is worshipping the graves of the Auliyaa(Saints) and its preoccupation is to brand the Ulamaa-e-Haqq as kaafir.

  14. The Modernists. The members of this sect do not form a cohesive group with a set belief and set principles. This group consists of individuals who have deviated from the true Sunnah under impact of western education and the liberal influences of Western culture. They have abandoned the compulsory Islaamic requirement of Taqleed of the Math-habs and inspite of their colossal ignorance of Islam they consider themselves superior in knowledge to the illustrious Fuqahaa of Islam. They deny the rank of the Sahaabah and the Fuqahaa and they do not accept these great Islaamic personages as the authorities of Islam. They accept and refute the Ahadith of Rasulullah(SAW) purely on the basis of their whims, fancies and individual reasoning. They are usually products of western universities. The majority of them are Islamically in the Zindeeq category.

Besides the baatil (false) groups listed above, there will be other sects of falsehood operating under the cover of Islam as well. Numerous sects came into existence and passed into oblivion since the very early periods of Islamic history. The very first sect of baatil which raised its ugly head under cover of Islam was the Khaarji sect. The next evil sect which appeared was the Shiah religion which exists to this day and with the rise of the Shiah clergy in Iran, Shi’ism is making desperate endeavours and plotting many a conspiracy to undermine Islam to attain its political ends.

It is vital that Muslims steer clear of all deviated groups. Association with groups of baatil ultimately leads to the elimination of Imaan.

OVERCOMING THE DILEMMA OF CONFUSION

It does happen that at times a person who desires to embrace Islaam or a person who has just embraced Islam is faced with the dilemma of the existence of many different sects and groups all claiming to be the repositories of Islam. The newcomer is thus thrown into confusion, not knowing which group is the true representative of Islam. Which is the true group which constitutes the Ummah of Rasulullah(SAW) or the believers in the Islam brought by Muhammadur Rasulullah(SAW)? Rasulullah(SAW), himself answered this question and eliminated the confusion of the baatil sects. Rasulullah(SAW) said:

"Bani Israeel(the Jews) split up into seventy two sects and my Ummah will split into seventy three sects. All, excepting one, will be in the Fire." The Sahaabah asked: ‘Which is that(one sect) O Rasulullah?’ Rasulullah(SAW) said: "That group which is on my path and that of my Sahaabah."

(Tirmizi, etc.)

It is abundantly clear from the explicit explanation and prediction made by Rasulullah(SAW) that baatil sects will appear among the Muslims and plod the path of falsehood and anarchy. The statement of Nabi-e-Kareem(SAW) further clarifies that of the numerous deviated sects which will spring up under cover of Islam, only one group will be the true Ummah of Rasulullah(SAW). Every deviated sect lays claim to be that group which is on the Path of Rectitude. But, Rasulullah(SAW) has stated the clear sign by which the true Ummah may be recognized. That sign of recognition of the truth is Rasulullah’s(SAW) statement that the group which follows his Sunnah and the Sunnah of his Sahaabah is the group of Haqq—the Ummah of Islam.

The newcomer to Islam and anyone who is faced with the dilemma of confusion regarding the many sects should, therefore, judge any sect on this Standard of Recognition stated by Rasulullah(SAW). A group which denies the Sahaabah; a group which criticizes the Sahaabah; a group which minimizes the rank and authority of the Sahaabah; a group which does not accept the Sahaabah as the highest authorities of Islaam after Rasulullah(SAW) and a group which does not consider the verdicts and Sunnah of the Sahaabah as obligatory and binding on the Ummah, is a deviated group plodding the baatil path of kufr. So beware of such a sect.

A common factor with all sects which deviated from the Sunnah of Rasulullah(SAW) is their refutation of the rank and authority of the Sahaabah. While some baatil sects overtly refrain from abusing the Sahaabah, some other sects openly revile and slander the Sahaabah. Even those deviated groups who overtly abstain from vilifying the Sahaabah, do not assign to the Sahaabah the pedestal of authority which Rasulullah(SAW) bestowed to them. The only group which holds the Sahaabah in the highest esteem and submits to the verdicts of these illustrious authorities of Islam is the Ahlus Sunnah Wal Jama’ah which consists of the four Math-habs of Haqq.

Since the Ahlus Sunnah is the only group which follows the Sunnah of Rasulullah(SAW)’s Sahaabah, there is absolutely no doubt in the fact that the one group which is on the Path of Rectitude according to Rasulullah’s(SAW) statements is the Ahlus Sunnah Wal Jama’ah. A group which does not accept the authority of the Sahaabah can never be the group on Rectitude. Such a group is without doubt in the fold of the seventy two sects of deviation which will be in the Fire according to Rasulullah(SAW).

The following are the salient features by means of which one may recognize a sect of baatil:

  1. It rejects the authority of the Sahaabah.
  2. It rejects the Islaamic concept of Taqleed. A baatil sect, therefore, refutes the validity of the Four Mathaahib (Hanafi, Shaafi, Maalike and Hambali).
  3. It casts aspersions and creates doubts regarding the authentic Ahaadith of Rasulullah(SAW) and attempts to wreck the grand superstructure of the Shariah which the Fuqahaa (the Jurists of Islam) raised on the authentic Ahaadith and Quraan.
  4. It exhorts people to formulate their own opinions by a self-study of the Quraan.
  5. It places greater emphasis on political aims. Spiritual reformation, the Aakhirah and the Pleasure of Allah Ta’ala are assigned secondary roles and made subordinate to political goals.

back to Index

Majlisul Ulama
P.O. Box 3393 Port Elizabeth 6056
Republic. Of South Africa


KLIMAH TAYYIBAH (Islamic Pledge) LA ILAHA IL LAL LAHU MUHAMMADUR RASULULLAH

The Holy Prophet (Sallallaho alaihe wasallam) has said, "Imaan (Islam) has more than seventy branches* of which the most important is the recitation of Kalimah (Laa ilaha illallaho) "No but Allah is worthy of worship", and the least one is to remove some obstacle from the way.

1. KLIMAH TAYYIBAH (Pledge)

The purpose of first point to devlop our yaqin (belief) in our Creator Almighty Allah with all His attributes as thought or told by our beloved Holy Prophet Muhammad (Sallallahu 'Alaihi Wasallam).

LA ILAHA IL LAL LAHU MUHAMMADUR RASULULLAH

None but Allah is worthy of worship. Muhammad is His Messenger

This Holy Kalimah is the fundamental basis of our Divine religion. Without it the edifice of Islam cannot stand at all, and without it no good deed of a man is reliable and reward able in the sight of Allah. The Holy Prophet Muhammad (Sallallahu 'Alaihi Wasallam) said::

    "Islam is founded on five pillars : Bearing witness that there is no God but Allah and Prophet Muhammad (Sallallahu 'Alaihi Wasallam) ) is His servant and apostle ,establishment of Salaat, paying of Zakaat, per formation of Hajj and observing the fasts in Ramadan.

    Holy Prophet (Sallallahu ' Alaihi Wasallam) also compared Islam to a canopy resting on five supports.

The Kalimah is the central support and othe four pillars of Islam are so to say, one at each corner of the canopy. Without the central suppport, the canopy cannot possible stand, and if any one the corner supports is missing the collaps will result in the defective cornor.

This Kalimah is a solemn declaration of our Faith and a solemn undertaking to fulfill all the obligations of the Divine Religion. Through this Holy Kalimah we affirm our belief in the Oneness of Allah and in the Divine Apostle ship of his servant Mohammed (Sallallahu Alaihi Wasallam). Having affirmed this conception consciously and with full conviction we become Mu'min, (man of faith) and earn our title to all the Divine Rewards that are promised for the believers of the Faith. It is therefore our duty to learn and remember this Kalimah very correctly and precisely; for, if we recite it in a wrong way our declaration will not be complete. Similarly the mere repetition without understanding the meaning and the implication cannot be called a solemn declaration.

Our declaration can be said solemn and perfect only when we recite it correctly, consciously and knowing what the concept of the Oneness of Allah and the Apostle ship of Muhammad (Sallalihu Alaihi Wasallam) means.

Meaning and Implication: .

The Holy Kalimah consists of two parts:

1st Part La ilaha illulahu LA ILAHA IL LAL LAHU None but Allah is worthy of worship

Allah says in Holy Quran:

    Allah! There is no god except Him, the Alive, the Eternal. Neither slumber nor sleep overtaketh Him. To Him belongeth whatsoever is in the Heavens and whatsoever is in the Earth. Who is he that intercedeth with Him except by His leave? He Knows that which is in front of them and that which is behind them, while they encompass nothing of His knowledge except what He will. His throne includeth the Heavens and the Earth, and He is never weary of preserving them. He is the Sublime, the Tremendous. ( 2:255)

    Your God is One God; there is no god except Him, the Beneficent, the Merciful. (2:163)

The first part means our compete negation of every creation of Allah, individually or all put together, having capabilities to harm or benefit, and implies our affirmation with with full conviction that:

Allah is one and there is none like Him, He has no partner, He neither beget nor is He begotten; He is indivisible in person: He is Eternal and Infinite. He has neither beginning nor end; He is the Almighty, the All Just and the Sustainer of all: He is the Creator and the Cherisher of all worlds; He has created me and all other beings; it is He Who foster me and all His other creatures; He is All-Knowing. All-Hearing; nothing is concealed from Him; He knows all action I do; He hears all words I speak ; He knows all secrets I keep in my heart; He hears even the whispers of my thought; He is the Dispenser of life and death; sickness and heath, poverty and riches, loss and gain lie solely in His control; He is the Merciful, the Compassionate, the Helper; it is He and only He Whom I must worship; to Him and to Him alone all our prayers and supplications must be addressed; Him and only Him we must fear and hope, His and only His Commandments I must follow.

The 2nd part of the Kalimah is

MUHAMMADUR RASULULLAH Muhammad is His Messenger

Allah says in Holy Quran:

    And he (the Prophet) does not speak out of his own desire. It is not but a revelation revealed (to him) (53:3)

    Muhammad is not the father of any man among you, but he is the messenger of Allah and the Seal of the Prophets; and Allah is Aware of all things. (33:40)

    Muhammad is but a messenger, messengers (the like of whom) have passed away before him..... (3:144)

The second part embodies affirmation with conviction that: Muhammad (Sallallahu 'Alaihi Wasallam) is His Apostle and Prophet; he was a servant of Allah and a human being but selected by Allah to be His Messenger like other previous Apostles and Prophets; Allah's Commandments were revealed to him for the guidance of man; he was charged to teach us the Divine Laws; he practiced the religion himself and taught it to us; whatever he did, preached or taught was only from Allah; he never taught us from his own accord; it is through him only we can know Allah's Commandments. I can not deny his Prophethood and Apostle ship; I believe in whatever he taught and preached; be it seen or unseen, be it in our mental approach or beyond that; I do not worship him but I revere him and consider him a model of divinely appreciated conduct for myself and for humanity at large; his prophethood is final and universal; no other Prophet or Apostle will ever now come; to obey him is exactly to obey Allah; to love him is exactly to love Allah the code of life taught us by him is complete and final; we cannot change it; anything running counter to this code is false, anyone going
against his ways is cursed.

Obligations

The above explanation of the Holy Kalimah proclaims clearly that this is a pledge: a covenant to follow only Allah's Commandments in every walk of our life and to subject all our internal and external activities solely to His Will. We have to fulfill this pledge and lead our life exactly as the Holy Messenger of Allah Muhammad (Sallallahu 'Alaihi Wasallam) taught us. We must fulfill this obligation with our utmost sincerity and with full devotion. We are bound to seek knowledge of Allah's Commandments and practise them in all spheres of our life. We must worship Him only through the ways that He Himself has prescribed for His worship, must abstain from such deeds and actions that He has forbidden; must deal with His creation only in accordance with His Laws and must perform all our other social or individual affairs even like earning, spending, sleeping and resting etc. . only in such a way as pleases Him.

Virtues of Kalimah

This Holy Kalimah is the first gateway to the Divine Religion and surest way to keep our Faith refreshed. It has numerous virtues and benefits. We must remain very particular about it and go on reciting it as much as possible. It refreshes and revitalizes our Imaan, the Holy Prophet (Sallallahu 'Alaihi Wasallam) said:

    "Keep on refreshing your Faith by reciting Kalimah frequently."

As-Sidq (The Truth) Montreal Canada, a Non-Profit Organization, Serving Islam
http://www.as-sidq.org/
info@as-sidq.org
Return to main page

The Holy Prophet (Sallallaho alaihe wasallam) has said, "Imaan (Islam) has more than seventy branches* of which the most important is the recitation of Kalimah (Laa ilaha illallaho) "No but Allah is worthy of worship", and the least one is to remove some obstacle from the way.


REALITY OF DEATH "Every soul shall have taste of death" The Holy Qur'an

REALITY OF DEATH

Almighty Lord Allah (swt) says in the Qur'aan
    "Blessed be He in Whose hands is Dominion: and He over all things hath Power; He Who created Death and Life the may try which of you is best in deed: and he is the Exalted in Might, Oft-Forgiving;.... (Surah Al-Mulkhat -67:1-2)
Every one of us has to die. In this regard Allah mentioned in the Qur'aan that everyone has to die including the Prophet himself:

Allah says in Holy Quran

    "Truly thou wilt die (one day), and truly they (too) will die (one day)."
    Surah Al Zumar (39:30)
Allah also said that every soul shall taste the death:
    "Every soul shall have taste of death; In the end to us shall ye be brought back
    .(Surah Al-'Ankabut The Spider 29:57)
No one knows when and where one will die. No one even knows how someone is to die. In this respect Allah says in the Qur'an
    "Nor does anyone know what it is that he will earn on the morrow: Nor does anyone know in what land he is to die. Verily with God is full knowledge and He is acquainted (with all things)" (Surah Luqman:-31:34)
It is understood that Allah alone is the One Who gives life, and it is He Who takes off life. In this regard, Allah says in Qur'aan
    : "It is He Who gives Life and Death; and when He decides upon an affair, He says to it, "Be, " "and it is. " (Surah Al- Mu'min -The Believer(40:68)
While life and death are from Allah, we have to remember that they are to take place with the permission of Allah alone. Each one's life and death are decided by Allah. It is stated in the Qur'aan
    "Nor can a soul die except by God as leave, the term being fixed as by writing. Many do desire a reward in this life, we shall give it to him, and if any do desire a reward In the hereafter, we shall give it to him. And swiftly shall we reward those that (serve us with) gratitude. "(Surah Al-'Imran -The family of Imraan 3:145)
Allah (swt) makes us to die daily while sleeping. He makes most of us to wake up from our temporary death so we can praise Him and to worship Him. The Qur'aan states
    "It is God that takes the souls (of men) at death; and those that die not (He takes) during their sleep: those on whom He has passed the decree of death, He keeps back (from returning to t life) but the rest He sends (to their bodies) for a term appointed. Verily in this are Signs for those who reflect. (Surah Al-Zumar - The Crowds 39:42)
Allah has assigned an angel responsible for taking our souls out of our body. The angel's name in the Qur'aan is ( Malakul- Maut) Angel of Death. Allah informs us in Holy Quran
    "Say: "The Angel of Death put in charge of you, will (duly) take your souls: Then shall ye be brought back to your Lord. "( Surah Al-Sajdah- Prostration:32:11)
The life of each and every human being on this earth is a short one, but the deeds and actions of a true believer are eternal if he knows how to channel them in the right directions. As far as the life span of a human being is concerned, our beloved Prophet (pbuh) said:
    Narrated by Abu Hurairah (May Allah be pleased with him) saying that the Prophet (pbuh) said: "The life span of my followers are between sixty and seventy. Very few of them do exceeds this age. " Reported by: Tirmizi
Life in this world is a temporary one. The real( Permanent) life is the one of Life Hereafter. In this respect the Qur'aan states
    "What is the life of this world but amusement and play? But verily the Home in the Hereafter, that is life indeed, it they but knew." (Surah Al-Ankabut -The Spider: (29:64)
We are here on a trial basis, we are here on a temporary basis, and we are here for a passage to Paradise or Hell . The real life of an eternal rest is that of the hereafter. In this respect Allah says in
    "O my People! This life of the present is nothing but (temporary) convenience. It is the Hereafter that is the Home that will last. "(Surah Al Mu'min -The Believer: (40 39)
Without coming to this world, and without dying we can't go to paradise. We can't dream to go to the final destination without tasting death. So we have to die whether we like it or not. Death is truth (Haqq). . It is a passage to Paradise. Therefore, it is important that we remember the death and prepare for it..

Our beloved Prophet (pbuh) reminded us that we have to remember death, as it is the one that defeats all types of pleasures.

    Narrated by Ibn Umar (May Allah be pleased with them) that the Messenger of Allah (pbuh) said: "Increase your remembrance of the One which defeats pleasures" While we are to remember death, we have to prepare ourselves to meet it - before it meets us. In this regard our beloved Prophet (pbuh) said: ''Do for your life as if you are to live eternally, and do for the hereafter as if you are to die tomorrow. ''
Remember that death is a process to reaching the final destination for both the believers and the non-believer. We hope and pray that each and everyone will go to Paradise. In other to achieve this ultimate success we must find out what Our Creator wants from us. and we must strive to seek the truth. In order one must desire the ultimate success there are two important things are necessary. First one must desire the real truth and second one must strive to seek the truth.

As-Sidq (The Truth) Montreal Canada, a Non-Profit Organization, Serving Islam
http://www.as-sidq.org/
info@as-sidq.org
Return to main page

"Every soul, must taste of Death, Holy Quran - the fearful sight of Death, The Angles of Death, the agony of Death, the death of Great Prophets, the life beyond the grave, , according to the teaching of Islam.


 Aqeedatut-Tahaawiyyah
By: Imaam At-Tahaawi

Introduction

Imam Tahawi's al-'Aqidah, representative of the viewpoint of ahl-al- Sunnah wa-al-Jama'a, has long been the most widely acclaimed, and indeed indispensable, reference work on Muslim beliefs, of which this is an edited English translation.

Imam Abu Ja'far Ahmad bin Muhammad bin Salamah bin Salmah bin 'Abd al Malik bin Salmah bin Sulaim bin Sulaiman bin Jawab Azdi, popularly known as Imam Tahawi, after his birth-place in Egypt, is among the most outstanding authorities of the Islamic world on Hadith and fiqh (jurisprudence). He lived 239-321 A.H., an epoch when both the direct and indirect disciples of the four Imams- Imam Abu Hanifah, Imam Malik, Imam Shafi'i and Imam Ahmad bin Hanbal - were teaching and practicing. This period was the zenith of Hadith and fiqh studies, and Imam Tahawi studied with all the living authorities of the day. He began as a student of his maternal uncle, Isma'il bin Yahya Muzni. a leading disciple of Imam Shafi'i. Instinctively, however, Imam Tahawi felt drawn to the corpus of Imam Abu Hanifah's works. Indeed, he had seen his uncle and teacher turning to the works of Hanafi scholars to resolve thorny issues of Fiqh, drawing heavily on the writings of Imam Muhammad Ibn al-Hasan al-Shaybani and Imam Abu Yusuf, who had codified Hanafi fiqh. This led Imam Tahawi to devote his whole attention to studying the Hanafi works and he eventually joined the Hanafi school.

Imam Tahawi stands out not only as a prominent follower of the Hanafi school but, in view or his vast erudition and remarkable powers of assimilation, as one of its leading scholars. His monumental scholarly works, such as Sharh Ma'ani al-Athar and Mushkil al-Athar, are encyclopaedic in scope and have long been regarded as indispensable for training students of fiqh.

Al-'Aqidah, though small in size, is a basic text for all times, listing what a Muslim must know and believe and inwardly comprehend.

There is consensus among the Companions, Successors and all the leading Islamic authorities such as Imam Abu Hanifah, Imam Abu Yusuf, Imam Muhammad, Imam Malik, Imam Shafi'i and Imam Ahmad ibn Hanbal on the doctrines enumerated in this work. For these doctrines shared by ahl-al-sunnah wa-al-Jama'ah owe their origin to the Holy QurÕan and consistent and confirmed Ahadith - the undisputed primary sources of Islam.

Being a text on the Islamic doctrines, this work draws heavily on the arguments set forth in the Holy Qur'an and Sunnah. Likewise, the arguments advanced in refuting the views of sects that have deviated from the Sunnah, are also taken from the Holy Qur'an and Sunnah.

As regards the sects mentioned in this work, a study of Islamic history up to the time of Imam Tahawi would be quite helpful. References to sects such as Mu'tazilah, Jahmiyyah, Qadriyah, and Jabriyah are found in the work. Moreover, it contains allusions to the unorthodox and deviant views of the Shi'ah, Khawarij and such mystics as had departed from the right path. There is an explicit reference in the work to the nonsensical controversy on khalq-al -Qu'ran in the times of Ma'mun and some other 'Abbasid Caliphs.

While the permanent relevance of the statements of belief in al-'Aqidah is obvious, the historical weight and point of certain of these statements can be properly appreciated only if the work is used as a text for study under the guidance of some learned Person able to elucidate its arguments fully, with reference to the intellectual and historical background of the sects refuted in the work. Such study helps one to better understand the Islamic doctrines and avoid the deviations of the past or the present.

May Allah grant us a true undersanding of faith and include us with those to whom Allah refers as 'those who believe, fear Allah and do good deeds'; and 'he who fears Allah, endures affliction, then Allah will not waste the reward of well-doers.'

Iqbal Ahmad A'zami

The Text

In the Name of Allah, the Merciful, the Compassionate

Praise be to Allah, Lord of all the Worlds.

The great scholar Hujjat al-lslam Abu Ja'far al-Warraq al-Tahawi al-Misri, may Allah have mercy on him, said: This is a presentation of the beliefs of ahl-al-Sunnah wa al-Jama'ah, according to the school of the jurists of this religion, Abu Hanifah an-Nu'man ibn Thabit al-Kufi, Abu Yusuf Ya'qub ibn Ibrahim al-Ansari and Abu 'Abdullah Muhammad ibn al-Hasan al-Shaybani, may Allah be pleased with them all, and what they believe regarding the funda- mentals of the religion and their faith in the Lord of all the Worlds.

1. We say about Allah's unity believing by Allah's help - that Allah is One, without any partners.

2. There is nothing like Him.

3. There is nothing that can overwhelm Him.

4. There is no god other than Him.

5. He is the Eternal without a beginning and enduring without end.

6. He will never perish or come to an end.

7. Nothing happens except what He wills.

8. No imagination can conceive of Him and no understanding can comprehend Him.

9. He is different frown any created being.

10. He is living and never dies and is eternally active and never sleeps.

11. He creates without His being in need to do so and provides for His creation without any effort.

12. He causes death with no fear and restores to life without difficulty.

13. He has always existed together with His attributes since before creation. Bringing creation into existence did not add anything to His attributes that was not already there. As He was, together with His attributes, in pre-eternity, so He will remain t hroughout endless time.

14. It was not only after the act of creation that He could be described as 'the Creator' nor was it only by the act of origination that He could he described as 'the Originator'.

15. He was always the Lord even when there was nothing to be Lord of, and always the Creator even when there was no creation.

16. In the same way that He is the 'Bringer to life of the dead', after He has brought them lo life a first time, and deserves this name before bringing them to life, so too He deserves the name of 'Creator' before He has created them.

17. This is because He has the power to do everything, everything is dependent on Him, everything is easy for Him, and He does not need anything. 'There is nothing like Him and He is the Clearer, the Seer'. (al-Shura 42:11)

18. He created creation with His knowledge.

19. He appointed destinies for those He created.

20. He allotted to them fixed life spans.

21. Nothing about them was hidden from Him before He created them, and He knew everything that they would do before He created them.

22. He ordered them to obey Him and forbade them to disobey Him.

23. Everything happens according to His degree and will, and His will is accomplished. The only will that people have is what Hc wills for them. What He wills for them occurs and what He does not will, does not occur.

24. He gives guidance to whoever He wills, and protects them, and keeps them safe from harm, out of His generosity; and He leads astray whoever He wills, and abases them, and afflicts them, out of His justice.

25. All of them are subject to His will between either His generosity or His justice.

26. He is exalted beyond having opposites or equals.

27. No one can ward off His decree or put back His command or overpower His affairs.

28. We believe in all of this and are certain that everything comes from Him.

29. And we are certain that Muhammad (may Allah bless him and grant him peace) is His chosen servant and selected Prophet and His Messenger with whom He is well pleased.

30. And that he is the seal of the prophets and the Imam of the godfearing and the most honoured of all the messengers and the beloved of the Lord of all the Worlds.

31. Every claim to prophethood after Him is falsehood and deceit.

32. He is the one who has been sent to all the jinn and all mankind with truth and guidance and with light and illumination.

33. The Qur'an is the word of Allah. It came from Him as speech without it being possible to say how. He sent it down on His Messenger as revelation. The believers accept it, as absolute truth. They are certain that it is, in truth, the word of Allah. It is not created, as is the speech of human beings, and anyone who hears it and claims that it is human speech has become an unbeliever. Allah warns him and censures him and threatens him with Fire when He says, Exalted is He: 'I will burn him in the Fire.' (al-Muddaththir 74: 26) When Allah threatens with the Fire those who say 'This is just human speech' (al-Muddaththir 74: 25) we know for certain that it is the speech of the Creator of mankind and that it is totally unlike the speech of mankind.

34. Anyone who describes Allah as being in any way the same as a human being has become an unbeliever. All those who grasp this will take heed and refrain from saying things such as the unbelievers say, and they will know that He, in His attributes, is no t like human beings.

35. 'The Seeing of Allah by the People of the Garden' is true, without their vision being all-encompassing and without the manner of their vision being known. As the Book of our Lord has expressed it: 'Faces on that Day radiant, looking at their Lord'. (al-Qiyamah 75: 22-3) The explanation of this is as Allah knows and wills. Everything that has come down to us about this from the Messenger, may Allah bless him and grant him peace, in authentic traditions, is as he said and means what he intended. We do not delve into that, trying to interpret it according to our own opinions or letting our imaginations have free rein. No one is safe in his religion unless he surrenders himself completely to Allah, the Exalted and Glorified and to His Messenger, may Allah bless him and grant him peace, and leaves the knowledge of things that are ambiguous to the one who knows them.

36. A man's Islam is not secure unless it is based on submission and surrender. Anyone who desires to know things which it is beyond his capacity to know, and whose intellect is not content with surrender, will find that his desire veils him from a pure understanding of Allah's true unity, clear knowledge and correct belief. and that he veers between disbelief and belief, confirmation and denial and acceptance and rejection. He will he subject to whisperings and find himself confused and full of doubt, being neither an accepting believer nor a denying rejector.

37. Belief of a man in the 'seeing of Allah by the people of the Garden is not correct if he imagines what it is like, or interprets it according to his own understanding since the interpretation of this seeing' or indeed, the meaning of any of the subtle phenomena which are in the realm of Lordship, is by avoiding its interpretation and strictly adhering to the submission. 'This is the din of Muslims. Anyone who does not guard himself against negating the attributes of Allah, or likening Allah to something else, has gone astray and has failed lo understand Allah's Glory, because our lord, the Glorified and the Exalted, can only possibly be described in terms of Oneness and Absolute Singularity and no creation is in any way like Him.

38. He is beyond having limits placed on Him, or being restricted, or having parts or limbs. Nor is He contained by the six directions as all created things are.

39. Al-Mi'raj (the Ascent through the heavens) is true. The Prophet, may Allah bless him and grant him peace, was taken by night and ascended in his bodily form, while awake, through the heavens, to whatever heights Allah willed for him. Allah ennobled him in the way that He ennobled him and revealed to him what He revealed to him, 'and his heart was not mistaken about what it saw' (al-Najm 53: 11). Allah blessed him and granted him peace in this world and the next.

40. Al-Hawd, (the Pool which Allah will grant the Prophet as an honour to quench the thirst of His Ummah on the Day Of Judgement), is true.

41. Al-Shifa'ah, (the intercession, which is stored up for Muslims), is true, as related in the (consistent and confirmed) Ahadith.

42. The covenant 'which Allah made with Adam and his offspring' is true.

43. Allah knew, before the existence of time, the exact number of thosc who would enter the Garden and the exact number of those who would enter the Fire. This number will neither be increaser nor decreased.

44. The same applies to all actions done by people, which are done exactly as Allah knew they would be done. Everyone is cased to what he was created for and it is the action with which a man's life is sealed which dictates his fate. Those who are fortunate are fortunate by the decree of Allah, and those who are wretched are wretched by the decree of Allah.

45. The exact nature of the decree is Allah's secret in His creation, and no angel near the Throne, nor Prophet sent with a message, has been given knowledge of it. Delving into it and reflecting too much about it only leads to destruction and loss, and results in rebelliousness. So be extremely careful about thinking and reflecting on this matter or letting doubts about it assail you, because Allah has kept knowledge of the decree away from human beings, and forbidden them to enquire about it, saying in His Book, 'He is not asked about what He does but they are asked'. (al-Anbiya' 21: 23) So anyone who asks: 'Why did Allah do that?' has gone against a judgement of the Book, and anyone who goes against a judgement of the Book is an unbeliever.

46. This in sum is what those of Allah's friends with enlightened hearts need to know and constitutes the degree of those firmly endowed with knowledge. For there are two kinds of knowledge: knowledge which is accessible to created beings, and knowledge which is not accessible to created beings. Denying the knowledge which is accessible is disbelief, and claiming the knowledge which is inaccessible is disbelief. Belief can only be firm when accessible knowledge is accepted and inaccessible knowledge is not sought after.

47. We believe in al-Lawh (the Tablet) and al-Qalam (the Pen) and in everything written on it. Even if all created beings were to gather together to make something fail to exist, whose existence Allah had written on the Tablet, they would not be able to do so. And if all created beings were to gather together to make something exist which Allah had not written on it, they would not be able to do so. The Pen has dried having written down all that will be in existence until the Day of Judgement. Whatever a person has missed he would have never got it, and whatever one gets, he would have never missed it.

48. It is necessary for the servant to know that Allah already knows everything that is going to happen in His creation and hits decreed it in a detailed and decisive way. There is nothing that He has created in either the heavens or the earth that can contradict it, or add to it, or erase it, or change it, or decrease it, or increase it in any way. This is a fundamental aspect of belief and a necessary element of all knowledge and recognition of Allah's oneness and Lordship. As Allah says in His Book: 'He created everything and decreed it he a detailed way'. (al-Furqan 25: 2) And He also says: 'Allah's command is always a decided decree'. (al-Ahzab 33: 38) So woe to anyone who argues with Allah concerning the decree and who, with a sick heart, starts delving into this matter. In his delusory attempt to investigate the Unseen, he is seeking a secret that can never be uncovered, and he ends up an evil-doer, telling nothing but lies.

49. Al-'Arsh (the Throne) and al-Kursi (the Chair) are true.

50. He is independent of the Throne and what is beneath it.

51. He encompasses everything and is above it, and what He has created is incapable of encompassing Him.

52. We say with belief, acceptance and submission that Allah took Ibrahim as an intimate friend and that He spoke directly to Musa.

53. We believe in the angels, and the Prophets, and the books which were revealed to the messengers, and we bear witness that they were all following the manifest Truth.

54. We call the people of our qiblah Muslims and believers as long as they acknowledge what the Prophet, may Allah bless him and grant him peace, brought, and accept as true everything that he said and told us about.

55. We do not enter into vain talk about Allah nor do we allow any dispute about the religion Of Allah.

56. We do not argue about the Qur'an and we bear witness that it is the speech of the Lord of all the Worlds which the Trustworthy Spirit came down with and taught the most honoured Of all the Messengers, Muhammad, may Allah bless him and grant him peace. It is the speech of Allah and no speech of any created being is comparable to it. We do not say that it was created and we do not go against the Jama'ah of the Muslims regarding it.

57. We do not consider any of the people of our qiblah to he unbelievers because of any wrong action they have done, as long as they do not consider that action to have been lawful.

58. Nor do we say that the wrong action of a man who has belief does not have a harmful effect on him.

59. We hope that Allah will pardon the people of right action among the believers and grant them entrance into the Garden through His mercy, but we cannot be certain of this, and we cannot bear witness that it will definitely happen and that they will be in the Garden. We ask forgiveness for the people of wrong action among the believers and, although we are afraid for them, we are not in despair about them.

60. Certainty and despair both remove one from the religion, but the path of truth for the people of the qiblah lies between the two (e.g. a person must fear and be conscious of Allah's reckoning as well as be hopeful of Allah's mercy).

61. A person does not step out of belief except by disavowing what brought him into it.

62. Belief consists of affirmation by the tongue and acceptance by the heart.

63. And the whole of what is proven from the Prophet, upon him be peace, regarding the Shari'ah and the explanation (of the Qur'an and of Islam) is true.

64. Belief is, at base, the same for everyone, but the superiority of some over others in it is due to their fear and awareness of Allah, their opposition to their desires, and their choosing what is more pleasing to Allah.

65. All the believers are 'friends' of Allah and the noblest of them in the sight of Allah are those who are the most obedient and who most closely follow the Qur'an.

66. Belief consists of belief in Allah. His angels, His books, His messengers, the Last Day, and belief that the Decree - both the good of it and the evil of it, the sweet of it and the bitter or it - is all from Allah.

67. We believe in all these things. We do not make any distinction between any of the messengers, we accept as true what all of them brought.

68. Those of the Urnmah of Muhammad, may Allah bless him and grant him peace, who have committed grave sins will be in the Fire, but not forever, provided they die and meet Allah as believers affirming His unity even if they have not repented. They are subject to His will and judgement. If He wants, He will forgive them and pardon them out of His generosity, as is mentionied in the Qur'an when He says: 'And He forgives anything less than that (shirk) to whoever He wills' (al-Nisa' 4: 116); and if He wants, He will punish them in the Fire out of His justice and then bring them out of the Fire through His mercy, and for the intercession of those who were obedient to Him, and send them to the Garden. This is because Allah is the Protector of those who recognize Him and will not treat them in the Next World in the same way as He treats those who deny Him and who are bereft of His guidance and have failed to obtain His protection. O Allah, You are the Protector of Islam and its people; make us firm in Islam until the day we meet You.

69. We agree with doing the prayer behind any of the people of the qiblah whether right-acting or wrong-acting, and doing the funeral prayer over any of them when they die.

70. We do not say that any of them will categorically go to either the Garden or the Fire, and we do not accuse any of them of kutr (disbelief), shirk (associating partners with Allah), or nifaq (hypocrisy), as long as they have not openly demonstrated any of those things. We leave their secrets to Allah.

71. We do not agree with killing any of the Ummah of Muhammad, may Allah bless him and grant him peace, unless it is obligatory by Shari'ah to do so.

72. We do not recognize rebellion against our Imam or those in charge of our affairs even if they are unjust, nor do we wish evil on them, nor do we withdraw from following them. We hold that obedience to them is part of obedience to Allah, The Glorified, and therefore obligatory as long as they do not order to commit sins. We pray for them right guidance and pardon from their wrongs.

73. We follow the Sunnah of the Prophet and the Jama'ah of the Muslims, and avoid deviation, differences and divisions.

74. We love the people of justice and trustworthiness, and hate the people of injustice and treachery.

75. When our knowledge about something is unclear, we say: 'Allah knows best'.

76. We agree with wiping over leather socks (in Wudu) whether on a journey or otherwise, just as has come in the (consistent and confirmed) ahadith.

77. Hajj and jihad under the leadership of those in charge of the Muslims, whether they are right or wrong-acting, are continuing obligations until the Last Hour comes. Nothing can annul or controvert them.

78. We believe in Kiraman Katibin (the noble angels) who write down our actions for Allah has appointed them over us as two guardians.

79. We believe in the Angel of Death who is charged with taking the spirits of all the worlds.

80. We believe in the punishment in the grave for those who deserve it, and in the questioning in the grave by Munkar and Nakir about one's Lord, one's religion and one's prophet, as has come down in ahadith from the Messenger of Allah, may Allah bless him and grant him peace, and in reports from the Companions, may Allah be pleased with them all.

81. The grave is either one of the meadows of the Garden or one of the pits of the Fire.

82. We believe in being brought back to life after death and in being re- compensed for our actions on the Day of Judgement, and al-'Ard, having been shown them and al-Hisab, brought to account for them. And Qira'at al-Kitab, reading the book, and the reward or punishments and in al-Sirat (the Bridge) and al-Mizan (the Balance).

83. The Garden and the Fire are created things that never come to an end and we believe that Allah created them before the rest of creation and then created people to inhabit each of them. Whoever He wills goes to the Garden out of His Bounty and whoever He wills goes to the Fire through His justice. Everybody acts in accordance with what is destined for him and goes towards what he has been created for.

84. Good and evil have both been decreed for people.

85. The capability in terms of Tawfiq (Divine Grace and Favour) which makes an action certain to occur cannot be ascribed to a created being. This capability is integral with action, whereas the capability of an action in terms of having the necessary health, and ability, being in a position to act and having the necessary means, exists in a person before the action. It is this type of capability which is the object of the dictates of ShariÕah. Allah the Exalted says: 'Allah does not charge a person except according to his ability'. (al-Baqarah 2: 286)

86. People's actions are created by Allah but earned by people .

87. Allah, the Exalted, has only charged people with what they are able to do and people are only capable to do what Allah has favoured them. This is the explanation of the phrase: 'There is no power and no strength except by Allah.' We add to this that there is no stratagem or way by which anyone can avoid or escape disobedience to Allah except with Allah's help; nor does anyone have the strength to put obedience to Allah into practice and remain firm in it, except if Allah makes it possible for them to do so.

88. Everything happens according to Allah's will, knowledge, predestination and decree. His will overpowers all other wills and His decree overpowers all stratagems. He does whatever He wills and He is never unjust. He is exalted in His purity above any evil or perdition and He is perfect far beyond any fault or flaw. 'He will not be asked about what He does but they will he asked.' (al-Anbiya' 21: 23)

89. There is benefit for dead people in the supplication and alms-giving of the living.

90. Allah responds to people's supplications and gives them what they ask for.

91. Allah has absolute control over everything and nothing has any control over Him. Nothing can be independent of Allah even for the blinking of an eye, and whoever considers himself independent of Allah for the blinking of an eye is guilty of unbelief and becomes one of the people of perdition.

92. Allah is angered and can be pleased but not in the same way as any creature.

93. We love the Companions of the Messenger of Allah but we do not go to excess in our love for any one individual among them nor do we disown any one of them. We hate anyone who hates them or does not speak well of them and we only speak well of them. Love of them is a part of Islam, part of belief and part of excellent behaviour, while hatred of them is unbelief, hypocrisy and rebelliousness.

94. We confirm that, after the death of the Messenger of Allah, may Allah bless him and grant him peace, the caliphate went first to Abu Bakr al-Siddiq, may Allah be pleased with him, thus proving his excellence and superiority over the rest of the Muslims; then to 'Umar ibn alKhattab, may Allah be pleased with him; then to 'Uthman, may Allah be pleased with him; and then to 'Ali ibn Abi Talib, may Allah be pleased with him. These are the Rightly-Guided Caliphs and upright leaders.

95. We bear witness that the ten who were named by the Messenger of Allah, may Allah bless him and grant him peace, and who were promised the Garden by him, will be in the Garden, as the Messenger of Allah, may Allah bless him and grant him peace, whose word is truth, bore witness that they would he. The ten are: Abu Bakr, 'Umar, 'Uthman, 'Ali, Talhah, Zubayr, Sa'd, Sa'id, 'Abdur-Rahman ibn 'Awf and Abu 'Ubaydah ibn al-Jarrah whose title was the trustee of this Ummah, may Allah be pleased with all of them.

96. Anyone who speaks well of the Companions of the Messenger of Allah, may Allah bless him and grant him peace, and his wives and offspring, who are all pure and untainted by any impurity, is free from the accusation of hypocrisy.

97. The learned men of the first community and those who followed in their footsteps - the people of virtue, the narrators of the Ahadith, the jurists and analysts- they must only be spoken about in the best way and anyone who says anything bad about them is not on the right path.

98. We do not prefer any of the saintly men among the Ummah over any of the Prophets but rather we say that any one of the Prophets is better than all the awliya' put together.

99. We believe in what we know of Karamat, the marvels of the awliya' and in authentic stories about them from trustworthy sources.

100. We believe in the signs of the Hour such as the appearance of the Dajjal and the descent of 'Isa ibn Maryam, peace be upon him, from heaven and we believe in the rising of the sun from where it sets and in the emergence of the Beast from the earth.

101. We do not accept as true what soothsayers and fortune-tellers say, nor do we accept the claims of those who affirm anything which goes against the Book, the Sunnah and the consensus of the Muslim Ummah.

102. We agree that holding together is the true and right path and that separation is deviation and torment.

103. There is only one religion of Allah in the heavens and the earth and that is the religion of Islam. Allah says: 'Surely religion in the sight of Allah is Islam'. (Al 'Imran 3: 19) And He also says: 'I am pleased with Islam as a religion for you'. (al-Matidah 5: 3)

104. Islam lies between going to excess and falling short, between Tashbih (likening of Allah's attributes to anything else), and TaÕtil (denying Allah's attributes), between fatalism and refusing decree as proceeding from Allah and between certainty (without being conscious of Allah's reckoning) and despair (of Allah's mercy).

105. This is our religion and it is what we believe in, both inwardly and outwardly, and we renounce any connection, before Allah, with anyone who goes against what we have said and made clear.

We ask Allah to make us firm in our belief and seal our lives with it and to protect us from variant ideas, scattering opinions and evil schools of view such as those of the Mushabbihah, the Mu'tazilah, the Jahmiyyah the Jabriyah, the Qadriyah and others like them who go against the Sunnah and Jama'ah and have allied themselves with error. We renounce any connection with them and in our opinion they are in error and on the path of destruction.

We ask Allah to protect us from all falsehood and we ask His Grace and Favour to do all good


THE LIFE BEYOND THE GRAVE Barzakh

THE LIFE BEYOND THE GRAVE THE CONDITIONS OF BARZAKH

The interval between death and the Day of Resurrection is called Barzakh in arabic. The literal meaning of Barzakh is obstruction or barrier. Since this period is a barrier is between this world and the life Hereafter, that is why it called Barzakh.

The grave is either the garden of Paradise or the pit of Hell-Fire. O People, make your graves as gardens of Paradise by doing righteous deeds; and do not make your graves the pits of Hell-Fire by doing evil deeds.

In the name of Allah, the Beneficent, the Mercy- All Praise be to Allah, Lord of the worlds, and blessings be upon the best of His creation, Muhammad, the Chief of Prophets, and upon his progeny and upon his companions and those guided aright through the firm faith and those who followed them earnestly up to the Day of Resurrection. |

From the teachings of the Holy Prophet (peace and blessings of Allah be upon him) it becomes clear that after the demise of a person we apparently take him to be lifeless, but he remains alive, although his life is different is different from our lives. The Holy Prophet (peace and blessings of Allah be upon him) is reported to have said that the act of breaking a bone of the dead body causes him as much pain as is felt by a living person. One day the Holy Prophet (peace and blessings of Allah be upon him) saw Z. Amr b. Hazm (Allah be pleased with him) leaning over a grave. he forbade him to vex the dead body.

When a man dies, he is consigned from this world to to Barzakh. Regardless of the fact whether the dead body is laid in the grave or cremated, he retains the power of understanding and comprehension.

The Holy Prophet (peace and blessings of Allah be upon him) is reported to have said that when the corpse is put in the bier and the people carry the dead body to the graveyard, if he is a pious person, he requests them to carry him as fast as they can and if he is a wrong doer, he curses the wretchedness in store for him and asks where he is being led to.

He is also reported to have said that except human beings everything else hears the cries of the dead body. If a man were to hear the cries of the dead body, he would faint.

Since the people usually bury the dead body, there is only the word "grave" which finds mention in the traditions in regard to happiness or punishment of Barzakh. This does not mean that those who are cremated or cast adrift in the river do not remain alive ; in Barzakh. The fact is that reward and punishment pertain to soul. It may also be remembered that the Almighty Allah is so Potent that He can assemble the scattered particles in order to inflict punishment.

According to a tradition a sinful person while dying, advised his sons to cremate half of his dead body after his death and scatter his ashes in the air and flow the other half in the sea. After that he expressed his apprehensions that God would restore him to life in spite of the precaution he had taken for his safety. He would give him awful punishment which would be more grievous than the punishment borne by any other man. When he died, his sons acted upon his advice. Then God commanded the sea to assemble all the particles that it contained. The sea did that. Simi larly, the air, in obedience to the command of God, assembled all the parts that it contained. The Almighty God gathered together all the particles and restored him to life and asked him why did he make such a will. He submitted that he had done so for fear of Him and He was best Knower. God forgave him. God forgives those who fear Him.

From the tradition it is also clear that the believers in Barzakh not only pay a visit to one another but also ask the new entrants about the condition of their acquaintances in the world.

Sa'id b. Jubair (mercy of Allah be upon him) is reported to have said: "When a man dies, the members of his family, who have passed away, in Barzakh welcome him in the same way as the living persons receive a man in the world on his return from a foreign country. Shabit Banani (mercy of Allah be upon him) is reported to have said: "When a man dies his relatives in Barzakh, who are already dead, surround him and feel much greater pleasure in meeting him than that felt by a living person in the world at the time of receiving a man on his return from a foreign country. Qais b. Qabisah (Allah be pleased with him) . .is reported to have said: "The Holy Prophet (peace and blessings of Allah be upon him) disclosed on one occasion that a disbeliever could not speak to the dead. Somebody asked him whether the dead could converse to each other. He replied in the affirmative and added that they also pay a visit to one another.

The Description of Barzakh

The literal meaning of the word Barzakh is 'barrier between two things'. From Islamic point of view Barzakh is the period which intervenes between this world and the life Hereafter commencing immediately after the death of a man and ending on the Day of Resurrection. As soon as a man dies, he enters Barzakh.

God by His Divine Power and Sound Judgment, created Adam (blessings of Allah be upon him) from dust and taught him the name of everything, glorified his position by enjoining upon the angels to fall down before him in prostration and He made his abode in paradise, caused him to fall down on the earth with a view to fulfilling {he purpose for which He had created him. In this way, his first lodging was paradise, the Second was the world, the third was Barzakh and the fourth again paradise. The first dwelling place of his offspring is the belly of mother, the second is the world, the third is Barzakh and the fourth is either Paradise or Hell. God allotted appropriate functions for each abode and called the world a field for practical work and a cultivation ground for the Hereafter. He bestowed a great favor upon man by sending Prophets for guidance in order to enable humanity to discriminate between right and wrong. Those who followed the teachings of the prophets and were known as believers and those who went astray were called disbeliever. The interval between Death and Resurrection is called Barzakh. During this period a believer feels happy whereas a disbeliever suffers torments. The real reward or punishment will be given on the Day of Judgment after due reckoning. .,

Origin of Death

Hasan (blessings of Allah be upon him) is reported to have said that when God created Adam (blessings of Allah be upon him) and his progeny, the angels humbly pointed out to God that the offspring of Adam would not be accommodated on the earth. God proclaimed that He would then bring death into Being. The angels said that it He created death they would not be able to lead a pleasant life. God proclaimed that He shall inspire them with hope (Ibne Abi Shaiba).

Mujahid (mercy of Allah be upon him) is reported to have said that when Adam (blessings of Allah be upon him) was caused to fall down on the earth, God enjoined upon him to construct for destruction and to beget children for death. (Abu Naeem)

O then who dwell in the highest palace, you will soon be buried in dust. An angel makes an announcement daily "Give birth to the children for death and fashion then, for destruction".

Under the Grave

When a pious man dies, he is made to sit by the angels. He attains a position that neither anxiety nor grief overtakes him. First of all, a question pertaining to Islam is put to him. After that he is asked about the Holy Prophet (peace and blessings of Allah be upon him). He says that the Holy Prophet (peace and blessings of Allah be upon him) had brought clear signs from God and that he believed those signs to be true in their entirety. After that he is shown a place in hell which presents scene of pandemonium. Then diverting his attention to the scene, he is told that God had saved him from that punishment. After that he is shown a place in paradise, richly bedecked' and elegantly adorned, where he observes pleasant sights. Then he is told that he would be given the very abode when he would be brought after the Last Day since during his life in the world, he believed in the Last Day and he died when he held the same belief, so on the Day of Resurrection, he would be resurrected from the grave in the very same state.

When a wicked man dies, he is seated in the grave but he is overwhelmed with anxiety and fear. The same questions that have been mentioned above, are put to him. He says that he knows nothing about anything. He used to repeat what he heard from the people. At first, the gate of paradise is opened. After displaying its adornment and elegance, and all riches contained therein, he is told that it was his original dwelling place. But it had been denied to him. Then a spectacle of hell is shown to him. He observes there a state of pandemonium. Then he is informed that he would be given that abode because during his life in the world he entertained doubts and died in the same state, so, on the Day of Resurrection, he would be resurrected from the grave in the same state.

Abu Qatada (Allah be pleased with him) is reported to have said that one day a funeral procession happened to pass by the Holy Prophet (peace and blessings of Allah be upon him). When the latter saw it, he remembered that either that man would feel pleasure or would cause others to feel pleasure. He explained that it is after death that a believer feels pleasure when he is relieved of the worldly worries and troubles to find place in the neighborhood of the Almighty God. This was the case of a man who feels pleasure. On the death of a wrong doer, the other men, inhabiting towns and villages and the trees and animals feel pleasure since with his death the creation is relieved of the calamities which fall upon the earth because of his outburst of riots in the cities; the trees dry up and the animals hardly get fodder. It is for this reason that on his death all feel pleasure because evil shadow of his sins create troubles for everyone.

Ibn 'Umar (Allah be pleased with him) is reported to have said that once the Holy Prophet (peace and blessings of Allah be upon him) caught hold of his shoulder and advised him to live in the world like a stranger or like a traveler. Ibn 'Umar (Allah be pleased with him) is reported to have said that at dawn one should not wait for night and at night one should not wait for dawn. When one enjoys good health, one should make provision for combating with disease (because during the period of his illness he would be getting reward for his good } good deeds done in the state of health, so one should make provision for death.

The Cry of the Grave

Abu Hurairah (Allah be pleased with him) is reported to have said that once he, in the company of the Holy Prophet (peace and blessings of Allah be upon him!, joined a funeral party. When the Holy Prophet (peace and blessings of Allah be upon him) reached the graveyard, he went to a grave and told that there was not a single day that the grave did not make the clear announcement. "O, the Offspring of Adam ! You have forgotten me, I am a place of solitude, I am an abode of loneliness, I am a lodging of wilderness, I am a dwelling place of worms and I am much straitened provided the Almighty expands me in the case of a person whom He holds in esteem. After that the Holy Prophet (peace and blessings of Allah be upon him) said: The grave is either one out of the gardens of paradise or one of the pits of hell.

Horrors of the Grave

Abu Sa'id Khudri (Allah be pleased with him) is reported to have said: One day when the Holy Prophet (peace and blessings of Allah be upon him) came to the mosque, some people were grinning with delight. He said: Had they remembered death (which brings pleasures to an end) they would have refrained from indulging in things that excite laughter. The grave of every one makes this announcement daily, "I am a place of solitude, I am a lodging of wilderness, I am a dwelling place of worms". When a believer is buried, the grave says "I welcome your suspicious arrival. I am pleased to meet you. Of all the men who passed by me, I liked you most. you have come to me today. I will show you how I shall treat you." After that the grave expands to such an extent that the dead body finds open space as far as his eyes can see, and a window opening towards paradise, sending out breeze and sweet fragrance.

When a wicked or disbeliever dies, the grave says, "Your arrival is evil. I am displeased to meet you. Of all the men who passed by me, I disliked you most. you have come to me today. I will show you how I treat you." After saying so, the grave becomes narrow to such an extent that his bones and ribs of one side pierce into those of the other side. The Holy Prophet (peace and blessings of Allah be upon him) demonstrated it by putting and pressing the fingers of one hand into those of the other hand. Then seventy serpents begin to bite him, which are so venomous that if one of them were to sting the earth, it would not grow grass till the Last Day. All these serpents will continue to sting him till the Last Day. After that the Holy Prophet (peace and blessings of Allah be upon him} remarked, "Grave is either one of the gardens of paradise or is one of the pits of hell."

Ibn 'Umar (Allah be pleased with him) is reported to have said that a man asked the Holy Prophet (peace and blessings of Allah be upon him) to tell him as to who was the wisest and the most cautious of all men. The latter told: it was the man who always remembered death in the world and who always made preparations for death. Such are the people who are honored not only in this world but also in the life Hereafter.

Episode of Z. 'Umar b. 'Abdul 'Aziz

One day 'Umar b. 'Abdul 'Aziz (Allah be pleased with him) joined a funeral party. When he reached the graveyard, he went to a remote place and sat there and began to think about something. Somebody, addressing the Caliph, inquired the reason of his sitting alone at a place especially when he was the guardian of this dead body. He told him that he had come there at the call of the grave. The grave had spoken to him the following words:

"O 'Umar b. 'Abdul 'Aziz, why don't you ask me the manner in which I welcome those who come to meet me. 'Umar bin 'Abdul 'Aziz (Allah be pleased with him) asked the grave to tell that. The grave said: "I snatch their coffins and tear their bodies into pieces, suck their blood and eat their flesh. Shall I tell you how I' disembody the joints of a dead body ? I separate the shoulders from the arms, the arms from the wrists, the hips from the body, the hips from the thighs, the thighs from the bones, the knees from the shanks and the shanks from the feet." After saying that, 'Umar b. 'Abdul 'Aziz (Allah be pleased with him) began to weep and said: The stay in the world is short-lived but its allurements are many. Who is honored in the world is dishonored in the life Hereafter, Who is wealthy here, is a beggar there. He who is young is bound to decay and he who is alive is bound to die. one should keep himself away from it lest it should deceive him because it turns away its face very soon. Foolish is he who is taken in by its baits. Where are those who were enamored of it and who populated big cities, dug canals, planted big gardens and departed after staying for a short time? They always thought of their sound health but the improvement in health provoked the lusts of the flesh in them and they indulged in committing sins. Their abundant wealth was an envy of all men in the world. Even though they had to face difficulties, yet they amassed large sums of money. The people were jealous of them but they went on accumulating wealth. They bore troubles ungrudgingly for the sake of amassing wealth. The lust has deformed their bodies. The worms have eaten up their joints and bones. They used to take rest on comfortable beds, exalted thrones and cosy cushions and had a train of attendants to wait on them. Their friends, relatives and neighbors were always ready to flatter them. Can anybody tell about the hardships borne by them ? The poor, the rich, all are lying on the same ground. Where is the wealth of the wealthy ? Has his wealth helped him? - Has the poverty of the beggar harmed him ? What has become of their fluent tongues What has become of their eyes which used to roll in their sockets in all directions? What has become of their soft skins, beautiful and good-looking faces and their tender bodies? What a ruin worms have wrought to their bodies their complexion turning dark, their flesh being eaten up, their mouths covered with dust, limbs disembodied and joints broken. Where are their servants, who attended them and were at their beck and call ? Where are their apartments where they used to take rest ? Where are their treasures of wealth, which they had amassed ? Neither did their attendants make provision for their food enabling them to eat it in the grave, nor did they provided him with a bed and a pillow. They threw him on the ground without any tree or a plant of flower to cast shade upon him. Now they are lying forlorn in darkness. They remain unaffected whether it is days or night. They can neither meet friends nor call any one of them. What a change their tender figures have undergone ! The bodies of all men and Women are decomposed. Their limbs are disembodied, their eyes get out of their sockets, their necks are separated, their mouths are filled with water and pus and the worms and insects crawl in all parts of their bodies They are in a deplorable condition and their wives have been bound to nuptial ties with another person and have been enjoying themselves. Their sons have taken Possession of their properties and the inheritors have distributed the property. But there are also fortunate beings who are enjoying themselves in the grave, their countenances are fresh. These are the same people who remembered this home (grave) while lying in a home of deception (world) and preferred to meet the demands of the Hereafter to the demands of the mortal t world, and made the provision and preparations for a journey towards the grave. When a man is destined to die sooner or later, he should not entangle himself into the allurements of the world. Does he think that the world will stand by him ? Does he think that he will live for ever in this transient world ?

When the angel of death approaches him nobody will save him from his clutches. He is bound to leave behind him in the world his huge building, the ripe fruit of his gardens, his cozy cushions and his summer and winter suits. Sweat will stream down his body. He will feel thirsty and the agonies of death will make him toss in the bed.

The man, who today on the death of his brother, his son, his father, shuts their eyes, who on one occasion washes the dead body and shrouds it in the coffin, while on other occasion participates in the funeral gathering and lays the dead body in the grave, must bear in mind that he will pass through the same trial tomorrow. Then 'Umar bin 'Abdul 'Aziz (Allah be pleased with him) quoted two couplets , the translation of which is given below:

    "The man always runs after a thing which is bound to perish, and is engrossed in high hopes and great expectations. He does not know that -- day-dreams can never be realized. He spends his - day in forgetfulness and passes his day in un t mindfulness and passes his night in slumber, while death is hovering over his head. He will repent of what he is doing today. He is leading his life like that of animals."
It is said that hardly a week had elapsed after this incident when 'Umar bin 'Abdul 'Aziz (Allah be pleased with him) passed away.

3:185. Every soul will taste of death. And you will be paid on the Day of Resurrection only that which you have fairly earned. Who so is removed from the Fire and is made to enter Paradise, he indeed is triumphant. The life of this world is but comfort of illusion.

16:32. Those whom the angels cause to die (when they are) good They say: Peace be to you! Enter the Garden because of what you used to do.

21:35. Every soul must taste of death, and We try you with evil and with good, for ordeal. And to Us you will be returned.

32:11. Say: The angel of death, who has charge concerning you, will gather you, and afterward to your Lord you will be returned.

39:42. Allah receiveth (men's) souls at the time of their death, and that (soul) which dieth not (yet) in its sleep. He keepeth that (soul) for which He has ordained death and dismisseth the rest till an appointed term. Lo herein verily are portents for people who take thought.

56:83. Why, then, when (the soul) comes up to the throat (of the dying)
56:84. And you are at that moment looking
56:85. And We are nearer to him than you are, but you see not
56:86. Why then, if you are not in bondage (to Us),
56:87. Do you not force it back, if you are truthful?

63:11. But Allah reprieveth no soul when its term comes, and Allah is Aware of what you do.

67:2. Who Has created life and death that He may try you, which of you is best in conduct; and He is the Mighty, Forgiving,

15:26. Verily We created man of potter's clay of black mud altered,

7:172. And (remember) when your Lord brought forth from the Children of Adam, from their reins, their seed, and made them testify of themselves, (saying): Am I not your Lord? They said: Yea, verily. We testify. (That was) lest you should say at the Day of Resurrection: Surely! of this we were unaware;

As-Sidq (The Truth) Montreal Canada, a Non-Profit Organization, Serving Islam
http://www.as-sidq.org/
info@as-sidq.org
Return to main page

The interval between death and the Day of Resurrection is called Barzakh in arabic. The grave is either the garden of Paradise or the pit of Hell-Fire. O People, make your graves as gardens of Paradise by doing righteous deeds; and do not make your graves the pits of Hell-Fire by doing evil deeds.


Understanding Mawdudi Writings

UNDERSTANDING MAWDUDI

Question

My life has changed as a better Muslim since I started reading translation and Tafseer of Maulana Maududi. I think that his Tafseer can appeal very simple man and very educated people too. Please let me know if I am doing the right thing or not by reading his tafseer.

Jazaakumullah

Your brother

Reply

Dear Brother

Assalamu alaikum,

It is good to learn that your life has changed for the better as a result of understanding the Qur'an through the tafsir of Maulana Maududi. Maulana Maudidi was an extremely skillful writer. His books have changed the lives of thousands of western educated Muslims who had very little understanding of religion before they read him.

However, unfortunately, Maulana Maududi's writing ability is a double-edged sword. When it works for the cause of Truth, it is wonderful. When it works to promote incorrect ideas, it is equally powerful and therefore very damaging.

I would recommend the tafsir Ma'ariful Qur'an by Mufti Muhammad Shafi. You may not get the same literary enjoyment from it as you do from Tafhim, but you will get a solid understanding from an authentic source. It is easy to read and with time you may begin to appreciate the greatness of his simple prose.

Take it from someone who has experienced both worlds. Throughout my student years (form middle school through college) I was a die hard fan of Maulana Maududi. I have read most of his books. At that time I did not care for the books of the "traditional" ulema. It was only later that I came to realize that all was not that rosy, through the writings of Maulana Abul Hasan Nadvi and Maulana Manzoor Naumani. Gradually I came to learn about the works of Maulana Ashraf Ali Thanvi, Mufti Muhammad Shafi and Mufti Taqi Usmani, among others. The more I read them the more I appreciated their value. It was only after years of such studying that I came to realize that the problems with Maulana Maudidi's writings were real and substantial and that an understanding of deen based solely on Maulana Maudidis writings contains serious flaws.

There is no doubt that Maulana Maudidi has immense literary appeal, especially for the western educated people. And there is no question that many of the things he promotes are good and correct. But the incorrect things are mixed with the correct ones. Therefore it would be advisable to use an authentic alternate source. Once you have read Ma'ariful Qur'an thoroughly, you might be able to see for yourself where the problems with Tafhim lie.

Wassalam,

Khalid Baig

Last modified: March 22, 2002

Related Reading:

  • A Brief History of the Mawdudi Calamity


WHAT ISLAM IS? (Al-Sidq min Siddiq)

Islamic faith (Imaan) has more than seventy branches- Islam is not the name of a caste or community so that anyone who is born in it automatically becomes a Muslim without having to do anything on his own part. Islam is not only the name of a faith but complete way of life What is Islam is?

Islam is not the name of a caste or community so that anyone who is born in it automatically becomes a Muslim without having to do anything on his own part. Islam is not only the name of a faith but complete way of life, which was brought into the world from Almighty Lord, Allah through His true and devoted Apostle, Prophet Muhammad (Sallallahu alaihe wasallam)...The Islamic way of Life is preserved to this day in its pristine purity in the Quran and the holy Traditions (Ahadith). Those who accepts the correct Islamic beliefs and practices are called Muslims and those who practice upon them according to their ability are on their way to become true believer.

The Holy Prophet (Rasulullah )(Sallallaho alaihe wasallam) has said, "Imaan has more than seventy branches* of which the most important is the recitation of Kalimah (Laa ilaha illallaho) "There is no one worthy of worship but Allah", and the least one is to remove some obstacle (stone, wood, thorn, etc.) from the way; and modesty also is a special requisite of Imaan.

According to some, seventy seven

To see detail of each article of faith please click here: (some items are under construction)

Essential of Imaan (Confirmation by Heart)

Essential of Imaan ( Confirmation by tongue)

Essential of Imaan ( Bodily Actions)

    Personal Responsibility

    Family Responsibility

    Social Responsibility

Islam, Imaan and Deen words are used synonymously often Imaan is used in context of Kalimah, Allah says in Holy Quran

  • Verily (the true) Deen by Allah is Islam"

Explanatory Notes: (by Shaikhul Hadith Maulana Muhammad Zakariyya Kandhalvi)

Modesty: has been specially mentioned, because it serves as a safeguard against many sins like adultery, theft, dirty talk, nakedness, abusive language, etc. Similarly, the fear of bad reputation leads to virtuous acts, in fact, fear of getting a bad name in this as well as in the next life actuates a man towards all good deeds including of course Salaat, Hajj, and is incumbent on every believer.

Obstacle: The least thing (in the order of merit) is the removal of anything that is likely to cause obstruction or inconvenience to anyone

The degree of importance of all the remaining essentials of Imaan lies in between the two; (i.e. Kalimah and removing obstacle) it is enough to believe in them in a general way just as it is necessary to believe in the angels in a general way without knowing their nearness and details. Some Mohaddiths ( scholar of Hadith) have however written books about their details.

Abu Abdullah Halirni (Rahmatullah alaih) wrote a book, Fawaidul Minhaj on this topic,

Imam Behaqi (Rah-matull-ah alaih) and Shaikh Abdul Jalil (Rahmatullah alaih) wrote books which they called Shuabul Imaan.

Ishaq bin Qartabi (Rahmatullah alaih) wrote Kitabul N saaih and

Imam Abu Hatim wrote `'Wasful Imaan wa Shuabehi."The commentators of Bukhari, the most famous collection of Hadith, have summarized the contents of these books at one place. The gist of this summary is that complete Imaan in reality consists of three components: firstly, confirmation by heart of all the essentials of Imaan, secondly, confirmation of word of mouth; and thirdly, confirmation by our physical actions. Thus, the branches of Imaan are divided into three categories, the first of which concern the intention, belief and action of the heart, the second concern the use of the tongue, and the third concern all the remaining parts of the body. All the things of Imaan are included in these three categories. The first category includes thirty articles of faith, as follows:

Articles of Faith Confirmation of heart (30)

l To believe in Allah-in His Being and His Attributes, and that He is One, has no partner, and none like of Him.

2. To believe that all things, except Him, were created afterwards by Him, and that only He has been there forever.

3.To believe in the angels.

4. To believe in the revealed Books.

5. To believe in the Apostles of Allah.

6. To believe in the Destiny, i.e. whether good or bad, it is ordained by Allah.

7. To believe in the life after death, including interrogation in the grave, punishment in the grave, resurrection, the Day of Judgment, rendering account of ones deeds, and passing over the Siraat Bridge.

8. To believe in the existence of Paradise, and that (by the grace of Almighty Allah) the believers will live in it for ever.

9.To believe in the existence of Hell, with its severest punishments, and that it will last for ever.

10. To love Almighty Allah.

11. To love or hate other people for the pleasure of Allah (i.e. to love the pious and hate the disobedient ones). It includes, of course, loving the Sahabah specially Muhajirs, Ansars, and descendants of Rasulullah (Sallallaho alaihe wasallam).

12. To love Rasulullah (Sallallaho alaihe wasallam) which includes cherishing the highest esteem for him offering Durood on him, and following the Sunnah i.e. his way of life.

13. To practice Ikhlas, which includes avoiding show and hypocrisy.

14. To do Taubah' i.e. to repent over one's sins from the core of the heart, and to determine not to repeat them.

15. To fear Almighty Allah.

16. To hope and pray for the Mercy of Allah.

17. Not to despair of the mercy to be granted by Almighty Allah.

18. To remain thankful to Allah.

19, To be faithful in one's promise.

20. To exercise patience. amat,of'

21. To show humility, which includes respect for the elders.

22. To show kindness and pity, which includes kindness to children.

23. To be resigned to one's fate.

24. To practice Tawakkul i.e. to depend on Almighty Allah

25. To refrain from self-praise and self aggrandizement. This includes self-reformation also.

26. Not to harbor rancors and jealousy against other.

27. To cultivate modesty (omitted by Ainee)

28. To restrain one's rage.

29. Not to deceive, cheat or suspect others.

30. To expel from one's heart the love of the worldly things, including that for wealth and status.

According to Allamah Ainee (Rahmatullah alaih) this list covers all the functions of the heart. If anything is found apparently missing, a little thought will show that it is covered by one item or the other of this list.

The second category includes the functions of the tongue, and there are Seven essentials in this respect, as follows:

Article of Faith (Confirmation by tongue) 7

1. Recitation of Kalimah Tayyabah.

2. Recitation of the Holy Qur'an.

3. Acquisition of 'Ilm' (Religious Knowledge).

4. Propagation of religious knowledge to others.

5. Duaa, i.e. supplication.

6. Zikr of Allah, including 'Istighfar'.

7. To abstain from loose and useless talk.

The third category includes bodily actions. In this respect, there are forty essentials which are divided into three parts. The first part includes actions that relate to the self or person of an individual. These are sixteen, as follows:

Article of Faith Bodily Actions

Personal Responsibility 16

1. Observing cleanliness of body, clothes and place. The cleanliness of body includes perform Wudhu and obligatory bath, purification from menstruation and post birth blood.

2. Offering Salaat, including Fardh, Nafl and Kadhaa Salaat. This would mean offering and fulfilling its pre-requisites.

3. Giving Sadaqah (Charity), which includes Zakaat, Sadaqah-tul-Fitr, voluntary alms, feeding people entertaining guests, and liberating slaves.

4. Fasting obligatory as well as Non-obligatory

5. Performing Hajj, obligatory or non-obligatory, It includes doing Umra and Tawaaf .

6. Perform Aitikaaf, (remaining in a mosque in full devotion), which includes search for Lailatul Qadr.

7. Leaving one's home for the defense of the Islam, this includes Hijrat (migration for the sake of Allah),

8. Fulfilling one's vows.

9. Steadfastness in one's oaths.

10. Payment of atonement money, if due.

11. Covering the essential parts of the body, as required by Islam, during and outside Salaat.

12. Offering of sacrifice of animals and taking care of them

13. Making arrangements for the funeral.

14. Payment of debt. I5. Fair business dealings, and abstaining from usury.

16. Giving correct evidence, and not concealing the truth.

The second part, which includes action involving treatment with ones relatives and others, has six essentials:

Family Responsibility 6

1. Getting married as a safeguard against adultery.

2. To discharge obligation towards one's family members, servants and subordinates

3. Good treatment towards one's parents and being kind and obedient to them.

4. Bringing up one's children in a proper way.

5. Remaining on good terms with one's relatives.

6. Obeying one's elders, and following their advice.

The third part includes eighteen essentials, which relates to our social obligations to society in generals

Social Responsibility 18

1. To rule one's domain with justice.

2. To support the rightful party.

3. To obey the rulers, provided their orders are not against religion.

4. To work for the betterment of mutual relations, including punishing the wrong doers and action against the rebels.

5. To help others in their noble deeds.

6. To enjoin the good and forbid the evil; it includes work and speech for propagation of religion.

7. To carry out the punishments enjoined by religion (for specific offenses).

8. To take part in Jihad i.e. to fight in the path of Allah It includes guarding the defense lines.

9.To pay off ?our dues and return the 'Amanat (Trust); this includes payment of Khums (payment of tax equal to one fifth of the booty).

10. To lend (to the needy) and to pay back the debt.

11. To discharge our obligations to our neighbors, and to be kind and helpful to them.

12. To be fair in one's business dealings; it includes savings and earnings in a lawful manner.

13. To be careful in expenditure; one Could guard against extravagance as well as miserliness.

14. To wish 'salam' and respond to the 'salam.'

15. To say Arhmukllah (May Allah have mercy on you) when somebody happens to sneeze.

16. Not to be the cause of trouble and loss to others

17. To avoid idle and useless pursuits.

18. To clear troublesome obstructions from the way.

The seventy-seven branches of Imaan have been counted above. Some of these can be merged together, as for example, earning and spending can be put together under fair dealings. Careful consideration can enable one to cut down the total to seventy or sixty-seven, the numbers given in some Ahadith.

The above list has been prepared mainly from the commentary of Allama Ainee (Rahmatullah alalh) on Bukhari Shareef, wherein these things are mentioned in their order of merit. Selection has been made also from other books, i.e. Fathal-ul-bari of Ibn Hajar and Mirkat of Allarnah Qari. Scholars have written that the implied essential Imaan are as given above. One should ponder over and be thankful to Almighty Allah for the good acquired already, because all goodness is possible through His Grace and Mercy In case of deficiency in of any quality, one should strive for it and keel? on that Almighty Allah may grace him with His blessings

As-Sidq (The Truth) Montreal Canada, a Non-Profit Organization, Serving Islam
http://www.as-sidq.org/
info@as-sidq.org
Return to main page


What Reliable Ulema say about the people of the books? Allama Shabbir Ahmed Usmani

What Reliable Ulema say about the people of the books?

Source The Noble Quran Tafser-e- Usmani by Allama Shabbir Ahmed Usmani 1885 -1949 English translation by Maulana Muhammad Ashfaq Ahmad Ulema of Deoaband (India Pakistan)

Allah may have granted this concession because The Christians or Jews, however, believe, though wrongly, the Divine Revelation and Prophet hood, and they are apt for further reformation

Exceptions:

The Idolaters, Polytheist, (such as Hindu, Buddhist etc.) are not granted this concession. perhaps because their hearts are more defiled by atheism or polytheism and are not acceptable in a Muslim Society

If a Muslim becomes Christian of Jew denouncing Islam, she or he is not lawful for marriage because she/he in an apostate. Similarly the food of an apostate is not lawful thoug he or she may sacrifice the animal pronouncing the Name of Allah thousand times over it. For example, the girls of the Qadyanis (Ahymedia sect) who are declared apostates by the Muslims are not lawful for marriage, nor their sacrifice is lawful to eat. Similarly the women of other religions as Hinduism and Buddhism are not lawful, neither the sacrifice of the Hindus and Buhist is lawful. Allah does not recognize any other religion (except the Religion of the Jews and Christians) as a Heavenly Religion. The Religion of the Jews and Christian is heavenly though they have much distorted their religions, and though their religions are abrogated by Islam, because abrogation does not discard their heavenly character.

Maulana Ashraf Ali Thanvi’s Ulema of Deoband (India) (fatwa) decree is as follow:

“But those who are called Christians nowadays are mostly Christian as a community; religiously they are simply agnostics (One who believes that there can be no proof of the existence of God but does not deny the possibility that God exists) and materialists; ( those who believe that physical well-being and worldly possessions constitute the greatest good and highest value in life .another word denies Hereafter).to such this order of propriety of marriage is not applicable (Indad F vol. ii,p170; Taf. BQ vol iii,sect 9). source: Fatawa Rahimiyah by Mufti Abur Rahim Lajpuri

Allaamah Shabir Ahmed Uthmani who is one of the best commentators of the Quran has observed as follows:

May it be remembered that the Christian contemporary ( modernist) with us are generally Christian in name only. Among them are many who neither believe in any revealed Book nor in any religion nor in the existence of Allah. The term scripture (People of Books) cannot be applied to them. Hence the religious prescription (hukm) in respect of their slaughtered animal and women will not be like that means for the scripture (People of Books) May it also be noted that the lawfulness of the thing means that it itself there in non reason for its being unlawful but if external influences and circumstances are such that one has to commit several other unlawful acts to derive benefit from it nay, even if there is possibility of one's committing infidelity(sin), then the deriving of benefit from such thing shall not be permitted (Fawaid-e-Surat al-Maida, p.171 sect 6)

It is stated in the Tafsir-e- Haqqani (Vol. IV, p 11) that the agnostics of Europe of the period are not Christians at all.

It is stated in the Fatawa Dar al-Ulum that those people who are called Christians nowadays are mostly agnostics, they do not believe in any religion and not even convinced of the existence of God. Though in the census reports these people are stated to be Christians according to our religious regulation they cannot be termed scripturaries. (vols. i-ii, p. 160, Qadim)

One thing is notable. Those Christians and Jews who don't believe in their own Religion are not real Christian and Jews. There are either Atheists or Irreligious. So they are like Idolaters and Polytheists. Their women are not lawful; their sacrifice is not lawful,

Caliph Umar Farouq’s (R.A.) Ruling:

The reign of the second caliph, Umar Farouq (R.A.) , was a period of Islamic dominance; the Muslims emotions were extremely pure and holy and each emotion was dominated by Islamic taste and devotion. But in spite of this the Caliph prohibited marriage with scripturary (People of Books) women, saying

“I do not make the lawful unlawful; certainly Allah has permitted marriage with scripturary (People of Books) women but the general expediency of Muslims requires that this permission is not availed of”

It may be noted that Umar Farouq (R.A.) had prohibited marriage with the Christian women of those times when they were religious and scripturary (People of Books) in the right sense of the term; in our own times they are neither religious nor truly scripturary (People of Books) they are rather agnostic and thoroughly materialist. Hence it is more necessary that we follow the recommendation of Umar Farouq’s (R.A.) and acted upon that such marriages are not contracted.

NARRATOR 'Abdullah Ibn 'Umar, Nafi' narrated that whenever Ibn 'Umar was asked about marrying a Christian lady or a Jewess, he would say: "Allah has made it unlawful for the believers to marry ladies who ascribe partners in worship to Allah, and I do not know of a greater thing, as regards to ascribing partners in worship, etc. to Allah, than that a lady should say that Jesus is her Lord although he is just one of Allah's slaves REFERENCE BUKHARI 7.209 875

RECOMMENDATION OF ULMA

One thing should be noted more. If there is the danger of religious loss in marrying a Christian of Jew woman. then it is not good to mix with them. Modern Christians are much inclined to materialism and have gone far away from their own religion. The Muslim should protect their Islam first from annihilation in personal, national and international life. This is why is declared after this permission the “whose denies Eman and turns apostate his labor i.e. good deeds, are spoiled and in the Hereafter he shall be one of those who are losers.”

A Muslim is not spoiled and in the Hereafter he shall be one of those who are losers. A Muslim is not expected to spoil his Religion by marrying a girl from the People of the Book. One the contrary, he should save his life-partner from the chastisement of Allah by converting her to Islam. The worldly life is transitory, One day everyone will die, and the Day of Resurrection he will have to appear before his Lord Who will take the accounts of the deeds done and ideas and beliefs. cherished in the World. The Muslims living in the Western world should recapitulate their life in the respect of the present verse. There are stories of secret love and freedom. But Allah does not like secret love and freedom, Allah has approved of marital relations to establish a moralized society. A religion strongly advocating a pious life cannot allow filthy and impure actions. A man should not become the slave of sensual pleasures and voluptuous gratification purification is the Kernel of Islam. Any action against the ideology of purification cannot be allowed by the Divine Religion. this is why Islam has permitted to keep more than one wife but strongly condemned concubine and fornication. It is also inferred that the object of marriage is the purification of self, establishment of family life and generation of the human race, and not the gratification of sensual and sexual lust. The positive objects of marriage cannot be achieved without a marital life also. It is dire animality therefore to denounce marriage institution.

ALLAH SAYS IN HOLY QURAN

And incline not toward those who are wrong (unjust then the fire will touch you, and no one is your helper beside Allah, then you will not find help anywhere. (Sura Hood 11:118)

Allah instructed previously to the Muslims “do not cross the limits” but now it is told that there should not be slightest inclination toward those who are wrong doers. Inclination includes inter mixing, social relations, company, honor and respect, praise and admiration, external resemblance , co-operation, etc. It is advised to avoid all these things as much as possible lest the flame of the fir should touch you. In that case there will be no helper except Allah to help you, nor you will find any help from Allah.

Some poet says:

The end of person of feeble faith and infirm belief is always such. It is an acknowledged truth that the exterior affect the interior and the sages maxim is famous:

“Bad habits are contagious and dispositions are receptive”
Hence the religious savants have counselled:

As far as you can, be away from a bad friend for you own sake, for a bad friend is worse that the wicked snake. The wicked snake strikes at only your life, the wicked friend whereas your life as well as faith knifes.

As-Sidq (The Truth) Montreal Canada, a Non-Profit Organization, Serving Islam
http://www.as-sidq.org/
info@as-sidq.org
Return to main page

Source The Noble Quran Tafser-e- Usmani by Allama Shabbir Ahmed Usmani 1885 -1949 English translation by Maulana Muhammad Ashfaq Ahmad Ulema of Deoaband (India Pakistan)


The Authority of Sunnah - Chapter 1

Chapter 1

Sunnah: The Second Source of Islamic Law

The Sunnah of the Holy Prophet Muhammad ( [image] ) has been accepted as an important source of Islamic law, next in importance only to the Holy Qur’ân. This status of the sunnah has remained unchallenged and undisputed throughout the centuries. There have been many differences among Muslims in their juristic opinions, but the authority of the Holy Qur’ân and the Sunnah of the Holy Prophet ( [image] ) was never denied by any jurist. Leaving aside some scattered individuals who separated themselves from the main stream of the Muslim population, nobody has ever refused to accept the Sunnah of the Holy Prophet ( [image] ) as a sacred source of the Islamic law.

The position is still the same, but some non-Muslim orientalists and some of their followers have tried, during the last century to cast some doubts in the authority or the veracity of Hadîth and to develop a suspicious attitude towards the Sunnah. That is why some Muslims who are unable to study Islam through its original sources, when they read such books, often become a bit skeptical in the subject.

The present article intends, therefore, to provide an objective and simple account of the SUNNAH based on the original sources of Islamic learning. The purpose is not to indulge in a hot atmosphere of argumentation which has no bounds or limits, but to narrate the truth as it stands.

Definition of Sunnah

The Sunnah has been defined by the scholars of the science of Hadîth as follows:

“A word spoken, or an act done, or a confirmation given by the Holy Prophet Muhammad ( [image] ).”

“Confirmation” in this definition is termed in Arabic as Taqreer. What is meant by this term is like somebody said something, or acted in a particular manner, and his saying or act came to the knowledge of the Holy Prophet ( [image] ) and he either confirmed it in express words or remained silent without given any indication of disapproval. Such silence, being an implied approval of the Holy Prophet ( [image] ) is also included in the term Sunnah.

As the Sunnah, with all its three kinds (saying, act and confirmation) relates to the Holy Prophet ( [image] ), its true status in Islamic law cannot be ascertained without ascertaining the status of the Holy Prophet ( [image] ) himself.

The Status of the Holy Prophet ( )

So, the first pertinent question in the subject is: What status does a prophet occupy when he is sent to the people? Has he no higher a status than that or a message-carrier or a postman who, after delivering the letter, has no concern with it whatsoever? The answer is certainly in the negative. The prophets are not sent merely to deliver the word of Allâh. They are also required to explain the divine Book, to interpret it, to expound it, to demonstrate the ways of its application and to present a practical example of its contents. Their duty is not restricted to reciting the words of the Book, rather they are supposed to teach it and to train people to run their lives in accordance with its requirements. The Holy Qur’ân leaves no doubt concerning this point by saying:

Allâh has surely blessed the believers with His favor when He raised in their midst a Messenger from among themselves, who recites to them His verses and makes them pure and teaches them the Book and the Wisdom, while they were, earlier in open error. (3:164)

He (Allâh) is the One who raised up, among the unlettered, a Messenger from among themselves who recites the verses of Allâh, and makes them pure, and teaches them the Book and the Wisdom. (62:2)

The same functions were attributed to the Holy Prophet ( [image] ) in the prayer of Sayyidna Ibrahim ( [image] ) when, according to the Holy Qur’ân, he prayed:

Our Lord, raise in their midst a messenger from among themselves who recites to them Your verses and teaches them the Book and the Wisdom and purifies them… (2:129)

These are the terms of reference given to the Holy Prophet ( [image] ) which include four distinct functions and the Holy Prophet ( [image] ) has been entrusted with all of them:

(1) Recitation of the Verses of Allâh.

(2) Teaching the Book of Allâh.

(3) Teaching the Wisdom.

(4) Making the people pure.

Thus, the Holy Qur’ân leaves no ambiguities in the fact that the Holy Prophet ( [image] ) is not supposed to merely recite the verses and then leave it to the people to interpret and apply them in whatever manner they like. Instead, he is sent to “teach” the Book. Then, since teaching the Book is not enough, he is also required to teach “Wisdom” which is something additional to the “Book.” Still, this is not enough, therefore the Holy Prophet ( [image] ) has also to “make the people pure,” meaning thereby that the theoretical teaching of the Book and the “Wisdom” must be followed by a practical training to enable the people to apply the Book and the Wisdom in the way Allâh requires them to apply.

These verses of the Holy Qur’ân describe the following functions of the Holy Prophet ( [image] ):

(a) He is the authority in the way the Holy Book [the Qur’ân] has to be recited.

(b) He has the final word in the interpretation of the Book.

(c) He is the only source at which the wisdom based on divine guidance can be learned.

(d) He is entrusted with the practical training of the people to bring his teachings into practice.

These functions of the Holy Prophet ( [image] ) can never be carried out unless his teachings, both oral and practical, are held to be authoritative for his followers, and the Muslims who are given under his training are made bound to obey and follow him. The functions (b) and (c), namely, the teaching of the Book and Wisdom require that his sayings should be binding on the followers, while the function (d), the practical training, requires that his acts should be an example for the Ummah, and the Ummah should be bound to follow it.

It is not merely a logical inference from the verses of the Holy Qur’ân quoted above, but it is also mentioned in express terms by the Holy Qur’ân in a large number of verses which give the Muslims a mandatory command to obey and follow him. While doing so, the Holy Qur’ân has used two different terms, namely the “itaa’ah” (to obey) and “ittibaa’” (to follow). The first term refers to the orders and sayings of the Holy Prophet ( [image] ) while the second relates to his acts and practice. By ordering the Muslims both to “obey” and to “follow” the Holy Prophet ( [image] ), the Holy Qur’ân has given an authority to both his sayings and acts.

The Obedience (Itaa’ah) of the Messenger

It is in this background that the Holy Qur’ân insists repeatedly on “the obedience of the Prophet” so much so that is is mentioned side by side with the obedience of Allâh:

Say: Obey Allâh and the Messenger, but if they turn their backs, Allâh loves not the disbelievers. (3:32)

And obey Allâh and the Messenger so that you may be blessed. (3:132)

O those who believe, obey Allâh and obey the Messenger and those in authority among you. (4:59)

And obey Allâh and obey the Messenger and beware. (5:92)

So fear Allâh and set things right between you, and obey Allâh and His Messenger if you are believers. (8:1)

O those who believe, obey Allâh and His Messenger and do not turn away from him, while you are listening. (8:20)

And obey Allâh and His Messenger and do not quarrel with each other, and so lose heart. (8:46)

Say: Obey Allâh and obey the Messenger; then, if you turn away, upon him rests what is laid on him, and upon you rests what is laid on you. If you obey him, you will be guided. (24:54)

O those who believe, obey Allâh and obey the Messenger and do not make your deeds vain. (47:33)

So establish salaah and pay zakaah and obey Allâh and His Messenger. (58:13)

And obey Allâh and obey the Messenger but if you turn your backs, Our Messenger has only to deliver the manifest message. (64:12)

In these verses, “the obedience of the Messenger” has been ordered as an obligatory command. There are other verses in which the results of the “obedience of the Messenger” have been described. Here again the “obedience of the Messenger” has been combined with “the obedience of Allâh:”

And whoever obeys Allâh and His Messenger, Allâh shall admit him in the Gardens underneath which rivers flow. (4:13)

The same words have been repeated in (48:17) also.

And whoever obeys Allâh and the Messenger, they are in the company of those who Allâh has blessed. (4:69)

All that the believers say, when they are called to Allâh and His Messenger that he may judge between them, is that they say, “We hear and we obey”: it is these who are successful. Whoever obeys Allâh and His Messenger and fears Allâh and has awe of Him: it is these who are the winners. (24:52)

And whoever obeys Allâh and His Messenger, he has won a great success. (33:71)

And the believers, men and women, are friends of each other; they bid the fair and forbid the unfair; they establish sAllâh and pay zakaah and they obey Allâh and His Messenger. These are those upon whom Allâh shall have mercy; Allâh is All-Mighty, All-Wise. (9:71)

If you obey Allâh and His Messenger, He will not diminish you anything of your deeds. (49:14)

The Holy Qur’ân has also made it clear that “the obedience of the prophet” is not a new principle, nor is it limited to the Holy Prophet Muhammad ( [image] ). The same principle applied to all the former prophets who came before him:

And we sent no messenger, but that he should be obeyed by the leave of Allâh. (4:64)

It is also clarified by the Holy Qur’ân that the prophets are the spokesmen of Allâh’s pleasure. Hence, the obedience of the prophet is actually obedience of Allâh Himself.

And whoever obeys the Messenger, thereby obeys Allâh. (4:80)

As the obedience of the Holy Prophet ( [image] ) has been stressed by the Holy Qur’ân and has been combined with the “obedience of Allâh,” in the same way “disobedience” of him has been warned against and is combined with the “disobedience of Allâh:”

And whoever disobeys Allâh and His Messenger and transgresses His limits, He shall admit him to Fire where he shall remain forever. (4:14)

And whoever disobeys Allâh and His Messenger has gone astray into manifest error. (33:36)

And whoever disobeys Allâh and His Messenger, for him there is the fire of Jahannam. There they shall remain forever. (72:23)

And whoever makes a breach with Allâh and His Messenger, then Allâh is severe in punishment. (8:13)

Did they not come to know that whoever opposes Allâh and His Messenger, for him there is the fire of Jahannam? (9:63)

Thus, both positive and negative aspects of the obedience have been dealt with in the Holy Qur’ân and the “obedience of the Holy Prophet ( [image] )” in each one of these verses has been mentioned separately, alongwith the obedience of Allâh.

It is noteworthy that whenever the “obedience of Allâh” is mentioned in the Holy Qur’ân, it is always followed by the “obedience of the Prophet” which has never been missed even in a single verse. There is no verse in the entire Book where the “obedience of Allâh” has been mentioned alone with no reference to the “obedience of the Messenger.”

On the contrary, there are some verses where only the “obedience of the Messenger” has been mentioned, and there is no reference to the obedience of Allâh:

And establish salaah and pay zakaah and obey the Prophet so that you may be blessed. (24:56)

And if you obey him (the Prophet), you shall find the right path. (24:54)

On that day those who disbelieved and disobeyed the Messenger will wish that the earth might be levelled with them. (4:42)

And whoever makes a breach with the Messenger after the right path has become clear to him, and follows a way other than that of the believers, We shall let him own what he chose and shall admit him in the Jahannam, and it is evil as a returning place. (4:115)

The reason for so much stress upon the “obedience of the Prophet” is that the obedience of Allâh cannot be carried out except through the obedience of the Prophet. Allâh does not address each and every individual to tell him what He requires from him, as the Holy Qur’ân puts it:

And it is not possible for a human being that Allâh should speak to him, except by revelation, or from behind a curtain or that He should send a messenger and reveal by His leave what He wills. (42:51)

Therefore Allâh conveys His injunctions only through His prophets and His obedience cannot be carried out except by the obedience of the messengers. So, when a prophet bids something or forbids something, he does not do it in his private capacity, rather he does so in the capacity of a messenger of Allâh. When Allâh Himself has given an express command to “obey the Messenger,” the obedience of the Prophet ( [image] ) is actually the “obedience of Allâh,” though in an indirect manner. This point has been clearly established by the Holy Qur’ân in the following words:

And whoever obeys the Messenger, thereby obeys Allâh. (4:80)

So, whenever only the “obedience of the Messenger” has been mentioned in the Holy Qur’ân, it includes, without saying, the “obedience of Allâh” because the Messenger does not say anything in the capacity of a Messenger unless he is guided by a revelation from Allâh:

And he (the Prophet ( [image] ) does not speak out of his own desire. It is not but a revelation revealed (to him). (53:3-4)

Looked at from this angle, the obedience of the Prophet ( [image] ) represents the obedience of Allâh and the reference to the former always includes the latter. That is why the Holy Qur’ân in some verses deemed it sufficient to refer to the obedience of the Messenger only, for the practical way to obey Allâh is only to obey the prophet.

On the contrary, the Holy Qur’ân did not deem it sufficient to refer to the “obedience of Allâh” without referring to the “obedience of the Messenger,” to remove even the remotest excuse for ignoring the “obedience of the Prophet” and to leave no doubt whatsoever in the fact that the obedience of Allâh is not complete unless the obedience of the Prophet ( [image] ) is fully observed with all its implications.

Ittibaa’ (Following) of the Prophet

The second term used by the Holy Qur’ân in respect of the prophets is the ittibaa’, i.e. to follow:

Say, if you love Allâh, follow me and Allâh will love you and forgive you your sins. (3:31)

Those who follow the Messenger, the unlettered Prophet, whom they find written down with them in the Torah and the Injeel… (7:157)

Believe, then, in Allâh and His Messenger, the unlettered Prophet, who believes in Allâh and His words, and follow him so that you may be on the right path. (7:158)

Allâh has surely relented towards the Prophet and the Emigrants and the Helpers who followed him in an hour of difficulty. (9:117)

O Prophet, sufficient for you is Allâh and those who followed you of the believers. (8:64)

(The believers say:) Our Lord, we have come to believe in what You revealed and followed the Messenger. So write us among those who bear witness. (3:53)

Say: This is my way. I call to Allâh with sure knowledge, I and whoever follows me. (12:108)

The closest of the people to Ibrahim are those who follow him. (3:68)

And We set in the hearts of those who followed him (Jesus) tenderness and mercy. (57:27)

And warn the people of the day when the punishment comes on them and those who did evil shall say: Our Lord, defer us to a near term and we shall respond to Your call and shall follow the messengers. (14:44)

And We did not appoint the Qiblah on which you were earlier, but that We might know the people who follow the Messenger as distinct from those who turn back on their heels. (2:143)

He said: My people, follow the messenger! (36:20)

(Hârûn said:) And your Lord is the Rahmaan (the All-Merciful), so follow me and obey my command. (20:90)

So they (the disbelievers) said: Shall we follow a single human being from among us? Then, indeed we should be in error and insanity. (54:24)

All these verses, with different styles and connotations, lay a strong emphasis on the necessity of “following the prophets” and indicate that whoever believes in a prophet is bound to “follow” him. The reason is obvious. The prophets are sent to the people to set a practical example of what they teach and preach. Their message is not confined to their oral teachings. Their acts are equally important in any effort to discover, learn and follow the right way of living. The Holy Qur’ân is quite explicit on this point when it was said in Surah al-Ahzaab:

There is surely a good example for you in the Messenger of Allâh, for the one who hopes (to meet) Allâh and the Hereafter and remembers Allâh abundantly. (33:21)

It is an established fact that mere theoretical education cannot be sufficient for reforming a people. The natural way of reformation is to set a practical example which people may follow. Mere reading of books cannot make a person perfect in a science or art, unless he is simultaneously trained by a senior scholar or a skillful artist of that field. If somebody studies the books of medical science, but does not work under the supervision of an experienced doctor, he, despite his thorough study, cannot claim to serve as a doctor, nor can such a person be allowed to play with the lives of the patients.

If somebody studies books of law, he cannot claim to be a lawyer unless he acquires a practical training from a senior lawyer and remains for a considerable time under his juniorship.

Even a plain enthusiast who wants to cook a good meal cannot do so perfectly by merely studying the books written on the subject, although all the ingredients required for cooking the food are mentioned in the book and even the minute details of the process are fully described. But a person who has never cooked that meal before cannot prepare it just right and perfect with the sole help of a cookbook unless he is practically trained by some expert. That expert sets a practical example for him and he, by following the example, gradually learns how to cook that good meal.

It clearly shows that human beings are always in need of a practical example in order to learn an important subject. The same is true in the matter of religious teaching and training.

That is why Allâh did not choose to send the divine books only. He always sent a messenger with the book. There are many prophets who came without a new divine book. But there is no divine book sent down without a prophet. The disbelievers of Makkah, too, demanded many times that the Book should be revealed to them without the mediation of the Holy Prophet ( [image] ). But the demand was rejected and the Book was sent through the Holy Prophet ( [image] ).

The reason is obvious. Humanity did not need a divine book only. It also needed a teacher who could teach them the contents of the Book. It also needed an instructor who could train them and could set a practical example for them without which they could not benefit from the Book in their practical life. It was for this reason that the Holy Prophet ( [image] ) was sent with a clear direction to all human beings that they are bound to obey and follow him and to learn the details of Allâh’s pleasure through the practical example set before them by him. It was also clarified in the foregoing verse of the Holy Book that the “obedience of the Messenger” is actually the “obedience of Allâh” and that the latter cannot be carried out except through the former, because whatever the Holy Prophet ( [image] ) says or does in the capacity of a prophet is based on the revelation received by him from Allâh. Thus, his sayings and acts both, even though they are not contained in the Holy Qur’ân, are inspired or confirmed by the divine revelation.

Two Kinds of Revelation

It follows from the foregoing discussion that the revelation the Holy Prophet ( [image] ) received from Allâh is of two different kinds:

(i) the revelation of the Qur’ân, the Holy Book, named in the Islamic terminology as al-wahy al-matluww (the recited revelation, i.e. the revelation which can be recited in the prayers). This kind of revelation is confined to the verses of the Holy Qur’ân and is written verbally in its folds.

(ii) the revelation received by the Holy Prophet ( [image] ) from time to time to let him know the pleasure of Allâh in day-to-day affairs and the details of the principles laid down in the Holy Qur’ân with their correct interpretation. This kind of revelation is called al-wahy ghair al-matluww (the unrecited revelation). This kind of revelation is not conveyed to the people verbally. It has been demonstrated through the sayings and acts of the Holy Prophet ( [image] ).

The Second Kind of Revelation Proved by the Holy Qur’ân

This second kind of revelation is not contained in the Holy Qur’ân, but the Holy Qur’ân itself not only refers to it frequently but attributes its contents to Allâh Almighty. Some verses of the Holy Book are reproduced below which clearly prove that the “revelation” is not confined to the Holy Qur’ân, but there is another kind of “wahy” which does not form part of the “Holy Book,” yet it is the revelation from Allâh Almighty:

First Example: The Holy Qur’ân says:

And We did not appoint the Qiblah on which you were earlier, but that We might know the people who follow the Messenger as distinct from those who turn back on their heels. (2:143)

In order to understand the verse, it is necessary to know the background in which it was revealed:

In the early days of Madani life, after the Holy Prophet’s ( [image] ) migration to Madinah, the Muslims were ordered to direct their faces in prayers towards Baytul-Maqdas (Jerusalem) which had been appointed as Qiblah of the Muslims. Up to seventeen months, the Muslims had been observing the Baytul-Maqdas as their Qiblah. It was after seventeen months that the Holy Qur’ân abrogated the earlier order and the Muslims were required to observe the Holy Mosque of Makkah as their Qiblah and turn their faces towards it while praying. The following verse was revealed to appoint the new Qiblah:

…So turn your face towards al-Masjid al-Haraam. (2:144)

This new order was criticized by some disbelievers and they objected on it as to why the Baytul-Maqdas was appointed as Qiblah earlier. The above quoted verse (2:143) was revealed to answer this objection. The answer was that the appointment of the former Qiblah was in order to test the people whether or not they follow the Messenger. To quote the meaning of the verse again:

And We did not appoint the Qiblah on which you were earlier, but that We might know the people who follow the Messenger… (2:143)

Here the appointment of the previous Qiblah has been attributed to Allâh Almighty, which is a clear indication to the fact that the appointment of Baytul-Maqdas as Qiblah was done by the order of Allâh Almighty Himself. But this order is nowhere in the Holy Qur’ân, and there is no verse in the Holy Book which directs the turning of faces towards Baytul-Maqdas. This order was given to Muslims by the Holy Prophet ( [image] ) with no reference to any verse of the Holy Qur’ân. Still, this order was mentioned by the Holy Qur’ân in the above quoted verse as the order of Allâh: The words,

“We did not appoint the Qiblah,” instead of the words,

“The Holy Prophet did not…” are too clear on this point to need more explanation.

This statement of the Holy Qur’ân, thus, evidently proves that the previous order given by the Holy Prophet ( [image] ) was based on a revelation which did not form part of the Book. And this is exactly the “unrecited revelation.” The verse of the Holy Qur’ân (2:143) quoted above proves the following facts:

(a) The Holy Prophet ( [image] ) used to receive some revelations which are not contained in the Holy Qur’ân.

(b) These revelations were from Allâh Almighty, so much so that the orders based on such revelations were attributed to Allâh Almighty.

(c) The orders based on such revelation were as binding on the believers as the orders of the first kind of revelations, i.e. the verse of the Holy Qur’ân.

(d) These orders were sometimes given so as to test whether or not the Muslims follow the Messenger ( [image] ) irrespective of the question that his orders are contained in the Holy Qur’ân or not.

Second Example: In the beginning, one of the rules followed by the Muslims in respect of the fasts of Ramadan was that even a short nap after iftaar (breaking of a fast) would nullify the permissibility of having sexual intercourse with one’s wife. So, if someone would sleep for a short while after iftaar and wake up again, he would lose the opportunity of sleeping with his wife during the rest of the night, despite that the fast was over. This rule was prescribed by the Holy Prophet ( [image] ) and was not contained in the Holy Qur’ân. But some Muslims broke the rule by sleeping with their wives after having a post-iftaar nap. Referring to these events, the Holy Qur’ân first admonishes those people who did not follow the rule. Then, by abrogating the same, allows the Muslims in future to sleep with their wives even when they had a nap after iftaar. In this context the Holy Qur’ân says:

It is made lawful for you, in the nights of fasts, to have sex with your women. They are a cover for you, and you are a cover for them. Allâh knew that you were betraying yourselves; so, He relented towards you and pardoned you. So, now you can have sexual intimacy with them, and seek what Allâh has destined for you, and eat and drink until the white thread of the dawn becomes distinct from the black thread; then complete the fasts up to the night. (2:187)

The following points with respect to this verse are worth consideration:

(a) The verse confirms that having sex during the nights of Ramadaan was not lawful before.

(b) The people who had sex during the nights of Ramadaan before this verse was revealed are admonished by describing their act as “betraying themselves.”

(c) The words, “so He relented towards you and pardoned you,” indicate that their sexual act was a sin, because “relenting” and “pardoning” occur only after a person commits a sin.

(d) The words “so now you can have sexual intimacy with them” denote that it is only now that the sexual act during the nights of Ramadaan has been made lawful.

All these points confirm the fact that the earlier prohibition of having sexual intercourse during the nights of Ramadaan was validly made by a competent authority, and the Muslims were bound to abide by it.

But there is no verse in the Holy Qur’ân to convey this prohibition.. It was enforced only by the Holy Prophet ( [image] ). Still, the Holy Qur’ân not only confirms it, but also treats it as if it were in its own words. It is due to the fact that the Holy Prophet ( [image] ) did not enforce this prohibition by his own will, it was rather based on a revelation of Allâh Almighty which is not contained in the Holy Qur’ân.

Looked at from this angle, this verse on the one hand proves that there is a revelation which does not form part of the Holy Qur’ân, and on the other hand it reaffirms the status of the Holy Prophet ( [image] ) as a law-giver, and that his injunctions, both orders and prohibitions, are binding on the Muslims.

Third Example: On the occasion of the battle of Uhud, some Qur’ânic verses were revealed to make the Muslims recall the events of the battle of Badr: How Allâh helped them and how He promised to send the angels to their aid, and how He actually did so. These verses are as under:

Allâh has certainly helped you at Badr while you were weak. So, fear Allâh so that you may be grateful. When you (O Prophet) were saying to the believers, ‘Shall it not suffice you that your Lord shall aid you with three thousand angels being sent down? Why not? If you observe patience and fear Allâh and they come to you in this their heat, your Lord shall aid you with five thousand angels having distinct marks?’ And Allâh did not make it but a good news for you so that your hearts might be satisfied. And there is no help except from Allâh, the All-Mighty, the All-Wise. (3:123-126)

The emphasized sentence of these verses attributes the good news of the aid of angels to Allâh Almighty, meaning thereby that the good news of this aid was given by Allâh Himself. But this good news given at the time of Badr is nowhere available in the Holy Qur’ân. In other words, there is no verse in the Holy Book revealed during the battle of Badr which implies the good news of the aid of the angels. What is quoted above is only a reference of that news, made at the time of a later battle, and it is expressly mentioned in this verse that the good news was given by the Holy Prophet ( [image] ). Still, the news is attributed to Allâh.

Thus, it is another example where the words of the Holy Prophet ( [image] ) are held to be the words of Allâh. There is no reason for this expression other than that the words of the Prophet ( [image] ) were inspired by a special revelation, not contained in the Holy Qur’ân, and this is what is called the “unrecited revelation.”

Fourth example: Referring to the battle of Uhud at another occasion, the Holy Qur’ân says:

And when Allâh promised you that one of the two groups shall be for you. (8:7)

One of the two parties referred to in this verse was the commercial caravan of Abu Sufyan, coming from Syria, and the other group was the army of the Makkan disbelievers, led by Abu Jahl. The above verse says that Allâh had promised the believers that they would triumph over one of these two groups. The Muslims, in fact, won the battle against the latter, namely, the army of Abu Jahl.

The point worth consideration here is that the promise of Allâh to give the Muslims victory against any of the two groups is not there in the Holy Qur’ân. This promise was conveyed to the Muslims by the Holy Prophet ( [image] ) without any reference to any verse of the Holy Qur’ân. Still, the verse quoted above atttibutes the promise to Allâh and not to the Holy Prophet ( [image] ).

The only conclusion derivable from this is that the promise was received by the Holy Prophet ( [image] ) through an “unrecited revelation.” Hence it is attributed to Allâh. Guided by this revelation, the Holy Prophet ( [image] ) conveyed the promise to his companions.

Thus, it is another proof of the existence of a kind of revelation which is not contained in the Holy Qur’ân and is called the “unrecited revelation.”

Fifth Example: Once the Holy Prophet ( [image] ) told a secret to one of his wives. She disclosed the secret to some other person. When the Holy Prophet ( [image] ) came to know that the secret has been disclosed by his wife, he sought an explanation from her. She asked him as to who told him about the disclosure. The Holy Prophet ( [image] ) replied that he was informed about it by Allâh Almighty.

This event has been mentioned by the Holy Qur’ân in the following words:

And when the Prophet told one of his wives about a matter secretly; then, when she told about it, and Allâh has disclosed it to him, he made known some part of it, and turned aside from some part; then, when he told her about it, she said, “Who told you this?” He said, “I was told by the All-Knowing, the All-Aware.” (66: 3)

The emphasized sentence of this verse is quite clear in that Allâh told the Holy Prophet ( [image] ) about the disclosure of the secret. This is also not mentioned anywhere in the Holy Qur’ân. So, it is another concrete example where the Holy Prophet ( [image] ) received some revelation from Allâh other than the one contained in the Holy Qur’ân. This is exactly the “unrecited revelation.”

Sixth Example: During the siege of Banu Nadir, the famous tribe of the Jews in Madinah, some Muslims had cut down date-trees from around the fort to compel the enemy to surrender. After the war was over, some Jews objected to the cutting trees. The Holy Qur’ân has answered the objection in the following words:

Whatever date-trees you cut down, or left standing upon their roots, that was by the leave of Allâh. (59:5)

It has been very directly mentioned in this verse that the Muslims cut down the trees with a leave from Allâh. But nobody can point out to any verse in the Holy Qur’ân to the effect that the cutting of trees during the war is allowed. The question is: from where did the Muslims acquire this leave from Allâh? There is no answer to this question except that the leave of Allâh had been conveyed to them by the Holy Prophet ( [image] ) and he received it through “unrecited revelation.”

Seventh Example: It is well known that the Holy Prophet ( [image] ) had adopted Sayyidina Zaid bin Haarithah ( [image] ) as his son. He married Zainab, daughter of Jahsh. After some time their relations began to be strained and, ultimately, he divorced her. In the days of Jahiliyyah an adopted son was treated as a real son in all respects and for all purposes. The Holy Qur’ân, on the other hand, declared that the adopted sons cannot be treated as the real ones.

To eradicate the Jahili concept of the adopted son, Allâh Almighty ordered the Holy Prophet ( [image] ) that he should marry Zainab ( [image] ) after her having been divorced by his adopted son, Zaid ibn Haarithah ( [image] ). The Holy Prophet ( [image] ) was a bit reluctant in the beginning, for, according to the prevalent custom, it was treated a shameful act to marry the divorced wife of one’s adopted son. But when the Holy Prophet ( [image] ) received a concrete order from Allâh, he married her.

This event has been mentioned by the Holy Qur’ân in the following words:

When you were saying to the one whom Allâh had blessed and whom you had blessed, (i.e. Zaid, before he divorced Zainab), “Keep to you your wife and fear Allâh,” and you were hiding in your heart what Allâh was to disclose and you were fearing people, and Allâh has more right to be feared by you. So, when Zaid finished with her, We made you marry her, so that there may remain no restriction on the believers in respect of the wives of their adopted sons when they have finished with them. And the order of Allâh had to be done. (33:37)

Here the words, “you were hiding in your heart what Allâh was to disclose,” refer to the fact that Allâh had informed the Holy Prophet ( [image] ) that he will marry Zainab ( [image] ) after she is divorced by Zaid ( [image] ). The Holy Prophet ( [image] ) knew that, ultimately, she is going to be divorced by Zaid, but, out of shame, he could not disclose it and when Zaid consulted him in the matter, he advised him to keep to his wife and not to divorce her.

From this it follows that the Holy Prophet ( [image] ) had been foretold by Allâh that Zainab was going to be divorced by her husband. But this information is not contained in the Holy Qur’ân. It was given to him through an unrecited revelation.

The second sentence is more significant in the context, that is, “We made you marry her.” Here Allâh Almighty declares that the marriage between the Holy Prophet ( [image] ) and Sayyidah Zainab ( [image] ) was contracted by an order of Allâh.This order is nowhere mentioned in the Holy Qur’ân. Still, the Holy Qur’ân affirms it. This is another confirmation of an order conveyed to the Holy Prophet ( [image] ) through an “unrecited revelation.”

Eighth Example: The Holy Qur’ân has repeatedly ordered the Muslims to establish salaah (the prayer) and to be steadfast in it. In the following verse, after repeating the same order, the Holy Qur’ân gives a special concession to the Muslims that, in the state of war, when they fear an attack from their enemy, they can perform the prayer in whatever way they can, either riding on horses or camels or walking on their feet. But after the danger of the enemy is over, they are ordered to perform the prayer in its normal way. This principle has been laid down in the following words:

Take due care of all the prayers and the middle prayer; and stand before Allâh in total devotion. But if you are in fear, then (pray) on foot or riding, but when you are in peace, then recite the name of Allâh in the way He taught you. (2:238-239)

A number of points are worth consideration in these verses:

Firstly, the verse assumes that there are more than one prayers obligatory on the Muslims, but the exact number of the prayers has not been given, neither in this verse nor at any other place in the Holy Qur’ân. That the number of obligatory prayers is five is only mentioned by the Holy Prophet ( [image] ). The Holy Qur’ân, by saying “Take due care of all the prayers,” confirms what the Holy Prophet ( [image] ) prescribed for the Muslims.

Secondly, the verse lays special emphasis on the “Middle Prayer,” but does not define it. The definition has been left to the Holy Prophet ( [image] ).

Thirdly, the most important sentence in relation to our subject is, “when you are in peace, then recite the name of Allâh in the way He taught you.” It goes without saying that the “recitation of the name of Allâh” means here “to perform the prayer” as the context does not permit any other meaning.

Now, the Holy Qur’ân directs the Muslims that in the state of peace they should perform the prayer in its normal way which has been taught to them by Allâh. It is an express indication that the normal way of performing prayers has been taught to the Muslims by Allâh Himself. But no such way has ever been mentioned in the Holy Qur’ân. There is no verse in the Holy Book mentioning the detailed way of performing prayer. It is only the Holy Prophet ( [image] ) who educated the Muslims as to how they are to perform it. But the Holy Qur’ân holds the teaching of the Holy Prophet ( [image] ) to be the teaching of Allâh.

It means that Allâh has taught the way of prayer to the Holy Prophet ( [image] ) through some “unrecited revelation” not contained in the Holy Qur’ân, and the Holy Prophet ( [image] ) taught it to the Muslims. Thus, the Muslims have been taught by Allâh through the teaching of the Holy Prophet ( [image] ). However, the teaching of the Holy Prophet ( [image] ) is described in the holy verse as the teaching of Allâh, because it was based on the “unrecited revelation.”

Ninth Example: Certain hypocrites had not accompanied the Holy Prophet ( [image] ) in the expedition of Hudaibiyah. After that, when the Muslims resolved to proceed to the battle of Khayber, the Holy Prophet ( [image] ) declared that only the participants of Hudaibiyah shall be entitled to accompany him on this journey. The hypocrites who did not go to Hudaibiyah were now interested in their participation in the battle of Khaybar because according to their anticipation the Muslims were expected to gain from there sizeable spoils, which the hypocrites wanted to share. But the Holy Prophet ( [image] ), inspite of their requests, did not allow them to participate in the battle.

This event has been referred to in the following verse of the Holy Qur’ân:

Those remaining behind will say, when you set forth after spoils to acquire them, “Let us follow you,”- desiring to change the words of Allâh. Say, “You shall not follow us; so Allâh has said earlier.” (48:15)

The emphasized words indicate that there was a previous word of Allâh barring the participation of the hypocrites in the battle of Khaybar, and confining the battle to the participants of Hudaibiyah. But no such word exists anywhere in the Holy Qur’ân. It was only a prophetic order. Still, Allâh Almighty describes it as His Own word. The reason is obvious. The Prophetic order was based on the order of Allâh received by him through some “unrecited revelation” which is not found in the Holy Qur’ân. Yet, it was a revelation, as certain as any word of Allâh.

Tenth Example: In the early days of his Prophethood, when the Holy Prophet ( [image] ) received the verses of the Holy Qur’ân revealed to him, he used to recite the same simultaneously, lest he should forget them. It was a strenuous exercise for him, because he felt it was much too difficult to listen to the revelation, to understand it correctly, and to learn it by heart, all at the same time. Allâh Almighty relieved him from this burden when He revealed the following verses of the Holy Qur’ân:

Move not your tongue with it in order to hasten it. It is on Us to gather it (in your heart) and to recite it. So, when We read it, follow its reading. Then it is on Us to explain it. (75:16-19)

In the last sentence, Allâh Almighty has promised the Holy Prophet ( [image] ) to explain the verses of the Holy Qur’ân to him. It is evident that this explanation is something separate from the Holy Qur’ân itself. It is not the Holy Qur’ân. It is its explanation or its exegesis. Therefore, it should necessarily be in some other form, distinct from the words of the Holy Book. And this is exactly what is meant by the “unrecited revelation.” But the two kinds of revelation, though different in their form, are both revealed to the Holy Prophet ( [image] ); both are from Allâh; and both are to be believed and obeyed by the Muslims.

Eleventh Example: b> The Holy Qur’ân says to the Holy Prophet ( [image] ):

And Allâh has revealed upon you the Book and the wisdom, and has taught you what you did not know and the grace of Allâh upon you has been great. (4:113)

In this verse the revelation of the Wisdom has been mentioned as separate from the revelation of the Book. It indicates that the wisdom referred to here is something additional to the Holy Qur’ân, and it has also been revealed to the Holy Prophet ( [image] ) by Allâh Almighty.

Then the Holy Qur’ân proceeds to say: “And (Allâh) has taught you what you did not know.” It means that Allâh has not only revealed the Book, but has also revealed the Wisdom, and also taught the Holy Prophet ( [image] ) what he did not know before. This teaching includes all kinds of directions given by Him to His prophet, either through the Holy Book or through some “unrecited revelation” in the light of which the Holy Prophet ( [image] ) performed his functions as a messenger of Allâh.

Twelfth Example: The Holy Qur’ân has summarised the various kinds of revelation in the following words:

And it is not possible for a human being that Allâh should speak to him, except by way of revelation or from behind a curtain, or that He should send a messenger and he reveals by His leave what He wills. (42:51)

Now, out of these three modes, the revelation of the Holy Qur’ân was carried out through the third one, namely, through an angel who is identified in the verse by the word, “messenger.” It is clearly settled by some other verses:

Say: Whoever be an enemy to Jibreel (Gabriel, the angel)—it is he who has brought it (the Qur’ân) down upon your heart by the permission of Allâh. (2:97)

And truly it (the Qur’ân) is the revelation of the Lord of the worlds, brought down by the Faithful Spirit upon your heart, that you may be one of the warners, in a clear Arabic tongue. (26:192-195)

These verses are quite explicit on the point that the Holy Qur’ân has been revealed through an angel, named in the first verse as Jibreel, and in the second one as the Faithful Spirit; but the verse (42:51) quoted above describes that there are two more ways of revelation. These two modes have also been used in the case of the Holy Prophet ( [image] ). It means that the revelation sent down to the Holy Prophet ( [image] ) was not confined to the Holy Qur’ân, but there were other revelations, too. These revelations are termed as “unrecited revelation.”

These are sixteen verses, which affirm not only the existence of the “unrecited revelation” but also its reliability and authenticity, and its binding nature. It is not intended here to produce all the material available in the Holy Qur’ân to establish this kind of revelation. The purpose was to give some examples only, which has, perhaps, been substantially served. But before proceeding further, it will be useful to recollect and summarize the conclusions that stand proved in the light of the Holy Qur’ân as discussed above:

(1) The function of the Holy Prophet ( [image] ) like other prophets is not only to convey the divine Book. He is also to teach the Book, to teach the wisdom and to make people pure by training them practically.

(2) The “Obedience of the Holy Prophet” ( [image] ) is as necessary as the obedience of Allâh; because the latter has always been mentioned in the Holy Qur’ân combined with the former.

(3) The obedience of the Holy Prophet ( [image] ) in practical is the obedience of Allâh; and the latter cannot be carried out except through the former.

(4) The Muslims are bound not only to obey the Holy Prophet ( [image] ), but they are also under an obligation to follow him.

(5) Whatever the Holy Prophet ( [image] ) says or does in his capacity of a Messenger is always based on, or confirmed by, a revelation from Allâh.

(6) This revelation is sometimes contained in the Holy Qur’ân and called the recited revelation, and sometimes it is sent down in addition to the Holy Qur’ân, and the same is termed as “unrecited revelation.”

The Obedience of the Prophet as Distinct from the Obedience of a Ruler

From the above conclusions, which are based purely on the verses of the Holy Qur’ân, another possibility, often overemphasized by some quarters while opposing the authority of the sunnah, is completely ruled out. It is sometimes said that the Holy Qur’ân, when it ordains the obedience of the Holy Prophet ( [image] ), means his obedience in the capacity of a ruler or a head of the state, and not in the capacity of a prophet. Since the Holy Prophet ( [image] ) was also a ruler of the Muslims, they were ordered to “obey” and “follow” him. But after he passed away, his personal obedience is no more necessary. Now, whoever takes over the rule shall stand for the Holy Prophet ( [image] ) in the matter of obedience, and the Muslims should follow him.

This fallacy is based on the misconception that the Holy Prophet ( [image] ) was ordered to be obeyed in his capacity of a ruler, and not in the capacity of a prophet or messenger.

But the verses already quoted leave no room for this misconception. The reasons are as under:

(1) Wherever the Holy Qur’ân has directed toward the “obedience of the Holy Prophet” ( [image] ) it has always referred to the “obedience of the Messenger” and not to the obedience of the “ruler”, nor to the obedience of “Muhammad” ( [image] ) in his private capacity. It clearly indicates that he must be obeyed on account of his being a messenger.

When I say, to someone, “obey your father,” it means that his being father is the basic cause of his being obeyed. If I say, “obey your teacher,” it is evident that his being teacher is the cause of his obedience being due. Nobody can reasonably interpret these sentences conversely. So, when Allâh Almighty says, “Obey the Messenger,” how can it be reasonable to say that his messengership is not the cause of his obedience?

(2) At one occasion, at least, the Holy Qur’ân has removed even the remotest possibility of this wrong interpretation, when it said:

O those who believe, obey Allâh and obey the Messenger and those in authority among you.(4:59)

Here, the obedience of the messenger has been separated and distinguished from that of the ruling authorities, which means that the “messenger” and “those in authority” both are to be obeyed in their different capacities.

It is important to note that in the case of the Holy Prophet ( [image] ) both the capacities were combined in him. He was a Messenger as well as a ruler. Therefore, if the Holy Qur’ân intended to restrict the obedience of the Holy Prophet ( [image] ) to his lifetime only, it could easily be said, “Obey Muhammad ( [image] ).” But by avoiding this expression, the Holy Qur’ân explicitly differentiated between his two capacities, and mentioned each of them separately to remove even the slightest apprehension of this misconception, and thus left no room for confusing one capacity with the other.

Moreover, there is another point to note in this verse. The word “Messenger” used here is in singular, while the phrase “those in authority,” is in plural. This is to signify that the Holy Prophet ( [image] ) is the last messenger after whom no prophet will come. So, his obedience as a prophet shall always be confined to himself alone. Nobody can share with him in this obedience in future. On the other hand, the ruling authorities shall be in a large number, coming one after the other. This kind of obedience is not restricted to the ruler present at the time of revelation; it, rather, extends to all the ruling authorities coming after him.

(3) It has been established earlier that the obedience of the Holy Prophet ( [image] ) was based on the “unrecited revelation” he used to receive from Allâh. That is why the Holy Qur’ân has held it to be the “obedience of Allâh” Himself. On the other hand, no ruler or head of state can claim to receive any revelation of any kind.

It is for this reason that a ruler can enjoy an administrative authority over his subjects, but he cannot lay down the rules of Sharî’ah. His orders are purely administrative orders, which are to be obeyed by the citizens in that capacity alone. He cannot override any rule of Sharî’ah enshrined in the Holy Qur’ân and the sunnah, nor can his orders be regarded as imperatives for all times to come, as those of Sharî’ah, because they are not based on any revelation from Allâh. They are effective only in a sphere where the Sharî’ah has not given any definite rule, and left the matter on the discretion of a ruler.

The case of the Holy Prophet ( [image] ) is totally different. He, as a messenger, receives revelation from Allâh, recited and unrecited both. His prophetic orders, therefore, are not just administrative orders based on his personal perception. They are based on the revelation, or, at least, are confirmed by it. Let me now explain both situations:

The orders of the Holy Prophet ( [image] ) are sometimes based on the revelation in the sense that the revelation “recited or unrecited” is their original source. But for this revelation, he would not deliver such orders. There can be no doubt in their divine nature. Hence they form part of the Sharî’ah.

In some cases, however, the origin of the orders is not a revelation. They are based originally on the Holy Prophet’s ( [image] ) own analysis of the affairs. But they are confirmed by a revelation later on. This confirmation again is of two kinds: sometimes it occurs in explicit terms, whereby the decision of the Holy Prophet ( [image] ) is upheld by a revelation, and sometimes it happens to be an implied confirmation. If Allâh Almighty does not object to a certain act of the Holy Prophet ( [image] ), it necessarily implies that the act has been confirmed by Him.

The reason is obvious. A prophet of Allâh, being a spokesman of His pleasure, remains under a constant divine supervision. If he says something or does something, which is not in complete consonance with Allâh’s pleasure, he is always warned about it. In a number of verses, the Holy Qur’ân has expressed Allâh’s disapproval of some acts done or intended by the Holy Prophet ( [image] ). Thus, no act of the Holy Prophet ( [image] ) has ever gone unchecked.

In this perspective, if the Holy Prophet ( [image] ) does some thing or issues an order, and no revelation, recited or unrecited, comes to disapprove of the same, it necessarily implies that the act or order has been approved by Allâh Almighty, because if the converse were true, the revelation would never remain silent; it would certainly come to correct the error, as it came in certain cases where disapproval was conveyed in direct terms to the Holy Prophet ( [image] ).

Thus, whatever he says or does in his capacity of a messenger, and no revelation comes to the contrary, it is deemed to be an implied confirmation of his saying or act.

It is, therefore, true to say that all his orders and acts are either based on the revelation, or confirmed by it, explicitly or implicitly.

No such authority can be attributed to any ruler after him, because the revelation after him came to an end. This is why the Holy Qur’ân highlights the obedience of the messenger as distinct from that of the ruling authorities.

On these three major grounds, there is no room for the misconception that the “obedience of the Messenger” emphasized by the Holy Qur’ân means the “obedience of the ruling authority.” In fact, his obedience is necessary for the sole reaason that he is a prophet, and his orders and acts reflect the pleasure of Allâh. Hence the Sunnah which is nothing but a record of his sayings and acts, enjoys a binding authority on all Muslims who believe in Allâh and His Holy Book.


The Authority of Sunnah - Chapter 2

Chapter 2

The Scope of the Prophetic Authority

The verses of the Qur’ân quoted in the previous chapter, and the natural conclusions derived therefrom, are sufficient to prove the authority of the “Sunnah” of the Holy Prophet ( [image] ). Its being a source of Islâmic law stands proved on that score. Yet the Holy Qur’ân has not only stressed upon the “obedience of the Messenger” as a general rule or principle. It has also highlighted the different shades of authority in order to explain the scope of his obedience, and the various spheres where it is to be applied.

Therefore, we propose in this chapter to deal with each of these spheres separately, and to explain what the Holy Qur’ân requires of us in respect of each of them.

The Prophet’s ( ) Authority to Make Laws

A number of verses in the Holy Qur’ân establish the authority of the Holy Prophet ( [image] ) as a legislator or a law-maker. Some of those are reproduced below:

And My mercy embraces all things. So I shall prescribe it for those who fear Allâh and pay zakâh (obligatory alms) and those who have faith in Our signs; those who follow the Messenger, the unlettered Prophet whom they find written down in the Torah and the Injîl, and who bids them to the Fair and forbids them the Unfair, and makes lawful for them the good things, and makes unlawful for them the impure things, and relieves them of their burdens and of the shackles that were upon them. So, those who believe in him, and honour him, and help him, and follow the light that has been sent down with him- they are the ones who acquire success. (7:156-157)

The emphasized words in this verse signify that one of the functions of the Holy Prophet ( [image] ) is “to make lawful the good things and make unlawful the impure things.” This function has been separated from “bidding the Fair and forbidding the Unfair,” because the latter relates to the preaching of what has already been established as Fair, and warning against what is established as Unfair, while the former embodies the making of lawful and unlawful, that is, the enforcing of new laws regarding the permissibility or prohibition of things. This function of prescribing new religious laws and rules is attributed here not to the Holy Qur’ân, but to the Holy Prophet ( [image] ). It, therefore, cannot be argued that the “making lawful or unlawful” means the declaration of what is laid down in the Holy Qur’ân only, because the declaration of a law is totally different from making it.

Besides, the declaration of the established rules has been referred to in the earlier sentence separately, that is, “bids them to the Fair and forbids for them the Unfair.” The reference in the next sentence, therefore, is only to “making” new laws.

The verse also emphasizes “to believe” in the Holy Prophet ( [image] ). In the present context, it clearly means to believe in all his functions mentioned in the verse including to make something “lawful” or “unlawful.”

The verse, moreover, directs to follow the light that has been sent down with him. Here again, instead of “following the Holy Qur’ân,” “following the light” has been ordered, so as to include all the imperatives sent down to the Holy Prophet ( [image] ), either through the Holy Book or through the unrecited revelation, reflecting in his own orders and acts.

Looked at from whatever angle, this verse is a clear proof of the fact that the Holy Prophet ( [image] ) had an authority based, of course, on the unrecited revelation, to make new laws in addition to those mentioned in the Holy Qur’ân.

The Holy Qur’ân says:

Fight those who do not believe in Allâh and the Hereafter and do not hold unlawful what Allâh and His Messenger have made unlawful. (9:29)

The underlined words signify that it is necessary to “hold unlawful what Allâh and His Messenger made unlawful,” and that the authority making something unlawful is not restricted to Allâh Almighty. The Holy Prophet ( [image] ) can also, by the will of Allâh, exercise this authority. The difference between the authority of Allâh and that of the Messenger is, no doubt, significant. The former is wholly independent, intrinsic and self-existent, while the authority of the latter is derived from and dependent on the revelation from Allâh. Yet, the fact remains that the Holy Prophet ( [image] ) has this authority and it is necessary for believers to submit to it alongwith their submission to the authority of Allâh.

The Holy Qur’ân says:

No believer, neither man nor woman, has a right, when Allâh and His Messenger decide a matter, to have a choice in their matter in issue. And whoever disobeys Allâh and His Messenger has gone astray into manifest error. (33:36)

Here, the decisions of Allâh and the Messenger ( [image] ) both have been declared binding on the believers.

It is worth mentioning that the word “and” occuring between “Allâh” and “His Messenger” carries both conjunctive and disjunctive meanings. It cannot be held to give conjunctive sense only, because in that case it will exclude the decision of Allâh unless it is combined with the decision of the messenger- a construction too fallacious to be imagined in the divine expression.

The only reasonable construction, therefore, is to take the word “and” in both conjunctive and disjunctive meanings. The sense is that whenever Allâh or His Messenger ( [image] ), any one or both of them, decide a matter, the believers have no choice except to submit to their decisions.

It is thus clear that the Holy Prophet ( [image] ) has the legal authority to deliver decisions in the collective and individual affairs of the believers who are bound to surrender to those decisions.

The Holy Qur’ân says:

Whatever the Messenger gives you, take it; and whatever he forbids you, refrain from it. (59:7)

Although the context of this verse relates to the distribution of the spoils of war, yet it is the well-known principle of the interpretation of the Holy Qur’ân that, notwithstanding the particular event in which a verse is revealed, if the words used are general, they are to be construed in their general sense; they cannot be restricted to that particular event.

Keeping in view this principle, which is never disputed, the verse gives a general rule about the Holy Prophet ( [image] ) that whatever order he gives is binding on the believers and whatever thing he forbids stands prohibited for them. The Holy Qur’ân thus has conferred a legal authority to the Holy Prophet ( [image] ) to give orders, to make laws and to enforce prohibitions.

It will be interesting here to cite a wise answer of ‘Abdullâh ibn Mas’ûd ( [image] ), the blessed companion of the Holy Prophet ( [image] ), which he gave to a woman.

A woman from the tribe of Asad came to ‘Abdullah ibn Mas’ûd ( [image] ) and said, “I have come to know that you hold such and such things as prohibited. I have gone through the whole Book of Allâh, but never found any such prohibition in it.”

‘Abdullah ibn Mas’ûd ( [image] ) replied, “Had you read the Book you would have found it. Allâh Almighty says: “Whatever the Messenger gives you, take it; and whatever he forbids you, refrain from it.” (59:7). (Ibn Mâjah)

By this answer ‘Abdullah ibn Mas’ûd pointed out that this verse is so comprehensive that it embodies all the orders and prohibitions of the Holy Prophet ( [image] ) and since the questioned prohibitions are enforced by the Holy Prophet ( [image] ) they form part of this verse, though indirectly.

The Holy Qur’ân says:

But no, by your Lord, they shall not be (deemed to be) believers unless they accept you as judge in their disputes, then find in their hearts no adverse feeling against what you decided, but surrender to it in complete submission. (4:65)

The authority of the Holy Prophet ( [image] ) established in this verse seems apparently to be an authority to adjudicate in the disputes brought before him. But after due consideration in the construction used here, this authority appears to be more than that of a judge. A judge, no doubt, has an authority to deliver his judgments, but the submission to his judgments is not a condition for being a Muslim. If somebody does not accept the judgment of a duly authorized judge, it can be a gross misconduct on his part, and a great sin, for which he may be punished, but he cannot be excluded from the pale of Islâm on this score alone. He cannot be held as disbeliever.

On the contrary, the verse vehemently insists that the person who does not accept the verdicts of the Holy Prophet ( [image] ) cannot be held to be a believer. This forceful assertion indicates that the authority of the Holy Prophet ( [image] ) is not merely that of a customary judge. The denial of his judgments amounts to disbelief. It implies that the verdicts of the Holy Prophet ( [image] ) referred to here are not the normal verdicts given in the process of a trial. They are the laws laid down by him on the basis of the revelation, recited or unrecited, that he receives from Allâh. So, the denial of these laws is, in fact, the denial of the divine orders which excludes the denier from the pale of Islâm.

Looked at from this point of view, this verse gives the Holy Prophet ( [image] ) not only the authority of a judge, but also confers upon him the authority to make laws, as binding on the Muslims as the divine laws.

The Holy Qur’ân says:

They say, “we believe in Allâh and the Messenger, and we obey.” Then, after that, a group of them turn away. And they are not believers. And when they are called to Allâh and His Messenger that he may judge between them, suddenly a group of them turn back. But if they had a right, they come to him submissively! Is it that there is sickness in their hearts? Or are they in doubt? Or do they fear that Allâh may be unjust towards them, and His Messenger? Nay, but they are the unjust. All that the believers say when they are called to Allâh and His Messenger that he (the Messenger) may judge between them, is that they say, “We hear and we obey.” And they are those who acquire success. And whoever obeys Allâh and His Messenger and fears Allâh and observes His Awe, such are those who are the winners. (24:47-52)

These verses, too, hold that, in order to be a Muslim, the condition is to surrender to the verdicts of the Holy Prophet ( [image] ). Those who do not turn towards him in their disputes inspite of being called to him cannot, according to the Holy Qur’ân, be treated as believers. It carries the same principle as mentioned in the preceding verse: It is the basic ingredient of the belief in Allâh and His Messenger that the authority of the Messenger should be accepted whole-heartedly. He must be consulted in disputes and obeyed. His verdicts must be followed in total submission, and the laws enunciated by him must be held as binding.

The Holy Prophet’s ( ) Authority to Interpret the Holy Qur’ân

The second type of authority given to the Holy Prophet ( [image] ) is the authority to interpret and explain the Holy Book. He is the final authority in the interpretation of the Holy Qur’ân. The Holy Qur’ân says:

And We sent down towards you the Advice (i.e. the Qur’ân) so that you may explain to the people what has been sent down to them, and so that they may ponder. (16:44)

It is unequivocally established here that the basic function of the Holy Prophet ( [image] ) is to explain the Holy Book and to interpret the revelation sent down to him. It is obvious that the Arabs of Makkah, who were directly addressed by the Holy Prophet ( [image] ) did not need any translation of the Qur’ânic text. The Holy Qur’ân was revealed in their own mother tongue. Despite that they were mostly illiterate, they had a command on their language and literature. Their beautiful poetry, their eloquent speeches and their impressive dialogues are the basic sources of richness in the Arabic literature. They needed no one to teach them the literal meaning of the Qur’ânic text. That they understood the textual meaning is beyond any doubt.

It is thus obvious that the explanation entrusted to the Holy Prophet ( [image] ) was something more than the literal meaning of the Book. It was an explanation of what Allâh Almighty intended, including all the implications involved and the details needed. These details are also received by the Holy Prophet ( [image] ) through the unrecited revelation. As discussed earlier, the Holy Qur’ân has clearly said,

Then, it is on Us to explain it. (75:19)

This verse is self-explanatory on the subject. Allâh Almighty has Himself assured the Holy Prophet ( [image] ) that He shall explain the Book to him. So, whatever explanation the Holy Prophet ( [image] ) gives to the Book is based on the explanation of Allâh Himself. So, his interpretation of the Holy Qur’ân overrides all the possible interpretations. Hence, he is the final authority in the exegesis and interpretation of the Holy Qur’ân. His word is the last word in this behalf.

Examples of Prophetic Explanations of the Qur’ân

To be more specific, I would give a few concrete instances of the explanations of the Holy Book given to us by the Holy Prophet ( [image] ). These examples will also show the drastic amount of what we lose if we ignore the sunnah of the Holy Prophet ( [image] ):

1. The salaah (prayer) is the well-known way of worship which is undisputedly held as the first pillar of Islâm after having faith. The Holy Qur’ân has ordered more than 73 times to observe it. Despite this large number of verses giving direct command to observe the salaah, there is no verse in the entire Book to explain how to perform and observe it.

Some components of the salaah, like ruku’ (bowing down) or sujud (prostration) or qiyaam (standing) are, no doubt, mentioned in the Holy Qur’ân. But the complete way to perform salaah as a composite whole has never been explained. It is only through the sunnah of the Holy Prophet ( [image] ) that we learn the exact way to perform it. If the sunnah is ignored, all these details about the correct way of observing salaah are totally lost. Not only this, nobody can bring forth an alternate way to perform salaah on the basis of the Holy Qur’ân alone.

It is significant that the Holy Qur’ân has repeated the comand of observing salaah as many as 73 times, yet, it has elected not to describe the way it had to be performed. This is not without some wisdom behind it. The point that seems to have been made deliberately is one of the significance of the sunnah.

By avoiding the details about no less a pillar of Islâm than salaah, it is pointed out that the Holy Qur’ân is meant for giving the fundamental principles only. The details are left to the explanations of the Holy Prophet ( [image] ).

2. Moreover, it is mentioned in the Holy Qur’ân that the salaah is tied up with some prescribed times. Allâh Almighty says:

Surely, the salaah is a timed obligation for the believers. (4:104)

It is clear from this verse that there are some particular times in which the salaah should be performed. But what are those times is nowhere mentioned in the Holy Qur’ân. Even that the daily obligatory prayers are five in number is never disclosed in the Holy Book. It is only through the sunnah of the Holy Prophet ( [image] ) that we have learnt the exact number and specific times of the obligatory prayers.

3. The same is the position of the number of rak’aat to be performed in each prayer. It is not mentioned anywhere in the Holy Qur’ân that the number of rak’aat is two in Fajr, four in Zuhr, ‘Asr and ‘Isha; it is only in the sunnah that these matters are mentioned.

If the sunnah is not believed, all these necessary details even about the first pillar of Islâm remain totally unknown, so as to render the salaah too vague an obligation to be carried out in practice.

4. The same is the case if zakaah (alms-giving), the second pillar of Islâm, which is in most cases combined with the salaah in the Holy Qur’ân. The order to “pay zakaah” is found in the Holy Book in more than thirty places. But who is liable to pay it? On what rate it should be paid? What assets are liable to the obligation of zakaah? What assets are exempted from it? All these questions remain unanswered if the sunnah of the Holy Qur’ân ( [image] ) is ignored. It is the Holy Prophet ( [image] ) who explained all these details about zakaah.

5. Fasts of Ramadan are held to be the third pillar of Islâm. Here again only the fundamental principles are found in the Holy Qur’ân. Most of the necessary details have been left to the explanation of the Holy Prophet ( [image] ) which he disclosed through his sayings and acts. What acts, other than eating, drinking and having sex, are prohibited or permitted during the fast? Under what conditions can one break the fast during the day? What kind of treatment can be undertaken in the state of fasting? All these and similar other details are mentioned by the Holy Prophet ( [image] ).

6. The Holy Qur’ân has said after mentioning how to perform wudu’, (ablution):

And if you are junub (defiled) well-purify yourself. (5:6)

It is also clarified in the Holy Qur’ân that while being junub (defiled) one should not perform prayers (4:43). But the definition of junub (defiled) is nowhere given in the Holy Qur’ân nor is it mentioned how should a defiled person “well-purify” himself. It is the Holy Prophet ( [image] ) who has explained all these questions and laid down the detailed injunctions on the subject.

7. The command of the Holy Qur’ân concerning Hajj, the fourth pillar of Islâm, is in the following words:

And as a right of Allâh, it is obligatory on people to perform the Hajj of the House- whoever has the ability to manage his way to it. (3:97)

It is just not disclosed here as to how many times the Hajj (pilgrimage to Makkah) is obligatory? The Holy Prophet ( [image] ) explained that the obligation is discharged by performing Hajj only once in a life-time.

8. The Holy Qur’ân says:

Those who accumulate gold and silver and do not spend them in the way of Allâh, give them the news of a painful punishment. (9:34)

Here, “accumulation” is prohibited and “spending” is enjoined. But the quantum of none of the two is explained. Upto what limit can one save his money, and how much spending is obligatory? Both the questions are left to the explanation of the Holy Prophet ( [image] ) who has laid down the detailed rules in this respect.

9. The Holy Qur’ân, while describing the list of the women of prohibited degree, with whom one cannot marry, has extended the prohibition to marrying two sisters in one time:

And (it is also prohibited) to combine two sisters together. (4:23)

The Holy Prophet ( [image] ) while explaining this verse, clarified that the prohibition is not restricted to two sisters only. The verse has, instead, laid down a principle which includes the prohibition of combining an aunt and her niece, paternal or maternal, as well.

10. The Holy Qur’ân says:

Today the good things have been permitted to you. (5:5)

Here, the “good things” are not explained. The detailed list of the lawful “good things” has only been given by the Holy Prophet ( [image] ) who has described the different kinds of food being not lawful for the Muslims and not falling in the category of “good things.” Had there been no such explanation given by the Holy Prophet ( [image] ) everybody could interpret the “good things” according to his own personal desires, and the very purpose of the revelation, namely, to draw a clear distinction between good and bad, could have been disturbed. If everybody was free to determine what is good and what is bad, neither any revelation nor a messenger was called for. It was through both the Holy Book and the Messenger ( [image] ) that the need was fulfilled.

Numerous other examples of this nature may be cited. But the few examples given above are, perhaps, quite sufficient to show the nature of the explanations given by the Holy Prophet ( [image] ) as well as to establish their necessity in the framework of an Islâmic life ordained by the Holy Qur’ân for its followers.

Does the Holy Qur’ân Need Explanation?

Before concluding this discussion, it is pertinent to answer a question often raised with reference to the explanation of the Holy Qur’ân. The question is whether the Holy Qur’ân needs anyone to explain its contents? The Holy Qur’ân in certain places seems to claim that its verses are self-explanatory, easy to understand and clear in their meanings. So, any external explanation should be uncalled for. Why, then, is the prophetic explanation so much stressed upon?

The answer to this question is found in the Holy Qur’ân itself. A combined study of the relevant verses reveals that the Holy Qur’ân deals with two different types of subjects. One is concerned with the general statements about the simple realities, and it includes the historic events relating to the former prophets and their nations, the statement of Allâh’s bounties on mankind, the creation of the heavens and the earth, the cosmological signs of the divine power and wisdom, the pleasures of the Paradise and the torture of the Hell, and subjects of similar nature.

The other type of subjects consists of the imperatives of Sharî’ah, the provisions of Islâmic law, the details of doctrinal issues, the wisdom of certain injunctions and other academic subjects.

The first type of subject, which is termed in the Holy Qur’ân as Zikr (the lesson, the sermon, the advice) is, no doubt, so easy to understand that even an illiterate rustic can benefit from it without having recourse to anyone else. It is in this type of subjects that the Holy Qur’ân says:

And surely We have made the Qur’ân easy for Zikr (getting a lesson) so is there anyone to get a lesson? (54:22)

The words “for Zikr” (getting a lesson) signify that the easiness of the Holy Qur’ân relates to the subjects of the first nature. The basic thrust of the verse is on getting lesson from the Qur’ân and its being easy for this purpose only. But by no means the proposition can be extended to the inference of legal rules and the interpretation of the legal and doctrinal provisions contained in the Book. Had the interpretation of even this type of subjects been open to everybody irrespective of the volume of his learning, the Holy Qur’ân would have not entrusted the Holy Prophet ( [image] ) with the functions of “teaching” and “explaining” the Book. The verses quoted earlier, which introduce the Holy Prophet ( [image] ) as the one who “teaches” and “explains” the Holy Qur’ân, are explicit on the point that the Book needs some messenger to teach and interpret it. Regarding the type of verses which require explanation, the Holy Qur’ân itself says,

And these similitudes We mention before the people. And nobody understands them except the learned. (29:43)

Thus, the “easiness” of the subjects of the first type does not exclude the necessity of a prophet who can explain all the legal and practical implications of the imperatives contained in the Holy Qur’ân.

The Time Limit of the Prophetic Authority

We have so far studied the two types of the Prophetic authority, first being the authority to make new laws in addition to those contained in the Holy Qur’ân, and the second being the authority to explain, interpret and expound the Qur’ânic injunctions.

But before proceeding to other aspects of the Prophetic authority, another issue should be resolved just here.

It is sometimes argued by those who hesitate to accept the full authority of the Sunnah, that whenever the Holy Qur’ân has conferred on the Holy Prophet ( [image] ) an authority to make laws or to explain and interpret the Book, it meant this authority to be binding on the people of the Prophet’s ( [image] ) time only. They were under the direct control and the instant supervision of the Holy Prophet ( [image] ) and were addressed by him face to face. Therefore, the Prophetic authority was limited to them only. It cannot be extended to all the generations for all times to come.

This contention leads us to the discovery of the time limits of the Prophetic authority. The question is whether the authority of the Holy Prophet ( [image] ) was confined to his own time, or it is an everlasting authority which holds good for all times to come.

The basic question underlying this issue has already been answered in detail; and that is the question of the nature of this authority. It has been established through a number of arguments that the obedience of the Holy Prophet ( [image] ) was not enjoined upon the Muslims in his capacity of a ruler. It has been enjoined in his capacity of a prophet. Had it been the authority of a ruler only which the Holy Prophet ( [image] ) exercised, it would logically be inferred that the authority is tied up with his rule, and as soon as his administrative rule is over, his authority simultaneously ceases to have effect.

But if the authority is a “Prophetic” authority, and not merely a “ruling authority,” then it is obvious that it shall continue with the continuance of the prophethood, and shall not disappear until the Holy Prophet ( [image] ) no longer remains a prophet.

Now, the only question is whether the Holy Prophet ( [image] ) was a prophet of a particular nation or a particular time, or his prophethood extended to the whole mankind for all times. Let us seek the answer from the Holy Qur’ân itself. The Holy Qur’ân says:

Say: O mankind! I am the Messenger of Allâh to you all… (7:158)

And We did not send you (O Prophet) except to the entire mankind, bearing good news and warning. (34:28)

And We did not send you save as a mercy unto all the worlds. (21:107)

Blessed be He Who has sent down the Qur’ân on His servant so that he may be a warner to all the worlds. (25:1)

And We have sent you (O Prophet) for mankind as a messenger. And Allâh suffices to be a witness. (4:79)

And the whole mankind is addressed when it is said:

O mankind! The Messenger has come to you with the truth from your Lord, so believe: it is better for you. And if you disbelieve, to Allâh belongs what is in the heavens and in the earth. And Allâh is All-Knowing, All-Wise. (4:170)

The first five verses need no elaboration. They are self-explanatory on the point that the Holy Prophet ( [image] ) was sent to the whole mankind and not to a particular people; his prophethood was not limited either in time or in place.

The fifth verse addresses the whole mankind and enjoins upon all of them to believe in the Holy Prophet ( [image] ). Nobody can say that the belief of the Holy Prophet ( [image] ) was restricted to his own time. It is, according to this verse, incumbent upon all the peoples, of whatever age, to believe in his Prophethood.

It is also mentioned in the Holy Qur’ân that the Holy Prophet ( [image] ) is the last Messenger after whom no Prophet is to come:

Muhammad is not the father of any one of your men, but the Messenger of Allâh and the last of the prophets. And Allâh is All-Knowing in respect of everything. (33:40)

This verse made it clear that the Holy Prophet ( [image] ) is the last one in the chain of prophets. The earlier prophets were often sent to a particular nation for a particular time, because they were succeeded by other prophets. But no prophet is to come after Muhammad ( [image] ). Hence, his prophethood extends to all the nations and all the times. This is what the Holy Prophet ( [image] ) himself explained in the following words:

The Israelites were led by the prophets. Whenever a prophet would pass away, another prophet would succeed him. But there is no prophet after me. However, there shall be successors, and shall be in large numbers. (Sahih al-Bukhari Ch. 50 Hadîth 3455)

If the realm of his prophethood would not reach out to the next generations, the people of those generations would be left devoid of the prophetic guidance, while Allâh does not leave any people without prophetic guidance.

In the light of the verses quoted above, there remains no doubt in the fact that the Holy Prophet ( [image] ) is a messenger to all the nations for all times to come.

If his prophethood extends to all times, there remains no room for the suggestion that his prophetic authority does no longer hold good and the present day Muslims are not bound to obey and follow him.

There is another point in the subject worth attention:

It is established through a large number of arguments in the first chapter that Allâh Almighty sent no divine book without a messenger. It is also clarified by Allâh that the messengers are sent to teach the Book and to explain it. It is also proved earlier that but for the detailed explanations of the Holy Prophet ( [image] ), nobody might know even the way of obligatory prayers.

The question now is whether all these Prophetic explanations were needed only by the Arabs of the Prophetic age. The Arabs of Makkah were more aware of the Arabic language than we are. They were more familiar with the Qur’ânic style. They were physically present at the time of revelation and observed personally all the surrounding circumstances in which the Holy Book was revealed. They received the verses of the Holy Qur’ân from the mouth of the Holy Prophet ( [image] ) and were fully aware of all the factors which help in the correct understanding of the text. Still, they needed the explanations of the Holy Prophet ( [image] ) which were binding on them.

Then, how can a man of ordinary perception presume that the people of this age, who lack all these advantages, do not need the explanations of a prophet? We have neither that command on the Arabic language as they had, nor are we so familiar with the Qur’ânic style as they were, nor have we seen the circumstances in which the Holy Qur’ân was revealed, as they have seen. If they needed the guidance of the Holy Prophet ( [image] ) in interpreting the Holy Qur’ân, we should certainly need it all the more.

If the authority of the Holy Qur’ân has no time-limit, if the text of the Qur’ân is binding on all generations for all times to come, then the authority of the Messenger, which is included in the very Qur’ân without being limited to any time bond, shall remain as effective as the Holy Qur’ân itself. While ordaining for the “obedience of the messenger,” the Holy Qur’ân addressed not only the Arabs of Makkah or Madînah. It has addressed all the believers when it was said:

O those who believe, obey Allâh and obey the Messenger and those in authority among you. (4:59)

If the “obedience of Allâh” has always been combined with the “obedience of the Messenger” as we have seen earlier, there is no room for separating any one from the other. If one is meant for all times, the other cannot be meant for a particular period. The Holy Qur’ân at another place has also warned against such separation between Allâh and His Messenger:

Those who disbelieve in Allâh and His Messengers, and desire to make separation between Allâh and His Messengers and say, “We believe in some and disbelieve in some,” desiring to adopt a way in between this and that—those are the unbelievers in truth; and We have prepared for the disbelievers a humiliating punishment. (4:150-151)

Therefore, the submission to the authority of the Holy Prophet ( [image] ) is a basic ingredient of having belief in his prophethood, which can never be separated from him. Thus, to accept the prophetic authority in the early days of Islâm, and to deny it in the later days, is so fallacious a proposition that cannot find support from any source of Islâmic learning, nor can it be accepted on any touchstone of logic and reason.

The Prophetic Authority in Worldly Affairs

Another point of view often presented by some westernised circles is that the authority of the Holy Prophet ( [image] ) is, no doubt, established by the Holy Qur’ân even for all the generations for all times to come; But, the scope of this authority is limited only to the doctrinal affairs and the matters of worship. The function of a prophet, according to them, is restricted to correct the doctrinal beliefs of the ummah and to teach them how to worship Allâh. As far as the worldly affairs are concerned, they are not governed by the prophetic authority. These worldly affairs include, in their view, all the economic, social and political affairs which should be settled according to the expediency at each relevant time, and the Prophetic authority has no concern with them. Even if the Holy Prophet ( [image] ) gives some directions in these fields, he does so in his private capacity, and not as a Messenger. So, it is not necessary for the ummah to comply with such directions.

To substantiate this proposition, a particular tradition of the Holy Prophet ( [image] ) is often quoted, though out of context, in which he said to his companions:

You know more about your worldly affairs.

Before I quote this tradition in its full context, the very concept upon which this proposition is based needs examination.

In fact, this view is based on a serious misconception about the whole structure of the Islâmic order.

The misconception is that Islâm, like some other religions, is restricted only to some doctrines and some rituals. It has no concern with the day-to-day affairs of the human life. After observing the prescribed doctrines and rituals, everybody is free to run his life in whatever way he likes, not hindered in any manner by the divine imperatives. That is why the advocates of this view confine the Prophetic authority to some doctrines and rituals only.

But, the misconception, however fashionable it may seem to be, is a misconception. It is an established fact that Islâm, unlike some other religions which can coincide and co-exist with the secular concept of life, is not merely a set of doctrines and rituals. It is a complete way of life which deals with the political, economic and social problems as well as with theological issues. The Holy Qur’ân says,

O those who believe, respond to the call of Allâh and His Messenger when he calls you for what gives you life. (8:24)

It means that Allâh and His Messenger call people towards life. How is it imagined that the affairs of life are totally out of the jurisdiction of Allâh and His Messenger? Nobody who has studied the Holy Qur’ân can endorse that its teachings are limited to worship and rituals. There are specific injunctions in the Holy Qur’ân about sale, purchase loans, mortgage, partnership, penal laws, inheritance, matrimonial relations, political affairs, problems of war and peace and other aspects of international relations. If the Islâmic teachings were limited to the doctrinal and ritual matters, there is no reason why such injunctions are mentioned in the Holy Qur’ân.

Likewise the sunnah of the Holy Prophet ( [image] ) deals with the economic, social, political and legal problems in such detail that voluminous books have been written to compile them. How can it be envisaged that the Holy Prophet ( [image] ) entered this field in such detailed manner without having any authority or jurisdiction? The injunctions of the Holy Qur’ân and sunnah in this field are so absolute, imperative and of mandatory nature that they cannot be imagined to be personal advices lacking any legal force.

We have already quoted a large number of verses from the Holy Qur’ân which enjoin the obedience of Allâh and the Messenger ( [image] ) upon the believers. This “obedience” has nowhere been limited to some particular field. It is an all-embracing obedience which requires total submission from the believers, having no exception whatsoever.

It is true that in this field, which is termed in the Islâmic law as “mu’âmalât,” the Holy Qur’ân and sunnah have mostly given some broad principles and left most of the details open to be settled according to ever-changing needs, but in strict conformity with the principles laid down by them. Thus the field not occupied by the Qur’ân and sunnah is a wider field where the requirements of expediency can well play their role. But it does not mean that the Qur’ân and sunnah have no concern with this vital branch of human life which has always been the basic cause of unrest in the history of humanity, and in which the so-called “rational views” mostly conflicting with each other, have always fallen prey to satanic desires leading the world to disaster.

Anyhow, the fallacy of this narrow viewpoint about Islâm which excludes all the practical spheres of life from its pale, rather, to be more correct, makes them devoid of its guidance, cannot sustain before the overwhelming arguments which stand to rule it out totally.

The Event of Fecundation of the Palm-Trees

Let me now turn to the tradition which is often quoted to support this fallacious view. The details of the tradition are as follows:

The Arabs of Madînah used to fecundate their palm-trees in order to make them more fruitful. This operation was called ta’bîr which is explained by E. W. Lane (Arabic English Lexicon) as below:

“He fecundated a palm-tree by means of the spadix of the male tree, which is bruised or brayed, and sprinkled upon the spadix of the female; or by inserting a stalk of a raceme of the male tree into the spathe of the female, after shaking off the pollen of the former upon the spadix of the female.”

Keeping this in view, read the following tradition, as mentioned by Imâm Muslim in his Sahîh:

The blessed companion Talhâ ( [image] ) says:”I passed along with the Holy Prophet ( [image] ) across some people who were on the tops of the palm-trees. The Holy Prophet ( [image] ) asked, ‘What are they doing?’ Some people said, ‘They are fecundating the tree. They insert the male into the female and the tree stands fecundated.’ The Holy Prophet ( [image] ) said, ‘I do not think it will be of any use.’ The people (who were fecundating the trees) were informed about what the Holy Prophet ( [image] ) said. So, they stopped this operation. Then the Holy Prophet ( [image] ) was informed about their withdrawal. On this, the Holy Prophet ( [image] ) said, ‘If it is in fact useful for them, let them do it, because I had only made a guess. So, do not cling to me in my guess. But when I tell you something on behalf of Allâh, take it firm, because I shall never tell a lie on behalf of Allâh.”

According to the blessed companion Anas ( [image] ), the Holy Prophet ( [image] ) has also said on this occasion:

You know more about your worldly affairs.

The words of this tradition, when looked at in its full context, would clearly reveal that the Holy Prophet ( [image] ) in this case did not deliver an absolute prohibition against the fecundation of the palm trees. There was no question of its being lawful or unlawful. What the Holy Prophet ( [image] ) did was neither a command, nor a legal or religious prohibition, nor a moral condemnation. It was not even a serious observation. It was only a remark passed by him by the way in the form of an instant and general guess, as he himself clarified later. “I do not think it will be of any use.” Nobody can take this sentence as a legal or religious observation. That is why the Holy Prophet ( [image] ) did not address with it the persons involved in the operation, nor did he order to convey his message to them. It was through some other persons that they learned about the remark of the Holy Prophet ( [image] ).

Although the remark was not in the form of an imperative, but the blessed companions of the Holy Prophet ( [image] ) used to obey and follow him in everything, not only on the basis of his legal or religious authority, but also out of their profound love towards him. They, therefore, gave up the operation altogether. When the Holy Prophet ( [image] ) came to know about their having abstained from the operation on the basis of what he remarked, he clarified the position to avoid any misunderstanding.

The substance of his clarification is that only the absolute statements of the Holy Prophet ( [image] ) are binding, because they are given in his capacity of a prophet on behalf of Allâh Almighty. As for a word spoken by him as a personal guess, and not as an absolute statement, it should be duly honoured, but it should not be taken as part of Sharî’ah.

As I have mentioned earlier, there is a vast field in the day-to-day worldly affairs which is not occupied by the Sharî’ah, where the people have been allowed to proceed according to their needs and expedience and on the basis of their knowledge and experience. What instruments should be used to fertilise a barren land? How the plants should be nourished? What weapons are more useful for the purpose of defence? What kind of horses are more suitable to ride? What medicine is useful in a certain disease? The questions of this type relate to the field where the Sharî’ah has not supplied any particular answer. All these and similar other matters are left to the human curiosity which can solve these problems through its efforts.

It is this unoccupied field of mubâhat about which the Holy Prophet ( [image] ) observed:

You know more about your worldly affairs.

But it does not include those worldly affairs in which the Holy Qur’ân or the sunnah have laid down some specific rules or given a positive command. That is why the Holy Prophet ( [image] ), while declaring the matter of the palm-trees to be in the unoccupied field, has simultaneously observed, “But when I tell you something on behalf of Allâh, take it firm.”

The upshot of the foregoing discussion is that the sunnah of the Holy Prophet ( [image] ) is the second source of Islâmic law. Whatever the Holy Prophet ( [image] ) said or did in his capacity of a Messenger is binding on the ummah. This authority of the sunnah is based on the revelation he received from Allâh. Hence, the obedience of the Holy Prophet ( [image] ) is another form of the obedience of Allâh. This prophetic authority which is established through a large number of Qur’ânic verses, cannot be curtailed, neither by limiting its tenure, nor by exempting the worldly affairs from its scope.


The Authority of Sunnah - Chapter 3

Chapter 3

The Authority of the Sunnah: Its Historical Aspect

Faced with the overwhelming arguments in favour of the authority of sunnah, some people resort to another way of suspecting its credibility, that is, to suspect its historical authenticity.

According to them, the sunnah of the Holy Prophet ( [image] ) though having a binding authority for all times to come, has not been preserved in a trustworthy manner. Unlike the Holy Qur’ân, they say, there is no single book containing reliable reports about the sunnah. There are too many works having a large number of traditions sometimes conflicting each other. And these books, too, were compiled in the third century of Hijrah. So, we cannot place our trust in the reports which have not even been reduced to writing during the first three centuries.

This argument is based on a number of misstatements and misconceptions. As we shall see in this chapter, inshâ-Allâh, it is totally wrong to claim that the traditions of the sunnah have been compiled in the third century. But, before approaching this historical aspect of the sunnah, let us examine the argument in its logical perspective.

This argument accepts that the Holy Prophet ( [image] ) has a prophetic authority for all times to come, and that his obedience is mandatory for all Muslims of whatever age, but in the same breath it claims that the reports of the sunnah being unreliable, we cannot carry out this obedience. Does it not logically conclude that Allâh has enjoined upon us to obey the Messenger, but did not make this obedience practicable. The question is whether Allâh Almighty may give us a positive command to do something which is beyond our ability and means. The answer is certainly “no.” The Holy Qur’ân itself says,

Allâh does not task anybody except to his ability.

It cannot be envisaged that Allâh will bind all the people with something which does not exist or cannot be ascertained. Accepting that Allâh has enjoined upon us to follow the sunnah of the Holy Prophet ( [image] ), it certainly implies that the sunnah is not undiscoverable. If Allâh has made it obligatory to follow the sunnah, He has certainly preserved it for us, in a reliable form.

The following aspect also merits consideration. Allâh Almighty has given us a promise in the Holy Qur’ân:

Indeed We have revealed the Zikr (ie. the Qur’ân) and surely We will preserve it. (15:9)

In this verse, Allâh Almighty has assured the preservation of the Holy Qur’ân. This implies that the Qur’ân will remain uninterpolated and that it shall always be transferred from one generation to the other in its real and original form, undistorted by any foreign element. The question now is whether this divine protection is restricted only to the words of the Holy Qur’ân or does it extend to its real meanings as well. If the prophetic explanation is necessary to understand the Holy Qur’ân correctly, as proved in the first chapter, then the preservation of the Qur’ânic words alone cannot serve the purpose unless the prophetic explanations are also preserved. As quoted earlier, the Holy Book says,

We have revealed to you the Zikr (Qur’ân) so that you may explain to the people what has been sent down for them.

The word “Zikr” has been used here for the Holy Qur’ân as has been used in the verse 15:9 and it has been made clear that the people can only benefit from its guidance when they are led by the explanations of the Holy Prophet ( [image] ).

Again, the words “for the people” indicate (especially in the original Arabic context), that the Holy Prophet’s ( [image] ) explanation is always needed by “everyone.”

Now, if everyone, in every age is in need of the prophetic explanation, without which they cannot fully benefit from the Holy Book, how would it be useful for them to preserve the Qur’ânic text and leave its prophetic explanation at the mercy of distorters, extending to it no type of protection whatsoever.

Therefore, once the necessity of the prophetic explanations of the Holy Qur’ân is accepted, it will be self-contradictory to claim that these explanations are unavailable today. It will amount to negating the divine wisdom, because it is in no way a wise policy to establish the necessity of the sunnah on the one hand and to make its discovery impossible on the other. Such a policy cannot be attributed to Allâh, the All-Mighty, the All-Wise.

This deductive argument is, in my view, sufficient to establish that comprehending the sunnah of the Holy Prophet ( [image] ), which is necessary for the correct understanding of the divine guidance, shall as a whole remain available in a reliable manner forever. All objections raised against the authenticity of the sunnah as a whole can be repudiated on this score alone. But in order to study the actual facts, we are giving here a brief account of the measures taken by the ummah to preserve the sunnah of the Holy Prophet ( [image] ). It is a brief and introductive study of the subject, for which the comprehensive and voluminous books are available in Arabic and other languages. The brief account we intend to give here is not comprehensive. The only purpose is to highlight some basic facts which, if studied objectively, are well enough to support the deductive inference about the authenticity of the sunnah.

The Preservation of Sunnah

It is totally wrong to say that the sunnah of the Holy Prophet ( [image] ) was compiled for the first time in the third century. In fact, the compilation had begun in the very days of the Holy Prophet ( [image] ) as we shall see later, though the compilations in a written form were not the sole measures adopted for the preservation of the sunnah. There were many other reliable sources of preservation also. In order to understand the point correctly we will have to know the different kinds of the sunnah of the Holy Prophet ( [image] ).

Three Kinds of Ahâdîth

An individual tradition which narrates a “sunnah” of the Holy Prophet ( [image] ) is termed in the relevant sciences as “hadîth” (pl. ahâdîth). The ahâdîth, with regard to the frequency of their sources, are divided into three major kinds:

(1) Mutawâtir: It is a hadîth narrated in each era, from the days of the Holy Prophet ( [image] ) up to this day by such a large number of narrators that it is impossible to reasonably accept that all of them have colluded to tell a lie.

This kind is further classified into two sub-divisions:

(a) Mutawâtir in words: It is a hadîth whose words are narrated by such a large number as is required for a mutawâtir, in a manner that all the narrators are unanimous in reporting it with the same words without any substantial discrepancy.

(b) Mutawâtir in meaning: It is a mutawâtir hadîth which is not reported by the narrators in the same words. The words of the narrators are different. Sometimes even the reported events are not the same. But all the narrators are unanimous in reporting a basic concept which is common in all the reports. This common concept is also ranked as a mutawâtir concept.

For example, there is a saying of the Holy Prophet ( [image] ),

Whoever intentionally attributes a lie against me, should prepare his seat in the Fire.

This is a mutawâtir hadîth of the first kind, because it has a minimum of seventy-four narrators. In other words, seventy-four companions of the Holy Prophet ( [image] ) have reported this hadîth at different occasions, all with the same words.

The number of those who received this hadîth from these companions is many times greater, because each of the seventy-four companions has conveyed it to a number of his pupils. Thus, the total number of the narrators of this hadîth has been increasing in each successive generation, and has never been less than seventy-four. All these narrators, who are now hundreds in number, report it in the same words without even a minor change. This hadîth is, therefore, mutawâtir by words, because it cannot be imagined reasonably that such a large number of people have colluded to coin a fallacious sentence in order to attribute it to the Holy Prophet ( [image] ).

On the other hand, it is also reported by such a large number of narrators that the Holy Prophet ( [image] ) has enjoined us to perform two rak’ât in Fajr, four rak’ât in Zuhr, ‘Asr and ‘Isha, and three rak’ât in the Maghrib prayer, yet the narrations of all the reporters who reported the number of rak’ât are not in the same words. Their words are different. Even the events reported by them are different. But the common feature of all the reports is the same. This common feature, namely, the exact number of rak’ât, is said to be mutawâtir in meaning.

(2) The second kind of hadîth is Mashhoor. This term is defined by the scholars of hadîth as follows:

“A hadîth which is not mutawâtir, but its narrators are not less than three in any generation.” [Tadreeb-ur-Râwi by Suyuti]

The same term is also used by the scholars of fiqh, but their definition is slightly different. They say,

“A mashhoor hadîth is one which was not mutawâtir in the generation of the Holy Companions, but became mutawâtir immediately after them.” [Usool of Sarkhasi]

The mashhoor hadîth according to each definition falls in the second category following the mutawâtir.

(3) Khabar-ul-Wâhid. It is a hadîth whose narrators are less than three in any given generation.

Let us now examine each kind separately.

The Authenticity of the First Two Kinds

As for the mutawâtir, nobody can question its authenticity. The fact narrated by a mutawâtir chain is always accepted as an absolute truth even if pertaining to our daily life. Any statement based on a mutawâtir narration must be accepted by everyone without any hesitation. I have never seen the city of Moscow, but the fact that Moscow is a large city and is the capital of U.S.S.R. is an absolute truth which cannot be denied. This fact is proved, to me, by a large number of narrators who have seen the city. This is a continuously narrated, or a mutawâtir, fact which cannot be denied or questioned.

I have not seen the events of the First and the Second World War. But the fact that these two wars occurred stands proved without a shadow of doubt on the basis of the mutawâtir reports about them. Nobody with a sound sense can claim that all those who reported the occurrence of these two wars have colluded to coin a fallacious report and that no war took place at all. This strong belief in the factum of war is based on the mutawâtir reports of the event.

In the same way the mutawâtir reports about the sunnah of the Holy Prophet ( [image] ) are to be held as absolutely true without any iota of doubt in their authenticity. The authenticity of the Holy Qur’ân being the same Book as that revealed to the Holy Prophet ( [image] ) is of the same nature. Thus, the mutawâtir ahâdîth, whether they be mutawâtir in words or in meaning, are as authentic as the Holy Qur’ân, and there is no difference between the two in as far as the reliability of their source of narration is concerned.

Although the ahâdîth falling under the first category of the mutawâtir, ie. the mutawâtir in words, are very few in number, yet the ahâdîth relating to the second kind, namely the mutawâtir in meaning, are available in large numbers. Thus, a very sizeable portion of the sunnah of the Holy Prophet ( [image] ) falls in this kind of mutawâtir, the authenticity of which cannot be doubted in any manner.

As for the second kind, ie. the mashhoor, its standard of authenticity is lower than that of the mutawâtir; yet, it is sufficient to provide satisfaction about the correctness of the narration because its narrators have been more than three trustworthy persons in every generation.

The third kind is khabar-ul-wâhid. The authenticity of this kind depends on the veracity of its narrators. If the narrator is trustworthy in all respects, the report given by him can be accepted, but if the single reporter is believed to be doubtful, the entire report subsequently remains doubtful. This principle is followed in every sphere of life. Why should it not be applied to the reports about the sunnah of the Holy Prophet ( [image] )? Rather, in the case of ahâdîth, this principle is most applicable, because the reporters of ahâdîth were fully cognizant of the delicate nature of what they narrate. It was not simple news of an ordinary event having no legal or religious effect. It was the narration of a fact which has a far-reaching effect on the lives of millions of people. The reporters of ahâdîth knew well that it is not a play to ascribe a word or act to the Holy Prophet ( [image] ). Any deliberate error in this narration, or any negligence in this respect would lead them to the wrath of Allâh and render them liable to be punished in hell. Every reporter of hadîth was aware of the following well-known mutawâtir hadîth:

Whoever intentionally attributes a lie against me, should prepare his seat in the Fire.

This hadîth had created such a strong sense of responsibility in the hearts of the narrators of ahâdîth that while reporting anything about the Holy Prophet ( [image] ) they often turned pale out of fear, lest some error should creep into their narration.

This was the basic reason for which the responsible narrators of ahâdîth showed the maximum precaution in preserving and reporting a hadîth. This standard of precaution cannot be found in any other reports of historical events. So, the principle that the veracity of a report depends on the nature of its reporter is far more validly applicable to the reports of ahâdîth than it is applicable to the general reports of ordinary nature.

Let us now examine the various ways adopted by the ummah to preserve the ahâdîth in their original form.

Different Ways of Ahâdîth Preservation

As we shall later see, the companions of the Holy Prophet ( [image] ) reduced a large number of ahâdîth in writing. Yet, writing was not the sole means of their preservation. There were many other ways.

1. Memorization

First of all, the companions of the Holy Prophet ( [image] ) used to learn ahâdîth by heart. The Holy Prophet ( [image] ) has said:

May Allâh bestow vigor to a person who hears my saying and learns it by heart and then conveys it to others exactly as he hears it.

The companions of the Holy Prophet ( [image] ) were eager to follow this hadîth and used to devote considerable time for committing ahâdîth to their memories. A large number of them left their homes and began to live in the Mosque of the Holy Prophet ( [image] ) so that they may hear the ahâdîth directly from the mouth of the Holy Prophet ( [image] ). They spent all their time exclusively in securing the ahâdîth in their hearts. They are called Ashâb as-Suffah.

The Arabs had such strong memories that they would easily memorize hundreds of verses of their poetry. Nearly all of them knew by heart detailed pedigrees of not only themselves, but also of their horses and camels. Even their children had enough knowledge of the pedigrees of different tribes. Hammâd is a famous narrator of Arab poetry. It is reported that he knew by heart one hundred long poems for each letter of the alphabet, meaning thereby that he knew three thousand and thirty-eight long poems [al-A’lam by Zrikli 2:131].

The Arabs were so proud of their memory power that they placed more of their confidence on it than on writing. Some poets deemed it a blemish to preserve their poetry in writing. They believed that writings on papers can be tampered with, while the memory cannot be distorted by anyone. If any poets have written some of their poems, they did not like to disclose this fact, because it would be indicative of a defect in their memory [See al-Aghani 61:611].

The companions of the Holy Prophet ( [image] ) utilized this memory for preserving ahâdîth which they deemed to be the only source of guidance after the Holy Qur’ân. It is obvious that their enthusiasm towards the preservation of ahâdîth far exceeded their zeal for preserving their poetry and literature. They therefore used their memory in respect of ahâdîth with more vigor and more precaution.

Sayyidunâ Abû Hurairah ( [image] ), the famous companion of the Holy Prophet ( [image] ), who has reported 5,374 ahâdîth, says:

I have divided my night into three parts: In one third of the night I perform prayer, in one third I sleep and in one third I memorize the ahâdîth of the Holy Prophet ( [image] ). [Sunan ad-Dârimi]

Sayyidunâ Abû Hurairah ( [image] ), after embracing Islâm, devoted his life exclusively for learning the ahâdîth. He has reported more ahâdîth than any other companion of the Holy Prophet ( [image] ).

Once, Marwân, the governor of Madînah, tried to test his memory. He invited him to his house where he asked him to narrate some ahâdîth. Marwân simultaneously ordered his scribe, Abu Zu’aizi’ah, to sit behind a curtain and write the ahâdîth reported by Abû Hurairah ( [image] ). The scribe noted the ahâdîth. After a year, he invited Abû Hurairah again and requested him to repeat what he had narrated last year, and likewise ordered Abu Zu’aizi’ah to sit behind a curtain and compare the present words of Abû Hurairah ( [image] ) with the ahâdîth he had already written previously. Sayyidunâ Abû Hurairah ( [image] ) began to repeat the ahâdîth while Abu Zu’aizi’ah compared them. He found that Abû Hurairah did not leave a single word, nor did he change any word from his earlier narrations [al-Bidâyah wan-Nihâyah and Siyar al-A’lâm of Dhahabi].

Numerous other examples of this type are available in the history of the science of hadîth which clearly show that the ahâdîth reporters have used their extraordinary memory power given to them by Allâh Almighty for preserving the Sunnah of the Holy Prophet ( [image] ), as promised by Him in the Holy Qur’ân.

As we shall later see, scholars of the science of hadîth developed the science of Asmâ ur-Rijâl by which they have deduced reliable means to test the memory power of each narrator of ahâdîth. They never accepted any hadîth as reliable unless all of its narrators were proved to have high memory standards.

Thus, “memory power” in the science of hadîth is not a vague term of general nature. It is a technical term having specified criteria to test the veracity of narrators. A great number of scholars of the sciences of Asmâ ur-Rijâl and Jarh wa Ta’dîl have devoted their lives to examine the reporters of hadîth on that criteria. Their task was to judge the memory power of each narrator and to record objective opinions about them.

Memories of the ahâdîth reporters cannot be compared with the memory of a layman today who witnesses an event or hears some news and conveys it to others in a careless manner seldom paying attention to the correctness of his narration. The following points in this respect are worth mentioning:

1. The reporters of ahâdîth were fully cognizant of the great importance and the delicate nature of what they intended to report. They whole-heartedly believed that any misstatement or negligent reporting in this field would cause them to be condemned both in this world and in the Hereafter. This belief equipped them with a very strong sense of responsibility. It is evident that such a strong sense of responsibility makes a reporter more accurate in his reports. A newsman reporting an accident of a common nature in which common people are involved, can report its details with less accuracy. But if the accident involves the President or the Prime Minister of his country, he will certainly show more diligence, precaution and shall employ his best ability to report the incident as accurately as possible. The reporter is the same, but in the second case he is more accurate in his report than he was in the first case, because the nature of the incident has made him more responsible, hence more cautious.

It cannot be denied that the companions of the Holy Prophet ( [image] ), their pupils, and other reliable narrators of ahâdîth believed with their heart and soul that the importance of a hadîth attributed to the Holy Prophet ( [image] ) exceeds the importance of any other report whatsoever. They believed that it is a source of Islâmic law which will govern the Ummah for all times to come. They believed that any negligence in this respect will lead them to the severe punishment of hell. So, their sense of responsibility while reporting ahâdîth was far higher than that of a newsman reporting an important incident about the head of his country.

2. The interest of the reporter in the reported events and his ability to understand them correctly is another important factor which affects the accuracy of his report. If the reporter is indifferent or negligent about what he reports, little reliability can be placed on his memory or on any subsequent report based on it. But if the reporter is not only honest, serious, and intelligent but also interested and involved in the event, his report can easily be relied upon.

If some proceedings are going on in a court of law, the reports of these proceedings can be of different kinds. One report was given by a layman from the audience who was incidentally present at the court. He had neither any interest in the proceedings nor had due knowledge and understanding of the legal issues involved. He gathered a sketchy picture of the proceedings and reported it to a third person. Such a report can neither be relied upon nor taken as an authentic version of the proceedings. This report may be full of errors because the reporter lacks the ability to understand the matter correctly and the responsible attitude to report it accurately. Such a reporter may not only err in his reporting, but may after some time also forget the proceedings altogether.

Suppose there are some newsmen also who have witnessed the proceedings for the purpose of reporting them in their newspapers. They have more knowledge and understanding than a layman of the first kind. Their report shall be more correct than that of the former. But despite their interest and intelligence, they are not fully aware of the technical and legal questions involved in the proceedings. Their report shall thus remain deficient in the legal aspect of the proceedings and cannot be relied upon to that extent because despite their good memory, they cannot grasp the legal issues completely.

There were also lawyers who were directly involved in the proceedings. They participated in the debate at the bar. They have argued the case. They were fully aware of the delicate legal issues involved. They understood each and every sentence expressed by other lawyers and the judge. It is obvious that the report of the proceedings given by these lawyers shall be the most authentic one. Having full knowledge and understanding of the case they can neither forget nor err while reporting the substantial and material parts of the proceedings.

Suppose all the three categories had the same standard of memory power. Yet, the facts narrated by them have different levels of correctness. It shows that the interest of the reporter in the reported event and his understanding of the facts involved plays an important role in making his memory more effective and accurate.

The deep interest of the companions of the Holy Prophet ( [image] ) in his sayings and acts, rather even in his gestures, is beyond any doubt. Their understanding of what he said, and their close knowledge and observation of the background and the environment under which he spoke or acted cannot be questioned. Thus, all the basic factors which help mobilize one’s memory were present in them.

3. The standard of memory power required for the authenticity of a report is not, as mentioned earlier, a vague concept for which no specific criteria exist. The scholars of the Science of hadîth have laid down hard and fast rules to ascertain the memory standard of each reporter. Unless a reporter of a hadîth has specific standards of memory, his reports and not accepted as reliable.

4. There is a big difference between memorizing a fact which incidentally came to the knowledge of someone who never cared to remember it any more, and the memorizing of a fact which is learnt by someone with eagerness, with an objective purpose to remember it and with a constant effort to keep it in memory.

While I studied Arabic, my teacher told me many things which I do not remember today. But the vocabulary I learnt from my teacher is secured in my mind. The reason is obvious. I never cared to keep the former remembered, while I was very much eager to learn the latter by heart and to store it in my memory.

The companions of the Holy Prophet ( [image] ) did not listen to him incidentally nor were they careless in remembering what they heard. Instead, they daily spared specific times for learning the ahâdîth by heart. The example of Abû Hurairah has already been cited. He used to spare one third of every night in repeating the ahâdîth he learnt from the Holy Prophet ( [image] ).

Thus, memorization was not a weaker source of preservation of ahâdîth, as is sometimes presumed by those who have no proper knowledge of the science of hadîth. Looked at in its true perspective, the memories of the reliable reporters of ahâdîth were no less reliable a source of preservation than compiling the ahâdîth in book form.

2. Discussions

The second source of preservation of ahâdîth was by mutual discussions held by the companions of the Holy Prophet ( [image] ). Whenever they came to know of a new sunnah, they used to narrate it to others. Thus, all the companions would tell each other what they learnt from the Holy Prophet ( [image] ). This was to comply with the specific directions given by the Holy Prophet ( [image] ) in this respect. Here are some ahâdîth to this effect:

Those present should convey (my sunnah) to those absent [Bukhari].

Convey to others on my behalf, even though it be a single verse [Bukhari].

May Allâh grant vigor to a person who listens to my saying and learns it by heart until he conveys it to others [Tirmidhi, Abu Dâwûd].

You hear (my sayings) and others will hear from you, then others will hear from them [Abu Dâwûd].

A Muslim cannot offer his brother a better benefit than transmitting to him a good hadîth which has reached him [Jâmi’-ul-Bayân of Ibn ‘Abdul Barr].

These directions given by the Holy Prophet ( [image] ) were more than sufficient to induce his companions towards acquiring the knowledge of ahâdîth and to convey them to others.

The Holy Prophet ( [image] ) also motivated his companions to study the ahâdîth in their meetings. The word used for this study is Tadarus which means “to teach each other.” One person would narrate a particular hadîth to the other who, in turn, would repeat it to the first, and so on. The purpose was to learn it correctly. Each one would listen to the other’s version and correct his mistake, if any. The result of this tadarus (discussion) was to remember the ahâdîth as firmly as possible. The Holy Prophet ( [image] ) has held this described process of tadarus to be more meritorious with Allâh than the individual worship throughout the night. He has said:

Tadarus of knowledge (the word “knowledge” in the era of Nabî ( [image] ) was used to connote knowledge relative to the Holy Qur’ân and the hadîth) for any period of time in the night is better than spending the entire night in worship [Jâmi’-ul-Bayân].

Moreover, the Holy Prophet ( [image] ) has also warned, that it is a major sin to hide a word of “knowledge” whenever it is asked for:

Whoever is questioned pertaining to such knowledge that he has and thereafter conceals it, will be bridled by a rein of fire [Tirmidhi].

At another occasion, the Holy Prophet ( [image] ) disclosed that concealment of “knowledge” is in itself a major sin, even though the person having that knowledge is not asked about it. He said:

Whoever conceals knowledge which can be benefited from, will come on Doomsday bridled with a bridle of fire [Jâmi’-ul-Bayân].

The hadîth makes it clear that the disclosure of knowledge is an inherent obligation on each knowledgeable person, no matter whether he is asked about it or not.

As the knowledge of the sunnah of the Holy Prophet ( [image] ) was the highest branch of knowledge in the eyes of his companions, they deemed it an indispensable obligation on their shoulders to convey to others what they knew of the sunnah.

Thus, it was the most favorite hobby of the companions of the Holy Prophet ( [image] ) whenever they sat together, instead of being involved in useless talks, to discuss his sayings and acts. Each of them would mention what he knew while the others would listen and try to learn it by heart.

These frequent discussions have played an important role in the preservation of the Sunnah. It was by the virtue of these discussions that the ahâdîth known only by some individuals were conveyed to others, and the circle of narrators was gradually enlarged. Since these discussions were carried out at a time when the Holy Prophet ( [image] ) was himself present among them, they had the full opportunity to confirm the veracity of what has been conveyed to them in this process, and some of them actually did so. The result was that the knowledge of ahâdîth acquired a wide range among the companions, which not only helped in spreading the knowledge of Sunnah but also provided a check on the mistakes of narrations, because if someone forgets some part of a hadîth, the others were present to fill in the gap and to correct the error.

3. Practice

The third way of preservation of the Sunnah was to bring it into practice.

The knowledge of Sunnah was not merely a theoretical knowledge, nor were the teachings of the Holy Prophet ( [image] ) merely philosophical. They related to practical life. The Holy Prophet ( [image] ) did not confine himself to giving lessons and sermons only, he also trained his companions practically. Whatever they learnt from the Holy Prophet ( [image] ) they spared no effort to bring it into actual practice. Each companion was so enthusiastic in practicing the Sunnah of the Holy Prophet ( [image] ) that he tried his best to imitate even his personal habits.

Thus the whole atmosphere was one of following the Sunnah. The Sunnah was not a verbal report only, it was a living practice, a widespread behavior and a current fashion demonstrating itself everywhere in the society, in all the affairs of their daily life.

If a student of mathematics confines himself with remembering the formulas orally, he is likely to forget them after a lapse of time, but if he brings them in practice, ten times a day, he shall never forget them.

Likewise, the Sunnah was not an oral service carried out by the companions. They brought it into their daily practice. The Sunnah was the center of gravity for all their activities. How could they forget the Sunnah of the Holy Prophet ( [image] ) around which they built the structure of their whole lives?

Thus, constant practice in accordance with the dictates of the Sunnah was another major factor which advanced the process of preserving the Sunnah and protected it from the foreign elements aiming at its distortion.

4. Writing

The fourth way of preserving of ahâdîth was writing. Quite a large number of the companions of the Holy Prophet ( [image] ) reduced the ahâdîth to writing after hearing them from the Holy Prophet ( [image] ).

It is true that in the beginning the Holy Prophet ( [image] ) had forbidden some of his companions from writing anything other than the verses of the Holy Qur’ân. However, this prohibition was not because the ahâdîth had no authoritative value, but because the Holy Prophet ( [image] ) had in the same breath ordered them to narrate his ahâdîth orally. The full text of the relevant hadîth is as follows:

Do not write (what you hear) from me, and whoever has written something (he heard) from me, he should erase it. Narrate to others (what you hear) from me; and whoever deliberately attributes a lie to me, he should prepare his seat in the Fire.” [Sahih Muslim]

The underlined phrase of the hadîth clarifies that prohibition for writing hadîth was not on account of negating its authority. The actual reason was that in the beginning of the revelation of the Holy Qur’ân, the companions of the Holy Prophet ( [image] ) were not fully familiar with the Qur’ânic style, nor was the Holy Qur’ân compiled in a separate book form. In those days some companions began to write the ahâdîth along with the Qur’ânic text. Some explanations of the Holy Qur’ân given by the Holy Prophet ( [image] ) were written by some of them mixed with the Qur’ânic verses without any distinction between the two. It was therefore feared that it would lead to confuse the Qur’ânic text with the ahâdîth.

It was in this background that the Holy Prophet ( [image] ) stopped this practice and ordered that anything written other than the Holy Qur’ân should be rubbed or omitted. It should be kept in mind that in those days there was a great shortage of writing paper. Even the verses of the Holy Qur’ân used to be written on pieces of leather, on planks of wood, on animal bones and sometimes on stones. It was much difficult to compile all those things in a book form, and if the ahâdîth were also written in the like manner it would be more difficult to distinguish between the writings of the Holy Qur’ân and those of the ahâdîth. The lack of familiarity with the Qur’ânic style would also help creating confusion.

For these reasons the Holy Prophet ( [image] ) directed his companions to abstain from writing the ahâdîth and to confine their preservation to the first three ways which were equally reliable as discussed earlier.

But all this was in the earlier period of his prophethood. When the companions became fully conversant of the style of the Holy Qur’ân and writing paper became available, this transitory measure of precaution was taken back, because the danger of confusion between the Qur’ân and the hadîth no longer existed.

At this stage, the Holy Prophet ( [image] ) himself directed his companions to write down the ahâdîth. Some of his instructions in this respect are quoted below:

1. One companion from the Ansâr complained to the Holy Prophet ( [image] ) that he hears from him some ahâdîth, but he sometimes forgets them. The Holy Prophet ( [image] ) said:

“Seek help from your right hand,” and pointed out to a writing. [Jâmi’ Tirmidhi]

2. Râfi’ ibn Khadij ( [image] ), the famous companion of the Holy Prophet ( [image] ) says, “I said to the Holy Prophet ( [image] ) [that] we hear from you many things, should we write them down?” He replied:

You may write. There is no harm. [Tadrîb-ur-Râwi]

3. Sayyiduna Anas ( [image] ) reports that the Holy Prophet ( [image] ) has said:

Preserve knowledge by writing. [Jâmi’-ul-Bayân]

4. Sayyiduna Abu Râfi’ ( [image] ) sought permission from the Holy Prophet ( [image] ) to write ahâdîth. The Holy Prophet ( [image] ) permitted him to do so. [Jâmi’ Tirmidhi]

It is reported that the ahâdîth written by Abu Râfi’ ( [image] ) were copied by other companions too. Salma, a pupil of Ibn ‘Abbâs ( [image] ) says:

I saw some small wooden boards with ‘Abdullâh Ibn ‘Abbâs. He was writing on them some reports of the acts of the Holy Prophet ( [image] ) which he acquired from Abu Râfi’. [Tabaqât Ibn Sa’d]

5. ‘Abdullâh ibn ‘Amr ibn al-‘Âs ( [image] ) reports that the Holy Prophet ( [image] ) said to him:

Preserve knowledge.

He asked, “and how should it be preserved?” The Holy Prophet ( [image] ) replied, “by writing it.” [Mustadrik Hâkim; Jâmi’-ul-Bayân]

In another report he says, “I came to the Holy Prophet ( [image] ) and told him, ‘I want to narrate your ahâdîth. So, I want to take assistance of my handwriting besides my heart. Do you deem it fit for me?’ The Holy Prophet ( [image] ) replied, ‘If it is my hadîth you may seek help from your hand besides your heart.” [Sunan Dârimi]

6. It was for this reason that he used to write ahâdîth frequently. He himself says,

I used to write whatever I heard from the Holy Prophet ( [image] ) and wanted to learn it by heart. Some people of the Quraysh dissuaded me and said, “Do you write everything you hear from the Holy Prophet ( [image] ), while he is a human being and sometimes he may be in anger as any other human beings may be?” [Sunan Abu Dâwûd]

They meant that the Holy Prophet ( [image] ) might say something in a state of anger which he did not seriously intend. So, one should be selective in writing his ahâdîth. ‘Abdullâh ibn ‘Amr conveyed their opinion to the Holy Prophet ( [image] ). In reply, the Holy Prophet ( [image] ) pointed to his lips and said,

I swear by the One in whose hands is the soul of Muhammad: nothing comes out from these two (lips) except truth. So, do write. [Sunan Abu Dâwud; Tabaqât ibn Sa’d; Mustadrik-ul-Hâkim]

It was a clear and absolute order given by the Holy Prophet ( [image] ) to write each and every saying of his without any hesitation or doubt about its authoritative nature.

In compliance to this order, ‘Abdullâh ibn ‘Amr wrote a large number of ahâdîth and compiled them in a book form which he named, “al-Sahîfah al-Sadîqah.” Some details about this book shall be discussed later on, inshâ-Allâh.

7. During the conquest of Makkah (8 A.H.), the Holy Prophet ( [image] ) delivered a detailed sermon containing a number of Sharî’ah imperatives, including human rights. One Yemenite person from the gathering, namely, Abu Shah, requested the Holy Prophet ( [image] ) to provide him the sermon in a written form. The Holy Prophet ( [image] ) thereafter ordered his companions as follows:

Write it down for Abu Shah. [Sahîh-ul-Bukhâri]

These seven examples are more than sufficient to prove that the writing of ahâdîth was not only permitted but also ordered by the Holy Prophet ( [image] ) and that the earlier bar against writing was only for a transitory period to avoid any possible confusion between the verses of the Holy Qur’ân and the ahâdîth. After this transitory period the fear of confusion ended, the bar was lifted and the companions were persuaded to preserve ahâdîth in a written form.

The Compilation of Hadîth in the Days of the Holy Prophet ( )

We have discussed the different methods undertaken by the companions of the Holy Prophet ( [image] ) to preserve the ahâdîth. An objective study of these methods would prove that although ‘writing’ was not the sole method of their preservation, yet it was never neglected in this process. Inspired by the Holy Prophet ( [image] ) himself, a large number of his companions used to secure the ahâdîth in written form.

When we study individual efforts of the companions for compiling ahâdîth, we find that thousands of ahâdîth were written in the very days of the Holy Prophet ( [image] ) and his four Caliphs. It is not possible to give an exhaustive survey of these efforts, for it will require a separate voluminous book on the subject which is not intended here. Nevertheless, we propose to give a brief account of some outstanding compilations of ahâdîth in that early period. It will, at least, refute the misconception that the ahâdîth were not compiled during the first three centuries.

The Dictations of the Holy Prophet ( )

To begin with, we would refer to the fact that a considerable number of ahâdîth were dictated and directed to be secured in written form by the Holy Prophet ( [image] ) himself. Here are some examples:

The Book of Sadaqah

The Holy Prophet ( [image] ) has dictated detailed documents containing rules of Sharî’ah about the levy of Zakâh, and specifying the quantum and the rate of Zakâh in respect of different Zakât-able assets. This document was named “Kitâb as-Sadaqah” (The Book of Sadaqah). ‘Abdullâh ibn ‘Umar ( [image] ) says,

The Holy Prophet ( [image] ) dictated the Book of Sadaqah and was yet to send it to his governors when he passed away. He had attached it to his sword. When he passed away, Abu Bakr acted according to it till he passed away, then ‘Umar acted according to it till he passed away. It was mentioned in his book that one goat is leviable on five camels… [Jâmi’ Tirmidhi]

The text of this document is available in several books of ahâdîth like the Sunan of Abu Dâwûd. Imâm Zuhri, the renowned scholar of hadîth, used to teach this document to his pupils. He used to say:

This is the text of the document dictated by the Holy Prophet ( [image] ) about the rules of Sadaqah (Zakâh). Its original manuscript is with the children of Sayyiduna ‘Umar. Salim, the grandson of ‘Umar had taught it to me. I had learnt it by heart. ‘Umar ibn ‘Abdul-Azîz had procured a copy of this text from Salim and ‘Abdullah, the grandsons of ‘Umar. I have the same copy with me.'); } SiteStats_5812(); //--> mal"> [Sunan Abu Dâwûd]

The Script of ‘Amr ibn Hazm

In 10 A.H., when Najran was conquered by the Muslims, the Holy Prophet ( [image] ) appointed his companion, ‘Amr ibn Hazm ( [image] ), as governer of the province of Yemen. At this time the Holy Prophet ( [image] ) dictated a detailed book to Ubayy ibn Ka’b ( [image] ) and handed it over to ‘Amr ibn Hazm.

This book, besides some general advices, contained the rules of Sharî’ah about purification, salâh, zakâh, ‘ushr, hajj, ‘umrah, jihâd (battle), spoils, taxes, diyah (blood money), administration, education, etc.

Sayyiduna ‘Amr ibn Hazm performed his functions as governor of Yemen in the light of this book. After his demise this document remained with his grandson, Abu Bakr. Imâm Zuhri learnt and copied it from him. He used to teach it to his pupils. [Certain extracts of this book are found in the works of hadîth. For the full text see, al-Wathâ’iq as-Sayâsiyyah fil-Islâm by Dr. Hamîdullâh.]

Written Directives to Other Governors

Similarly, when the Holy Prophet ( [image] ) appointed some of his companions as governors of different provinces he used to dictate to them similar documents as his directives which they could follow in performing their duties as rulers or as judges. When he appointed Abu Hurairah and Ala ibn al-Hazrami as his envoy to the Zoroastrians of Hajar, he dictated to them a directive containing certain rules of Sharî’ah about Zakâh and ‘Ushr. [Tabaqât Ibn Sa’d]

Likewise, when he sent Mu’âdh ibn Jabal and Malik ibn Murarah to Yemen, he gave them a document dictated by him which contained certain rules of Sharî’ah. [ibid]

Written Directives for Certain Delegations

Certain Arab tribes who lived in remote areas far from Madînah, after embracing Islâm used to send their delegations to the Holy Prophet ( [image] ). These delegations used to stay at Madînah for a considerable period during which they would learn the teachings of Islâm, read the Holy Qur’ân and listen to the sayings of the Holy Prophet ( [image] ). When they returned to their homes, some of them requested the Holy Prophet ( [image] ) to dictate some instructions for them and for their tribes. The Holy Prophet ( [image] ) used to accept this request and would dictate some directives containing such rules of Sharî’ah as they most needed.

1. Sayyiduna Wa’il ibn Hujr ( [image] ) came from Yemen and before leaving for home, requested the Holy Prophet ( [image] ):

Write me a book addressed to my tribe.

The Holy Prophet ( [image] ) dictated three documents to Sayyiduna Mu’awiyah ( [image] ). One of these documents pertained to personal problems of Wa’il ibn Hujr, while the other two consisted of certain general precepts of Sharî’ah concerning Salâh, Zakâh, prohibition of liquor, usury, and certain other matters. [ibid]

2. Munqiz ibn Hayyan ( [image] ), a member of the tribe of Abdul-Qais, came to the Holy Prophet ( [image] ) and embraced Islâm. While returning home he was given a written document by the Holy Prophet ( [image] ) which he carried to his tribe but initially he did not disclose it to anyone. When, due to his efforts, his father-in-law embraced Islâm, he handed over the document to him who in turn read it before his tribe which subsequently embraced Islâm. It was after this that the famous delegation of Abdul-Qais came to the Holy Prophet ( [image] ). The detailed narration is found in the books of Bukhâri and Muslim. [Mirqât Sharh Mishkât; Sharh an-Nawawi]

3. The delegation of the tribe of Ghamid came to the Holy Prophet ( [image] ) and embraced Islâm. The Holy Prophet ( [image] ) sent them to Sayyiduna Ubayy ibn Ka’b who taught them the Holy Qur’ân and:

the Holy Prophet ( [image] ) dictated for them a book containing injunctions of Islâm. [Tabaqât Ibn Sa’d]

4. The delegation of the tribe of Khath’am came to the Holy Prophet ( [image] ). While discussing their arrival Ibn Sa’d reports on the authority of different reliable narrators:

They said, “We believe in Allâh, His messenger and in whatever has come from Allâh. So, write for us a document that we may follow.” The Holy Prophet ( [image] ) wrote for them a document. Jarir ibn ‘Abdullâh and those present stood as witnesses to that document. [ibid]

5. The delegation of the tribes of Sumalah and Huddan came after the conquest of Makkah. They embraced Islâm. The Holy Prophet ( [image] ) dictated for them a document containing Islâmic injunctions about Zakâh. Sayyiduna Thâbit ibn Qais had written the document and Sa’d ibn Ubâdah and Muhammad ibn Maslamah stood as witnesses. [ibid]

6. The same Thâbit ibn Qais ( [image] ) also wrote a document dictated by the Holy Prophet ( [image] ) for the delegation of the tribe of Aslam. The witnesses were Abu Ubaidah ibn al-Jarrah and ‘Umar ibn al-Khattâb.

These are only a few examples which are neither comprehensive nor exhaustive. Many other instances of the same nature are found in only one book, namely the Tabaqât of Ibn Sa’d. A thorough research in all the relevant books would certainly expose a large number of like events for which a more detailed book is required.

All these examples refer to those events only where the Holy Prophet ( [image] ) dictated documents containing general Islâmic injunctions. He has also dictated numerous official documents in individual cases. The large number of such documents prevents us from providing even a short reference to all of them in this brief study. All these documents also form part of the Sunnah and a large number of Islâmic injunctions are inferred from them. In brevity, we instead would only refer to a work of Dr. Muhammad Hamîdullâh, namely, al-Wathâ’iq as-Siyâsiyyah, in which he has compiled a considerable number of such documents. Those who desire further study may peruse the same.

The Compilations of Hadîth by the Companions of the Holy Prophet ( )

As discussed earlier, the Holy Prophet ( [image] ) has not only permitted but also persuaded his companions to write down his ahâdîth. In pursuance of this direction, the blessed companions of the Holy Prophet ( [image] ) used to write ahâdîth, and a considerable number of them have compiled these writings in book forms. Some examples are given below.

The Scripts of Abu Hurairah ( [image] )

It is well-known that Abu Hurairah ( [image] ) has narrated more ahâdîth than any other companion of the Holy Prophet ( [image] ). The number of ahâdîth reported by him is said to be 5374. The reason was that he, after embracing Islâm, devoted his full life for the sole purpose of bearing and preserving the ahâdîth of the Holy Prophet ( [image] ). Unlike the other famous companions, he did not employ himself in any economic activity. He used to remain in the mosque of the Holy Prophet ( [image] ) to hear what he said and to witness each event around him. He remained hungry, faced starvations and hardships. Yet, he did not leave the function he had undertaken.

There are concrete evidences that he had preserved the ahâdîth in written form. One of his pupils, namely, Hasan ibn ‘Amr reports that once:

Abu Hurairah ( [image] ) took him to his home and showed him “many books” containing the ahâdîth of the Holy Prophet ( [image] ). [Jâmi’ Bayân-ul-‘Ilm; Fath-ul-Bâri]

It shows that Abu Hurairah had many scripts of ahâdîth with him. It is also established that a number of his pupils had prepared several scripts of his narrations.

The Script of ‘Abdullâhi ibn ‘Amr ( [image] )

It has been stated earlier that ‘Abdullâh ibn ‘Amr was specifically instructed by the Holy Prophet ( [image] ) to write ahâdîth. He therefore compiled a big script and named it “As-Sahîfah as-Sâdiqah” (The script of truth). ‘Abdullâh ibn ‘Amr was very precautious in preserving this script. Mujâhid, one of his favorite pupils says, “I went to ‘Abdullâh ibn ‘Amr and took in hand a script placed beneath his cushion. He stopped me. I said, ‘You never save anything from me.’ He replied:

This is the Sâdiqah (the Script of Truth). It is what I heard from the Holy Prophet ( [image] ). No other narrator intervenes between him and myself. If this script, the Book of Allâh, and wahaz (his agricultural land) are secured for me, I would never care about the rest of the world. [Jâmi’ Bayân-ul-‘Ilm]

This script remained with his children. His grandson, ‘Amr ibn Shu’aib used to teach the ahâdîth contained in it. Yahyâ ibn Ma’in and ‘Ali ibn al-Madini have said that every tradition reported by ‘Amr ibn Shu’aib in any book of hadîth has been taken from this script [Tahdhîb at-Tahdhîb]. Ibn al-Asir says that this script contained one thousand ahâdîth. [Asad-ul-Ghâbah]

The Script of Anas ( [image] )

Sayyiduna Anas ibn Mâlik ( [image] ) was one of those companions of the Holy Prophet ( [image] ) who knew writing. His mother had brought him to the Holy Prophet ( [image] ) when he was ten years old. He remained in the service of the Holy Prophet ( [image] ) for ten years during which he heard a large number of ahâdîth and wrote them down. Sa’îd ibn Hilal, one of his pupils, says,

When we insisted upon Anas, may Allâh be pleased with him, he would bring to us some notebooks and say, “These are what I have heard and written from the Holy Prophet ( [image] ), after which I have presented them to the Holy Prophet ( [image] ) for confirmation. [Mustadrik Hâkim]

It shows that Sayyiduna Anas ( [image] ) had not only written a large number of ahâdîth in several notebooks, but had also showed them to the Holy Prophet ( [image] ) who had confirmed them.

The Script of ‘Ali

It is well known that Sayyiduna ‘Ali ( [image] ) had a script of ahâdîth with him. He says,

I have not written anything from the Holy Prophet ( [image] ) except the Holy Qur’ân and what is contained in this script. [Sahîh Bukhâri- Book of Jihad]

Imâm Bukhâri has mentioned this script at six different places of his Sahîh. A combined study of all those places reveals that this script was substantially large and it consisted of ahâdîth about qisâs (retaliation), diyah (blood money), fidyah (ransom), rights of the non-Muslim citizens of an Islamic state, some specific kinds of inheritance, zakâh rules pertaining to camels of different ages, and some rules about the sanctity of the city of Madînah.

The script was written by Sayyiduna ‘Ali ( [image] ) in the days of the Holy Prophet ( [image] ). Then, in the days of his khilâfah (rule), he felt that the ahâdîth of the Holy Prophet ( [image] ) should be spread among the people to widen the range of Islamic knowledge and to refute certain misguided ideas prevalent in those days.

It is reported by the famous historian Ibn Sa’d that he stood in the mosque and delivered a lecture. Then he asked the people,

“Who will purchase ‘knowledge’ for one dirham only?”

He meant that whoever wanted to learn ahâdîth, should buy writing paper for one dirham and come to him, for dictation of the ahâdîth of the Holy Prophet ( [image] ).

It is reported that Hârith al-A’war bought some paper and came to him:

So, (‘Ali) wrote for him a lot of knowledge. [Tabaqât Ibn Sa’d]

It should be kept in mind that the word “knowledge” in the early centuries of Islamic history was used for the knowledge of ahâdîth only. [ibid]

Scripts of Jâbir ( [image] )

Jâbir ibn ‘Abdullâh ( [image] ) is one of the famous companions of the Holy Prophet ( [image] ) who has narrated a large number of ahâdîth. It is established that he had compiled the ahâdîth in two scripts. One of them contained a detailed account of the last Hajj performed by the Holy Prophet ( [image] ). The full text of this script is found in the Sahîh of Muslim wherein he has described even the minute details of the last Hajj. [Sahîh Muslim- Book of Hajj. Dhahabi says that this is a replica of Jâbir’s script.]

His second script contained other ahâdîth relating to different subjects.

Qatâdah, the famous pupil of Jâbir, says,

I remember the script of Jâbir more than I remember Surah al-Baqarah (of the Holy Qur’ân). [Tahdhîb at-Tahdhîb]

Reference to this script is also found in the Musannaf of ‘Abdurrazzâq where some ahâdîth of this script are reported.

Scripts of Ibn ‘Abbâs ( [image] )

‘Abdullah ibn ‘Abbâs ( [image] ) was the cousin of the Holy Prophet ( [image] ). When the Holy Prophet ( [image] ) passed away, he was yet very young. In order to preserve ahâdîth, he began to compile what he himself heard from the Holy Prophet ( [image] ) as well as those narrated by other companions. Whenever he came to know of any companion having some ahâdîth, he would travel to him to hear them. All such ahâdîth were compiled by him in several scripts. These scripts numbered so many that they could be loaded on a camel. These scripts remained with his pupil Kuraib. Musa ibn ‘Uqbah, the famous historian, says:

Kuraib left with us a camel load of Ibn ‘Abbâs’s books. When ‘Ali ibn ‘Abdullâh ibn ‘Abbâs would need any book from them, he wrote to Kuraib, ‘Send to me such and such books.’ He would then transcribe the book and send to him one of the two copies. [Tabaqât Ibn Sa’d]

The pupils of Ibn ‘Abbâs would copy these scripts and read them over to him to confirm the correctness of the copies. [Jâmi’ at-Tirmidhi]

Sometimes Ibn ‘Abbâs would narrate the ahâdîth to his pupils while they would record them. [Sunan Dârimi]

These are only a few examples of efforts made by the companions of the Holy Prophet ( [image] ) for the compilation of ahâdîth. We do not intend here to present an exhaustive survey of such efforts. Detailed books can be consulted for this purpose. Our purpose here was to give only some examples. These concrete examples are more than sufficient to refute the fallacious assumption that the ahâdîth were never written in the days of the Holy Prophet ( [image] ) and his companions.

The Compilation of Ahâdîth in the Era After the Companions

The history of the compilation of ahâdîth after the companions is even more vast and detailed. Each companion who narrated the ahâdîth had a large number of pupils who compiled what they heard from him. The pupils of the companions are called “Tâbi’în.”

The compilations of the Tâbi’în were generally not arranged subject wise, though some of them have arranged the ahâdîth under subjective headings. The first known book of hadîth which is so arranged is Al-Abwâb of Imâm Sha’bi (19-103 A.H.). This book was divided into various chapters. Each chapter contained the ahâdîth relating to the same subject like salâh, zakâh, etc.

This proves that the first book of ahâdîth arranged in a regular manner appeared in the very first century. Another book was written by Hasan al-Basri (d.110) in which he compiled ahâdîth containing any explanations or commentaries of the Holy Qur’ân [Tadrîb ar-Râwi]. This was also a regular book written on a particular subject which appeared in the first century.

In the era of the Tâbi’în the compilation of ahâdîth was undertaken officially by the famous khalîfah, ‘Umar ibn ‘Abdul-Azîz (99-101 A.H.). He issued an official order to all governors under his domain that they should gather the knowledgeable persons from among the companions of the Holy Prophet ( [image] ) and their pupils and write down the ahâdîth found with them [Fath al-Bâri].

The result of this official decree was that several books of ahâdîth were prepared and spread all over the country. Ibn Shihâb az-Zuhri was one of the pioneers of the compilation of hadîth in this period. He has written a number of books.

All these books and scripts written in this period were afterwards included in the larger books of hadîth written later on, as is usual in the evolution of every science. The separate entity of these books and scripts, being uncalled for, was not much attended to. Thus, the larger books written in the second and third centuries gradually took their place, and being more comprehensive, detailed, and sufficient, they were so widely spread and studied that the books of the Tâbi’în no longer remained on the scene.

However, some manuscripts of these books were preserved. Later books were compared and confirmed by such preserved manuscripts.

One of the books written in the days of the Tâbi’în was the script of Hammam ibn Munabbih, a pupil of Abu Hurairah, who prepared a book containing ahâdîth he heard from Abu Hurairah ( [image] ). This book is also known as “As-Sahîfah as-Sahîhah.” All the ahâdîth of this book were included in later compilations. The full text of it is also found in the Musnad of Imâm Ahmad. The original script of this book was thus not attended to and was lost for a considerable time.

In 1373 A.H. (1954 C.E.), two manuscripts of this book were discovered in the libraries of Berlin and Damascus, and were published by Dr. Muhammad Hamidullah with a detailed introduction.

Dr. Muhammad Hamidullah edited these manuscripts which were written centuries ago. He has also compared their text with the one narrated in the Musnad of Imâm Ahmad. He could not find any material difference between the two texts. There are a few very minor differences of negligible words which always exist between two manuscripts of the same book.

It proves that the books of the Tâbi’în were included and were thus made part of the later books of hadîth, with all necessary precautions by which they can safely be relied upon.

The Compilations of the First Century

We present here a list of hadîth works written by the Tâbi’în in the first and second centuries. In the first century the following books of hadîth were compiled by the Tâbi’în:

1. Book of Khalid ibn Ma’dan (d. 104)

2. Books of Abu Qilabah (d. 104). He bequeathed his books to his pupil, Ayyub Saktiyan (68-131 A.H.), who paid more than ten dirhams as a fare for them being loaded on a camel.

3. The script of Hammam ibn Munabbih, already referred to.

4. Books of Hasan al-Basri (21-110 A.H.)

5. Books of Muhammad al-Baqir (56-114 A.H.)

6. Books of Makhul from Syria

7. Book of Hakam ibn ‘Utaibah

8. Book of Bukair ibn ‘Abdullah ibn al-Ashajj (d. 117)

9. Book of Qais ibn Sa’d (d. 117). This book later belonged to Hammad ibn Salamah.

10. Book of Sulaiman al-Yashkuri

11. Al-Abwâb of Sha’bi, already referred to.

12. Books of Ibn Shihâb az-Zuhri

13. Book of Abul-‘Aliyah

14. Book of Sa’id ibn Jubair (d. 95)

15. Books of ‘Umar ibn ‘Abdul Aziz (61-101 A.H.)

16. Books of Mujahid ibn Jabr (d. 103)

17. Book of Raja ibn Hywah (d. 112)

18. Book of Abu Bakr ibn Muhammad ibn ‘Amr ibn Haq

19. Book of Bashir ibn Nahik.

The Books of Hadîth Written in the Second Century

The basic characteristic of the books written in the second century is that a large number of them were arranged subject-wise, while the books of the first century were not. However, compilations without due arrangement continued in this century too. The list of books compiled in this period is very long. A few prominent books are referred to here:

1. Book of ‘Abdul Malik ibn Juraij (d. 150)

2. Muwatta of Malik ibn Anas (93-179)

3. Muwatta of Ibn Abi Zi’b (80-158)

4. Maghâzi of Muhammad ibn Ishaq (d. 151)

5. Musnad of Rabi’ ibn Sabih (d. 160)

6. Book of Sa’id ibn Abi ‘Arubah (d. 156)

7. Book of Hammad ibn Salmah (d. 167)

8. Jami’ Sufyan ath-Thauri (97-161)

9. Jami’ Ma’mar ibn Rashid (95-153)

10. Book of ‘Abdur-Rahman al-Awzâ’I (88-157)

11. Kitâb az-Zuhd by ‘Abdullâh ibn al-Mubârak (118-181)

12. Book of Hushaim ibn Bashir (104-183)

13. Book of Jarir ibn ‘Abdul-Hamid (110-188)

14. Book of ‘Abdullâh ibn Wahb (125-197)

15. Book of Yahya ibn Abi Kathîr (d. 129)

16. Book of Muhammad ibn Suqah (d. 135)

17. Tafsîr of Zaid ibn Aslam (d. 136)

18. Book of Musa ibn ‘Uqbah (d. 141)

19. Book of Ash’ath ibn ‘Abdul-Malik (d. 142)

20. Book of Aqil ibn Khalid (d. 142)

21. Book of Yahya ibn Sa’id Ansari (d. 143)

22. Book of Awf ibn Abi Jamilah (d. 146)

23. Books of Jafar ibn Muhammad al-Sadiq (d. 148)

24. Books of Yunus ibn Yazid (d. 152)

25. Book of ‘Abdur-Rahman al-Mas’udi (d. 160)

26. Books of Zaidah ibn Qudamah (d. 161)

27. Books of Ibrahim al-Tahman (d. 163)

28. Books of Abu Hamzah al-Sukri (d. 167)

29. Al-Gharâib by Shu’bah ibn al-Hajjaj (d. 160)

30. Books of ‘Abdul-Aziz ibn ‘Abdullâh al-Majishun (d. 164)

31. Books of ‘Abdullâh ibn ‘Abdullâh ibn Abi Uwais (d. 169)

32. Books of Sulaiman ibn Bilal (d. 172)

33. Books of ‘Abdullâh ibn Lahi’ah (d. 147)

34. Jami’ Sufyan ibn ‘Uyainah (d. 198)

35. Kitâb-ul-Âthâr by Imâm Abu Hanîfah (d. 150)

36. Maghâzi of Mu’tamir ibn Sulaiman (d. 187)

37. Musannaf of Waki’ ibn Jarrah (d. 196)

38. Musannaf of ‘Abdur-Razzâq ibn Hammam (136-221)

39. Musnad of Zaid ibn ‘Ali (76-122)

40. Books of Imâm Shâfi’i (150-204)

The following books written in this age are still available in printed form:

1. Al-Muwatta by Imâm Mâlik.

2. Kitâb-ul-Âthâr by Imâm Abu Hanîfah.

3. Musannaf by ‘Abdur-Razzâq. This book has been published in eleven big volumes.

4. As-Sîrah by Muhammad ibn Ishaq.

5. Kitâb az-Zuhd by ‘Abdullâh ibn al-Mubârak.

6. Kitâb az-Zuhd by Waki’ ibn Jarrâh (3 volumes).

7. Al-Musnad by Zaid ibn ‘Ali (76-122).

8. Sunan of Imâm Shâfi’i.

9. Musnad of Shâfi’i.

10. Siyar of Awzâ’i (88-157).

11. Musnad of ‘Abdullâh ibn al-Mubârak.

12. Musnad of Abu Dâwûd Tayalisi (d. 204).

13. Ar-Radd ‘ala Siyaril-Awzâ’i by Imâm Abu Yûsuf.

14. Al-Hujjah ‘ala Ahlil-Madînah by Imâm Muhammad ibn Hasan Shaibâni.

15. Kitâbul-Umm by Imâm Shâfi’i.

16. Al-Maghâzi by Waqidi (130-206) (4 volumes).

This list is by no means exhaustive. But a careful study of these books only which are available today in printed forms would clearly reveal that their style is much developed and they definitely do not seem to be the first books on their subject. Some of them are in more than ten volumes, and their arrangement shows that the compilation of hadîth in those days reached a developed stage.

All these valuable efforts of compiling the ahâdîth belong to the first and second centuries. Hence, one can easily see how false is the assumption that the compilation of ahâdîth did not take place before the third century.

What we have cited above is more than sufficient to prove that the compilation of ahâdîth had begun in the very days of the Holy Prophet ( [image] ) and has continued in each point of time thereafter. This process has, no doubt, passed through certain stages as is usual in every new science or branch of knowledge. But the assumption that the process did not begin before the third century cannot by substantiated on any ground whatsoever.

The Criticism of Ahâdîth

Although the task of preserving the ahâdîth through all the four ways mentioned earlier, including compilations in written form has been performed with due diligence throughout the first four centuries of Islamic history, yet it does not mean that all the traditions narrated or compiled in this period have been held as true and reliable.

In fact, in the same period in which the work of the compilation of ahâdîth was going on, a very systematic science of criticism was developed by the scholars of hadîth in which numerous tests were suggested to verify the correctness of a narration. All these tests were applied to each and every tradition or report before holding it reliable. The different branches of knowledge which have been introduced by the scholars of the science of hadîth has no parallel in the art of historical criticism throughout world history. It is not possible for us to herein present even a brief introduction of these different branches and the valuable works produced in this respect. It may be said without any fear of exaggeration that thousands of books have been written on these different branches of knowledge regarding the science of hadîth.

It will be pertinent, however, to give a brief example of the nature of the criticism of ahâdîth carried on by scholars and the different tests applied by them to ascertain the veracity of a hadîth.

The traditions viewed from different angles have been classified into hundreds of kinds. Relative to their standards of authenticity, the traditions are ultimately classified into four major categories:

(a) Sahîh (sound)

(b) Hasan (good)

(c) Da’îf (weak)

(d) Maudû’ (fabricated)

Only the first two kinds are held to be reliable. Precepts of the Shari’ah can be based on and inferred from only these two kinds. Hence, only the ahâdîth of these two categories are held to be the source of Islamic law. The other two kinds have little or no value especially in legal or doctrinal matters.

Before declaring a hadîth as sahîh or hasan, the following tests are applied:

(a) Scrutiny of its narrators.

(b) Scrutiny of the constancy of the chain of narrators.

(c) Comparison of its chain and text with other available paths of narration in the same manner.

(d) Examination of the chain and the text of the hadîth in the light of other material available on the subject, and to ensure that there is no defect in the chain or in the text.

We will try to give a brief explanation of these four tests as they are applied by the scholars of hadîth to scrutinize the veracity of a tradition.

1. Scrutiny of the narrators

The first and foremost test of the correctness of a hadîth relates to the credibility of its narrators. This scrutiny is carried out on two scores: firstly, examination of the integrity and honesty of a narrator, and secondly, examination of his memory power.

To carry out this scrutiny, a separate complete Science has been introduced which is called ‘Ilm-ur-Rijâl (the knowledge of men). The scholars of this science devoted their lives for the thorough enquiry about each person who has reported a hadîth. For this, they used to go to his place and enquire about him from his neighbors, pupils, and friends so that no scholar would be impressed by his personal relations with a narrator. ‘Ali ibn al-Madini, the famous scholar of Rijâl, when asked about his father, first tried to avoid the question and replied, “Ask some other scholar about him.” But when the question was repeated with a request for his own opinion, he said:

It is the matter of Faith, (I, therefore, reply) he is a weak narrator.

Waki’ ibn Jarrâh, the well-known Imâm of hadîth, held his father as “weak” in hadîth, and did not rely on his reports unless they are confirmed by some reliable narrator.

Imâm Abu Dâwûd, the author of one of the Six Books, has opined about his son ‘Abdullâh (this is the same ‘Abdullâh whose work, Kitâb-ul-Masalif, has been published by some orientalists), that he was “a great liar.”

Zaid ibn Abi Unaisah has said about his brother Yahya, “Do not accept the traditions of my brother Yahya, because he is reputed in lying.”

Similar opinions are recorded in the books of the ‘Ilm-ur-Rijâl. Hundreds of books have been written on this subject. Here are only a few examples:

Tahdhîb at-Tahdhîb by Hâfiz Ibn Hajar: Printed in twelve volumes, this book has been designed to give a brief account of all the narrators whose narration is found in the famous Six Books of hadîth only. It contains the life accounts of 12,455 narrators, arranged in alphabetical order. (This is the total of the members given in each volume separately. Sometimes, the same narrator has been mentioned in different places with different names. So, the actual number of the narrators may be less, but not less than 10,000.)

You can pick up any name from any chain of any hadîth in any book from the Six Books. This name will certainly be found in the Tahdhîb at-Tahdhîb recorded in its place in alphabetical scheme. There you can find his dates of birth and death, the list of his teachers, the list of his pupils, important events of his life, and the opinions of the scholars about his credibility.

There are several other books meant for the narrators of the Six Books exclusively, and after consulting them one can easily reach a definite conclusion about the veracity of a narrator.

Lisân al-Mîzân by Hâfiz Ibn Hajar: This book is meant exclusively for those narrators whose names do not appear in any chain contained in any of the Six Books. It means that the traditions reported by them are found only in some books other than the Six Books.

This book consists of seven volumes and embodies the introduction of 5,991 narrators.

Ta’jîl al-Manfa’ah by Hâfiz Ibn Hajar: This book is confined to the introductions of the narrators whose traditions are found in the books of the four Imâms: Mâlik, Abu Hanîfah, Shâfi’i, and Ahmad ibn Hanbal, and are not among the narrators of the Six Books. Thus, it contains the introduction of 1,732 narrators.

All these three books are written and compiled by the same person, namely, Hâfiz Ibn Hajar. It means that he has compiled the introduction of more than seventeen thousand narrators of hadîth.

This is the effort of only a single scholar. Many other books are available on the same subject. The following table will show the large number of narrators introduced in a few famous books of Rijâl which are frequently referred to:

 | Name of the book | Author | Volumes | Number of narrators
1. 2. 3. 4. 5. 6. 7. | At-Târîkh al-Kabîr Al-Jarh wat-Ta’dîl Tahdhîb at-Tahdhîb Mizân al-I’tidâl Lisân al-Mîzân As-Siqat Al-Mughni fid-Du’afâ | Imâm Bukhâri Ibn Abi Hatim Hâfiz Ibn Hajar Dhahabi Hâfiz Ibn Hajar ‘Ijli Dhahabi | 9 9 12 4 7 1 2 | 13,781 18,050 12,455 11,053 2,116 7,854

The last book of this table has introduced only those narrators who have been held as “weak” narrators. Similar books are written by Ibn Abi Hatim, Dâraqutni, etc. On the contrary, there are books which deal with the reliable narrators only, like Thiqât of Ibn Hibbân in eleven volumes.

Anyhow, if a narrator is found to be dishonest, has very weak memory or he is unknown, no trust is placed on his narrations. A large number of traditions has been repudiated on this score alone.

2. Constancy of the chain of narrators

It is well-known that no report, in the science of hadîth, is accepted unless it gives the full chain of narrators upto the Holy Prophet ( [image] ). Each narrator from this chain is first scrutinized on the touch-stone of his credibility as discussed above. But even if all the narrators of a chain are found to be reliable, it is not enough to hold the tradition as authentic. It must be proved that the chain is constant and no narrator has been missed in between. If it is found that some narrator has been missed at any stage, the tradition is held to be unreliable. To ensure the constancy of the chain, it is necessary to know about each narrator whether it is possible for him historically to meet the person from whom he claims to hear the tradition.

This scrutiny is indeed very difficult and delicate. But the scholars of the science of hadîth have undertaken this task in such an accurate manner that one cannot but wonder.

While holding an enquiry about each narrator, the scholars, besides ascertaining his integrity and memory, would also survey his teachers and pupils. Thus, a detailed list of both his teachers and pupils is available in each detailed book of Rijâl. So, when deciding about the constancy of a hadîth the scholars do not only make themselves sure about the dates of birth and death of each narrator, but also examine the list of his teachers and pupils.

Not only this, they often try to fix the time-span in which a narrator had opportunities to meet a particular teacher and that in which he did actually hear ahâdîth from him. On the basis of this information they derive certain important conclusions about the credibility of a narrator.

For example, ‘Abdullâh ibn Lahi’ah is a well-known Egyptian narrator of hadîth. It is established that his memory was weak and he used to narrate those traditions which he wrote. At a particular time, his house was burnt by fire and all his books were also burnt. After this occurrence he sometimes used to report ahâdîth from his memory. Therefore, some scholars have decided that his narrations before the accident are reliable while those narrated after it are not worthy of trust. Now, the pupils who have heard ahâdîth from him in the early period, their narrations may be accepted, while the reports of those who have heard from him in the later period cannot be relied upon. The scholars have scrutinized the list of his pupils and have specified the names of his early pupils, like ‘Abdullâh ibn Wahb, etc. and have declared that all the rest should be treated as his later pupils, and no trust might be placed on their narrations.

In short, the second type of scrutiny, which is very essential in the criticism of traditions, relates to the constancy and perpetuity of the chain of narrators. If it is found that a narrator has not heard the hadîth directly from the one to whom he is ascribing it, the tradition is said to be Munqati’ (broken) which cannot be treated as reliable.

3. Comparison with other narrations: The third test applied to a tradition relates to its comparison with what is narrated by other pupils of the same teacher.

Sometimes a tradition is reported by several narrators. All these reports about the same saying or event are said to be the turuq (different paths) of that tradition. While scrutinizing a tradition, the scholars undertake a combined study of all its “paths.” If it is found that the majority of the reliable reporters narrate the hadîth in a particular way, but one of them reports it in a version substantially different from that of the others, his report is held to be a shâdh (rare) version. In such case, despite the reliability of the reporter, his version is not accepted as a sahîh (sound) one, and no trust is placed on it unless it is confirmed and supported by any internal or external evidence.

4. General analysis of the tradition: The last, and very important, scrutiny is accompanied by the general analysis of a tradition. In this scrutiny the tradition is analyzed in the light of other relevant material available on the subject. The tradition is examined from different angles: whether the reported saying or event is at all possible; whether the reported event conforms to the established historical events; whether its text can be held as truly attributed to the Holy Prophet ( [image] ); whether the chain of narrators is genuine, etc.

This is a very difficult and delicate scrutiny which cannot be undertaken successfully unless the scholar has full command over all the relevant subjects, occupies complete knowledge of hadîth, and has a great skill in the science of criticism of hadîth.

If, after this scrutiny, a strong doubt appears to a scholar about the authenticity of a hadîth, he points out that there is a “defect” (‘ilal) in the chain or in the text of the hadîth, and a tradition having this kind of ‘illah or defect is not held as sahîh.

Thus, a sahîh (sound) hadîth has been defined by the scholars as follows:

“What is reported, by a reporter who is honest and of good memory power, without any break in the chain of narrators, without any shudhûdh (rareness) and without any ‘illah (defect).”


The Authority of Sunnah - Conclusion

Conclusion

It is not possible for us to give all the details of the critical sciences developed by the scholars of hadîth. What we have stated in this chapter is only a simple example of the works undertaken by them. It can, however, help one to imagine the altitude of their academic and scientific efforts and to satisfy oneself that the task of “preservation of hadîth” has been performed by this ummah with such diligence, precaution, and sense of responsibility that one cannot find its parallel in the history of any other community. It was through these efforts that the divine promise of the preservation of the Holy Qur’ân, with all its letters and meanings, was duly fulfilled.


The Authority of Sunnah

Justice Maulana Muhammad Taqi Usmani

[Originally published by Kitab Bhavan, New Delhi, 1991. Reprinted in IQRA.]

Foreword

In October 1989, I was invited to present a paper on the “Authority of Sunnah” in an international conference held in Chicago by an international Islamic organization.

Since long, I had felt the need of a brief English booklet containing basic information on “The Sunnah of the Holy Prophet ( [image] ),” its general features, the nature of its authority and the standard of its authenticity.

I took the opportunity to fulfil this need and wrote on the subject a little more detail than was required in a conference of this type.

The present work is the result of the above endeavor. This book is meant for the general reader who wants to know what the “Sunnah of the Holy Prophet ( [image] )” is, how does it have a binding authority over all the Muslims for all times to come, what status has the Holy Qur’ân given to it and what measures has the Ummah adopted to preserve it for the coming generations.

I hope that this humble effort will provide brief, yet clear, answers to questions of similar nature and will help understanding the true status of the “Sunnah” as a source of Islamic Law and as a source of guidance for all Muslims in their practical lives. It will also assist, I hope, in removing certain doubts inculcated by a few contemporary writers in respect of the authority of the Sunnah.

May Almighty Allâh approve of this humble effort, adorn it with His pleasure and make it beneficial to the readers.

Muhammad Taqi Usmani

Contents

  • Chapter 1: Sunnah: The Second Source of Islamic Law
  • Chapter 2: The Scope of the Prophetic Authority
  • Chapter 3: The Authenticity of the Sunnah: Its Historical Aspect
  • Conclusion


maidah1

Surah Al-Maidah

(The Repast)

With the name of Allah, the All-Merciful, the Very-Merciful.

O those who believe, fulfill the contracts. The cattles have been made lawful for you, except that which shall be recited (mentioned) to you, provided that you do not treat hunting as lawful while you are in Ihram. Surely, Allah ordains what He wills.[1]

Background of revelation and a summary of subjects

This is the initial verse of Surah al-MaÕidah. As agreed upon, Surah al-MaÕidah is a Madani (Madinite) Surah and also the last among all Madani Chapters (Surah) so much so that some revered elders have identified this as the last Surah of the QurÕan itself. On the authority of narrations from Sayyidna Abdullah ibn ÔUmar and Sayyidah AsmaÕ bint Yazid, it appears in the Musnad of Ahmad that Surah al-Maidah was revealed to the Holy Prophet [image] while in travel riding the she-camel named ÔAdbaÕ. As explained in the introduction to this Tafsir in Volume 1, there used to be a sense of being under some heavy weight, extraordinary and unexplained, at a time the Wahy (revelation) came to the Holy Prophet [image]. So, this is what happened as customary. When the she-camel could bear the phenomenon of unusual weight no more, he dismounted from her back. This journey is obviously the journey he made to perform his last Hajj as supported by some relevant reports. The Last Hajj took place in the tenth year of Hijrah. After his return from there, his blessed life in the mortal world lasted for about eighty more days. In al-Bahr al-Muhit, commentator Ibn Hayyan has said that some portions of Surah al-MaÕidah were revealed during the journey of Hudaybiyah, some others during the journey of the Conquest of Makkah and still others during the journey of the Last Hajj. This tells us that Surah al-MaÕidah has been revealed during the final stages of the revelation of the QurÕan - though, it may not be the very last Surah.

Ruh al-MaÔani on the authority of Abu ÔUbaydh, cites a narration of ibn Habib and ÔAtiyyah ibn Qays [image] in which the Holy Prophet Þ has been reported to have said:

Surah al-MaÕidah is from what has been revealed towards the last stage of the revelation of the QurÕan. So, take what has been made lawful there as lawful for ever and take what has been made unlawful there as unlawful for ever.

Referring to Mustadrak al-Hakim, Ibn Kathir cites a similar narration from Sayyidna Jubayr ibn Nufayr in which he has been reported to have called upon Sayyidah Aishah [image] soon after Hajj. She asked him: ÒDo you read Surah al-MaÕidah, O Jubayr?Ó He submitted: ÒI do.Ó Sayyidah Aishah then said: ÒThis is the last Surah of the Holy QurÕan. The injunctions about things lawful and unlawful in it are Muhkam (of established meaning). The probability of any abrogation (Naskh) does not exist there. So, be specially particular about them.Ó

Like Surah Al-NisaÕ, Surah al-MaÕidah too carries many subsidiary injunctions relating to dealings and contracts. Accordingly, Ruh al-MaÔani notices subject homogeneity in Surah al-Baqarah and Al-ÕImran because both of them mostly feature injunctions relating to Principles, Doctrines, Unicity, Prophethood, Doomsday and similar other basic concerns of importance. As for subsidiary injunctions, they appear there as corollaries. Regarding Surah al-NisaÕ and Surah al-MaÕidah, it can be said that they are homogeneous subject-wise because both of them describe subsidiary injunctions. Any description of basic principles appears there by implication. In Surah al-NisaÕ, emphasis has been laid on mutual dealings, particularly on rights servants of Allah have on each other (Huquq al-ÔIbad). Then, in it, there are details of the rights of the husband and the wife, the rights of orphans and the rights of the parents and other relatives. In the very first verse of Surah al-MaÕidah, there appears the instruction to stand by all dealings made and pledges given. The words of the Verse: (O those who believe, fulfill the contracts) command that all such commitments must be met. Therefore, Surah al-MaÕidah is also referred to as Surah al-ÔUqud (Al-Bahr al-Muhit).

This Surah, specially its opening verse, has a special bearing on matters relating to mutual dealings and contractual agreements. Therefore, when the Holy Prophet [image] sent Sayyidna ÔAmru ibn Hazm as the ÔAmil (Governor) of Yaman, he gave him a written decree of appointment at the head of which he had this verse written (Al-Bahr al-Muhit).

Commentary

The first sentence of the first verse of this Surah is so comprehensive that its proper discussion would deservedly go beyond thousands of pages. In fact, Muslim scholars and jurists have done exactly that. The verse says: (O those who believe, fulfill the contracts). Here, the very form of address: (O those who believe ...) helps to divert attention to the very crucial nature of the subject for the command being given here is centrally required by oneÕs faith. Then comes the command: (fulfill the contracts). The word, al-uqud, used in the QurÕan is the plural form of al-Ôaqd, the literal meaning of which is to tie. A contract which ties two individuals or groups to each other is also known as Ôaqd. Thus, al-Ôuqud takes the meaning of al-Ôuhud or contracts.

Commentator Ibn Jarir has reported the consensus of revered exegetes among the Sahabah and TabiÕin on this approach. Imam al-Jassas explains that Ôaqd (contract) or Ôahd (pledge) or MuÔahadah (pact) are all applied to a transaction in which two parties have placed the responsibility of doing or not doing something on each other and to which both of them agree and are bound by. According to our recognized practice, this is what a contractual agreement is. Therefore, the essential meaning of the sentence is: Take the fulfilling of mutual contracts to be binding and necessary.

Now, we have to determine the nature of contracts meant here. The interpretations of commentators appear to be different, though outwardly only. Some say that it refers to the Covenant of Allah under which His created beings are bound to believe in and obey Him, or they refer to pledges Allah has taken from His created beings regarding His revealed injunctions of things lawful and unlawful. This is what has been reported from Sayyidna Ibn Abbas [image]. Others say that here it means the contracts people enter into with each other, such as, the Contract of Marriage and the Contract of Buying and Selling. Commentators Ibn Zayd and Zayd ibn Aslam have taken this very line of interpretation. Still others take contracts to mean sworn alliances and pacts which the tribes of Jahiliyyah entered into with each other for mutual assistance when needed. This is also the position taken by Commentators such as Mujahid, RabiÔ and Qatadah. But, the truth is that there is no contradiction or difference in what they have said. Instead, all these varied contracts come under the QurÕanic word, Òal-ÔuqudÓ, appearing in this verse and the instruction to fulfill all of them comes from the QurÕan itself.

Therefore, Imam Raghib al-Isfahani has said that all kinds of contracts and binding agreements are included under the imperative of this word. He further divides these into three kinds as given below:

1. The Covenant which human beings have with their Creator who is Lord of all the worlds, such as, the pledge to believe in Him, to obey Him, or to observe the restrictions imposed by Him on matters and things lawful and unlawful.

2. The vow or promise or commitment one enters into with oneÕs own self, such as, to commit to fulfill a vow (nadhr) for something, or to bind oneself on oath that something will be done.

3. The contract that one human being enters with another which includes all contracts which bind two persons or two groups or parties or governments.

So, in the light of this verse, strict adherence to all permissible provisions and conditions which have been mutually agreed upon is mandatory and all parties must observe and fulfill these. This covers all international pacts and treaties between governments, bilateral agreements, all commitments, alliances, charters between groups and parties, also all sorts of contracts and deals between two human beings ranging from marriage, business, partnership, leasing, gift deed to many other bi-partite human dealings. Please note that the restriction of ÔpermissibleÕ imposed a little earlier has a reason, for entering into a contract against the dictates of the ShariÕah, or accepting it, is not permissible for anyone.

The Logic of the Lawful

After the initial declaration of the general rule in the first sentence of the verse, its particular details appear in the second sentence where it has been said: (The cattle have been made lawful for you ...). The word, bahimah used here is applied to animals usually considered to be devoid of understanding because people usually do not understand their speech which thus remains obscure. Imam al-ShaÔrani says: The name ÔbahimahÕ is not given to an animal just because it has no sense and everything sensible remains obscure for it - as people commonly think. But, the truth is that no animal or beast, not even trees and rocks, can be taken to be devoid of sense as such - of course, subject to the difference in its degrees. They do not have the same measure of sense as human beings do. This is the reason why human beings have been obligated to observe the percepts and injunctions revealed for them. Animals have not been so obligated, otherwise Allah has given to every animal sense and awareness within the limits of its needs - even to all trees and rocks, for that matter. This is why everything glorifies Allah in its own way: : That is, Ôthere is nothing which does not but glorify Him with His praiseÕ (17:44). How then, without sense, would it have ever recognized its creator and master and how would it have, thus, been able to engage in the act of glorifying Allah?

The word, al-Anam, used in the text is the plural form of naÔam (grazing livestock). Eight kinds of domestic animals or cattles such as the camel, the cow, the buffalow, the goat which have been described in Surah al-AnÔam are called the AnÔam. Since the word, bahimah (animal) was general, the word, Al-Anam (the cattle) has made it particular. So, the meaning of the verse comes to be that Ôeight kinds of domestic animals have been made lawful for you.Õ Under the discussion about the word, Ôal-ÔuqudÕ, you have already read a little earlier that it includes all kinds of contracts. One of these is the pledge Allah Almighty has taken from His created beings that they would observe the restrictions of the lawful and the unlawful. The present sentence is refering to this particular pledge when it says that Allah has made the cattle lawful for you and they can be eaten after having been slaughtered in accordance with the Islamic manner.

Thus believers have been exhorted to obey this injunction by staying within its limits. They should not take it upon themselves, as do the fire-worshippers and the idolators, to declare the very slaughter of these animals as absolutely unlawful, for this is raising an objection against the wisdom of the Creator and certainly an open ingratitude for His blessing. Nor should they become like some other meat-eating people who would, totally unfettered, go about eating all sorts of animals. Rather than do something like that, believers must eat from animals Allah Almighty has made lawful to eat under the Law given by Him. Similarly, they should abstain from animals which have been declared unlawful to eat. The reason is that Allah Almighty is the Creator of the Universe. He knows the nature and the properties of all animals and He is also aware of the effects they bring about when in the human body. He, in His grace, makes what is good and pure openly lawful for human consumption, things which leave no ill effects on physical health and moral strength. Similarly, He forbids unclean and impure animals which are either harmful for human health or contribute metabolically into the generation of evil morals. Therefore, there are a few things exempted from this general rule. These are as follows:

1. The first exemption is contained in: It means: Except animals which have been declared unlawful in the QurÕan, that is, dead animal or the swine.

2. The other exemption appears in: . It means: Quadruped animals are lawful for you and wild game too. But, in the state when you have entered into the garments of Ihram with the intention of doing Hajj or ÔUmrah, hunting becomes a crime and sin. Stay away from it.

Living under the Authority and Wisdom of the Creator

Towards the end of the verse, it was said: which means that Allah Almighty ordains what He wills. Nobody has the right to ask questions or take exception in obeying it. This statement is perhaps indicative of an element of wisdom - that the permission given to human beings to slaughter and eat some animals is no act of injustice. The Creator and Master who has made all these life forms is also the One who has formulated, in His perfect wisdom and insight, the law that the lower form shall be the sustenance of the higher. The soil of the earth is food for trees and trees are food for animals and animals are food for human beings. There is no higher form of creation in this world, therefore, human beings cannot become food for anyone.

     NEXT


maidah2

Verse 2

O those who believe, do not violate (the sanctity) of the Marks of Allah, nor of the sacred month, nor of the sacrificial animal, nor of the garlands, nor of those proceeding to the Sacred House, seeking the grace of their Lord, and Pleasure. When you are out of Ihram, you may hunt. And malice against a people for their having prevented you from al-Masjid al-Haram, should not cause you to cross the limits. Help each other in righteousness and piety, and do not help each other in sin and aggression. And fear Allah. Surely, Allah is severe at punishment. [2]

Linkage of Verses

The first verse of Surah al-Ma'idah emphasized the fulfillment of contracts. Included among these contracts is the contract or pledge to abide by the restrictions of the lawful and the unlawful as ordained by Allah Almighty. The second verse cited here describes two important articles of this contract. The first relates to the sanctity of the signs, symbols or hallmarks of Allah with the specific instruction to stay away from desecrating them. The second article recommends an even-handed dispension of justice to everyone, your own or not your own, friend or foe, which has been combined with a corresponding prohibition of any counter injustice inflicted in return for some injustice done.

Background

There are some events which form the background of the revelation of these verses. Let us go to them first so that the subject of the verse becomes fully clear to us. One of these is the event of Hudaybiyah the details of which have been taken up by the Holy Qur'an elsewhere. This relates to the sixth year of Hijrah when the Holy Prophet [image] and his noble Companions decided to perform 'Umrah.

The Holy Prophet [image] entered into the Ihram of 'Umrah with more than one thousand of his Companions and left for Makkah al-Mu'azzamah. After having reached Hudaybiyah close to Makkah al-Mu'azzamah, he sent a message to the Makkans that he was coming in with his group to perform 'Umrah and not for any aggressive designs. He requested that they be allowed to perform 'Umrah. The disbelievers of Makkah, not only that they refused it, they put forward many hard conditions and challenged them to agree to a treaty which stipulated that all Muslims will undo their Ihram they were in at that time and go back. When they come next year to perform their 'Umrah, they would be required to come without any arms, stay for three days only, perform 'Umrah and leave. Besides these conditions, there were many others agreeing to which was obviously very much against the self-respect of Muslims. But, obeying the orders of the Holy Prophet [image] , everyone returned in peace. After that, it was in the month of Dhu-al-Qa'dah of the Hijrah year 7 that this missed 'Umrah was performed again with full observance of the conditions imposed under the Treaty.

However, the events at Hudaybiyah and the insulting conditions imposed there had planted seeds of discord in the hearts of the Companions against the disbelievers of Makkah. Then there came up the other incident when Hatim ibn Hind, one of the disbelievers of Makkah, came to Madinah al-Tayyibah with his trading goods. After having sold his goods, he left his baggage and his attendant outside Madinah and came to visit the Holy Prophet [image] and expressed his desire to enter the fold of Islam, in all hypocricy, so that Muslims are satisfied. But, the Holy Prophet [image] had, well before he came to him, told his Companions on the strength of revelation that a man was coming to them who would talk in the words of the Satan. And when he went away, he said that the man came with disbelief and returned with deception and treason. Leaving the company of the Holy Prophet [image] , this man went straight out of Madinah where the livestock of the people of Madinah were grazing. He drove them away with him. The noble Companions came to know about this somewhat late. When they went out after him, he was gone out of their reach. Then it was in the seventh year of Hijrah, when they were going with the Holy Prophet [image] to perform the Qada' of 'Umrah they had missed at Hudaybiyah, they heard someone reciting Talbiyyah at some distance. When they looked, they discovered that the same Hatim ibn Hind who had decamped with the animals belonging to the people of Madinah was right there going for 'Umrah with the same animals going with him as sacrificial animals. At that time, the noble Companions thought of attacking him and taking their animals back by killing him off right there.

The third event came to pass in the eighth year of Hijrah when Makkah al-Mukarramah was conquered in Ramadan al-Mubarak and the entire Arabian peninsula came under Islamic rule. The disbelievers of Makkah were set free by the Holy Prophet 'äé Çääñç Ùäéç èÓäå without any revenge. They went about doing everything they used to do with complete freedom to the extent that they even kept observing their pagan customs of Hajj and 'Umrah too. At that time some noble Companions thought of taking their revenge for what had happened at Hudaybiyah. These people had stopped them from doing 'Umrah to which they were entitled on all counts, as permissible and justified. Why, they thought, should they now allow their Hajj and 'Umrah on any count which were all impermissible and unjustified? Why not attack them, take their animals and finish them off?

These events have been narrated by Ibn Jarir on the authority of 'Ikrimah and al-Suddi. It was on the basis of some of these events that the present verse was revealed. Through it, Muslims were told that holding the signs of Allah in esteem was their own bounden duty. Malice and hostility against an enemy was no reason to disturb this standing rule. This was absolutely impermissible. Even fighting during the sacred months was not permissible. Also not permissible was stopping sacrificial animals from reaching the Haram or taking them away forcibly. As for the disbelievers who have donned the Ihram garments and who, in their estimation, have embarked on their pilgrimage to seek the good pleasure of Allah Almighty (though, because of their disbelief, this is a mistaken notion, yet) the sanctity of the signs of Allah demands that they should not be confronted in any way. Then there was the case of people who had stopped Muslims from performing their 'Umrah. Any effort to avenge their past hostility against Muslims in the form of Muslims stopping them from entering into Makkah or from performing their rites of Hajj was not permissible. This is so because this amounts to Muslims doing an injustice in return for an injustice to them which was not permissible in Islam. We can now go to a detailed explanation of the verse.

Commentary

The first sentence of the Verse says: (O those who believe, do not violate [the sanctity of] the Marks of Allah). Here the word, Sha'a'ir has been translated as 'Marks.' This is the plural form of Sha'irah which means mark, sign or symbol. Therefore, Sha'a'ir and Sha'irah signify things perceptible through the senses which symbolize something. As such the Marks (Sha'a'ir) of Islam would be deeds and actions recognized as symbolic of one's being Muslim in faith. These are quite common such as Salah, Adhan, Hajj, Circumcission and Beard in accordance with the Sunnah. The Tafsir or explanation of the Qur'anic expression [image] (Sha'a'irullah: The Marks of Allah) as it appears in this verse has been reported in varying words. But, the clearest of them is what has been reported from Hasan al-Basri and 'Ata' on whom both be the mercy of Allah. Imam al-Jassas finds their statement as a compedium of all explanations. According to this statement, ÒSha'a'irullahÓ means all obligations the limits of which have been set forth by the Shari'ah of Islam. In this verse, the essence of the meaning is that one should not violate the sanctity of the marks of Allah. One form of such violation could be a total dismissal of what one has been obligated with. Under the second form, one may act in accordance with these obligations by electing to obey some injunctions and leave out others ending up with a compliance which remains incomplete. A third form could be that one starts transgressing the appointed limits and keeps going farther beyond. The Qur'anic statement: (do not violate [the sanctity of] the Marks of Allah) forbids all these three forms.

The Holy Qur'an gives the same instruction elsewhere in a different mode as follows:

And whoever exalts the Marks of Allah, then this is from the fear of Allah in hearts. (22:32)

The part of the sentence which follows in the verse under study gives details of a particular kind of the Marks of Allah, that is, the Marks that concern the rites of Hajj.

The text says:

It means: Do not violate its sanctity by fighting and killing during the months in which it is prohibited. This refers to the four months during which mutual fighting was legally prohibited. They are Dhul-Qa'dah, Dhul-Hijjah, Muharram and Rajab. Later on, this injunction was abrogated as agreed under the overwhelming consensus of 'Ulama'. In addition to this, command was given that there should be no violation of the sanctity of sacrificial animals within the Haram of Makkah, specially of the band round their necks placed there as a symbol of sacrifice. One form of violating the sanctity of these animals could be that they are stopped from reaching the Haram or are snatched away. The second form could be that of using the animals for a purpose other than sacrifice, such as using them to ride or milk. The verse has declared all these form as impermissible.

The text then prohibits the violation of the sanctity of those who have left their homes to embark on a journey to al-Masjid al-Haram with the intention of performing Hajj - for their purpose on this journey is to seek the blessing and pleasure of their Lord. Not violating the sanctity of such people means that they should neither be stopped during their journey nor should any pain be caused to them.

After that it was said: It means: And when you get released from the Ihram, you may hunt. In other words, the limit of the prohibition of hunting during the state of Ihram appearing in the first verse has been declared by saying that your release from the Ihram neuteralizes the in-Ihram prohibition of hunting which has now become permissible.

Being deliniated in the verse under reference is a particular part of the contract which is operative between every human being and the Lord of all the worlds. Some of it has already been identified upto this point. The first out of these is the instruction to uphold the invoilable dignity of the Marks of Allah as sacrosanct and to guard against any chances of their being desecrated. Then come some details concerning the Marks of Allah which belong to Hajj. Here, the instruction given is that nothing should be done to stop them and that effort should be made to stay away from any action which desecrates them.

The statement which follows after that takes up the second part of the contract in the following words:

It means: There were those people who had stopped you from entering Makkah and performing your 'Umrah and after that event at Hudaybiyah, you were returning all sad and angered. Now that you have power in your hands, let things not turn in a way that you start taking revenge for what happened in the past by stopping them from entering the House of Allah and the Sacred Mosque and performing their Hajj - because this is injustice and Islam does not favour avenging injustice by inflicting counter injustice. Instead of that, it teaches the doing of justice in return for injustice done and upholding it under all odds. It is true that those people, under the sway of their power and position at that time, had stopped Muslims from entering the Sacred Mosque and performing 'Umrah, quite unjustly indeed. But, the retaliation for this injustice can hardly be that Muslims now go about using their power to stop them from carrying out their Hajj rites.

The Qur'an teaches that friend and foe should be treated equally on the scale of justice. It commands Muslims to do nothing but justice as a matter of obligation, no matter how deadly the enemy and no matter how serious the pain inflicted. That Islam guards the rights of enemies is certainly one of the peculiar qualities of Islam which does not answer one injustice by another, rather elects to do justice in return.

The Qur'anic Principle of Mutual Cooperation and Assistance

And help each other in righteousness and piety, and do not help each other in sin and aggression. And fear Allah. Surely, Allah is severe at punishment.

This is the last sentence of the second verse of Surah al-Ma'idah. Here, the Holy Qur'an has given such a wise verdict on an elemental question of human life that it can be confidently taken as the moving spirit behind any reliable world order on which depends the prosperity and survival of all human beings. As such, acting in accordance with the Qur'anic principle of Mutual Cooperation and Assistance is the only way to the betterment of the human beings. Every sensible person already realizes that things get done in our world through the cooperative efforts of all human beings. This is how the system keeps running. A solitary person, no matter how smart, powerful or rich, cannot procure what he needs to sustain his life single-handedly. One lone person cannot go through all the stages of growing and processing his ready-to-eat food, nor can he cope up with the countless steps required in growing cotton, manufacturing cloth and having a dress prepared to fit his measurements, nor can he move his things from one place to the other. Thus, it is not difficult to see that every human being needs hundreds and thousands of others to run his life. This mutual cooperation of theirs is what keeps the whole system going. Incidentally, this cooperation is not limited to the life of the world of our experience, it is also needed in the stages from death to burial - even beyond, when one remains depending upon those he left behind and who may pray for his forgiveness and do things the reward of which keeps reaching him after his death.

Great is the majesty of Allah who, in His perfect wisdom and power, set up such a formidable system of this world, a system where every human being needs the other. The poor man needs the rich while the richest of the rich need the poor worker to handle jobs with labour and skill. The traders need consumers and consumers need traders. The home owner needs a team of technicians having expertise in many areas in order to build a house and they, in turn, need him. If this universal element of need was not there and mutual assistance remained dependant on moral superiority of persons and parties, just imagine who would have been working for whom. The whole thing would have fallen flat for we have been seeing what has happened to common moral virtues and ethical values in this world of ours. Even if this division of labour could have been enforced as some law made by some government or international organization, the fate it would have met would have been no different than the fate of all sorts of laws proliferating the many national and international forums of the world where the law rests at peace in acts while the bazars and offices are run by shadow laws of bribery, nepotism, neglect of duty and apathy of application. We have to salute the framework of doing things given to us by the wisest of the wise, the power of the powers, who placed in the hearts of people of different inclinations to have the ability and desire to run their lives with a particular line of work as its pivot. Had it been otherwise and some international organization or a government chose to assign fields of work among people making someone a carpenter, others iron-mongers or janitors or managers of water and food supplies, who would have become so obedient to such commands from governments and institutions as to sacrifice all personal considerations and jump right into the line of work chosen for them?

So, it is Allah Almighty who has put into man's heart the inclination towards and liking for whatever work or role for which He has created him. Now he takes the service he is doing as his lifework without any legal compulsion and it is through this that he earns his living. The end product of this firmly established system is that all human needs are easily satisfied at the cost of small cash. It may be ready-to-eat food or ready-to-wear clothes or ready-to-use furniture or a turn-key home - one can buy all this at some affordable price. Without the benefit of this system, even a billionare would have failed to acquire a single grain of wheat despite being ready to stake all his wealth. In order to visualize the outcome of this natural system, think of one of your stays in a hotel where you enjoy the benefit of so many things without blinking. Only if you were to analyse how this works, you will notice that the food you eat there is comprised of courses featuring eatables and seasonings from many countries, china and cutlery and furniture from many more, and managers, chefs and stewards from still others. The tiny morsel of food which reaches your mouth is the result of the combined contribution of millions of machines, animals and human beings - and it is only after that, that you have been able to pamper your palate. Take another example. You come out of the house to go to some place a few miles away. You may either cannot walk all that distance or you do not have the time to do so. You find a taxi cab or a bus nearby without realizing that these vehicles have been assembled with components from many parts of the world and with drivers and conductors from as many. What things and what people stand there to wait on you and serve you! Just pay the fare and be on your way! No government has forced them to provide these for you. Working behind this scheme of things is the natural law ingrained into the human heart as a creational imperative by none but the great master of all hearts Himself.

Not far is the example of what the socialist countries did when they did away with this natural arrangement by taking over the function of telling people what they will do in their lives. In order to do this, they had to, first of all, do away with human freedom through coercion and injustice resulting in the killing and imprisonment of thousands and thousands of people. Those who remained behind were coerced into working like the parts of a machine, as a result of which, it can be conceded that production did increase at some places, but it must also be granted at the same time that this increase came at the cost of a gross demolition of the free choice of human beings. Thus, the deal did not turn out to be economical. Look at the natural arrangement in contrast. Here, everyone is free and restricted at the same time - restricted in the sense of being devoted to particular jobs and roles on the basis of natural dispension of dispositions. Since this restriction or compulsion comes from nowhere but from natural disposition, nobody feels being coerced. People who would themselves come forward to do the toughest labour or the most menial job, people who would even make efforts to get such jobs, are found everywhere during all times. The same people would, if a government started forcing them to do these jobs, just start running away from it enmasse.

In a nutshell, the universal world order revolves round mutual cooperation. But, let us not forget the other side of the picture which is very much there. For example, if this mutual cooperation were to be seriously practiced to carry out activities of crime, theft, robbery, killing and vandalization resulting in big, powerful and organized associations of thieves and robbers, then, this very mutual cooperation can destroy the whole system. This tells us that mutual cooperation is a two-edged sword which cannot only hurt you but it can also knock out the universal order of things. Since the world we live in a mix of good and bad, it was not unlikely that people would start using the power of mutual cooperation to infest human society with crimes, killings, destruction and general loss. Incidentally, this is no more a matter of likelihood, instead, it is an open fact of life for the whole world to see. Thus, it was as a reaction to this situation that theorists of the world laid the foundation of groups and nations based on different ideologies in order to have security for themselves. The idea was to use the power of mutual cooperation in favour of a particular group or people by offering an allied defence against another group or people who attacked them.

The Formation of Separate Nations

According to 'Abd al-Karim al-Shahristani in Al-Milal-wa-al-Nihal, in the beginning when human population was not much, four nations came into being in terms of East, West, North and South. People living in each of these directions started taking themselves as one nation while taking others as other nations. And it was on this basis that they established their mutual cooperation. Later, when the population of the world became larger, the idea of nationalism and multilaterism on the basis of geneology, family ties and tribal affiliations became a working principle among peoples of all directions. The whole system of Arabia rested on the basis of such tribal and geneological affinities, so much so that these were sufficient grounds to go to wars against each other. Banu Hashim was one nation, Banu Tamim was another and Banu Khuza'ah still another. Among the Hindus in India, this division on the basis of the high caste and the low caste still persists unchanged.

The modern period of European nations did nothing to retain their geneological distinction, nor did they give any credence to the geneological peculiarities of the rest of the world. When they gained ascendency in the world, all geneological and tribal groupings were eliminated, separate nations were raised on the basis of regions, provinces, homelands and languages - almost by placing a piece of humanity on each such altar. The fact is that this is the form that prevails in most parts of the world. The limit is that Muslims too - of all the peoples the least likely - fell a victim to this modern voodoo of community organization. As if the division as Arabs, Turks, Iraqis and Sindhis were not enough, they went on dividing and sub-dividing themselves into Egyptians, Syrians, Hijazis, Najdis, Panjabis, Bangalis, and so many others who started identifying themselves as separate nations or nationalities or peoples. Since all affairs of their governments were run on this basis, regional or provincial prejudice went deep into their response patterns and peoples of all regions or provinces began relating to each other on this basis - that became their idea of mutual cooperation.

The Teaching of the Qur'an about Nationalism and Universalism

Then came the Holy Qur'an reminding human beings of the lesson they had forgotten. The initial verses of Surah al-Nisa' clearly declared that all human beings are the children of one father and mother. The noble Prophet, Sayyidna Muhammad [image] made this all the more clear when he publicly announced during the famous address of his last Hajj that no Arab is superior to a non-Arab nor a white to a black. Superiority depends on nothing but Taqwa, on the fear of Allah and obedience to Him. It was this teaching of the Qur'an which gave the call of [image] (Believers are brothers - 49:10) and it was in one stroke that the jet blacks of Ethiopea were related to the reds of Turkey and Byzantium and the lineally less endowed non-Arabs to the Qurayshi and Hashmi Arabs as brothers to each other. The concept of nation and brotherhood was established on the basis that those who believe in Allah and His Rasul are one nation and those who do not so believe are the other. It was this foundation which cut asunder the family ties of Abu Jahl and Abu Lahab from the noble Prophet [image] while joining it with Sayyidna Bilal from Ethiopea and Sayyidna Suhayb from Byzantium. Finally, came the proclamation of the Qur'an: (64:2). It means that Allah created all human beings, then, they split in two groups - some became disbelievers and some others became believers. A practical demonstration of this Qur'anic classification was visible during the battles of Badr, Uhud, Ahzab and Hunayn when a blood brother who elected to stay away from the obedience of Allah and His Rasul found that his bond of mutual cooperation with his believing brother stood severed and he could no longer escape the stroke of his believing brother's sword.

Stated in the verse of the Qur'an cited above:

  is this very principle of mutual cooperation and assistance. Being so reasonable and correct, it exhorts people to cooperate in deeds which are righteous and matters which are motivated by the fear of Allah and forbids them from extending their cooperation to anything sinful and aggressive. Just consider that the noble Qur'an has not suggested here that one should cooperate with Muslim brothers and not with non-Muslims. Instead of that, it declares that righteousness and the fear of Allah are the bases on which cooperation is to be extended for this is the real foundation on which rests any cooperation among Muslims themselves. It clearly means that no help is to be extended even to a Muslim brother if he is acting contrary to truth or is advancing towards injustice and aggression. Rather than help him in what is false and unjust, effort should be made to hold his hands against indulging in the false and the unjust for this, in reality, is helping him at its best - so that his present life as well as his life in the Hereafter is not ruined.

According to a narration from Sayyidna Anas appearing in the Sahih of al-Bukhari and Muslim, the Holy Prophet [image] has been reported to have said:

(That is: Help your brother, just or unjust). His Companions who were soaked in the teaching of the Qur'an were surprised. They asked: 'Ya Rasul Allah (O Messenger of Allah) as for helping the oppressed brother, that we understand. But, what does 'helping the oppressor' mean?' He said: 'Stop him from doing injustice - this is helping him.'

This teaching of the Qur'an helped establish that righteousness (birr) and the fear of Allah (Taqwa) are the real criterions on which it raised the edifice of Muslim nationalism and to which it invited the peoples of the world as the common denominator of mutual cooperation and assistance. Contrary to this were sin and aggression (ithm and 'udwan) which were declared to be serious crimes and cooperation in these was prohibited. To describe the positive criterions, two separate words of Birr and Taqwa were used. According to a consensus of commentators, the word, Birr at this place means the doing of deeds which are good. This has been translated here as righteousness. The word, Taqwa means abstinence from what is evil. The word, Ithm has been used here in an absolute sense meaning sin and disobedience, whether it relates to rights or acts of worship. As for 'Udwan, it lexically means the crossing of limits, that is, injustice and aggression.

About cooperating in what is righteousness and the fear of Allah, the Holy Prophet [image] said: which means: The reward of the person who shows someone the path of righteousness is very much the same as if it was taken personally. Ibn Kathir has reported this hadith with reference to al-Bazzar. In addition to that, it appears in the Sahih of al-Bukhari that the Holy Prophet [image] said that whoever invites people to true guidance and righteous conduct shall receive a reward equal to all those who would heed to the call and act right - without the least cut from the reward of such people. As for the one who invites people to the path of error or sin, he or she will be earning the same amount of sin fully equal to the sins of all those who got involved with the filth of sin because of the inviter to sin - without any decrease in the count of such sins.

Citing Tabarani, reports Ibn Kathir: The Holy Prophet [image] said that anyone who joins up with an unjust person to assist him goes out of the fold of Islam. It is on the basis of this guidance that the righteous elders of the community have strictly abstained from accepting any office or service in the courts of unjust rulers - for this amounts to assisting them in their acts of injustice. Tafsir Ruh al-Ma'ani, while explaining the noble verse: : 'I will never be a helper for the criminals - 28:17', has reported a hadith in which the Holy Prophet [image] has said that a call will go forth on the Day of Judgement citing the oppressors and the unjust and their helpers, so much so that all those who have handled chores even as insignificant as setting up the pens and inkpots of the unjust and the oppressive will all be rammed into a steel coffin and thrown into the Hell.

This is the teaching of the Qur'an and Sunnah which aimed at spreading the virtues of righteousness, justice, sympathy and goodmannerliness throughout the world by presenting every single individual of the community as a living herald and model of the truth. And conversely, in order to eradicate crimes, injustices and oppressions, the same teaching had converted every member of the community into a kind of soldier who was bound to do his duty under all circumstances, whether watched or unwatched - because of the fear of Allah in his heart. The whole world saw the outcome of this wise teaching and grooming during the blessed period of the noble Companions and their Successors. Even in our day, when war threatens a certain country, departments of civil defence are established which impart some level of training for all its citizens. But, nothing of the sort gets done when it comes to the eradication of crimes, to making people promoters of good and blockers of evil. It is obvious that an objective like this cannot be achieved by military parades or civil defence exercises. This is the ultimate art of living which can only be learnt and practiced in educational institutions which, unfortunately, seem to have become strangers to spiritual and social refinements. This is very much true about the great qualities of righteousness and the fear of Allah which seem to be all banned in modern day educational institutions while the admittance of sin and high-handedness is all too open. What can the police do when a whole people throw away the concerns of the lawful and the unlawful and the right and the wrong on their backs and turn crime-oriented? Today we see the graph of crime rising high - theft, robbery, sexual offences, killings and destructions are taking place everywhere. That the legal machinery can do nothing to root out these crimes is because of their failure to take advantage of the Qur'anic solution suggested above, that is, the governments are far removed from this Qur'anic system, and that they, particularly those who hold power into their hands, demur from adopting the principle of righteousness and the fear of Allah as the aim of their life - even though they have to face a thousand other hardships as a result of such avoidance. It may be interesting if such deviationists would swallow their pride at least for once, even if this be on a trial basis. Let them, then, witness the spectacle of the power of Allah and how it blesses them and their people with good life filled with the best of peace and comfort.

On the other side, there were the masses of people who took it for granted that the eradication of crimes is the exclusive responsibility of the government. In fact, they have become used to keeping crimes covered up. The idea of coming up with true witnesses to confirm truth and eliminate crime is no more a favoured practice among them. Such people must understand that covering up the crime of the criminal and avoiding to put their witness on record is an abetment of crime which, according to the Holy Qur'an, is Haram (unlawful) and a grave sin indeed. Furthermore, it is also a flagrant disobedience of the Divine command:

 (And help each other in righteousness and piety, and do not help each other in sin and aggression) (5:2).


maidah3

Verse 3

Prohibited for you are: the carrion, the blood, the flesh of swine, and what has been invoked upon with (a name) other than that of Allah, and the animals dead by strangulation, dead by blow, dead by a fall, dead by goring, and that which a beast has eaten unless you have properly slaughtered it; and that which has been slaughtered before the idols and that you determine shares through the arrows. This is sin.

Today those who disbelieve have lost hopes of (damaging) your faith. So, do not fear them, and fear Me. Today, I have perfected your religion for you, and have completed My blessing upon you, and chosen Islam as Din for you. But whoever is compelled by severe hunger with no way out, having no inclination, then Allah is Most-Forgiving, Very-Merciful. [3]

Commentary

This is the third verse of Surah al-MaÕidah where a number of fundamental and subsidiary injunctions and rulings have been described. The first problem relates to lawful and unlawful animals. As for animals whose meat is harmful for human beings - whether physically, for it may pose the danger of disease in the human body, or spiritually, for it may hold the danger of spoilage in human morals or its many emotional states - these the QurÕan has classed as evil declaring them to be unlawful. Then there are animals which have no physical or spiritual harmfulness, these the QurÕan has declared to be good, pure and lawful.

The first prohibition in this verse is that of dead animals. These refer to animals which die without having been slaughtered, either because of some sickness or because of their natural death. The meat of such dead animals is extremely harmful for human consumption, not simply 'medicallyÕ, but spiritually as well.

    However, the Holy Prophet [image] has exempted fish and locust as reported in Ahadith narrated in the Musnad of Ahmad, Ibn Majah, Darqutni and al-Baihaqi and elsewhere.

The second thing declared unlawful in this verse is blood. By saying: (Or, flowing blood - 6:145) in another verse of the Holy QurÕan, it was made clear that blood here means blood which flows. For this reason, liver and spleen, despite being blood, stand exempted from the purview of this injunction. The Hadith referred to a little earlier where fish and locust have been exempted from the purview of 'MaitahÕ or carrion also carries the exemption of liver and spleen from the definition of blood.

The third thing declared unlawful is the flesh of swine. 'Lahm' or flesh means the whole body of the swine which includes fat, ligaments, everything.

The fourth prohibition is that of an animal which has been invoked upon with (a name) other than that of Allah (dedicated in this manner, or slaughtered). And, at the time of slaughtering it as well, the act of invoking any name other than that of Allah will amount to flagrant Shirk, which is the ascribing of partners, sharers or associates in the pure divinity of Allah. This animal, thus slaughtered, shall fall under the injunction of a dead animal with the consensus of Muslim jurists. This is what was done by the disbelievers of Arabia when they slaughtered animals invoking the name of their idols, or as some ignorant people would do when they would slaughter animals in the name of some saint or savant. It is also possible that someone does invoke the name of Allah at the time of slaughtering but actually offers it for one other than Allah making that sacrifice for the pleasure of whatever that non-Allah is. If so, this too, according to a consensus of Muslim jurists, is unlawful under the injunction of [image] (what has been invoked upon with [a name] other than that of Allah).

The fifth category made unlawful is that of an animal which has been strangulated to death, or which has choked itself to death while struggling out of some trap. Though Munkhaniqah (dead by strangulation) and Mawqudhah (dead by blow) are included under the broad QurÕanic term of 'Maitah'(carrion), but they have been mentioned here particularly because the people of Jahiliyyah took them to be permissible.

The sixth category of animals is Mawqudhah (dead by blow). It means an animal which has been killed by some hard blow, the kind of blow that comes from being hit by a staff, rod or rock. Should an arrow strike and kill its game in a manner that the arrow does not hit it with the sharp arrow head but does end up killing it just the same from the force of the blow itself, then, this too will be counted as Mawqudhah and will, as such, be unlawful. Sayyidna 'Adi ibn Hatim ÑÖé Çääñç Ùæç said to the Holy Prophet [image] : 'There are times when I hunt with an arrow heavy in the middle. If the game is killed with this arrow, can I eat it?Õ He said: 'If the animal has been killed by a blow from the heavy side of the arrow, it is included under Mawqudhah - do not eat it (and if it has been hit by the sharp-edged point and it has wounded the game, then, you can eat it). Al-Jassas has reported this narration in Ahkam al-QurÕan citing his own chain of authorities. Here, the condition is that the arrow should have been released from the bow after having said Bismillah.

The game killed by a gun bullet has also been ruled by Muslim Jurists as included under the category of 'Mawqudhah' and is, therefore, unlawful. Imam al-Jassas reports from Sayyidna 'Abdullah ibn 'Umar that he used to say: which means that an animal killed by gun shot is the 'Mawqudhah'; therefore, it is unlawful. Imams Abu Hanifah, Shafi'i, Malik and others are all in agreement with this view (al-Qurtubi).

The seventh category is called 'al-Mutaraddiyah' (killed by a fall). It means that an animal which dies by falling from a mountain, mound or a high building, or which dies by falling into a well or some similar depth is also unlawful. Therefore, says a report from Sayyidna 'Abdullah ibn Mas'ud: If you see a game standing on top of a mountain and you shoot your arrow at it after reciting Bismillah and the hit of the arrow causes the game to fall down and die, then, do not eat it.

Because, here too, the probability exists that the animal did not die with a hit from the arrow. May be, it died from the shock of the fall - if so, it will be counted under the category of 'Mutaraddiyah' (dead by a fall). Similarly, if an arrow is shot at a bird and it falls down in water, its eating has also been prohibited for the same reason that probability exists that the hunted bird had died by drowning (al-Jassas).

It should also be noted that Sayyidna 'Adiyy ibn Hatim too has reported the same ruling from the Holy Prophet [image] (al-Jassas).

The eighth category is that of 'An-Natihah' (dead by goring). It refers to an animal which has died in some collision such as by bumping against a train or vehicle, or it has been gored by butting against another animal.

The ninth category is of an animal which died when torn apart by some beast.

After describing the unlawfulness of these nine categories, an exception has been mentioned. It was said:   . It means: If you find any of these animals alive and you slaughter it properly, then, it becomes lawful - eating it is permissible.

This exemption cannot be applied to the first four categories, because in Maitah (carrion) and Dam (blood), the very possibility does not exist; and as for Khinzir (swine) and what falls under [image] : ma uhilla li-ghayrillah (what has been invoked upon with [a name] other than that of Allah), they are unlawful in themselves - slaughtering or not slaughtering them is equally irrelevant. Therefore, there is a consensus of Sayyidna 'Ali, Ibn 'Abbas, Hasan al-Basri, Qatadah and other righteous elders on the view that this exemption applies to categories after the first four, that is, to the 'Munkhaniqah' (dead by strangulation) and what comes after it. So, it comes to mean that, should the animal be found alive under all these circumstances with commonly discernable signs of life, and slaughtered with the name of Allah while in the same condition, then, it is lawful - whether dead by strangulation, dead by blow, dead by a fall, dead by goring or that which a beast has eaten. Any of these slaughtered while sensing signs of life in it shall become lawful.

Under the tenth category, an animal which has been slaughtered at an altar is unlawful. The altar refers to slabs of rocks placed around the Ka'bah which the people of Jahiliyyah took as objects of worship and they would bring animals near the altars and sacrifice them dedicated to these rock slabs. They thought it was worship.

The people of Jahiliyyah used to eat all these kinds of animals, animals which are evil. The Holy QurÕan declared all of them to be unlawful.

The eleventh practice declared unlawful in this verse is the determining of shares with arrows: al-istiqsam bi al-azlam. The Arabic word, 'al-azlam' used in the QurÕan is the plural of zalam. This was an arrow used to determine shares during the days of Jahiliyyah. They were seven in number. One would have 'yes' and the other would have 'no' or some similar words written on them. These arrows were kept in the custody of the keeper of the Ka'bah.

When someone wanted his fortune told or wished to find out whether doing something in the future will be beneficial or harmful, they would go to the keeper of the Ka'bah, present money gift to him in anticipation of his service, who would, then, take out these arrows from the quiver one by one. If the arrow so drawn turned out to be the one with the word 'yes' on it, they thought that doing what they wanted to do was beneficial; and if, the arrow drawn had a 'no' on it, they drew the conclusion that they should not do what they wanted to do. The reason why this has been mentioned in the context of unlawful animals is that small groups of pagan Arabs used to have a joint slaughter of a camel or some other animal but, rather than divide up shares from the meat to all participants in accordance with the number of shares originally subscribed to, they would decide it by drawing these arrows. Obviously, by doing that, someone would remain totally deprived, someone else would get too much and there would be someone getting less than what was his right. Therefore, the unlawfulness of this procedure was explained alongwith the unlawfulness of animals.

'UlamaÕ say that all methods used to divine future happenings or to find out what is 'Ghayb' (Unseen) - whether divination through numbers ('ilm al-Jafr or Jafar), or palm-reading, or the taking of omen - fall under the injunction of 'determining shares with arrows.'

The Arabic term for 'determining shares with arrows' is sometimes used for Qimar or gambling as well wherein rights are determined by the methods of lots or lottery. This too is Haram (unlawful) on the authority of the QurÕan which prohibits it under the name, 'Maisir' (gambling). Therefore, righteous early elders Sa'id ibn Jubayr, Mujahid and Al-Sha'bi said that the way the pagan Arabs used arrows to determine shares, people of Persia and Asia Minor used chessmen and pieces of backgammon for the same purpose. They all fall under the injunction about arrows.

After explaining the unlawfulness of determining shares with arrows al-Tafsir al-Mazhari has particularly pointed out that the QurÕanic statement: (This is sin) which follows immediately after this injunction means that this method of divination or determining of shares is an act of sin which leads people astray. After that, it was said:

Today those who disbelieve have lost hopes of (damaging) your faith. So do not fear them, and fear Me.

This verse was revealed to the Holy Prophet [image] on the day of 'Arafah of the Last Hajj in the tenth year of Hijrah. This was a time when the conquest of Makkah and almost of all Arabia was complete. Islamic law prevailed all over the Peninsula. Thereupon, reference was made to the assessment of disbelievers that Muslims were much lower in number as against them and that they were weak too based on which they planned to eliminate them. Now that they do not have those ambitions any more nor do they have the power to pose a challenge, Muslims have been asked to feel secure against them and go on to spend their energy in obeying and worshipping their Lord:

Today, I have perfected your religion for you, and have completed My blessing upon you, and chosen Islam as Din for you.

The combination of circumstances in which this verse was revealed is special. Imagine. This is the day of 'Arafah, the foremost day out of the days of the entire year and by chance this 'Arafah fell on a Jumu'ah (Friday) the merits of which are well-known. The place is nothing less than the plain of 'Arafat, close to the Mount of Mercy (Jabl ar-Rahmah) which, on the day of 'Arafah, is the chosen spot of the incessant descent of Mercy from Allah Almighty. The time is after 'Asr, which is a blessed time even during normal days, specially so on Friday wherein comes the hour when prayers are answered as confirmed by many authentic reports and this is the time for it. Then, this being the day of 'Arafah as well, it is all the more likely that prayers shall be answered particularly at this hour and time.

This is the largest and the first great gathering of Muslims for their Hajj. Participating in it are some one hundred and fifty thousand noble Sahabah, the Companions, may Allah be pleased with them all. And present with his Companions is the Holy Prophet [image] who is the very mercy of all universes sitting on his mount, the she-camel 'Adba' under the legendary Mount of Mercy busy with his Wuquf in 'Arafat, now a great basic rite of Hajj.

It is under the canopy of these blissful merits and blessings and mercies that this verse is being revealed to the Holy Prophet [image]. Spot witnesses to this spectacle, the noble Companions said: When this verse came in the mode of Wahy (revelation) to the Holy Prophet [image] what happened was what had transpired earlier too: The weight released by the descending Revelation could be perceived as the she-camel was crouching under that weight, so much so that she was compelled to sit down.

Sayyidna Ibn 'Abbas [image] says that this verse is almost the last verse of the Holy QurÕan; no verse dealing with Ahkam (Injunctions) was revealed after that. The only exception here is that of some verses of persuasive nature which have been identified as having been revealed after this verse. After the revelation of this verse, the Holy Prophet [image] lived in this mortal world for only eighty one days, for this verse was revealed on the ninth day of Dhil-Hijjah in the Hijrah year 10 and it was on the twelfth day of the month of Rabi' al-Awwal in the eleventh year of Hijrah that the Holy Prophet Þ departed from this mortal world.

That this verse was revealed in such elegant setting with a very special concern has its secret in the message it conveys which is a great news, a solemn reward and an abiding hallmark of distinction for Islam and Muslims and for the Ummah at large. In a nutshell, the message is that the ultimate standard of True Faith and Divine Blessing which was to be bequeathed to human beings in this world has reached its perfection on that great day. This is, so to say, the climax of the divine blessings in the shape of a True Faith which began with Sayyidna Adam [image] and continued in later times when the children of Adam in every period and every area kept receiving a part of this blessing in proportion to their prevailing conditions. Today, that Faith and that Blessing in its final form has been bestowed upon the Last of the Prophets, the Rasul of Allah [image] and to his Ummah.

It goes without saying that this bestowal primarily highlights the excellence and distinction of the last and the foremost Prophet, Sayyidna Muhammad al-Mustafa Õäé Çääñç Ùäéç èÓäå among the community of prophets, messengers and apostles. But, it also proves that the Ummah has a distinct status among other Traditional Communities.

This is why some Jewish scholars came to Sayyidna 'Umar and told him: Your QurÕan has a verse which, if it was revealed to Jews, would have given them an occasion to celebrate its revelation through a festival. Sayyidna 'Umar asked: Which verse is that? They, in response, recited this very verse ( [image]). Sayyidna 'Umar said: Yes, we know where and when this verse was revealed. The hint was that the particular day was a day of doubled rejoicing (Eid) for Muslims, one for 'Arafah and the other for Jumu'ah (Friday).

The Islamic Principle of Celebrating Festive Occasions

This reply given by Sayyidna 'Umar also carries a hint towards a cardinal Islamic principle which, of all peoples and religions of the world, is the hallmark of Islam alone. It is common knowledge that peoples from every nation and every religious group commemorate their particular historical events conditioned by their respective self-view. Such days which return each year acquire the status of a major festival with them.

Somewhere the celebration is about the birth or death anniversary of a great person. Elsewhere, it would be a day of coronation, or the day of the conquest of some country or city, or some acclaimed historical event. The net outcome of all such celebrations is no more than increasing the image of particular individuals. Islam is against the cult of personality. It has bypassed the customs of the age of ignorance by eliminating the commemoration of persons and by introducing the commemoration of principles and objectives as standard practice.

Sayyidna Ibrahim, [image], the patriarch of prophets, was given the title of "Friend of Allah." The Holy QurÕan paid tributes to him on his success against trials. The verse: (and when his Lord put Ibrahim to a test with certain Words! And he fulfilled them) (2:124) means exactly this. But, no anniversary of his birth or death was ever celebrated, nor that of his son, Isma'il [image], nor that of his mother, nor any kind of memorial was established to perpetuate their memory.

Of course, there were things of significance in their deeds, things related to the objectives of religion and faith. This legacy was worth the best of preservation and commemoration and this legacy was not only preserved but made mandatory for all succeeding generations as an obligatory part of their religion and faith. Sacrifice. Circumcision. Running between the hills of Safa and Marwah. Throwing pebbles at three places in Mina. All these are living, ever-reminding monuments to the deeds of the same righteous elders which they performed by sacrificing their personal desires and natural needs aiming for nothing but the pleasure of Allah Almighty. Right there, in these deeds, there is a lesson for all peoples of all times that human beings should sacrifice everything, even the dearest of the dear, for the good pleasure of Allah.

So, this was how Islam abstained from celebrating days devoted to the birth and death of prominent men, or women, no matter how great, or the days highlighting their personal lives and times. Celebrated instead, were days centered around their deeds, specially those pertaining to some particular act of worship, for example, Laylatul-BaraÕah (the Night of Deliverance from Sin), Ramadan al-Mubarak (the Blessed Month of Ramadan), Laylatul-Qadr (the Night of Power), Yowm al-'Arafah (the Day of 'Arafah), Yowm al-'Ashura (the Day of 'Ashura) etc. As for 'Id, the well-known Muslim Festival of Rejoicing, it was limited to only two and that too was made purely religious in nature. The first 'Id ('Idul-Fitr) was set in between at the end of the month of Ramadan al-Mubarak and at the begining of the Hajj months while the second 'Id ('Idul-Adha) was appointed to be celebrated after the completion of the Hajj pilgrimage.

To sum up, let us return to the reply given by Sayyidna 'Umar which so succinctly declared that 'Ids in Islam do not follow historical events as among Jews and Christians. This was the custom of Jahiliyyah, the first age of ignorance when the passing of some major historical event would be turned into a festival. Now, as witnesses to the modern Age of Ignorance, we can see how wide-spread this urge to celebrate has become. The limit is that Muslims themselves have started imitating other nations indulging in practices contrary to their way.

Christians started celebrating a Festival commemorating the birth of Sayyidna 'Isa [image] . With their example before them, some Muslims introduced another 'Id, the Festival of the birth of the Holy Prophet, may peace be upon him, and the blessings of Allah. Devoting a day to take out processions on streets with activities neither reasonable nor valid and filling a night with displays of lamps and lights, they took this to be an act of worship. For this there is no basic justification in the words and deeds of the Sahabah, the noble Companions, or the Tabi'in, the Successors to the Companions, or the large body of the righteous elders of the Muslim Community.

The truth of the matter is that this practice of celebrating days would pass with nations which lack individuals with superior merits and achievements. When lucky, they would find a couple or few suitable enough with a record of something special they may have done and commemorating them would become a matter of national pride for them.

If this custom of celebrating days were to be practiced in Islam, we would have to begin with more than one hundred and twenty thousand prophets each of whom has a big roster of wonderful achievements to his credit. Celebrating the birthday of and commemorating the achievements of each would be very much in order. After past prophets, peace be upon them, let us move to the Last of them [image] and look at his pure and pristine life. When you do that there would not remain even one day which could turn out to be devoid of one or the other achievement which deserves to be celebrated. From his childhood to his youth, he was an epitome of moral perfections (or a paradigm of virtues, as termed by some modern Muslim writers in the West) whereby he was considered the most trustworthy person in the whole country of 'Arabia. Are these embellishments not worthy enough for Muslims to celebrate? Then, there is the Revelation of the Holy QurÕan, the event of Hijrah, the Battle of Badr, and Uhud, and Khandaq, and Hunayn, and Tabuk, and the Conquest of Makkah. Add to these all other battles in which the Holy Prophet [image] participated. Each deserves a celebration. Similarly, there are thousands of his miracles; each one of them needs commemoration. One needs insight to look at the life of the Holy Prophet [image] which would bring an honest person to come to the conclusion that his good life - not just a day from it, rather every hour in it - is most worthy of being commemorated, celebrated and rejoiced in.

After the Holy Prophet [image], think of some one hundred and twenty thousand of his noble Companions each one of whom is really a living miracle of their master. Would it not be unjust to ignore them and avoid celebrating their achievements? If we pursue this practice still further on, we shall be looking at those who followed after the noble Companions - righteous elders, men of Allah, scholars, masters and guides - whose number would shoot up to millions. If commemorative days have to be celebrated, how could one leave them out? Would it not be an injustice to them? Or, a failure to recognize intellectual merit or spiritual excellence? And if, left with not much choice, Muslims were to decide to celebrate memorial days for everyone, they would have a calendar of activities all full of celebrations with no day free - in fact, they would have to celebrate several commemorations, festivals and 'Ids every hour of every day!

No wonder the Prophet of Islam and all his Companions ignored this custom as outmoded pagan practice from the days of Jahiliyyah! Sayyidna 'Umar, the second Khalifah of Islam, may Allah be pleased with him, alludes to this very approach in his policy statement made before the Jews.

Understanding Important Meanings of the Verse

This Verse carries the good news that Allah has given to the noble Prophet and his Community three rewards: Perfection of Faith, Completion of Divine Blessing and the Shari'ah of Islam as the Chosen Way for the Muslim Community.

1. Sayyidna 'Abdullah ibn 'Abbas, and others with him, explain that Perfection of Faith refers to the perfection of all limits, obligations, injunctions and refinements in personal and social behaviour as necessary for the True Faith. Now there is no need to add to it, nor there remains any probability of a shortfall (Ruh al-Ma'ani). For this reason, no new injunction from among the total corpus of injunctions was revealed after this. As already pointed out earlier, the few verses which were revealed later on carry either some subjects of persuasion or were a reiteration of injunctions already revealed.

What has been said here is not contrary to the function of the most-authentically qualified jurists of Islam (Mujtahid Imams) through which they could explicate and elaborate injunctions of the Shari'ah related to new and unprecendented events and circumstances as based on their highest possible effort and judgement (Ijtihad). The reason is simple - because the Holy QurÕan which has laid down the limits and obligations of religious injunctions has also, at the same time, determined the principles of Ijtihad. Pursuant to this authority, all rules and regulations deduced by Ijtihad right through the Last Day will be considered as if they are, in a way, the very injunctions of the QurÕan itself - because they are subordinate to the principles given by the QurÕan.

To sum up, we can say that 'Perfection of Faith', as explained by Sayyidna 'Abdullah ibn 'Abbas, is the perfection of all injunctions of the Faith. It needs no addition, while the probability of any shortfall through abrogation just does not exist - because, soon after, the ongoing process of Wahy (revelation) was to be discontinued following the passing away of the Holy Prophet Õäé Çääñç Ùäéç èÓäå from this mortal world; and no injunction of the Holy QurÕan can be abrogated without a Divine revelation (Wahy). As for the apparent multiplicity of sub-injunctions that generated from jurists under the principle of Ijtihad was, in reality, no multiplicity as such. It was, rather, the explication and elaboration of the QurÕanic injunctions.

2. 'Completion of Blessing' means the rise of Muslims and the fall of their antagonists - which was manifested through the Conquest of Makkah, the eradication of the customs of Jahiliyyah and through the absence of all disbelievers from the Hajj that year.

The words of the QurÕan used here show that 'Ikmal' (perfection) has been coupled with 'Din' (Faith) while the word 'Itmam' (Completion) goes with 'Ni'mah' (blessing) - though both words are obviously synonymous and are generally used interchangeably. But, in fact, there is a difference in the sense they both carry. This has been explained by Imam Raghib al-Isfahani in his Mufradat al-QurÕan by saying that the 'Ikmal and Takmil' (Perfection) of something means that the purpose and objective behind it has been accomplished (perfection of something carries exactly the same sense in English, specially at a time when spoken of, as 'al-yowm' (today) in the verse already indicates). The other word, 'Itmam' (Completion) means that nothing else is needed any more. Thus, 'Perfection of Faith' tells us that the purpose of sending Divine Law and the injunctions of Faith into this world stands fulfilled and perfected today; and 'Completion of Blessing' means that Muslims do not have to depend on anyone anymore. Allah has Himself given them supremacy, power, authority. They can use these to promulgate and implement the imperatives (Ahkam, Injunctions) of this True Faith.

Also noteworthy here is the arrangement in the Verse where 'Din' (Faith) has been attributed to Muslims while the attribution of 'Ni'mah' (Blessing) is towards Almighty Allah. This is because 'Din' (Faith) is demonstrated by what the members of the Community do while the consummation of 'Ni'mah' (Blessing) is directly from Almighty Allah (Ibn al-Qayyim, Tafsir).

The meanings as established here also clarify that the Perfection of Faith 'today' does not mean that, earlier, the Faith of the blessed prophets was imperfect. Quite contrary to that, the 'Din' (Faith) of every prophet and messenger was perfect and complete in terms of the relevant period of time (Tafsir al-Bahr al-Muhit with reference to al-Qaffal al-Marwazi). In other words, it means that the period in which a Law or Faith was sent by Allah to a prophet, it was in itself perfect and complete for that period and for the people who belonged to it. But, the future projection, that the Faith quite perfect for that period and its people will not remain perfect for later periods and peoples, was already there in the ultimate Knowledge of Almighty Allah - He knew that it would be abrogated and another Faith and Law will take its place. This is contrary to the case of the Shari'ah of Islam which was sent last of all since it is perfect from all sides and angles. It is neither specified for any particular time nor is it restricted to any particular area, country or people. Instead of all that, Islam is a Shari'ah which is perfect and complete for every period and every area and every people for all times to come right upto the Last Day.

3. The third reward which has been bestowed upon the Muslim Community through this Verse is that Allah has, by His creational prerogative, authority and wisdom, chosen the Faith of Islam for this Ummah which is perfect and complete in all its aspects - and on which depends the ultimate Salvation.

Certainly great was the message this Verse gave to the Muslim Community which was thus blessed with the finest gift they could ever dream of: the gift of the Din of Islam - the last and the most perfect Faith, after which there is no Faith to come and in which there shall be no addition or deletion. When this Verse was revealed, Muslims had good reason to be jubilant about Allah's mercy which descended upon them in that manner. But, Sayyidna 'Umar was found in tears. The Holy Prophet [image] asked him the reason for his tears. He replied: This Verse seems to indicate that now your stay in this world is very short, because with the perfection of Islam, the need of a Rasul to be present also stands fulfilled! The Holy Prophet [image] agreed with him (Tafsir ibn Kathir and al-Bahr al-Muhit). Time showed that the Holy Prophet [image] departed from this mortal world only after eighty one days this event took place.

Unlawfulness of Animals: Exception under Compulsion

Towards the end of the Verse, the statement: ( But, whoever is compelled by severe hunger with no way out) relates to animals the unlawfulness of which has been mentioned in the earlier part of the Verse. The purpose of the sentence is to exclude a particular condition from the general rule. If a person is subjected to severe hunger to a point where death becomes likely, then, under this condition, were he to eat a little from unlawful animals mentioned in the Verse, there will be no sin on him. But, the condition is that the purpose of such eating should not be to have one's fill or to enjoy it. Instead of doing that, one should eat just about what would remove the state of compulsion.

This is exactly what the words: (having no inclination to sin) following immediately mean, that is, this act should be free from any inclination to commit a sin. Contrary to that, the purpose should only be limited to get relief from the excruciating state of compulsion. Towards the end of the Verse, the statement:   (Allah is Most-Forgiving, Very-Merciful) makes a pointed reference to the fact that these unlawful things are still unlawful as they already were, but only such a person has been given leave because of the state of compulsion he may be in.


maidah4

Verse 4

They ask you as to what has been made lawful for them. Say, "Made lawful for you are good things, and (hunting through) birds and beasts of prey that you train teaching them out of what Allah has taught you. So, eat of what they hold for you, and recite the name of Allah upon it." And fear Allah. Surely, Allah is swift at reckoning. [4]

Lawful and unlawful animals were mentioned in preceding verses. An answer to a question on the same subject appears in the present verse. Some Companions had asked the Holy Prophet Þ about the rule governing hunting with the help of a trained dog and falcon. Given in this verse is an answer to that question.

Commentary

To make an animal lawful when hunted through a dog or falcon, four conditions have been mentioned in the question and its answer appearing above. These are:

1. The dog or falcon should be taught, trained and disciplined. The functional principle given here is that the dog should have been groomed in a manner that it should, when released at the prey, catch it and bring it back to you - not that it starts eating it. As for a falcon, the rule set was that it should immediately return when called by you, even if it was chasing the prey. When so trained, it will prove that these beasts of prey hunt for you and not for themselves. Now the animal hunted by these beasts of prey will be considered your own. And if they act against this training once in a while, for example, the dog itself starts eating the prey, or the falcon does not return at your call, then, this game is not yours anymore, therefore, eating it is not permissible.

2. The second condition is that you should release the dog or falcon immediately at your choice and will, not that they dash after some game and hunt it on their own. In the verse under discussion, this condition has been made to come out clearly by the use of the word, "Mukallibin." Lexically, this word is a derivation from 'Taklib' which basically means the training of dogs. Later, it also came to be used in the sense of training beasts of prey and releasing them after the game. The author of the famous Tafsir Jalalayn explains it in the sense of 'Irsal' (send after) which means releasing after the game. This view has been reported in Tafsir al-Qurtubi as well.

3. The third condition is that the beasts of prey do not themselves start eating the game - instead, they should bring it to you. This condition has been explained through :

(what they hold for you).

4. The fourth condition is: When you release the dog or the falcon after the game, do it after saying 'Bismillah' (With the name of Allah).

When these conditions stand fulfilled, the game - if dead before it reaches you - will still be lawful with no need to slaughter. If otherwise, it will not be lawful for you unless slaughtered.

With Imam Abu Hanifah, there is a fifth condition as well: That this beast of prey should have also wounded the game. A hint towards this condition is embedded in the word, "Al-Jawarih" (birds and beasts of prey) which also means animals which wound or injure.

Ruling: This injunction covers wild animals out of one's possession and control. In case a wild animal has been captured, it will not become lawful without having been properly slaughtered.

Finally, at the end of the verse, there comes the instruction that hunting through a beast of prey has no doubt been made lawful by Almighty Allah, but, it is not permissible to ignore Salah and other necessary religious obligations for the sake of having fun chasing game.


maidah5

Verse 5

This day, good things have been made lawful for you. And the food of the people of the Book is lawful for you, and your food is lawful for them, and good women from among believers, and good women from among those given the Book before you, provided you give them their dowers, binding yourself in marriage, not going for lust, nor having paramours. And whoever rejects Faith, his effort will go waste and, in the Hereafter, he is among the losers. [5]

Commentary

In the first verse of Surah al-MaÕidah, the lawfulness of domestic animals such as the goat, cow and buffalo has been described. The third verse has a detail of nine kinds of unlawful animals. From that detail to the opening sentence of the present verse, we come to know in summation the essentials of the lawfulness and unlawfulness of animals as well as its operating standard and rule.

The verse opens with the words: (This day, good things have been made lawful for you). Here, 'this day' means the day on which this verse and those before it have been revealed, that is, the Day of 'Arafah in the Last Hajj of Hijrah 10. The sense is that the way your Faith has been made perfect and the blessing of Allah stands completed for you on this day, very similarly, good things from Allah which were already lawful for you have been allowed to stay lawful for ever. The probability that the injunction could be withdrawn does not exist anymore because the ongoing process of revelation was to be discontinued.

This sentence mentions the lawfulness of good things. But, another verse (7:157): (Made lawful for them are good things and made unlawful for them are evil things). Here, by placing 'At-Tayyibat' (good things) against 'Al-KhabaÕith' (impure things), the reality of both words has been made clear. Lexically, things good, pure, clean and delightful are called 'At-Tayyibat'; and in contrast, 'Al-Khabaith' is used to denote things which are evil and disgusting. Therefore, this sentence of the verse stresses that everything good, pure and beneficial has been made lawful for human beings and everything disgusting and harmful has been made unlawful. The reason is that human beings are not like animals whose purpose of life is limited to eating, drinking, sleeping, waking - being no more than a sort of live-die cycle. Nature has made them the master of the universe for some special purpose and that cannot be achieved without having high and pure morals. Therefore, immoral human beings would really not deserve to be counted as human beings.

That is why the Holy QurÕan has said about such people: , that is, they are like cattle, rather more astray. Now if we accept that the 'humanity' of human beings depends on the betterment of their morals, it will become necessary to concede that they must be made to totally abstain from everything which leads to the corruption of human morals. Everyone knows how environment and society affect human morals. When things outside can do that to human morals, just imagine what would be the effect of things which go inside the human body for what becomes a part of the human body must affect its ethical behaviour. Therefore, caution must necessarily be observed in all foods and drinks. And let us keep in mind that unlawful income from theft, robbery, bribery, interest, gambling and evils like that, once it becomes part of anyone's body, will inevitably remove one farther from humanity and nearer to 'satanic nature.'

Hence, says the Holy QurÕan: (O' Messengers, eat from good things [made lawful as sustenance] and do righteous deeds - 23:51). Here, the command to be righteous in deeds refers itself back to the command to eat from what is Halal (lawful) because without eating Halal, righteous deeds cannot be imagined. This consideration is very important specially in the case of meat which becomes an integral part of the human body. One has to be most cautious and guard against the possibility of non-Halal meat entering his system through food and go on to spoil his morals. Similar is the case of meat which is physically harmful for human beings as the carrier of bacteria causing disease and death. Everyone knows that abstention from such meat is necessary. As for things declared evil by the Shari'ah of Islam, these are definitely agents of corruption for the human body or the soul or both. Since they are dangerous for human life and morals, they were made unlawful. As opposed to this, good things, the 'Tayyibat' contribute to the nurture and flowering of the human body, soul and morals - so, they were made lawful. In this way, this brief sentence of the QurÕan has given to us the philosophy and ground rules of the lawful and the unlawful, so to say, in a nutshell.

Now, as to which things are pure, beneficial and desirable and which others are impure, harmful and disgusting, the real decision of the matter lies with the desire and aversion of one's inherent good taste. This is the reason why animals declared unlawful by Islam have been considered impure and disgusting by people of good taste during every period of time - for instance, carrion and blood. Nevertheless, there come occasions when custom-based ignorance overpowers good taste and when the fine line between good and bad fades out. Or, the evil in some things is concealed. In such situations, the decision of the prophets, peace be on all of them, is the guiding and binding authority for everyone. The reason is that the noble prophets are the foremost in commonsense, decency, goodness and taste among human beings. They were specially gifted by Almighty Allah with an instrinsically sound and balanced nature and He Himself took the responsibility of their nurture and grooming. One might say that they rose to be what they were under a Divine security shield manned by angels which saw to it that their minds and hearts and morals would never be affected by any evil environment. So, things they took as evil are really evil; and what they found to be good is really good.

In Hujjatullah al-Balighah, Shah Waliyyullah says that all animals declared unlawful by the Shari'ah of Islam, when observed closely, will all fit compactly under two principles: one - an animal is evil by its nature and disposition; two - the method of slaughtering the animal is wrong, as a result of which it will be considered 'dead' ( 'Maitah' - carrion), not slaughtered.

In the third verse of Surah al-MaÕidah, things called unlawful are nine in number. Out of these, the 'swine' is part of the first kind; the rest of the eight are in the second. By saying: (He allows them as lawful what is good [and pure] and prohibits them from what is bad [and impure] - 7:157 - AYA, rev. ed., Madinah) the Holy QurÕan declares the general rule that all evil animals are unlawful. For details, the Holy QurÕan points out to some clearly, for instance, ' the flesh of swine' and 'flowing blood'... The enumeration of the rest was entrusted to the Holy Prophet [image]. One sign of an animal being evil he gave was that a people could have been punished by having been transformed (Maskh) into the form of an animal. This indicates that the particular animal is evil by its very nature as Divine wrath transformed it into an animal. For example, says the Holy QurÕan:

which means that some peoples have been transformed into swines and monkeys as punishment. This proves that both these kinds of animals are evil by nature - they, even if slaughtered, would still not become lawful. Then there are animals whose very doings and likings are sufficient for people of natural disposition to sense the evil inside them. For instance, there are beasts who live by injuring, tearing and eating other animals - a hard-hearted lifestyle indeed.

Therefore, when someone asked about a wolf from the Holy Prophet [image], he said: "Can a human being eat it?" Similarly, there are many animals among crawlers and fliers whose very nature is to hurt or snatch away things, for instance, the snake, scorpion, house-lizard, fly, or a kite and falcon and others like them. So, the Holy Prophet [image] set the rule that animals among beasts which tear animals apart with teeth, such as the lion and the wolf and others of their kind, and animals among birds such as the falcon and the hawk and others of their kind which hunt with their claws, are all unlawful; or, animals which are by nature mean and low or get themselves befouled with impurities, such as the rat or animals which eat carrion, or the donkey and similar others, all fall under the category of animals the physical properties and harmfulness of which is readily sensed by any human being with a normal mind and temperament.

To recapitulate, we can say that the animals which have been made unlawful under the Shari'ah of Islam are of two kinds: Those intrinsically evil and those which are not evil by themselves but they have not been slaughtered following the method of slaughtering animals ordained by Almighty Allah. This includes all other options such as the animal was not slaughtered at all - but was killed by shock or blow - or the act of slaughtering did take place, but rather than pronounce the name of Allah on it, a name other than that of Allah was recited, or just no name was pronounced by knowingly omitting the name of Allah at the time of slaughter. Such Dhibh or slaughter is equally untrustworthy and invalid in view of the Shari'ah. In fact, this is very much like having 'killed' an animal without proper slaughter.

Something worth attention here is that everything one eats and drinks comes to him as a blessing from Allah, but, excepting the animals, no restriction has been imposed on cooking or eating anything from them other than that which would make it necessary for you to say 'Allahu-Akbar' or 'Bismillah' invariably before cooking and eating, as if, that food would not be lawful without it. At the most, the saying of 'Bismillah' at the time of eating and drinking anything has been classified as desirable or recommended ('Mustahabb' : acts the neglect of which is not punished by Allah, but the performance of which is rewarded). Contrary to this is the matter of animals, for it has been made necessary ('Wajib') that the name of Allah be invoked while slaughtering them - and if, anyone were to leave out the name of Allah at the time of the slaughter, the animal was declared to be carrion, and unlawful: What is the wisdom behind it?

A little deliberation makes it clear that the lives of all living beings are equal in a way. Therefore, the act of one life form whereby another life form is slaughtered and exterminated should, obviously, be not permissible. Now, for those it has been made permissible, it is a major reward from Allah. That is why the realization of the presence of this Divine blessing and the expression of gratitude for it has been made necessary at the time of slaughtering the animal. This is contrary to the case of things like grains and fruits - their very growth is for the sole purpose that human beings use them up to fulfill their needs. Therefore, the saying of 'Bismillah' only whenever used has been placed at the level of being desirable ('Mustahabb') - it has not been made necessary ('Wajib': a duty which, if not done, brings punishment).

There is yet another reason. There was a lingering custom from the days of Jahiliyyah that disbelievers used to pronounce the names of their idols while slaughtering animals. The Shari'ah of Islam transformed this un-Islamic custom into a wonderful act of worship by making it necessary to invoke the name of Allah instead. This was functionally the most appropriate strategy that some correct name instead of the false one be proposed, otherwise it would have been difficult to wean people away from ongoing customs and habits.

The slaughter of the people of the Book

The second sentence of the Verse is:

  (and the food of the people of the Book is lawful for you, and your food is lawful for them ... ). According to the consensus of Sahabah and Tabi'in (the Companions and their Successors), the word 'Ta'am' (food) at this place means 'properly slaughtered animals' (Dhabihah). This is what has been reported from Sayyidna 'Abdullah ibn 'Abbas, Abu ad-DardaÕ, Ibrahim, Qatadah, al-Suddi, Dhahhak and Mujahid, may Allah be pleased with them all (Ruh al-Ma'ani and al-Jassas) - because, in foods of all other kinds, the people of the Book and the idolators and all other disbelievers are just the same as bread, flour, lintels, beans, rice, fruits and similar other eatables need no slaughtering. For Muslims, eating that kind of food, of course, when procured by any lawful means, is permissible - and conversely, when they procure it from Muslims, it is lawful for them. Thus, the essence of the sentence is that the Dhabihah (properly slaughtered animal) of the People of the Book is lawful for Muslims and the Dhabihah (properly slaughtered animal) of Muslims is lawful for the People of the Book.

At this point, there are some issues which should be considered. First of all, who are the People of the Book in the terminology of the QurÕan and Sunnah? What does 'Book' mean? And, is it also necessary that, in order to be regarded as the People of the Book, these people believe in and act according to their Book, correctly and faithfully? Here, it is obvious that the Book cannot be taken in its literal sense, that is, any written page. It can only mean a particular Book which has come from Allah. Therefore, there is a consensus of Muslim Ummah that 'Book' could only mean a particular Scripture about which there exists a certitude that, confirmed by the Holy QurÕan, it is the Book of Allah, for instance, the Torah, Evangile, Zabur (Psalms) and other scriptures of of Sayyidna Musa and Ibrahim. Therefore, peoples and nations which believe in some book and claim for it the status of a Divine Revelation - and which does not stand proved through the certain sources of the QurÕan and Sunnah - shall not be included under the term of the People of the Book, for example, the disbelievers of Makkah, the Magians or the Zoroastrians, the idol-worshipping Hindus, the Buddhists, Aryans, Sikhs and many others.

This tells us that the Jews and Christians who are believers of the Torah and the Evangile are included within the QurÕanic terminology of The People of the Book. The Sabians, a third people, cannot be identified precisely. Those who think that they believed in the Psalms of David (Zabur) are inclined towards including them too among The People of the Book. Those who were convinced that they had nothing to do with the Psalms, take them to be star-worshippers. They group them together with the idolators and Magians. However, the Jews and Christians are the ones who are called The People of the Book by universal agreement. Now, we can return to the gist of the QurÕanic injunction, that is, the Dhabihah (slaughter) of Jews and Christians is Halal for Muslims and the Dhabihah of Muslims is Halal for them.

As for the need to first determine the basis of calling and understanding the Jews and Christians as the People of the Book, one may ask: Is it bound with the condition that they should genuinely believe in the original Torah and Evangile and act in accordance with these? Or, even those who follow the altered Torah and Evangile and those who ascribe to Sayyidna 'Isa and Sayyidah Maryam, may Allah bless them both, partnership in the Divinity of God, shall be deemed as included among the People of the Book? The answer is that it is quite evident from the many clarifications of the QurÕan that for a people to be from 'The People of the Book', it is quite enough that they accept and believe in a Scripture and claim to follow it - irrespective of how much astray they may have gone while following it.

Those to whom the Holy QurÕan gave the title of The People of the Book were also those about whom it said at several places that these people distort their Scriptures: (5:13). It also said that the Jews took Sayyidna 'Uzayr Ùäéç  [image] as the son of God and the Christians did the same to Sayyidna Masih
(9:30).
 When, despite what they were and what they did, the Holy QurÕan insisted on calling them The People of the Book, it becomes evident that - unless the Jews and Christians were to abandon Judaism and Christianity totally - they shall continue to be the People of the Book, no matter how involved in false beliefs of their religion and dark doings they may be.

Imam al-Jassas reports in Ahkam al-QurÕan that during the Khilafah of Sayyidna 'Umar, may Allah be pleased with him, one of his governors wrote to him for advice. He said that there were some people in his area who recited the Torah and observed the Sabbath like the Jews but they did not believe in Qiyamah (the Last Day). He wanted to know how he was supposed to deal with such people. Sayyidna 'Umar wrote back telling him that they will be taken as a sect of The People of the Book after all.

Atheist Jews and Christians are not the People of the Book:

These days a very large number of people in Europe (and elsewhere) who are listed in the Census records as Jews and Christians do not really believe in the existence of God and, for that matter, do not subscribe to any institutionalized religion. They do not accept the Torah and Evangile as Scriptures, nor do they have faith in Sayyidna Musa and 'Isa (Moses and Jesus), may peace be upon them, as prophets or messengers of Allah. It is obvious that such people cannot be counted as included under the injunction governing the People of the Book simply because their names are listed as Jews and Christians in the Census records.

When Sayyidna [image] said that the slaughter of some Christians of Arabia is not Halal, he gave a reason. He said that those people believe in nothing but drinking. His words as reported by Ibn al-Jauzi are being cited below:

'Do not eat from the animals slaughtered by the Christians belonging to Bani Taghlib for they have taken nothing from the Christian faith except the drinking of wine (narrated by Al-Shafi'i with sound authority - al-Tafsir al-Mazhari, p. 34, v. 3, al-MaÕidah)

Previous